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1 IntroducIng the 
Workspace

Lesson overview
In this lesson, you’ll learn how to do the following:

•	 Select tools.

• Use the Application bar and Control panel. 

• Manage document windows.

•	 Work with panels. 

• Save your own customized workspace.

•	 Change the magnification of the document.

•	 Navigate through a document.

•	 Use context menus.

This lesson will take approximately 45 minutes.
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The intuitive InDesign CS5 interface makes it easy to 
create compelling print and interactive pages like this. 
It is important to understand the InDesign  work area 
to make the most of its powerful layout and design 
capabilities. The  work area consists of the Application 
bar, Control panel, document window, the menus, 
pasteboard, Tools panel, and other panels.



ptg

10  Lesson  1  Introducing  the  Workspace

getting started
In this lesson, you’ll practice using the work area and navigating through a few 
pages of Check Magazine, a print and online publication. This is the final version of 
the document—you won’t be changing or adding text or graphics, only using it to 
explore the InDesign CS5 work area. 

1 To ensure that the preference and default settings of your Adobe InDesign CS5 
program match those used in this lesson, move the InDesign Defaults file to a 
different folder following the procedure in “Saving and restoring the InDesign 
Defaults file” on page 3. 

2 Start Adobe InDesign CS5. To ensure that the panels and menu commands 
match those used in this lesson, choose Window > Workspace > [Advanced], 
and then choose Window > Workspace > Reset Advanced.  

3 Choose File > Open, and open the 01_Start.indd file in the Lesson_01 folder, 
located inside the Lessons folder within the InDesignCIB folder on your hard 
disk. Scroll down to see page 2 of the document.

4	 Choose File > Save As, rename the file 01_Introduction.indd, and save it in the 
Lesson_01 folder.

Looking at the workspace
The InDesign work area encompasses everything you see when you first open or 
create a document: 

• Menu bar

• Application bar

• Tools panel

• Control panel

• Other panels

• Document window

• Pasteboard and pages

You can customize and save the work area to suit your work style. For example, you 
can choose to display only the panels you frequently use, minimize and rearrange 
panel groups, resize windows, add more document windows, and so on. 

The configuration of the work area is referred to as the workspace. You can choose 
among default, special-purpose configurations (Typography, Printing and Proofing, 
and so on) and save your own workspaces. 

�	Note:  If you have 
not already copied the 
resource files for this 
lesson onto your hard 
disk from the Adobe 
InDesign CS5 Classroom 
in a Book CD, do so 
now. See “Copying the 
Classroom in a Book 
files” on page 2.

�	Tip:  If you are 
familiar with InDesign 
CS4, you can see what is 
new to CS5 by choosing 
Window > Workspace > 
New In CS5. Click each 
menu to see new com-
mands highlighted.  
To return to a standard 
workspace, choose an 
option from Window > 
Workspace. 
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about the tools panel
The Tools panel contains tools for selecting objects, working with type, and draw-
ing as well as controls for applying and changing color fills, strokes, and gradients. 
By default, the Tools panel is docked (essentially, glued) to the upper-left corner of 
the work area. In this exercise, you will undock the Tools panel, change it to hori-
zontal, and experiment with selecting tools. 

1 Locate the Tools panel. Drag the horizontal scroll bar to the left to see the Tools 
panel against the pasteboard rather than the page.

2 To undock the Tools panel and make it float in the workspace, drag the panel by 
its gray title bar to pull it into the pasteboard. 

When the Tools panel is floating, it can be a two-column vertical panel, a single-
column vertical panel, or a single-column horizontal row. 

�	Tip:  To undock the 
Tools panel, you can 
drag either the title bar 
or the gray dotted bar 
just below the title bar.

Application bar

Tools panel

Control panel

Document window

Default panels in the 
Advanced workspace

Menu bar

Pasteboard (work area)
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3 With the Tools panel floating, click the double arrow ( ) at the top of the Tools 
panel. The Tools panel becomes one horizontal row.

As you work through the lessons in this book, you’ll learn about each tool’s specific 
function. Here you’ll familiarize yourself with selecting tools. 

4 Position the pointer over the Selection tool ( ) in the Tools panel. Notice that 
the tool’s name and shortcut are displayed in a tool tip.

Some tools in the Tools panel display a small black triangle in the lower-right cor-
ner to indicate the tool has additional related, but hidden tools. To select a hidden 
tool, click and hold down the mouse button to display the menu; then select the 
tool that you want.

5 Click the Pencil tool ( ) and hold down the mouse button to display a pop-up 
menu of tools. Select the Erase tool ( ) and notice how it replaces the Pencil 
tool.

6 Click the Erase tool again, hold down the mouse button to display the menu, 
and choose the Pencil tool. This is the default tool that displays.

7 Point at each tool in the Tools panel to see its name and keyboard shortcut. For 
tools with a small black triangle, click the tool and hold down the mouse button 
to see its pop-up menu of additional tools. The tools with menus include:

• Type tool

• Pen tool

• Pencil tool

• Rectangle Frame tool

• Rectangle tool

• Free Transform tool

• Eyedropper tool

�	Tip:  You can select 
a tool by either clicking 
the tool in the Tools 
panel or by pressing the 
tool’s keyboard shortcut 
(provided there is no 
text insertion point). 
The keyboard shortcuts 
are shown in the tool 
tips; for example, the 
tool tip for the Selection 
tool has (V, Escape) next 
to it. This means you 
can press V or Escape to 
switch to the Selection 
tool. In addition, you 
can press and hold a 
tool’s keyboard short-
cut to select a tool 
temporarily. When you 
release the key, you 
revert to the previously 
selected key. 



ptg

Adobe  IndesIgn  Cs5  CLAssroom  In  A  book  13

8 Click the double arrow ( ) in the Tools panel to turn it into a two-column 
vertical panel. Click the double arrow again to return to the default Tools panel. 

9 To dock the Tools panel again, drag the gray dotted line at the top of the Tools 
panel to the far left edge of the screen. Release the Tools panel when a blue line 
appears along the edge of the workspace.

10 Choose View > Fit Page In Window to reposition the page in the center of the 
document window, if it isn’t already centered.

reviewing the application bar
Across the top of the default workspace is the Application bar, which lets you 
launch Adobe Bridge CS5; change the magnification of the document; show and 
hide layout aids such as rulers and guides; change the screen mode among options 
such as Normal, Preview, and Presentation mode; and control how document 
windows display. At the far right, you can select a workspace, search Adobe help 
resources, and enter CS Live, the video training resources from Adobe. 

• To get familiar with the controls in the Application bar, point at each to display 
its tool tip.

• To show and hide the Application bar in Mac OS, choose Window > 
Application Bar. You cannot hide the Application bar in Windows.

reviewing the control panel
The Control panel (Window > Control) offers quick access to options and com-
mands related to the current page item or objects you select. By default, the 
Control panel is docked just below the Application bar; however, you can dock it 
below the document window, convert it to a floating panel, or hide it altogether.

�	Tip:  When you hide 
the Application bar, 
the view scale controls 
display in the lower-left 
corner of the document 
window.
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1 Scroll to center page 1 in the document window. 

2 Choose View > Extras > Show Frame Edges so you can see the frames that 
contain graphics and text.

3 With the Selection tool ( ), click the text “Fashion + Lifestyle” at the top of the 
page. Notice the information in the Control panel. It reflects the position, size, 
and other attributes of the selected object. 

4 In the Control panel, click the X, Y, W, and H arrows to see how you can 
reposition the selected frame and change its dimensions.

5 Using the Type tool ( ), select the text “Fashion + Lifestyle.” Notice that the 
information in the Control panel has changed. The options and commands that 
now appear allow you to control text formatting. 

6 In the upper-left corner of the 
Control panel, click the “A” button 
(if necessary) to display the 
character formatting controls. 
Choose a different option from the 
Type Style menu to reformat the 
selected text.

The Control panel can also be moved if you don’t like it docked at the top of the 
document window.

7 In the Control panel, drag the vertical dotted bar at the left into the document 
window. Release the mouse button to make the panel float.
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The Control panel can be docked either at the top or bottom of the workspace. 

8 To dock the Control panel again, drag the vertical bar on the left side back to 
the top of the window, just beneath the Application bar. A blue line indicates 
where the panel is going to be docked when you release the mouse button.

reviewing the document window
The document window contains all the pages in the document. Each page or spread 
is surrounded by its own pasteboard, which can store objects for the document as 
you create a layout. Objects on the pasteboard do not print. The pasteboard also 
provides additional space along the edges of the document for extending objects 
past the page edge, which is called a bleed. Bleeds are used when an object must 
print to the edge of a page. Controls for switching pages in the document are in the 
lower left of the document window.

1	 To see the full size of the pasteboard for the pages in this document, choose 
View > Entire Pasteboard.

2 If necessary, click the Maximize button to enlarge the document window. 

• In Windows, the Maximize button is the middle box in the upper-right 
corner of the window. 

• In Mac OS, the Maximize button is the green button in the upper-left corner 
of the window.

3 Choose View > Fit Page In Window to restore the view.

Now you’ll move to another page.

�	Tip:  Use the 
pasteboard as an 
extension of the work 
area. You can import 
multiple placed images 
or text files and keep 
them on the pasteboard 
until you are ready to 
use them.
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4 In the lower left of the document window, click the arrow next to the Page 
Number box. 

5 From the menu of document and master pages that appears, choose 2.

6	 Click the arrow to the left of the Page Number box to switch back to page 1.

Working with multiple document windows
You can have more than one document window open at a time. Here, you’ll create 
a second window so that as you work, you can see two different views of the same 
document simultaneously. 

1 Choose Window > Arrange > New Window. 

A new window titled 01_Introduction.indd:2 opens. The original window is now 
titled 01_Introduction.indd:1. 

2 In Mac OS, choose Window > Arrange > Tile to display both windows onscreen. 

3	 Select the Zoom tool ( ) in the Tools panel.

4 In one window, draw a marquee around the white box containing the headline 
“Operative Words” to zoom in on the artwork.

Notice that the other window stays at the same magnification. This configuration lets 
you see how any changes you make to the white box affect the rest of the layout. 

�	Tip:  On Mac OS, 
the Application bar, 
document windows, 
and panels can 
be grouped into a 
single unit called the 
Application frame. This 
mimics working in a 
Windows application.  
To activate the 
Application frame, 
choose Window > 
Application Frame.

�	Tip:  The Application 
bar provides quick 
access to options for 
managing windows. 
Click the Arrange 
Documents button to 
see all the options.
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5	 Choose Window > Arrange > Consolidate All Windows. This creates a tab for 
each window. 

6 Click the tabs in the upper-left corner (below the Control panel) to control 
which document window displays. 

7  Close the 01_Introduction.indd:2 window by clicking the Close Window button 
on the tab. The original document window remains open. 

8 In Mac OS, resize and reposition the remaining window by clicking the 
Maximize button at the top of the document window. 

9 Press V to select the Selection tool ( ). 

Working with panels
Panels provide quick access to commonly used tools and features. By default, panels 
are docked at the right side of the screen (except the aforementioned Tools panel 
and Control panel). The default panels differ depending on the selected workspace, 
and each workspace remembers its panel configuration. You can reorganize panels 
in various ways. Here you’ll experiment with opening, collapsing, and closing the 
default panels in the Advanced workspace.

expanding and collapsing panels
In this exercise, you will expand and collapse a panel, hide the panel names, and 
expand all the panels in the dock. 

1 Scroll to the left to experiment with the panels against the pasteboard rather 
than the document.

2 In the default dock to the right of the document window, click the Pages panel 
icon to expand the Pages panel. 

This technique is handy if you want to open a panel, use it briefly, and then close it. 

�	Note:  A dock is a 
collection of panels that 
are “glued” together. 
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You can choose from several techniques to collapse a panel.

3 When you’ve finished using the Pages panel, click the double arrow to the right 
of the panel names or click the Pages panel icon again to collapse the panel.

Now you’ll open a panel that isn’t showing in this workspace, by choosing it from 
the menu bar.

4 Choose Window > Info to open the Info panel. 

5 To add the Info panel to the bottom of the dock, drag it by its title bar below the 
Character Styles panel; release the mouse button when the blue line appears.

You can drag the Info panel icon up or down within the dock to reposition it. Next, 
you’ll hide the panel names to display only icons. Then, you will expand all the 
panels in the dock.

6 Drag the left edge of the panel dock to the right until the names are hidden. 

�	Tip:  To display a 
hidden panel, choose 
the panel name from 
the Window menu 
(or a submenu of the 
Window menu). If the 
panel name has a 
check mark, it is already 
open and in front of 
any other panels in its 
panel group. 

Click the Expand Panels 
button to collapse and 
expand the panels.

Drag the left edge of 
the panel dock to col-
lapse the panels into 
icons.
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7 To expand all the panels in the dock, click the double arrow in the upper-right 
corner of the dock. 

If you click the double arrow again, the panels collapse back to icons without 
names.

rearranging and customizing panels
In this exercise, you will drag a single panel out of the dock to create a free-floating 
panel. Then, you will drag another panel into that panel to create a custom panel 
group. You will also ungroup the panels, stack them, and minimize them.

1 With the dock expanded, drag the tab of the Paragraph Styles panel to remove 
the panel from the dock. 

    

A detached panel is called a floating panel.

2 To add the Character Styles panel to the floating Paragraph Styles panel, drag 
its tab into the gray area to the right of the Paragraph Styles panel tab. Release 
the mouse button when the blue line appears along the perimeter of the 
Paragraph Styles panel.

This action creates a panel group; you can drag any panel into a group.  

    

3 To ungroup the panels, drag one of the panel tabs out of the panel group.

�	Note:  To see the 
panels better, scroll to 
the right to display the 
pasteboard behind the 
panels rather than the 
document page.

�	Tip:  Grouping the 
Character Styles and 
Paragraph Styles panels 
can be helpful if you are 
editing text and don’t 
need the other panels 
to be expanded.
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You can also stack floating panels in a vertical arrangement. You’ll try that now. 

4 Drag the tab of the Paragraph Styles panel to the bottom of the Character Styles 
panel. Release the mouse button when a blue line appears. 

    

The panels are now stacked rather than grouped. Stacked panels attach vertically 
to each other. You can move the panels as a unit by dragging the topmost title bar. 
Next, you’ll experiment with resizing the stacked panels. 

5 Drag the lower-right corner of each panel to resize it. 
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6 Regroup the panels by dragging the tab of the Paragraph Styles panel up next to 
the Character Styles panel tab. Minimize the panel group by double-clicking the 
gray area next to a panel’s tab. Double-click the area again to expand the panels.

7 Leave the panels this way for a later exercise.

using panel menus
Most panels have additional panel-specific options. To access these options, you 
click the panel menu button to display a menu with additional commands and 
options for the selected panel. 

In this exercise, you will change the display of the Swatches panel.

1 Drag the Swatches panel out of the dock at the right to create a free-floating 
panel.

2 In the upper right of the Swatches panel, click the panel menu button ( ) to 
display the panel menu. 

You can use the Swatches panel menu to create new color swatches, load swatches 
from another document, and more. 

3 Choose Large Swatch from the Swatches panel menu. 

   

4 Leave the Swatches panel as is for the next exercise.
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customizing the workspace
A workspace is a configuration of panels and menus. InDesign features a variety of 
default workspaces for special purposes, such as Book, Printing and Proofing, and 
Typography. You cannot modify the default workspaces, but you can save your 
own. In this exercise, you will save the customizations from the previous exercises. 

1	 Choose Window > Workspace > New Workspace. 

2 In the New Workspace dialog box, type Swatches and Styles in the Name box. 
If necessary, select Panel Locations and Menu Customization. Click OK.

3 Choose Window > Workspace to see that your custom workspace is selected. 
Choose each of the other workspaces to see the different default configurations. 
Click the menus in addition to looking at the panels.

4 Choose Window > Workspace > [Advanced] to return to the Advanced 
workspace. 

5 Choose Window > Workspace > Reset Advanced to return to the default 
configuration. Then, choose View > Fit Page In Window to center the page 
within the document window.

changing the magnification of a document
Controls in InDesign let you view documents at any level between 5% and 4000%. 
When a document is open, the current magnification percentage is displayed in the 
Zoom Level box in the Application bar (above the Control panel) and next to the 
filename in the document’s tab or title bar. If you close the Application bar, on  
Mac 0S, the zoom controls appear in the lower-left corner of the document window. 

using the view commands
You can easily enlarge or reduce the view of a document by doing any of the 
following: 

• Choose a percentage from the Zoom Level menu in the Application bar 
to enlarge or reduce the display by any preset increment.

�	Tip:  You can control 
which commands 
appear in the InDesign 
menus by choosing 
Edit > Menus. You 
can save the menu 
customization with your 
custom workspace.

�	Note:  If you want 
to delete the custom 
workspace, choose 
Window > Workspace > 
Delete Workspace. 
Select Swatches and 
Styles from the Name 
menu and click Delete. 
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• Type a percentage in the Zoom Level box by placing an insertion point in 
the box, typing the desired viewing percent, and then pressing the Return  
or Enter key.

• Choose View > Zoom In to enlarge the display by one preset increment.

• Choose View > Zoom Out to reduce the display by one preset increment. 

• Choose View > Fit Page In Window to display the targeted page in the window.

• Choose View > Fit Spread In Window to display the targeted spread in 
the window.

• Choose View > Actual Size to display the document at 100%. (Depending on the 
dimensions of your document and your screen resolution, you may or may not 
see the entire document onscreen.) 

using the Zoom tool
In addition to the view commands, you can use the Zoom tool to magnify and 
reduce the view of a document. In this exercise, you will experiment with the  
Zoom tool. 

1	 Scroll to page 1. If necessary, choose View > Fit Page In Window to position the 
page in the center of the window.

2 Select the Zoom tool ( ) in the Tools panel and position it over the yellow car 
at right. Notice that a plus sign appears in the center of the Zoom tool.

3 Click once. The view changes to the next preset magnification, centered on the 
point where you clicked. Now you’ll reduce the view. 

4 Position the Zoom tool over the car and hold down the Alt (Windows) or 
Option (Mac OS) key. A minus sign appears in the center of the Zoom tool. 

5 With the Alt or Option key still depressed, click once over the car; the view is 
reduced. 

You can also use the Zoom tool to drag a marquee around a portion of a document 
to magnify a specific area.

6	 With the Zoom tool still selected, hold down the mouse button and drag a 
marquee around the box near the car, and then release the mouse button.

�	Tip:  You can 
also change the 
magnification using 
key commands. Use 
Ctrl+= (Windows) or 
Command+= (Mac OS) 
to increase the 
magnification, and 
Ctrl+- (Windows) or 
Command+- (Mac OS) 
to decrease the 
magnification.
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The percentage by which the area is magnified depends on the size of the marquee: 
the smaller the marquee, the larger the degree of magnification.

7	 In the Tools panel, double-click the Zoom tool to switch to a 100% view. 

Because the Zoom tool is used frequently during the editing process to enlarge and 
reduce the view of your document, you can temporarily select it from the keyboard 
at any time without deselecting any other tool you may be using. You’ll do that 
now.

8 Click the Selection tool ( ) in the Tools panel and position it anywhere in the 
document window. 

9	 Hold down Ctrl+spacebar (Windows) or Command+spacebar (Mac OS) so that 
the Selection tool icon becomes the Zoom tool icon, and then click the car to 
magnify the view. When you release the keys, the pointer returns to the  
Selection tool. 

10	 Hold down Ctrl+Alt+spacebar (Windows) or Command+Option+spacebar 
(Mac OS) and click to zoom out.

11	 Choose View > Fit Page In Window to center the page.

navigating through a document
There are several different ways to navigate through an InDesign document,  
including using the Pages panel, the Hand tool, the Go To Page dialog box, and 
controls in the document window. 

turning pages
You can turn pages using the Pages panel, the page buttons at the bottom of the 
document window, the scroll bars, or a variety of other methods. The Pages panel 
provides page icons for all of the pages in your document. Double-clicking any 
page icon or page number in the panel brings that page or spread into view. In this 
exercise, you will experiment with turning pages.

1	 Click the Pages panel icon to expand the Pages panel. 

2 Double-click the page 2 icon to center the second page in the document 
window. 

�	Note:  Mac OS X may 
override this keyboard 
shortcut and open the 
Spotlight window. You 
can disable system 
shortcuts in your Mac’s 
System Preferences. 

�	Tip:  To turn pages, 
you can also use 
commands in the 
Layout menu: First 
Page, Previous Page, 
Next Page, Last Page, 
Next Spread, and 
Previous Spread.
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3 Double-click the A-Master page icon above the page icons to display it in the 
document window. Click the Pages panel icon to collapse the Pages panel.

4 To return to the first page of the document, use the menu in the lower left of the 
document window. Click the down arrow and choose 1.

Now you’ll use the buttons at the bottom of the document window to change pages. 

5	 Click the Next Page button (the right-facing arrow) next to the Page Number 
box to switch to the second page.

6 Click the Previous Page button (left-facing arrow) next to the Page Number box 
to switch back to the first page.

7 Choose Layout > Go To Page. 

8 In the Page box, type 2. Click OK. 

9 Using the vertical scroll bar, go back to page 1.

using the hand tool
The Hand tool in the Tools panel lets you “push” the pages of a document around 
until you find exactly what you want to view. In this exercise, you will experiment 
with the Hand tool. 

1	 With page 1 centered in the document window, select the Hand tool ( ). 

�	Tip:  In addition 
to the Next Page and 
Previous Page buttons 
next to the Page 
Number box, you can 
use the Last Page and 
First Page buttons. 

�	Tip:  You will use the 
Go To Page command 
enough that it is worth 
remembering the 
keyboard command: 
Ctrl+J (Windows) or 
Command+J (Mac OS).  

�	Tip:  When you’re 
using the Selection 
tool, you can press the 
spacebar to temporarily 
access the Hand tool. 
When you’re using the 
Type tool, press the Alt 
(Windows) or Option 
(Mac OS) key to use the 
Hand tool.
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2 Click and drag in any direction to move the page around, and then drag upward 
in the document window to navigate down to page 2.

3 With the Hand tool still selected, click the page and hold the mouse button 
down to display a view rectangle. 

• Drag the rectangle to view a different area of the page or a different page. 

• Release the mouse button to display the area that the view rectangle 
encompasses. 

• When the view rectangle is displayed, press the right and left arrows on your 
keyboard to increase and decrease its size.  

4	 In the Tools panel, double-click the Hand tool to fit the page in the window.

using context menus
In addition to the menus at the top of your screen, you can use context menus 
to display commands relevant to the active tool or selection. To display context 
menus, you position the pointer over a selected object or anywhere in the docu-
ment window, and click with the right mouse button (Windows) or press Control 
and hold down the mouse button (Mac OS). 

1 Using the Selection tool ( ), click any object on the page (such as the word 
“Check,” which is actually text converted to frames then grouped together).

2	 Right-click (Windows) or Control-click (Mac OS) the group. Note what options 
are available.

�	Tip:  You can display 
a context menu when 
the Type tool is selected 
and in text. The Type 
context menu lets you 
insert special characters, 
check spelling, and 
perform other text-
related tasks. 
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3 Select different types of objects on the page and display the context menus for 
them to see what commands are available. 

exploring on your own
Now that you have explored the work area, try some of the following tasks using 
either the 01_Introduction.indd document or your own document.

1 Choose Window > Info to display the Info panel. Notice the information 
provided about the document when no objects are selected. Click to select 
individual objects and see how the Info panel changes as you select them.

2 Learn more about existing key commands and how you can change them by 
exploring the Keyboard Shortcuts dialog box (Edit > Keyboard Shortcuts).

3 Review the menu configurations and how you can edit them in the Menu 
Customization dialog box (Edit > Menus).

4 Try organizing your panels to meet your needs, and create your own workspace 
by choosing Window > Workspace > New Workspace.

Finding resources for using Indesign
For complete and up-to-date information about using InDesign panels, tools, and 
other application features, use the controls in the Application bar: the Help menu, 
the Search box, and the CS Live button.
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review Questions
1 Review uses Number List

review questions
1	 What are some ways you can change the magnification of a document?

2	 How do you select tools in InDesign?

3	 What are three ways to display a panel?

4 How do you create a panel group?

review answers
1 You can choose commands from the View menu to zoom in or out of a document, 

or fit the page or spread to your screen. You can also use the Zoom tool in the Tools 
panel, and click or drag over a document to enlarge or reduce the view. In addition, 
you can use keyboard shortcuts to magnify or reduce the display. You can also use the 
Zoom Level box in the Application bar. 

2	 You can either select a tool in the Tools panel, or you can press the tool’s keyboard 
shortcut. For example, you can press V to select the Selection tool from the keyboard; 
press and hold the keyboard shortcut to temporarily select the tool. You select hidden 
tools by positioning the pointer over a tool in the Tools panel and holding down the 
mouse button. When the hidden tools appear, select the tool.

3 To make a panel appear, you can click its icon or tab, or choose its name from the 
Window menu, for example, Window > Object & Layout > Align. You can also access 
type-specific panels from the Type menu. 

4 Drag a panel off the dock to create a free-floating panel. Drag the tab of any other 
panel into the tab bar of the new, free-floating panel. A panel group can be moved and 
resized as one panel.  
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2 GettinG to Know inDesiGn

Lesson overview
In this quick tour, you’ll get an overview of the key features of 
InDesign CS5 including:

• Using Adobe Bridge to access files.

• Checking on potential production issues with the Preflight panel.

• Viewing and navigating a document.

• Typing and styling text.

• Importing text and threading text frames.

• Importing, cropping, and moving graphics.

• Working with objects.

• Automating formatting with paragraph, character, and 
object styles.

• Previewing a document in Presentation mode.

This lesson will take approximately 60 minutes.
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The building blocks of an InDesign layout are objects, 
text, and graphics. Layout aids such as guides help 
with size and placement, and styles let you format 
page elements automatically. 

Not Your Average 
Street Food
Schnitzel. Crème brûlée. Normally, 
you wouldn’t expect to find these 
dishes on the nearest street corner, 
but the gourmet chefs of Meridien 
have hit the streets. The locations 
and routes of the food trucks can 
change at a moment’s notice, so be 
sure to follow their news feeds! 

Official Edible City 
Walking Tour
Let one of our Urban Foragers 
show you the variety of edible 
plants that go unnoticed by the 
average urbanite. Finish the tour 
with a salad made from your find.

The Local Farmer’s 
Market
Eat healthy! Eat local! That’s our 
mantra. Visit the nearest farmer’s 
market to find local produce and 
meat grown and raised within 100 
miles of the city.

We like food. We like to know where it’s 
from, who made it, and what’s in it. Our 
mission is to showcase our local talent: 

both in the kitchen and off the farm. Whether 
it’s at the market, on the street, or at the table, 
enjoy what our local artisans have to share. 
Let’s eat.

 
@thegreasecart@thegreasecart

 

@ShawarmaKings@ShawarmaKings
 
 

@cupcakecaravan

@ShawarmaKings

 
@WaffleTruck

@ShawarmaKings@ShawarmaKings@ShawarmaKings
 

 
@theTacoGuy

EAT HEALTHY, 
EAT LOCAL!
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Getting started
The document for this lesson is a city guide designed for interactive use. It will 
eventually be exported to Flash. This design, however, is flexible enough that the 
document works for Adobe PDF distribution as well. As you will see in this lesson, 
the building blocks of an InDesign CS5 document are the same, regardless of the 
output media. You will view all the pages in this document, and then finish one 
spread. 

1 To ensure that the preference and default settings of your Adobe InDesign CS5 
program match those used in this lesson, move the InDesign Defaults file to a 
different folder following the procedure in “Saving and restoring the InDesign 
Defaults file” on page 3. 

2 Start Adobe InDesign CS5. When the Welcome screen appears, close it. 

3 To ensure that the panels and menu commands match those used in this lesson, 
choose Window > Workspace > [Advanced], and then choose Window > 
Workspace > Reset Advanced. 

4 Click the Go To Bridge button ( ) in the Application bar at the top of the 
document window. 

5 In the Folders panel in Adobe Bridge CS5, locate and click the Lesson_02 folder, 
located inside the Lessons folder within the InDesignCIB folder on your  
hard drive.

6 In the Content panel, in the middle of the Adobe Bridge window, click the 
02_End.indd file. The panels of information to the right display details about  
the 02_End.indd file.

�	Note:  If you have 
not already copied 
the resource files 
for this lesson onto 
your hard disk from 
the Adobe InDesign 
CS4 Classroom in a 
Book CD, do so now. 
See “Copying the 
Classroom in a Book 
files” on page 2.
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By scrolling through the Metadata panel, you can view information about the 
selected document, including colors, fonts, version of InDesign used to create it, 
and more. You can scale the preview thumbnails in the Content panel by using the 
Th umbnail slider at the bottom of the  Adobe Bridge window.

7 Double-click the 02_End.indd fi le in Adobe Bridge to open it. 

8 Choose Layout > Go To Page. Enter 8 and click OK. Choose View > Fit Spread 
In Window to center the spread. Th is is what the page you will be working on 
will look like when you complete this lesson.

Not Your Average 
Street Food
Schnitzel. Crème brûlée. Normally, 
you wouldn’t expect to find these 
dishes on the nearest street corner, 
but the gourmet chefs of Meridien 
have hit the streets. The locations 
and routes of the food trucks can 
change at a moment’s notice, so be 
sure to follow their news feeds! 

Official Edible City 
Walking Tour
Let one of our Urban Foragers 
show you the variety of edible 
plants that go unnoticed by the 
average urbanite. Finish the tour 
with a salad made from your find.

The Local Farmer’s 
Market
Eat healthy! Eat local! That’s our 
mantra. Visit the nearest farmer’s 
market to find local produce and 
meat grown and raised within 100 
miles of the city.

We like food. We like to know where it’s 
from, who made it, and what’s in it. Our 
mission is to showcase our local talent: 

both in the kitchen and off the farm. Whether 
it’s at the market, on the street, or at the table, 
enjoy what our local artisans have to share. 
Let’s eat.

 
@thegreasecart@thegreasecart

 

@ShawarmaKings@ShawarmaKings
 
 

@cupcakecaravan

@ShawarmaKings

 
@WaffleTruck

@ShawarmaKings@ShawarmaKings@ShawarmaKings
 

 
@theTacoGuy

EAT HEALTHY, 
EAT LOCAL!

9 Scroll through the document to see all the pages. You can leave this fi le open to 
act as a guide or choose File > Close to close it.

Viewing the lesson document
Before you start working on the incomplete pages of the city guide, you’ll look 
through the other pages to see how they’re designed. 

1 Adobe Bridge remains open until you exit it. Return to Adobe Bridge and 
double-click the 02_Start.indd fi le. 

2 Choose File > Save As. Type the new name, 02_City.indd, in the Save As 
dialog box. Leave the fi le type as an InDesign CS5 document and save it in 
the Lesson_02 folder.

3 Click the Pages panel icon ( ) in the dock at right to view the Pages panel. 

�	Tip:  Feel free to 
move and rearrange 
panels in this lesson as 
needed. For information 
on managing panels, 
see Lesson 1.
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4 Drag the Pages panel tab to the left, out of the panel group. You can now 
reposition the Pages panel as necessary.

As you can see, the lesson document starts on a left-facing page—page 2. This is a 
common setup for booklets and documents displayed onscreen. 

5 In the Pages panel, scroll to the bottom to see the last spread in the document. 
Double-click the numbers 12–13 below the page icons to display this spread in 
the document window. 

6 Use the Pages panel to display each page in the document by trying the 
following methods:

• Double-click the numbers below the page icons in the Pages panel to display 
the full spread in the document window. 

• Double-click an individual page icon in the Pages panel to center that page 
in the document window. 

• To center the spread in the window, double-click the Hand tool ( ) in the 
Tools panel.

�	Tip:  By default, 
facing-page documents 
always start on a 
right-facing page. To 
start a document on a 
left-facing page, select 
the first page in the 
Pages panel and then 
choose Numbering 
& Section Options 
from the panel menu. 
Enter 2 (or another even 
number) in the Start 
Page Numbering At box 
and click OK. 

�	Tip:  You can also 
navigate a document 
using the Hand Tool, 
scroll bars, commands 
such as Next Page 
or Last Spread in the 
Layout menu, the Page 
Up and Page Down 
keys on your keyboard, 
and the buttons on the 
lower-left corner of the 
document window. 
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Preflighting as you work
In publishing, preflighting is the process of ensuring that a document is created  
properly for its intended output. For example, preflighting can ensure that a docu-
ment has all the font and media files it needs for proper output to any media— 
print, PDF, or interactive. In the past, preflighting was considered a post-production 
process. With InDesign CS5, however, Live Preflight lets you monitor documents as 
you create them to prevent potential printing problems from occurring.

You can create or import production rules (called profiles) against which to check 
your documents. The default profile supplied with InDesign flags issues such as 
missing fonts and overset text (text that does not fit in its text frame). 

1 Choose Window > Output > Preflight to open the Preflight panel. Or, double-
click the Preflight button in the lower-left corner of the document window.

Using the [Basic] preflight profile, InDesign finds one error, as indicated by the red 
Preflight icon in the lower-left corner of the Preflight panel. According to the Error 
list in the Preflight panel, the problem is Text. 

2 To view the error, double-click Text. Then double-click Overset Text for details. 

3 Double-click Text Frame to select the problem text frame on page 8. 

Overset text is indicated by a red plus sign 
(+) in the frame’s out port (the small 
square just above the lower-right corner 
of the frame). Overset text is a common 
problem during layout because as 
paragraph styles change and objects are 
moved and resized, text can accidentally 
get cut off. In this case, you will resize 
the frame to fit all the text. 

 4 Using the Selection tool ( ), drag the handle at the bottom of the text frame 
down until the text fits. 

5 Choose File > Save to save your work so far.

�	Tip:  If InDesign 
detects any preflighting 
issues as you work—
for example, if text 
is overset—the error 
is reported in the 
lower-left corner of the 
document window. To 
continually check your 
work and view details 
on issues, leave the 
Preflight panel open. 

�	Note:  To precisely 
match the final docu-
ment, release the 
mouse button when 
the frame height is 
H:15p5.6.



ptg

36  Lesson  2  Getting  to  Know  InDesign

Viewing guides
Now that you’ve fixed the overset text problem, you will start experimenting with 
layout aids, including different view modes. Currently, the document is displayed 
in Preview mode, which displays artwork in a standard window, hiding nonprinting 
elements such as guides, grids, frame edges, and hidden characters. To work on this 
document, you will view guides and hidden characters (such as spaces and tabs).

1 Click and hold down the Mode button ( ) at the bottom 
of the Tools panel and choose Presentation ( ) from 
the menu. 

In Presentation mode, the InDesign CS5 interface is hidden 
entirely and the document fills the whole screen. This mode 
works well for presenting design ideas to clients on a laptop. 
You can navigate the pages of the layout using the arrow keys  
on your keyboard. 

2 Press Escape to exit Presentation mode. Then, choose Normal ( ) from the 
Mode menu to display any layout aids you want to use. 

3 In the Application bar, click the View Options menu and select Guides. Be sure 
Guides is checked in the menu. You can also choose View > Grids & Guides > 
Show Guides.

When guides are displayed, it’s easy to place text and objects with precision, includ-
ing automatically snapping them into place. The guides do not print and do not 
limit the print or export area. 

4 From the same View Options menu, choose Hidden Characters. You can also 
choose Type > Show Hidden Characters. 

Displaying hidden (nonprinting) characters such as tabs, spaces, and paragraph 
returns helps you precisely select and style text. In general, it’s a good idea to show 
hidden characters whenever you are editing or styling text.

�	Tip:  Other view 
modes include Bleed 
(for reviewing the 
predefined bleed area 
that extends beyond 
the page boundaries) 
and Slug (for displaying 
the area outside the 
bleed area that can 
contain information 
such as printer 
instructions or job  
sign-off information).



ptg

ADobe  InDesIGn  Cs5  CLAssroom  In  A  booK  37

Adding text
With InDesign CS5, text is usually contained by a text frame. (Text can also be in 
table cells and flowing along paths.) You can type text directly into a text frame 
or import text files from word-processing programs. When importing text files, 
you can add the text to existing frames or create frames to contain the text. If text 
doesn’t fit within the same frame, you can “thread,” or link, the text frames. 

typing and styling text
You’re ready to start working on the incomplete spread of the city guide. First, 
you’ll type text in a “speech balloon” on page 8. Then, you will style the text and 
adjust its placement within the frame. 

1 Select the Type tool ( ) and click in the “speech balloon” at the bottom of 
page 8. 

2 Type Eat healthy, eat local!

3 With the insertion point still in the text, choose Edit > Select All.

4 In the Control panel, click the Character Formatting Controls icon ( ) and do 
the following:

• From the Font Family menu, choose Letter Gothic Std, then choose Bold 
from the submenu. 

• Type 28 in the Font Size box to the right of the Font Family menu.

• Type 28 in the Leading box under the Font Size box.

• Click the All Caps button ( ) to the right of the Font Size box. 

�	Tip:  To create a new 
text frame, click and 
drag the Type tool. 

�	Tip:  Using the 
Type tool, you can 
select individual words 
and characters for 
formatting, as you 
would with word-
processing software.
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To better position the text within the 
frame, you can specify an inset value. For 
rectangular text frames, you can specify the 
inset from each side of the box; for irregular-
shaped frames such as this, you can only 
specify one inset value. 

5 Choose Object > Text Frame Options. 
In the Inset Spacing section, type p10 
in the Inset box. Click OK. 

6 Choose File > Save to save your work.

importing and flowing text
In most publishing workflows, writers and editors use word processors. When the 
text, or “copy” as they often call it, is close to final, they send the files to graphic 
designers. To complete the EAT page of the city guide, you will import a Microsoft 
Word file into a white text frame on page 9 using the Place command. You will 
then link the first text frame to the other two white frames using a process called 
“threading.” 

1 Scroll to the right to view page 9. Make sure that no objects are selected by 
choosing Edit > Deselect All.

2 Choose File > Place. In the Place dialog box, make sure that Show Import 
Options is not selected.

3 Navigate to the Lesson_02 folder in the Lessons folder, and double-click the 
Eat.doc file.

The pointer changes to a loaded text icon ( ). You’ll add this text to the white text 
frame in the upper-left corner of page 9.

4 Position the loaded text icon in the white text frame in the upper-left corner, 
then click. 

�	Tip:  With a loaded 
text icon, you have 
several choices. You can 
drag to create a new 
text frame, click inside 
an existing frame, or 
click to create a new 
text frame within a 
column. 
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The text in the Word file fills the frame, but it doesn’t all fit. A red plus sign (+) in 
the out port of the frame indicates overset text. In this case, the writer provided a 
subhead and a paragraph for each of the three white text frames. You will thread 
these text frames so the text flows through them. 

5 Using the Selection tool ( ), select the text frame that now contains the text. 
Click the out port in the lower-right corner of the selected frame. The pointer 
becomes a loaded text icon. Click in the text frame immediately below. 

6 Repeat the process in step 5 to thread the selected frame to the empty frame in 
the upper-right corner of the page.

At this point, all the text fits in the three frames. Once you apply paragraph styles,  
a heading and paragraph will fit perfectly in each frame. 

7 Choose File > Save.

�	Tip:  You can link 
overset text to an 
existing frame, create a 
new frame into which 
the overset text flows, 
or expand the size 
of the frame so that 
the text is no longer 
overset.
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working with styles
Now you’ll try out styles to see how using them lets you quickly and consistently 
format text and objects and—more importantly—easily make global changes by 
simply editing the style. Most documents benefit from using paragraph, character, 
and object styles:

• A paragraph style includes formatting attributes that apply to all the text in a 
paragraph. You can select a paragraph by simply clicking in it.  

• A character style includes only character attributes, making it useful for 
formatting selected words and phrases in a paragraph.  

• An object style lets you apply formatting—such as fill and stroke color, stroke 
and corner effects, transparency, drop shadows, feathering, text frame options, 
and text wrap—to selected objects.

Applying paragraph styles
Since the city guide is almost finished, all the paragraph styles you need are already 
created. You will first apply the Body Copy style to all the text in the three threaded 
text frames, and then you will apply the Location Header style to the box headings. 

1 Using the Type tool ( ), click in one of the three white text frames containing 
the newly imported text. 

2 Choose Edit > Select All to select all the text in the threaded frames.

3 Choose Type > Paragraph Styles to display the Paragraph Styles panel.

4 In the Paragraph Styles panel, click the triangle next to the City Guide style 
group folder to open it. Then, click Body Copy to format the entire story with 
the Body Copy style.

�	Tip:  All the text in a 
series of threaded text 
frames is called a story.
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5 Choose Edit > Deselect All to deselect the text.

6 Using the Type tool, click in the first line of text in the story: “Not Your Average 
Street Food.” 

As you can see from the hidden character (the paragraph return) at the end of the 
line, this line is actually its own paragraph. Therefore, it can be formatted with a 
paragraph style. This is the advantage of showing hidden characters while format-
ting text. 

7 Click the Location Header style in the Paragraph Styles panel.

8 Repeat steps 6 and 7 for the two other box headings: “Official Edible City 
Walking Tour” and “The Local Farmer’s Market.” 

9 Choose File > Save.

Formatting text for the character style
A current design trend is to highlight a few key words in a paragraph to draw 
readers into the story. For the Eat section, you will style a few words to make them 
“pop,” and then create a character style based on those words. You can then quickly 
apply the character style to other selected words. 

1 Using the Zoom tool ( ), zoom in on the first text frame on page 9. This frame 
contains the head “Not Your Average Street Food.”

2 Using the Type tool ( ), select the words “gourmet chefs” in the fourth line of 
the body copy.
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3 In the Control panel, click the Character Formatting Controls icon (A). Click 
the Fill menu and choose Dark Red. 

4 From the Type Style menu, select Bold Italic. Leave the font as Chaparral Pro.

5 Choose File > Save.

Creating and applying a character style
Now that you have formatted the text, you are ready to create a character style.

1 Make sure that the text you formatted is still selected, and choose Type > 
Character Styles to display the Character Styles panel.

2 Hold down the Alt (Windows) or Option (Mac OS) key and click the Create 
New Style button at the bottom of the Character Styles panel.
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A new character style named Character Style 1 is created, as shown in the New 
Character Style dialog box. This new style includes the characteristics of the 
selected text, as indicated in the Style Settings area of the dialog box.

3 In the Style Name box, type Red Bold Italic and click OK.

You will now move the new character style into alphabetical position within the 
City Guide style group folder. The ability to group styles in this way helps you keep 
templates organized.

4 In the Character Styles panel, click the triangle next to the City Guide style 
group folder to open it. Drag and drop the Red Bold Italic style into the City 
Guide style group after the Pop-up Location style. 
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5 Scroll down to view the “Official Edible City Walking Tour” text frame.

6 Using the Type tool ( ), select the words “edible plants.” Click Red Bold Italic in 
the Character Styles panel.

Because you applied a character style instead of a paragraph style, the formatting 
affected only the selected text, not the entire paragraph.

7 Repeat step 5 to apply Red Bold Italic to “Eat healthy! Eat local!” in the “Local 
Farmer’s Market” text frame.

8 Choose File > Save.

working with graphics
To complete the Eat spread of the city guide, you’ll import, resize, and position a 
graphic. Graphics used in an InDesign CS5 document are placed inside frames. 
You can use the Selection tool ( ) to resize the frame and to position the graphic 
within the frame. You will learn more about working with graphics in Chapter 10, 
“Importing and Modifying Graphics.”

1 Choose View > Fit Page In Window. If necessary, scroll to view all of page 9. 

You will position the graphic below the “Local Farmer’s Market” text frame. 

2 Make sure that no objects are selected by choosing Edit > Deselect All.

3 Choose File > Place. In the Place dialog box, make sure that Show Import 
Options is not selected.

4 Navigate to the Lesson_02 folder in the Lessons folder, and double-click the 
Berries.psd file.

�	Tip:  You can also 
apply paragraph and 
character styles from 
the Control panel. 

�	Tip:  Typesetters 
generally apply the 
same style to any 
punctuation following 
the styled word. 

�	Tip:  You can place a 
graphic into a selected 
frame or create a frame 
for the graphic. You 
can also drag graphic 
files from the desktop 
or from the Mini Bridge 
panel (Window menu) 
onto an InDesign CS5 
page or pasteboard.
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The loaded graphics icon ( ) displays a preview of the graphic. If you click on the 
page, InDesign will create a graphics frame for you and place the graphic in it at full 
size. In this case, however, you will create a graphics frame to contain this graphic. 

5 Position the loaded graphics icon at the intersection of the two guides under the 
text frame in the second column as shown. 

6 Drag down and to the right to create a frame that spans the column width. 

The length of the graphics frame is determined automatically by the graphic’s 
proportions. 

7 Using the Selection tool ( ), select the middle handle at the bottom of the 
graphics frame and drag it up. Align the bottom of the frame with the guide  
as shown. 

Resizing the graphics frame essentially crops the graphic. 

8 Still using the Selection tool, position the pointer over the graphic to display 
the content grabber, which looks like a doughnut. Click the content grabber  
to select the graphic, then drag to position the berries within the frame as  
you please. 

9 Choose File > Save. 

�	Tip:  When you 
create a picture frame 
for a graphic, the 
graphic is automatically 
scaled to the frame. 
You can use the scaling 
controls on the Control 
panel to precisely adjust 
the graphic size. You 
will learn more about 
that in Chapter 10.  
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working with objects
The building blocks of InDesign CS5 pages are objects—text frames, graphics 
frames, rules (lines), tables, and more. In general, you move and resize objects with 
the Selection tool. Objects can have a fill (background) color and a stroke (outline 
or frame) weight and color. You can move objects around freely, snap them to 
other objects, or place them with precision according to guides or values. In addi-
tion, you can resize and scale objects and specify how text wraps around them. You 
will learn more about objects in Chapter 4, “Working with Objects.” Here, you will 
quickly experiment with a few object commands. 

Wrapping text around an object

To see text wrap in action, you will drag an InDesign CS5 object from the paste-
board on top of a text frame. 

1 Scroll to the left to view page 8 and part of its pasteboard (the work area 
surrounding the page).

2 Using the Selection tool ( ), click the worm graphic, which consists of grouped 
InDesign CS5 objects. 

3 Drag the worm to the text frame that starts with “We like food.” Position the 
worm anywhere, noticing that the object obscures any text under it. 

4 Drag the object so the left edge is roughly aligned with the left margin and the 
top is roughly aligned with the capital “W” in the first line of text. The exact 
placement is not crucial. 

5 Choose Window > Text Wrap. In the Text Wrap panel, click the third button 
from the left side ( ). 

6 Click Make All Settings The Same ( ) in the center of the Text Wrap panel. 
This deselects the option and lets you enter different values for each side of  
the object.

7 Type p6 into the Right Offset box and press Enter or Return. Close the Text 
Wrap panel.

8 Choose File > Save.

�	Note:  If the 
pasteboard is gray 
and you don’t see the 
graphic, choose View > 
Screen Mode > Normal.

�	Note:  Once you 
wrap the text around 
the object, the text 
in the frame may be 
overset. If so, Live 
Preflight reports the 
error in the lower-left 
corner of the document 
window. If the text is 
still overset when you 
are finished placing the 
object, you can resize 
the text frame.
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Moving an object and changing the stroke
When an object is selected with the Selection tool, you can drag it around to move 
it and you can change its formatting. Here, you will move the “speech bubble” at 
the bottom of the page so the words appear to be coming out of the worm’s mouth. 
You will then change the stroke weight and color. 

1 Scroll to the bottom of page 8.

2 Using the Selection tool ( ), select the speech bubble text frame.

3 Point at one of the frame’s edges (not a selection handle). When the mover 
pointer ( ) displays, drag the frame down and to the left as shown. 

4 With the text frame still selected, click the Stroke 
panel icon at right. In the Stroke panel, choose  
2 pt from the Weight menu.

5 With the text frame still selected, click the 
Swatches panel icon at right. 

6 Click the Stroke box ( ) at the top of the panel.

Selecting the Stroke box causes the selected text 
frame’s border to be affected by the color you select.

7 Select Dark Red. You may need to scroll down to see it. 

8 Click the pasteboard to deselect all objects.

9 Choose File > Save.

�	Tip:  InDesign CS5 
provides many options 
for moving selected 
objects, including 
dragging them, 
“nudging” them with 
the arrow keys, and 
entering precise place-
ment values in the X 
and Y fields on the 
Control panel. 
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working with object styles
As with paragraph and character styles, you can quickly and consistently format 
objects by saving attributes as styles. In this exercise, you will create an object style 
from a formatted object and then apply the style to other objects on the page. 

1 Scroll to the right to view the white “speech bubbles” on page 9. 

2 Using the Selection tool ( ), click the text frame containing “@thegreasecart.” 
This text frame has a drop shadow. 

3 Choose Window > Styles > Object Styles to display the Object Styles panel.

4 In the Object Styles panel, hold down the Alt (Windows) or Option (Mac OS) 
key and click the Create New Style button at the bottom of the panel.

5 In the New Object Style dialog box, type Drop Shadow in the Style Name box. 
Click OK. 

6 Drag and drop the Drop Shadow style into the City Guide style group after the 
Category Intro style. 

�	Note:  If you do 
not press Option or 
Alt while you click 
the Create New Style 
button, InDesign 
creates a new style 
in the Object Styles 
panel. You will need to 
double-click the style  
to name it. 
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7 Using the Selection tool, click to select another one of the text frames shaped 
like a speech bubble. Hold down the Shift key and then click the remaining 
three speech bubble objects to add them to the selection. 

8 Click Drop Shadow on the Object Styles panel. 

9 Choose File > Save.

10 Choose View > Fit Spread In Window.

11 Choose Preview ( ) from the Screen Mode menu in the Application bar. 

12 Press Tab to temporarily hide all panels.
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exploring on your own
Congratulations! You’ve completed the InDesign CS5 tour. To learn more about 
InDesign CS5, you may want to try the following in the city guide layout:

• Change the text formatting with options in the Control panel or the Paragraph 
and Character panels (Type menu).

• Apply different paragraph and character styles to text.

• Move and resize objects and graphics.

• Apply different object styles to objects. 

• Choose Help > InDesign Help to use InDesign CS5 Help.

• Go through the lessons in the rest of this book.
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Review Questions
1 Review uses Number List

Review questions
1 How can you tell if an aspect of a layout will cause output problems?

2 What tool allows you to create text frames? Thread text frames?

3 What symbol indicates that a text frame has more text than it can hold—that is, 
overset text?

4 What tool allows you to move both frames and graphics within frames? 

5 What panel provides options for modifying selected frames, graphics, or text?

Review answers
1 The Preflight panel reports errors when something in the layout does not comply with 

the selected preflight profile. For example, if the preflight profile specifies CMYK 
output and you import an RGB graphic, an error is reported. Preflight errors are also 
reported in the lower-left corner of the document window.

2 You create text frames with the Type tool and thread text frames with the Selection 
tool.

3 A red plus sign in the lower-right corner of a text frame indicates overset text.

4 The Selection tool lets you drag a frame to move it or move a graphic around within 
a frame. 

5 The Control panel provides options for modifying the current selection: characters, 
paragraphs, graphics, frames, tables, and more.
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3 Setting Up a DocUment 
anD Working With pageS

Lesson overview
In this introduction to setting up a multipage magazine article, you’ll 
learn how to do the following:

• Save custom document settings as a document preset.

• Start a new document and set document defaults.

• Lay out master pages and apply master pages to document pages.

• Create section markers and specify page numbering.

• Add pages to a document.

• Arrange and delete pages.

• Lay out document pages.

• Rotate spreads.

• Change the size of pages.

This lesson will take approximately 90 minutes.
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By taking advantage of the features that help you 
set up the documents you create, you can ensure 
consistent page layout and simplify your work. In this 
lesson, you’ll learn how to set up a new document, 
design master pages, and work with document pages.
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secrets of papermaking to North Africa, 
and in the eighth century AD, the Moors 
brought the secrets of Spain. The Moors, 
devoutly religious, were forbidden to 
create representational figures. Their paper 
folding was a study in geometry. After the 
Moors were driven out of Spain during the 
Inquisition (Judith gave me a look, but 
then softened into a smile), the Spanish 
developed papiroflexia, which sounds to me 
like some sort of inflammation of the Pope’s 
ligaments. Anyway, this technique is still 
popular in Spain and Argentina. 

Modern origami owes its existence to a 
man named Akira Yoshizawa. In the 1930’s, 
Yoshizawa designed thousand of models 
of various subjects. He is the originator 
of the system of lines and arrows used in 
modern paper folding. He exhibited his 
work throughout the west in the 1950’s 
and 1960’s and helped inspire many paper-
folders in the west as well as Japan. 

As origami evolves, elaborate folding 
techniques produce amazing models. 

In our class, Judith specialized in 
creature fish and sea creature origami. 
During the first two weeks of training, she 
produced a horseshoe crab, a goldfish, a 
strikingly beautiful seahorse, a so-so squid, 
and a lopsided clam, basing her patterns on 
Barbour, Andreozzi, and Robinson.

Origami tessellations has grown in 
popularity recently, but has an extensive 
history. Tessellations refer to the tiling of the 
plane where a collection of two-dimensional 
figures fill a plane with no gaps or overlaps. 
Origami tessellations are tessellations 
made from a flat material, most often 
paper, but it can be from anything that 
holds a crease. The history of costuming 
includes tessellations done in fabric that are 
recorded as far back as the Egyptian Tombs. 
Fujimoto was an early Japanese master who 
published books with tessellations.

The flight back from Oaxaca seemed 
to take forever, but I fear it was only 
Judith’s disgust with me that made it seem 
interminable. Anyway, we got home and 
life returned to normal, or even better than 
normal, even supernormal, if there is such 
a word. I told Judith I was sorry about the 
comments I made about her parents and 
the Day of the Dead celebration, and she 
apologized for her brazen flirting with that 
good-for-nada bullfighter. Then, in an effort 
to cement our new-found bond, Judith 
enrolled us in an origami class. “Oh great, I 
thought, “my marriage has been reduced to 
folded paper.” But now that I’ve been in the 
class for a few weeks, I must admit that I 
love it. Origami is amazing and beautiful. 

On the evening of our first class, the 
instructor, a cheerful gray-haired woman 
named Alessandra, told us the riveting story 
of Tsuru no On-gaeshi (A Repaying Crane):

“Once upon a time, there was a poor 
hunter. One day, he came across a trapped 
crane. He took pity on the crane and 
released it. A few days later, a lovely woman 
visited his house, and asked him to shelter 
for the night. Soon the two got married.

“The bride was sweet in disposition 
as well as beautiful, so they lived happily. 
But the hunter couldn’t afford to support 
his new wife. One day, she said she would 
weave cloth for him to sell at market, but 
she told him never to see her weaving.

“She stayed in a weaving hut for three 
days. When she finished weaving, she 
emerged with a beautiful fabric. He brought 
the fabric to town, where merchants were 
surprised and paid gold for it. The fabric 
was very rare and called Tsuru-no-senba-ori 
(thousand feathers of crane).”

This story made me feel good inside. I 
learned to appreciate the art of origami, and 
I decided to read as much about its history 
as time allowed.

The name origami was coined in 1880 
for the words oru (to fold) and kami 
(paper). It started in the first century AD 
in China. (I thought it started in Japan, 
but Judith quickly pointed out the error 
in my thinking.) They say that’s when 
papermaking started, and with papermaking 
came paper folding. The Chinese developed 
some simple forms, some of which survive 
to this day. Buddhist monks brought 
Origami to Japan in the sixth century 
AD. It caught on quickly throughout the 
culture: paper was used in architecture 
and in many everyday rituals. Many of the 
earliest designs have been lost, since there 
was nothing written down about origami 
until 1797 with the publication  of the 
Senbaduru Orikata (How to Fold One 
Thousand Cranes). The Kan no mado 
(Window of Midwinter), a comprehensive 
collection of traditional Japanese figures, 
was published in 1845. 

Origami flourished in other parts 
of the world, as well. Arabs brought the 

There’s no place like a sunny 
beach for summer fun…
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getting started
In this lesson, you’ll set up a 12-page magazine article and then place text and 
graphics on one of the spreads. You’ll also create a postcard-sized insert within the 
article that uses a different page size.

1 To ensure that the preference and default settings of your Adobe InDesign CS5 
program match those used in this lesson, move the InDesign Defaults file to a 
different folder following the procedure in “Saving and restoring the InDesign 
Defaults file” on page 3. 

2 Start Adobe InDesign CS5. To ensure that the panels and menu commands 
match those used in this lesson, choose Window > Workspace > [Advanced], 
and then choose Window > Workspace > Reset Advanced. To begin working, 
you’ll open an InDesign document that is already partially completed.

3 To see what the finished document looks like, open the 03_End.indd file in the 
Lesson_03 folder, located inside the Lessons folder within the InDesign CS5 CIB 
folder on your hard drive.
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history. Tessellations refer to the tiling of the 
plane where a collection of two-dimensional 
figures fill a plane with no gaps or overlaps. 
Origami tessellations are tessellations 
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the Day of the Dead celebration, and she 
apologized for her brazen flirting with that 
good-for-nada bullfighter. Then, in an effort 
to cement our new-found bond, Judith 
enrolled us in an origami class. “Oh great, I 
thought, “my marriage has been reduced to 
folded paper.” But now that I’ve been in the 
class for a few weeks, I must admit that I 
love it. Origami is amazing and beautiful. 

On the evening of our first class, the 
instructor, a cheerful gray-haired woman 
named Alessandra, told us the riveting story 
of Tsuru no On-gaeshi (A Repaying Crane):

“Once upon a time, there was a poor 
hunter. One day, he came across a trapped 
crane. He took pity on the crane and 
released it. A few days later, a lovely woman 
visited his house, and asked him to shelter 
for the night. Soon the two got married.

“The bride was sweet in disposition 
as well as beautiful, so they lived happily. 
But the hunter couldn’t afford to support 
his new wife. One day, she said she would 
weave cloth for him to sell at market, but 
she told him never to see her weaving.

“She stayed in a weaving hut for three 
days. When she finished weaving, she 
emerged with a beautiful fabric. He brought 
the fabric to town, where merchants were 
surprised and paid gold for it. The fabric 
was very rare and called Tsuru-no-senba-ori 
(thousand feathers of crane).”

This story made me feel good inside. I 
learned to appreciate the art of origami, and 
I decided to read as much about its history 
as time allowed.

The name origami was coined in 1880 
for the words oru (to fold) and kami 
(paper). It started in the first century AD 
in China. (I thought it started in Japan, 
but Judith quickly pointed out the error 
in my thinking.) They say that’s when 
papermaking started, and with papermaking 
came paper folding. The Chinese developed 
some simple forms, some of which survive 
to this day. Buddhist monks brought 
Origami to Japan in the sixth century 
AD. It caught on quickly throughout the 
culture: paper was used in architecture 
and in many everyday rituals. Many of the 
earliest designs have been lost, since there 
was nothing written down about origami 
until 1797 with the publication  of the 
Senbaduru Orikata (How to Fold One 
Thousand Cranes). The Kan no mado 
(Window of Midwinter), a comprehensive 
collection of traditional Japanese figures, 
was published in 1845. 

Origami flourished in other parts 
of the world, as well. Arabs brought the 

There’s no place like a sunny 
beach for summer fun…

4 Scroll through the document to view the spreads, most of which only have 
guides and placeholder frames. Navigate to pages 2–3, which are the only 
document pages you'll lay out in this lesson. You will also lay out a pair of 
master page spreads.

5 Close the 03_End.indd file after you have finished examining it, or you can leave 
this document open for reference.

 Note:  If you have 
not already copied the 
resource files for this 
lesson onto your hard 
drive from the Adobe 
InDesign CS5 Classroom 
in a Book CD, do so 
now. See “Copying the 
Classroom in a Book 
files” on page 2.

 Note:  As you work, 
feel free to move 
panels or change the 
magnification of the 
document to meet  
your needs.
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creating and saving custom 
document settings
InDesign lets you save frequently used document settings, including number of 
pages, page size, columns, and margins. Using these saved document parameters, 
called document presets, lets you create new documents quickly.

1  Choose File > Document Presets > Define.

2 Click New in the Document Presets dialog box.

3 In the New Document Preset dialog box, set the following: 

• In the Document Preset box, type Magazine. 

• In the Number of Pages box, type 12. 

• Make sure that the Facing Pages option is selected. 

• In the Width box, type 50p3 (the abbreviation for 50 picas and 3 points). 

• In the Height box, type 65p3.

• In the Columns section, type 5 for Number, and leave the gutter at 1p0.

•  In the Margins section, make sure that the Make All Settings The Same icon 
in the center of the margin settings is deselected ( ) so that you can enter 
settings that aren’t the same for all four margins. Type 4p for Bottom; leave 
the Top, Inside, and Outside margins at 3 picas (3p0).

E Tip:  You can use 
any supported unit of 
measurement in any 
dialog box or panel. 
If you want to use a 
measurement unit 
that differs from the 
default, simply type the 
indicator for the unit 
you want to use, such 
as p for picas, pt for 
points, and either in or " 
(inch marks) for inches, 
after the value you 
enter into a box. You 
can change the default 
units by choosing Edit 
> Preferences > Units & 
Increments (Windows) 
or InDesign > 
Preferences > Units & 
Increments (Mac OS).
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4  Click More Options, which expands the dialog box. Type .25 in in the Top 
box of the Bleed option. Then ensure that the Make All Settings The Same icon 
is selected (unbroken), so that the same value is used for the Bottom, Inside, 
and Outside boxes. Click inside the Bottom box and notice that InDesign 
automatically converts measurements expressed using other measurement  
units (in this case, inches) to the pica and point equivalents.

The bleed values specify an area outside the perimeter of each page that can  
be printed and is used to print design elements, such as pictures or a colored 
background, that extend to the edge of the page. The bleed area is trimmed and 
discarded after the printing process.

5 Click OK in both dialog boxes to save the document preset.

creating a new document
Each time you create a new document, the New Document dialog box lets you 
choose a document preset as the starting point, or you can use this dialog box to 
specify several document settings, including the number of pages, the page size, the 
number of columns, and more. In this section, you’ll use the Magazine preset that 
you just created.

1 Choose File > New > Document.

2 In the New Document dialog box, choose the Magazine preset from the 
Document Preset menu if it isn’t already selected.

3 Click OK. 

InDesign creates a new document using all of the specifications from the document 
preset, including the page size, margins, columns, and number of pages.

4 Open the Pages panel by clicking its panel icon or choosing Window > Pages, 
if it is not already open.

E Tip:  In the New 
Document dialog box, 
the default setting of 1 
in the Start Page # box 
starts the document 
on a recto page. That 
is, the first page of the 
document is to the 
right of the spine. You 
can begin a document 
on a verso page by 
entering an even value 
(for example, 2, 4, 8, 
and so on) in the Start 
Page # box. The value 
you enter in this box 
is assigned to the first 
page in the document.
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In the Pages panel, the page number below the icon for page 1 is displayed in reverse 
to indicate that page 1 is currently displayed in the document window. The Pages 
panel is divided into two sections. The top section displays icons for the master 
pages. (A master page is like a background template that you can apply to many 
pages in a document.) The lower section displays icons for document pages. In this 
document, the master page (which is given the default name “A-Master”) consists 
of a two-page spread of facing pages.

Master page icon

Document page icon

5 Choose File > Save As, name the file 03_Setup.indd, navigate to the Lesson_03 
folder, and click Save.

Switching between open 
inDesign documents
As you work, you may want to switch between your new document and the sup-
plied finished document for reference. If both documents are open, you can bring 
one or the other to the front.

1 Choose the Window menu. A list of currently open 
InDesign documents is displayed at the bottom. 

2 Choose the document you want to view. That document 
now appears in front.

Working with master pages
Before you add graphics and text frames to a document, you may want to set up  
the master pages, which serve as backgrounds for your document pages. Any object 
that you add to a master page automatically appears on the document pages to 
which the master page has been applied.
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In this document, you’ll create two master page spreads—one containing a grid and 
footer information, and a second containing placeholder frames. By creating mul-
tiple master pages, you allow for variation while ensuring consistent design.

adding guides to the master page
Guides are nonprinting lines that help you lay out a document precisely. Guides 
placed on a master page appear on any document pages to which that master is 
applied. For this document, you’ll add a series of guides that, along with the column 
guides, acts as a grid to help you position graphics and text frames.

1 In the upper section of the Pages panel, double-click the name A-Master. The 
master spread’s left and right pages appear in the document window. 

2 Choose View > Fit Spread In Window to display both pages of the master spread.

3 Choose Layout > Create Guides. 

4 Select Preview.

5 For the Rows option, type 8 in the Number box, and 0 in the Gutter box. 

6 For Fit Guides To, select Margins and notice how the horizontal guides appear 
on your master pages.

E Tip:  If the two pages 
of the master page 
spread are not centered 
in the document 
window, double-click 
the Hand tool in the 
Tools panel to center 
them.



ptg

ADobe  InDesIgn  Cs5  CLAssroom  In  A  book  59

Selecting Margins instead of Page causes the guides to fit within the margin 
boundaries rather than the page boundaries. You won’t add column guides because 
column lines already appear in your document.

7 Click OK.

Dragging guides from rulers
You can drag guides from the horizontal (top) and vertical (side) rulers to provide 
additional alignment assistance on individual pages. Pressing Ctrl (Windows) or 
Command (Mac OS) while dragging a guide applies the guide to the entire spread. 
Pressing Alt (Windows) or Option (Mac OS) while dragging a horizontal guide 
changes it to a vertical guide and changes a vertical guide to a horizontal guide.

In this lesson, you will place footers below the bottom margin of the page where 
there are no column guides. To position the footers accurately, you will add a hori-
zontal guide and two vertical guides.

1 Double-click the name A-Master in the Pages panel, if it’s not already selected. 
If the A-Master spread is not visible in the top section of the Pages panel, you 
may need to scroll within the top section of the panel to view it. If you want, 
you can drag the horizontal divider bar between the master page icons and 
document page icons downward to view the master page icons without having 
to scroll.

2 Without clicking in your document, move the pointer around the document 
window and watch the horizontal and vertical rulers as the pointer moves. 
Notice how the hairline indicators in the rulers correspond to the pointer’s 
position. Also notice that the dimmed X and Y values in the Control panel 
indicate the position of the pointer.

3 Press Ctrl (Windows) or Command (Mac OS) and position your pointer in the 
horizontal ruler. Drag a ruler guide down to approximately 62 picas. The Y  
value is displayed next to the pointer while you drag and is also displayed in the  
Y box in the Control panel and the Transform panel (Window > Object & 
Layout > Transform). Don’t worry about placing the guide exactly at 62 picas—
you’ll do that in the next step. Pressing Ctrl (Windows) or Command (Mac 
OS) when you create a guide causes the guide to extend across both pages 
of the spread, as well as the pasteboard on either side. If you don’t press Ctrl 
(Windows) or Command (Mac OS), the guide would extend only across the 
page on which you release the mouse.

E Tip:  Grids can also 
be added to individual 
document pages 
by using the Create 
Guides command when 
working on a document 
page rather than a 
master page.

E Tip:  You can also 
drag the ruler guide 
without the Ctrl or 
Command key and 
release the guide over 
the pasteboard to 
have a guide appear 
across all pages in a 
spread as well as on 
the pasteboard.

 Note:  The controls 
in the Transform panel 
are similar to those in 
the Control panel. You 
can use either panel to 
make many common 
modifications, such 
as changing position, 
size, scale, and angle of 
rotation.
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4 To position the guide at exactly 62 picas, select the guide with the Selection 
tool ( ) if it’s not already selected. A selected guide is displayed with a diff erent 
color than guides that are not selected. When the guide is selected, the Y value 
is no longer dimmed in the Control or Transform panel. Select the value in 
the Y box in the Control panel and type 62p to replace the current value. Press 
Enter or Return to apply the value to the selected guide.

5 Press Ctrl (Windows) or Command (Mac OS) and drag a ruler guide from the 
vertical ruler to the 12p0.6 position. Watch the X value in the Control panel as 
you drag. Th e guide snaps to the column guide at that location. 

6 Press Ctrl (Windows) or Command (Mac OS) and drag another guide from the 
vertical ruler to the 88p5.4 position.

7 Choose File > Save.

E Tip:  When working 
with any panel, you can 
select the value in a box 
by clicking the letter or 
icon that identifi es the 
box. For example, with 
an object selected, click 
Y to select the value in 
the Y box.



ptg

ADobe  InDesIgn  Cs5  CLAssroom  In  A  book  61

creating a text frame on the master page
Any text or graphic that you place on a master page appears on pages to which 
the master is applied. To create a footer, you’ll add a publication title (“Summer 
Vacations”) and a page number marker to the bottom of the verso (left) and recto 
(right) components of the document’s facing-page master spread.

1 Make sure that you can see the bottom of the left master page. If necessary, 
zoom in and use the scroll bars or Hand tool ( ).

2 Select the Type tool ( ) in the Tools panel. On the left master page, click where 
the two ruler guides intersect below the second column and drag to create a text 
frame, as shown. 

3 With the insertion point in the new text frame, choose Type > Insert Special 
Character > Markers > Current Page Number. 

The letter A appears in your text frame. On document pages that are based on this 
master page, the correct page number is displayed, such as “2” on document page 2.

4 To add an em space after the page number, right-click (Windows) or Control-
click (Mac OS) with the insertion point in the text frame to display a context 
menu, and then choose Insert White Space > Em Space. Or you can choose this 
same command from the Type menu.

5 Type Summer Vacations after the em space. 

Next, you’ll change the font and size of the text in the frame.

6 In the Tools panel, select the Selection tool ( ) and make sure that the text 
frame containing the footer is selected. Make sure that all of the text you just 
entered is visible. If necessary, enlarge the text frame by dragging the lower-
right corner until the text is visible.

7 Choose Type > Character to view the Character panel.

8 In the Character panel, choose Adobe Garamond Pro from the Font Family 
menu and Regular from the Type Style menu. 

 Note:  When you 
draw a frame with 
the Type tool, the 
frame starts where the 
horizontal baseline 
intersects the I-beam 
in the pointer—not 
the upper corner of the 
pointer.

 Note:  You can 
edit the attributes of 
all text in a frame by 
selecting the frame with 
the Selection tool. To 
change the attributes of 
a portion of text within 
the frame, use the Type 
tool to highlight the 
text.
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9 Make sure that the Font Size box shows 12 pt. 

10 Click the upper-left corner of the reference point locator ( ), which is in the 
upper-left corner of the Control panel. The Control panel should display an 
X value of 12p0.6 and a Y value of 62p0. If it doesn’t, drag the text frame with 
the Selection tool so that the upper-left corner of the frame aligns with the 
intersection of the guides.

11 Click a blank area of your document window or choose Edit > Deselect All to 
deselect the text frame.

Next you’ll duplicate the footer on the left master page and position the copy on 
the right master page.

12 Make sure that you can see the bottom of the right master page. If necessary, 
increase the magnification and scroll as needed to view the text frame on the 
bottom of the right master page.

13 Using the Selection tool ( ), select the footer text frame on the left master page. 
Hold down the Alt key (Windows) or Option key (Mac OS), and drag the text 
frame to the right master page so that it snaps to the guides, mirroring the left 
master page as shown below.

14 Select the Type tool ( ), and click anywhere inside the text frame on the right 
master page, creating an insertion point.

 Note:  It’s easy 
to confuse the Font 
Size menu ( ) with 
the Leading menu 
( ). Make sure that you 
change the font size, 
not the leading.

E Tip:  When no 
objects are selected, 
changes made in the 
Character panel or 
other panels become 
your default settings for 
the active document. To 
avoid modifying your 
defaults, be certain that 
an object is selected 
before making changes 
in a panel.

E Tip:  When not 
selected, a master item 
is displayed with a 
dotted line along the 
edge of its bounding 
box. This provides 
a visual distinction 
between master items 
and objects created 
on document pages, 
whose bounding boxes 
are displayed with solid 
lines.
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15 Click Paragraph Formatting Controls ( ) in the Control panel, and then click 
the Align Right button.

Click Paragraph Formatting Controls at the left side of the Control panel to see the  
alignment options.

The text is now right-aligned within the footer frame on the right master page. Now 
you’ll modify the footer text on the right master page, placing the page number on 
the right side of the words “Summer Vacations.”

16 Delete the em space and page number at the beginning of the footer.

17 Place the insertion point at the end of “Summer Vacations,” and then choose 
Type > Insert Special Character > Markers > Current Page Number.

18 Place the insertion point between “Summer Vacations” and the page number 
character. Right-click (Windows) or Control-click (Mac OS), and then choose 
Insert White Space > Em Space.

Left footer and right footer

19 Close or dock the Character panel. Choose Edit > Deselect All, and then choose 
File > Save.

renaming the master page
When documents contain several master pages, you may want to assign a descrip-
tive name to each master page to make them easier to identify. You will rename this 
first master page “Grid - Footer.” 

1 Choose Window > Pages if the Pages panel is not open. Confirm that the 
A-Master page is still selected. Choose Master Options For “A-Master” from the 
Pages panel menu ( ).

2 In the Name box, type Grid - Footer, and click OK.
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creating an additional master page
You can create multiple master pages within a document. You can build them inde-
pendently, or base one master page on another master page. If you base a master 
page on another master, any change made to the parent master is automatically 
applied to the child master.

For instance, the Grid - Footer master page is useful for most of the pages in the 
magazine and can be used as the basis for another set of master pages that share 
key layout elements, such as margins and the current page number character.

To accommodate different layouts, you will create a separate master page spread 
that contains placeholder frames for text and graphics. The new master will be 
based on the Grid - Footer master.

Next, you’ll create a second master page that will contain placeholders for the text 
and graphic elements that will appear in your articles. By creating placeholders on 
the master pages, you can ensure a consistent layout among articles, and you won’t 
need to create text frames for each page in your document.

2 Summer Vacations Summer Vacations 3
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secrets of papermaking to North Africa, 
and in the eighth century AD, the Moors 
brought the secrets of Spain. The Moors, 
devoutly religious, were forbidden to 
create representational figures. Their paper 
folding was a study in geometry. After the 
Moors were driven out of Spain during the 
Inquisition (Judith gave me a look, but 
then softened into a smile), the Spanish 
developed papiroflexia, which sounds to me 
like some sort of inflammation of the Pope’s 
ligaments. Anyway, this technique is still 
popular in Spain and Argentina. 

Modern origami owes its existence to a 
man named Akira Yoshizawa. In the 1930’s, 
Yoshizawa designed thousand of models 
of various subjects. He is the originator 
of the system of lines and arrows used in 
modern paper folding. He exhibited his 
work throughout the west in the 1950’s 
and 1960’s and helped inspire many paper-
folders in the west as well as Japan. 

As origami evolves, elaborate folding 
techniques produce amazing models. 

In our class, Judith specialized in 
creature fish and sea creature origami. 
During the first two weeks of training, she 
produced a horseshoe crab, a goldfish, a 
strikingly beautiful seahorse, a so-so squid, 
and a lopsided clam, basing her patterns on 
Barbour, Andreozzi, and Robinson.

Origami tessellations has grown in 
popularity recently, but has an extensive 
history. Tessellations refer to the tiling of the 
plane where a collection of two-dimensional 
figures fill a plane with no gaps or overlaps. 
Origami tessellations are tessellations 
made from a flat material, most often 
paper, but it can be from anything that 
holds a crease. The history of costuming 
includes tessellations done in fabric that are 
recorded as far back as the Egyptian Tombs. 
Fujimoto was an early Japanese master who 
published books with tessellations.

The flight back from Oaxaca seemed 
to take forever, but I fear it was only 
Judith’s disgust with me that made it seem 
interminable. Anyway, we got home and 
life returned to normal, or even better than 
normal, even supernormal, if there is such 
a word. I told Judith I was sorry about the 
comments I made about her parents and 
the Day of the Dead celebration, and she 
apologized for her brazen flirting with that 
good-for-nada bullfighter. Then, in an effort 
to cement our new-found bond, Judith 
enrolled us in an origami class. “Oh great, I 
thought, “my marriage has been reduced to 
folded paper.” But now that I’ve been in the 
class for a few weeks, I must admit that I 
love it. Origami is amazing and beautiful. 

On the evening of our first class, the 
instructor, a cheerful gray-haired woman 
named Alessandra, told us the riveting story 
of Tsuru no On-gaeshi (A Repaying Crane):

“Once upon a time, there was a poor 
hunter. One day, he came across a trapped 
crane. He took pity on the crane and 
released it. A few days later, a lovely woman 
visited his house, and asked him to shelter 
for the night. Soon the two got married.

“The bride was sweet in disposition 
as well as beautiful, so they lived happily. 
But the hunter couldn’t afford to support 
his new wife. One day, she said she would 
weave cloth for him to sell at market, but 
she told him never to see her weaving.

“She stayed in a weaving hut for three 
days. When she finished weaving, she 
emerged with a beautiful fabric. He brought 
the fabric to town, where merchants were 
surprised and paid gold for it. The fabric 
was very rare and called Tsuru-no-senba-ori 
(thousand feathers of crane).”

This story made me feel good inside. I 
learned to appreciate the art of origami, and 
I decided to read as much about its history 
as time allowed.

The name origami was coined in 1880 
for the words oru (to fold) and kami 
(paper). It started in the first century AD 
in China. (I thought it started in Japan, 
but Judith quickly pointed out the error 
in my thinking.) They say that’s when 
papermaking started, and with papermaking 
came paper folding. The Chinese developed 
some simple forms, some of which survive 
to this day. Buddhist monks brought 
Origami to Japan in the sixth century 
AD. It caught on quickly throughout the 
culture: paper was used in architecture 
and in many everyday rituals. Many of the 
earliest designs have been lost, since there 
was nothing written down about origami 
until 1797 with the publication  of the 
Senbaduru Orikata (How to Fold One 
Thousand Cranes). The Kan no mado 
(Window of Midwinter), a comprehensive 
collection of traditional Japanese figures, 
was published in 1845. 

Origami flourished in other parts 
of the world, as well. Arabs brought the 

There’s no place like a sunny 
beach for summer fun…
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A. A-Grid - Footer master   B. B-Placeholder master
C. Document pages based on A-Grid - Footer  D. Document pages based on B-Placeholder

E Tip:  In addition to 
changing the name of 
master pages, you can 
also use the Master 
Options dialog box to 
change other properties 
of existing master 
pages.
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1 In the Pages panel, choose New Master from the Pages panel menu.

2 In the Name box, type Placeholder.

3 From the Based On Master menu, choose A-Grid - Footer, and click OK.

Notice that the letter A is displayed on the B-Placeholder master page icons at the 
top of the Pages panel. This letter indicates that the A-Grid - Footer master serves 
as the foundation for the B-Placeholder master. If you were to change the A-Grid 
- Footer master, the changes would also be reflected in the B-Placeholder master. 
You may also notice that you cannot easily select objects, such as the footers, from 
other master pages. You’ll learn about selecting and overriding master page items 
later in this lesson.

adding a placeholder frame for text
The first placeholder frame contains the title of an article in a rotated text frame.

1  To center the left page in the document window, double-click the left page icon 
of the B-Placeholder master in the Pages panel.

2 Select the Type tool ( ). In the pasteboard area to the left of the page, drag to 
create a text frame that is slightly wider than the page and approximately as tall 
as one of the grid blocks. You’ll position and resize this frame later.

E Tip:  If all of the 
master page icons 
are not visible in the 
Pages panel, click the 
horizontal bar that 
separates the master 
page icons from 
document page icons 
and drag down until the 
other master page icons 
are visible.
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3 With the insertion point inside of the new text frame, type season feature.

4 Triple-click on the text you typed in the previous step to select all of the 
characters in the frame.

5 Click Character Formatting Controls ( ) in the Control panel to view the 
character formatting options. Choose Trajan Pro from the Font Family menu, 
and then choose Regular from the submenu. 

The Trajan Pro font family has only capital letters, so now the text  
you typed appears in all capitals.

6 Double-click to select the word “SEASON.” In the Font Size menu in the 
Control panel, select 36 pt. Next select the word “FEATURE” and select 60 pt 
from the Font Size menu.

7 In the Control panel, select Paragraph Formatting Controls ( ) and then click 
the Align Center button.

8 Select the Selection tool ( ). The text frame is selected. Drag the lower-center 
handle of the text frame until the frame is just large enough to contain the text. 
If the text disappears, drag the frame handle down again to make the frame 
larger. When you finish, choose View > Fit Spread In Window to zoom out. 
Keep the text frame selected.

9 In the Control panel, select the upper-left point of the reference point locator 
( ). Click the Rotate 90º Counter-clockwise button ( ), in the middle of the 
Control panel.
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10 Drag the rotated text frame down so that what is now the top edge snaps to the 
horizontal margin guide at the top of the page and the right edge snaps to the 
right column guide in the far-left column. Then drag the center handle on the 
bottom edge of the frame to extend the frame to the bottom margin of the page. 
(Be careful to click the small square resizing handle and not the larger square to 
its left.)

11 Click a blank area of the page or pasteboard to deselect, and then choose File > 
Save to save the document.

adding placeholder frames for graphics
You have now created the placeholder text frame for the title of your article. Next, 
you’ll add two graphics frames to the B-Placeholder master. Similar to the text 
frame you created, these frames act as placeholders on document pages, helping 
you to maintain a consistent design.

Although the Rectangle tool ( ) and the Rectangle Frame tool ( ) are more or 
less interchangeable, the Rectangle Frame tool, which includes a nonprinting X,  
is commonly used to create placeholders for graphics.

Creating a guide before you draw makes it easier to position the graphics frames.

1 Choose View > Grids & Guides and confirm that the Snap To Guides option is 
selected.

 Note:  It’s not 
necessary to build 
placeholder frames 
on every document 
you create. For some 
smaller documents, you 
may not need to create 
master pages and 
placeholder frames.
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2 Drag a ruler guide from the horizontal ruler to the 34-pica location on the left 
master page. The current location (Y value) is displayed as you drag. Release the 
mouse when 34p0 is displayed.

To make sure that the guide is at the 34-pica location, select the Selection tool ( ) 
and click the guide to select it (the guide changes color). Then type 34p in the Y 
box in the Control panel, and then press Enter or Return.

3 Click a blank area of the page or pasteboard to deselect, and then select the 
Rectangle Frame tool ( ) in the Tools panel. 

4 Position the crosshair pointer at the intersection of the horizontal ruler guide 
you just created and the right column guide of the leftmost column (between 
the F and the E of Feature). In the Control panel, the X Location value should be 
11p0.6; the Y Location value should be 34p0.

5 Drag up and to the right to create a frame that extends vertically to the bleed 
guide above the top edge of the page and horizontally to the right column guide 
of the third column. The crosshair pointer will snap to these guides when it’s 
within a few pixels.
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6 Now you’ll add a placeholder graphics frame to the master page on the right. 
Drag a horizontal ruler guide down to the 46-pica location on the right master 
page.

7 Draw a rectangular frame that extends horizontally from the spine to the bleed 
guide outside the right edge of the page. The top edge of the frame should align 
with the guide you just created in the previous step; the bottom edge should 
align with the bleed guide below the bottom of the page.

8 Choose File > Save.

applying a text wrap to graphics frames
You can apply a text wrap to a placeholder frame on a master page to cause text to 
wrap around the frame on any page to which the master page is applied. 

1 Using the Selection tool ( ), select the placeholder graphics frame that you 
created on the left master page. 

2 Choose Window > Text Wrap to open the Text Wrap panel, and then select 
Wrap Around Bounding Box ( ) so that the text will wrap around the frame.

Text wrap applied to 
graphics frame
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3 Make sure that the Make All Settings The Same icon is deselected ( ) in the 
Text Wrap panel, and then type 1p in the Bottom Offset box. Press Enter or 
Return. A visible wrap boundary appears at the bottom of the frame.

Text wrap offset applied 
to graphics frame

4 Using the Selection tool ( ), select the placeholder graphics frame that you 
created on the right master page. Repeat steps 2 and 3, but this time type 1p in 
the Top Offset box, leaving all of the other offset settings at 0p0. Press Enter or 
Return. A visible wrap boundary appears at the top of the frame.

5 Close the Text Wrap panel, and choose File > Save.

adding more master objects
You’ll now add a background frame for the title bar and another background frame 
across the top of the right master page. These elements appear on all pages to 
which the B-Placeholder master has been applied. 

1 Choose Edit > Deselect All because the next steps do not require a selected 
object. 

2 Choose View > Fit Page In Window and scroll so that you can see the entire 
right master page.

3 Select the Selection tool ( ) and drag a new guide from the horizontal ruler to 
the 16-pica location. Then click a blank area to deselect the guide.

When you are selecting and dragging frames, it’s common to accidentally move 
guides. 
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4 Choose View > Grids & Guides > Lock Guides. 

5 Select the Rectangle Frame tool ( ) in the Tools panel. Position the pointer 
where the bleed guides intersect outside the upper-right corner of the right 
master page. Drag to draw a frame that extends horizontally to the spine and 
vertically to the horizontal guide at the 16-pica position.

6 Choose Window > Color > Swatches to open the Swatches panel.

7 In the upper-left corner of the Swatches panel, click the Fill box ( ), and then 
click [Paper] in the list of swatches to set [Paper] as the placeholder color for 
the frame. Notice that the Fill box is also in front of the Stroke box in the Tools 
panel.

8 Scroll so that you can see the entire left master page.

9 Still using the Rectangle Frame tool ( ), position the pointer where the bleed 
guides intersect outside the upper-left corner of the left master page. Drag to 
draw a frame that extends horizontally to the right edge of the first column 
and vertically to the bleed guide below the bottom of the page. Repeat step 7 
to fill the frame with [Paper]. Notice that the new frame blocks the placeholder 
text from view. Later in this lesson while laying out a document page, you will 
change the fill color of this placeholder frame to one that is appropriate for the 
color scheme of the accompanying article.

10 With the new frame still selected, choose Object > Arrange > Send To Back.

E Tip:  The Lock 
Guides command is 
also available from the 
context menu when 
right-clicking (Windows) 
or Control-clicking (Mac 
OS) a blank area of the 
page or pasteboard.
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Right: The placeholder 
graphcs frame moves 
behind the placeholder 
text frame after sending  
it to the back.

11 Choose Edit > Deselect All, and then choose File > Save.

adding master text frames
You have added placeholders for the title, graphics, and two background frames for 
the B-Placeholder master page spread. To finish the B-Placeholder master, you’ll 
create the text frames for the story text.

1 Select the Type tool ( ), and on the left master page, position your pointer at 
the intersection of the right and bottom margin guides. Drag up and to the left 
to draw a text frame that is eight rows tall and four columns wide. The frame 
should extend vertically to the top margin and horizontally to the left column 
guide of the second column.
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2 Choose View > Fit Spread In Window. Close or hide any panels, as necessary, to 
view the spread. 

3 On the right master page, position your pointer at the intersection of the left 
margin and the top of the third row, and then drag to create a text frame that is 
six rows tall and four columns wide, snapping to the guides as shown.

Next, you’ll make sure that each of the main story text frames has two columns.
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4 Select the Selection tool ( ), and Shift-click to select the two text frames you 
just created on the left and right master pages.

5 Choose Object > Text Frame Options. In the Columns section of the Text 
Frame Options dialog box, change the value in the Number box to 2. Click OK 
to close the Text Frame Options dialog box and apply your change.

Each of the main story text frames includes two columns. To cause text to flow 
automatically from one text frame to the next, you will thread the frames. (Later in 
this lesson, you will import text into these frames on one of the document’s facing-
page spreads.)

6 With the Selection tool ( ), click the out port in the lower-right corner of the 
text frame on the left master page. Position the pointer over the text frame on 
the master page on the right so that it changes from a loaded text icon ( ) to a 
thread icon ( ) and then click. The text frames are now linked.

7 Choose File > Save.
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applying master pages to document pages
Now that you have created all of the master pages, it’s time to apply them to the 
pages in the document. By default, all of the document pages are formatted with 
the A-Grid - Footer master. You will apply the B-Placeholder master to the appro-
priate pages. You can apply master pages to document pages by dragging master 
page icons onto document page icons or by using an option in the Pages panel 
menu. In large documents, you may find it easier to display the page icons horizon-
tally in the Pages panel.

1 Choose Panel Options from the Pages panel menu.

2 In the Pages section of the Panel Options dialog box, deselect Show Vertically, 
and choose Small from the Size menu. Click OK.

 Note:  Choose 
View > Extras > Show 
Text Threads to see 
visual representatives 
of threaded frames. You 
can thread text frames 
whether or not they 
contain text.
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3 If all master page icons are not visible, position your pointer over the horizontal 
bar, located beneath the master page icons. Drag down so that you can see all of 
the master page icons. Then position the pointer in the lower-right corner of the 
Pages panel and drag the lower-right corner of the Pages panel down as far as 
necessary until you can see all of the document page icons.

Now that you can see all of the page icons in the Pages panel, you’ll apply the 
B-Placeholder master to pages in the document that will contain articles.

4 Click the B-Placeholder name, drag the name down, and position it on the 
lower-left corner of the page 6 icon or the lower-right corner of the page 7 icon. 
When a box appears around both page icons representing the spread, release 
the mouse button.

Right: The icons for 
pages 6 and 7 contain 
the letter B to indicate 
that the B-Placeholder 
master page is 
applied to them.

The B-Placeholder master pages are applied to pages 6 and 7, as indicated by the 
letter B in the page icons. Instead of dragging the B-Placeholder master to the 
remaining spreads, you’ll use a different method to apply master pages.
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5 Choose Apply Master To Pages from the Pages panel menu. In the Apply 
Master dialog box, choose B-Placeholder from the Apply Master menu. In the 
To Pages box, type 8-11. Click OK.

Notice that pages 6–11 in the Pages panel are now formatted with the 
B-Placeholder master. Page 12 requires individual formatting without page num-
bering, so no master page formatting is required for this page. 

6 In the Pages panel, drag the [None] master page icon down onto the page 12 
icon. Release the mouse button when a box appears around the page icon.

Make sure that the A-Grid - Footer master is assigned to pages 1–5 and the 
B-Placeholder master is assigned to pages 6–11. Page 12 should have no master 
page assigned to it.

7 Choose File > Save.

adding sections to change page numbering
The magazine you’re working on requires introductory material that is numbered 
with lowercase Roman numerals (i, ii, iii, and so on). You can use different kinds of 
page numbering by adding a section. You’ll start a new section on page 2 to create 
Roman-numeral page numbering, and then you’ll start another section on page 6 to 
revert to Arabic numerals and restart the numbering sequence.

1 In the Pages panel, double-click the page 2 icon to select and display it.

2 Choose Numbering & Section Options from the Pages panel menu. In the 
New Section dialog box, make sure that Start Section and Automatic Page 
Numbering are selected.
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3 Choose i, ii, iii, iv. . . from the Style menu in the Page Numbering section of the 
dialog box. Click OK.

4 Examine the page icons in the Pages panel. Starting with page 2, the numbers 
now appear as Roman numerals. The numbers in the footers of the pages also 
appear as Roman numerals.

The triangle above the page ii icon  
indicates the start of a section.

Now you’ll specify for the document to use Arabic numbers from page 6 through 
the end of the document.
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5 Select page 6 (vi) in the Pages panel by clicking once.

6 Choose Numbering & Section Options from the Pages panel menu. 

7 In the New Section dialog box, make sure that Start Section is selected. 

8 Select Start Page Numbering At, and type 2 to start the section numbering with 
page 2.

9 In the Style menu, select 1, 2, 3, 4. . . and click OK.

Now your pages are properly renumbered. Notice that a black triangle appears 
above pages 1, ii, and 2 in the Pages panel, indicating the start of a new section. You 
will return to this four-page section later in the lesson.

10 Choose File > Save.

adding new pages
You can add new pages to your existing document. You’re going to add two addi-
tional pages.

1 In the Pages panel menu, choose Insert Pages.

2 Type 2 in the Pages box, choose At End Of Document from the Insert menu, 
and then choose B-Placeholder from the Master menu.

3 Click OK. Two pages are added to the end of the document, using 
B-Placeholder as the master.

 Note:  Single-clicking 
a page icon targets 
the page for editing 
purposes. If you want 
to navigate to a page, 
double-click the page 
icon in the Pages panel.
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arranging and deleting pages
In the Pages panel, you can arrange the sequence of pages and delete extra pages.

1 In the Pages panel, double-click the page 8 icon, and then drag it to the right of 
the page 10 icon. When you see a black bar to the right of page 10, release the 
mouse button. Page 8 is moved to the position of page 10, and pages 9 and 10 
are moved to the positions of 8 and 9, respectively.

2 Double-click the page numbers beneath the spread icon for pages 8 and 9 to 
select both pages.

3 Click the Delete Selected Pages button at the bottom of the panel. Pages 8 and 9 
are deleted from the document.

placing text and graphics on 
the document pages
Now that the framework of the 12-page publication is in place, you’re ready to 
format the individual articles. To see how the changes you made to the master pages 
affect the document pages, you’ll add text and graphics to the spread on pages 2  
and 3.

1 In the Pages panel, double-click the page 2 icon (not page ii) to center it in the 
document window.

Notice that since the B-Placeholder master is assigned to page 2, the page includes 
the grid, the footer, and the placeholder frames from the B-Placeholder master.
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To import text and graphics from other applications, such as images from Adobe 
Photoshop or text from Microsoft Word, you’ll use the Place command.

2 Choose File > Place. Open the Lesson_03 folder located inside the Lessons 
folder within the InDesign CS5 CIB folder, and double-click the 03_d.psd file. 

The pointer becomes a loaded graphics icon ( ) and shows a preview of the image. 

3 Position the loaded graphics icon over the placeholder graphics frame on page 
2 so that the icon appears in parentheses ( ), and then click. You may need to 
move the loaded graphics icon toward the top of the placeholder frame (above 
the margin guide at the top of the page) to see the icon in parentheses. Because 
the text frame is in front of the graphics frame, the loaded graphics icon appears 
in parentheses only when the pointer is within the graphics frame.

4 To position the image correctly, choose Object > Fitting > Center Content. 
Click a blank area of the page to deselect all objects or choose Edit > Deselect 
All.

5 Repeat steps 2 through 4, except this time place the image 03_e.psd into 
the bottom placeholder frame on page 3. You may need to move the loaded 
graphics icon toward the right of the placeholder frame to see the icon in 
parentheses. Instead of centering content, choose Object > Fitting > Fill Frame 
Proportionally.

6 To be sure that nothing is selected, choose Edit > Deselect All. Then choose 
File > Place and double-click 03_c.doc, which is a text file that was created in 
Microsoft Word.

E Tip:  Parentheses 
appear when InDesign 
recognizes a preexisting 
frame beneath the 
icon when importing 
text or graphics into 
your layout. InDesign 
uses the existing frame 
rather than create a 
new text or graphics 
frame.

E Tip:  If a frame is 
selected when you 
import a file, the 
contents of the file 
are placed within 
the selected frame. 
You can avoid this by 
deselecting objects 
prior to importing or 
by deselecting Replace 
Selected Item in the 
Place dialog box when 
importing a file.
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The pointer changes to a loaded text icon ( ), with a 
preview of the first few lines of text that you are placing. 

With the loaded text icon, you can drag to create a  
text frame or click inside an existing text frame. 
When you move the loaded text icon over an  
existing text frame, the icon appears in parentheses. 

You can click to insert the text into an individual, 
unthreaded frame, or you can click to autoflow the  
text into threaded frames, which you’ll do next.

7 Position the loaded text icon anywhere inside the 
text frame on the bottom of page 2. Notice that 
parentheses are displayed around the icon. Click  
the mouse.

The text flows into the threaded text frames on pages 2 and 3, wrapping around the 
images according to how you have set up text wrap on the master pages. If these 
frames had not been threaded, the text would have flowed only into the text frame 
on page 2 and would have resulted in overset text. In that situation, you could still 
manually flow the text from page 2 to 3.

8 Choose Edit > Deselect All.

9 Choose File > Save.

 Note:  In early 
versions of InDesign, 
it was necessary to 
hold down the Shift 
key when placing text 
to automatically flow 
the text into threaded 
placeholder frames. 
The Smart Text Reflow 
controls in the Type 
pane of the InDesign 
CS5 Preferences dialog 
box let you control how 
text flows when placed.

 Note:  If your text did 
not flow as indicated, 
choose Edit > Undo 
Place and reposition 
the pointer so that it is 
in the two-column text 
frame on page 2.
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overriding master page items 
on document pages
The placeholder frames you added to the master pages appear on the document 
pages. InDesign prevents you from accidentally moving or deleting these objects 
by requiring you to override or detach master items on document pages before 
you can select or modify those items. You’ll now replace the word “SEASON” with 
“SUMMER” and “FEATURE” with “VACATIONS.” Editing this text requires you 
to select the master page frame that contains the text “SEASON FEATURE.” You’ll 
also color the text.

1 To make sure that you’re on page 2, select page 2 from the page box in the 
lower-left corner of the document window. 

2 If necessary, adjust your view so that you can see the “SEASON FEATURE” text. 
With the Selection tool ( ), try to select this text frame by clicking it.

You cannot select master page items on the document pages simply by clicking. 
However, by holding down modifier keys on your keyboard, you can then select a 
master page object such as this text frame.

3 Hold down Shift+Ctrl (Windows) or Shift+Command (Mac OS), and click the 
title placeholder frame containing “SEASON FEATURE” to select it. 

4 Using the Type tool ( ), double-click the word “SEASON” to select it, and then 
type SUMMER.

5 Double-click the word “SUMMER” to select it. In the Swatches panel, select the 
Fill box ( ), then choose [Paper] to make the text white.
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rotating Spreads
In some cases, you may want to rotate all content on a page or spread to make it 
easier for readers to view a particular layout. For example, a standard-sized maga-
zine with portrait-oriented pages might require a calendar page with a landscape 
orientation. You could lay out such a page by rotating all objects 90°, but then you 
would have to turn your head or rotate your monitor to modify the layout and 
edit text. To make editing easier, you can rotate—and unrotate—spreads. For an 
example of this feature, open the 03_End.indd document in the Lesson _03 folder. 

1  In the Pages panel, double-click page 4 to select it, and center it in the 
document window.

2  Choose View > Rotate Spread > 90° CW.

After you rotate the spread (right), it’s easier to work with the objects on the page.

3  Choose View > Rotate Spread > Clear Rotation.

4  Close the document without saving changes.
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6 Using the Type tool ( ), double-click the word “FEATURE,” and type 
VACATIONS. Select the word “VACATIONS” by double-clicking it. 

Next you’ll use the Eyedropper tool to choose a color in an imported graphic and 
apply it to the selected text, and then you’ll use the Eyedropper tool to apply color 
to other elements.

7 Double-click the page 3 icon in the Pages panel to center the page in the 
window. In the Tools panel, select the Zoom tool ( ) and drag a marquee 
around the image of the man with the life vest to magnify the image.

8 In the Tools panel, make sure 
that the Text Fill box is showing, 
and then select the Eyedropper 
tool ( ). Move the tip of the 
Eyedropper tool over the yellow 
area in the life vest and click to 
select it. The color you click 
becomes the fill color that is 
applied to the text you have selected.

9 Choose View > Fit Spread In Window. Notice that even though you’ve used 
other tools, the text is still selected. Choose Edit > Deselect All.

10 Select the Selection tool ( ), and press Shift+Ctrl (Windows) or 
Shift+Command (Mac OS) and click the wide rectangle frame you created at 
the top of page 3 to select it. Use the Eyedropper tool as you did in step 8 to fill 
the frame with the same yellow color. Choose Edit > Deselect All.

11 Again, select the Selection tool ( ). Press Shift+Ctrl (Windows) or 
Shift+Command (Mac OS) and click the tall rectangular frame at the leftmost 
edge of page 2 to select it. This time use the Eyedropper tool to select a dark 
blue color from the palm tree image on page 2 as the fill color. 

12 Choose Edit > Deselect All.

13 Choose File > Save.

changing the size of pages
A new feature in InDesign CS5 lets you create documents with different page sizes. 
Next, you’ll create an insert within the magazine by changing the size of the pages 
in the four-page section you created earlier in the lesson. You’ll then quickly lay out 
the two spreads that make up this section.

1 Double-click the page ii icon in the Pages panel to display it. This is the first 
page of the four-page section you created earlier in this lesson. Choose View > 
Fit Spread In Window to show both pages of the spread.

 Note:  Although 
you created these 
frames on a master 
page, they appear on 
the document page you 
are currently formatting 
because the master 
page was applied to  
this document page.

 Note:  If you don’t 
like the color you select 
on your first attempt 
with the Eyedropper 
tool, you can press Alt 
(Windows) or Option 
(Mac OS) to select 
another color.
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2 Select the Page tool ( ). Press Shift and then click on the page v icon in the 
Pages panel. The icons for pages ii–v are highlighted in the panel. The same 
pages are also highlighted in the document window. These are the pages whose 
size you will change.

3 In the Control panel, enter 36p in the Width box; enter 25p6 in the Height 
box. Press Enter or Return each time you enter a value to apply it to the 
selected pages. (These values produce a 6" x 4.25" insert—the size of a standard 
postcard.)

4 Choose View > Fit Spread In Window.

5 To detach these pages from the applied master page (A-Grid - Footer), choose 
Apply Master To Pages from the Pages panel menu. In the Apply Master dialog 
box, choose [None] from the Apply Master menu, and make sure that ii-v is 
displayed in the To Pages box. Click OK.
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6 To set new margin and column guides for the selected pages, choose Layout > 
Margins And Columns to display the Margins And Columns dialog box. In the 
Margins section, make sure that the Make All Settings The Same icon ( ) in the 
center settings is selected (unbroken) so that you can enter one setting for all 
four margins. Enter 1p6 in the Top box. In the Columns section, enter 1 in the 
Number box, and then click OK.

Rather than manually laying out the two spreads that form the insert, you’ll import 
a pair of snippets. Similar to a graphics file, a snippet is a file that contains InDesign 
objects, including their location relative to one another on a page or spread. 
InDesign lets you export selected objects as a snippet file and place snippets into 
documents. (You’ll learn more about using snippets in Lesson 10, “Importing and 
Modifying Graphics.”)

Each of the snippets you’ll import next contains all of the elements that make up a 
spread.

7 To place the first snippet, choose File > Place. Open the Lesson_03 folder in the 
Lessons folder in your InDesign CS5 CIB folder, and double-click the Insert_
Back_Front_Spread.idms snippet file.

8 Position the loaded snippet icon ( ) outside the upper-left corner of the spread 
that contains pages i and ii where the bleed guides meet. Click to place the 
snippet.

9 Double-click the page iv icon in the Pages panel to display it. 

10 Choose File > Place. Open the Lesson_03 folder in the Lessons folder in your 
InDesign CS5 CIB folder, and double-click the Insert_Inside_Spread.idms 
snippet file.

E Tip:  To create a 
snippet, select one or 
more objects on a page 
or spread. Choose File > 
Export, and then choose 
InDesign Snippet 
from the Save As Type 
menu (Windows) or the 
Format menu (Mac OS). 
Choose the location of 
the file, assign a name, 
and then click Save.
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11 Position the loaded snippet icon ( ) outside the upper-left corner of the spread 
at the corner where the bleed guides meet. Click to place the snippet.

12 Choose Edit > Deselect All.

13 Choose File > Save.

Now that you’ve completed work on the insert, you’ll return to the spread you 
worked on earlier to finish the lesson.

Viewing the completed spread
At this point you’re ready to hide guides and frames and see what the completed 
spread looks like.

1 Select the Selection tool ( ) and double-click the page 2 icon in the Pages panel 
to display it.

2 Choose View > Fit Spread In Window and hide any panels, if necessary. 

3 Choose View > Screen Mode > Preview to hide all guides, grids, frame edges, 
and the pasteboard.
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secrets of papermaking to North Africa, 
and in the eighth century AD, the Moors 
brought the secrets of Spain. The Moors, 
devoutly religious, were forbidden to 
create representational figures. Their paper 
folding was a study in geometry. After the 
Moors were driven out of Spain during the 
Inquisition (Judith gave me a look, but 
then softened into a smile), the Spanish 
developed papiroflexia, which sounds to me 
like some sort of inflammation of the Pope’s 
ligaments. Anyway, this technique is still 
popular in Spain and Argentina. 

Modern origami owes its existence to a 
man named Akira Yoshizawa. In the 1930’s, 
Yoshizawa designed thousand of models 
of various subjects. He is the originator 
of the system of lines and arrows used in 
modern paper folding. He exhibited his 
work throughout the west in the 1950’s 
and 1960’s and helped inspire many paper-
folders in the west as well as Japan. 

As origami evolves, elaborate folding 
techniques produce amazing models. 

In our class, Judith specialized in 
creature fish and sea creature origami. 
During the first two weeks of training, she 
produced a horseshoe crab, a goldfish, a 
strikingly beautiful seahorse, a so-so squid, 
and a lopsided clam, basing her patterns on 
Barbour, Andreozzi, and Robinson.

Origami tessellations has grown in 
popularity recently, but has an extensive 
history. Tessellations refer to the tiling of the 
plane where a collection of two-dimensional 
figures fill a plane with no gaps or overlaps. 
Origami tessellations are tessellations 
made from a flat material, most often 
paper, but it can be from anything that 
holds a crease. The history of costuming 
includes tessellations done in fabric that are 
recorded as far back as the Egyptian Tombs. 
Fujimoto was an early Japanese master who 
published books with tessellations.

The flight back from Oaxaca seemed 
to take forever, but I fear it was only 
Judith’s disgust with me that made it seem 
interminable. Anyway, we got home and 
life returned to normal, or even better than 
normal, even supernormal, if there is such 
a word. I told Judith I was sorry about the 
comments I made about her parents and 
the Day of the Dead celebration, and she 
apologized for her brazen flirting with that 
good-for-nada bullfighter. Then, in an effort 
to cement our new-found bond, Judith 
enrolled us in an origami class. “Oh great, I 
thought, “my marriage has been reduced to 
folded paper.” But now that I’ve been in the 
class for a few weeks, I must admit that I 
love it. Origami is amazing and beautiful. 

On the evening of our first class, the 
instructor, a cheerful gray-haired woman 
named Alessandra, told us the riveting story 
of Tsuru no On-gaeshi (A Repaying Crane):

“Once upon a time, there was a poor 
hunter. One day, he came across a trapped 
crane. He took pity on the crane and 
released it. A few days later, a lovely woman 
visited his house, and asked him to shelter 
for the night. Soon the two got married.

“The bride was sweet in disposition 
as well as beautiful, so they lived happily. 
But the hunter couldn’t afford to support 
his new wife. One day, she said she would 
weave cloth for him to sell at market, but 
she told him never to see her weaving.

“She stayed in a weaving hut for three 
days. When she finished weaving, she 
emerged with a beautiful fabric. He brought 
the fabric to town, where merchants were 
surprised and paid gold for it. The fabric 
was very rare and called Tsuru-no-senba-ori 
(thousand feathers of crane).”

This story made me feel good inside. I 
learned to appreciate the art of origami, and 
I decided to read as much about its history 
as time allowed.

The name origami was coined in 1880 
for the words oru (to fold) and kami 
(paper). It started in the first century AD 
in China. (I thought it started in Japan, 
but Judith quickly pointed out the error 
in my thinking.) They say that’s when 
papermaking started, and with papermaking 
came paper folding. The Chinese developed 
some simple forms, some of which survive 
to this day. Buddhist monks brought 
Origami to Japan in the sixth century 
AD. It caught on quickly throughout the 
culture: paper was used in architecture 
and in many everyday rituals. Many of the 
earliest designs have been lost, since there 
was nothing written down about origami 
until 1797 with the publication  of the 
Senbaduru Orikata (How to Fold One 
Thousand Cranes). The Kan no mado 
(Window of Midwinter), a comprehensive 
collection of traditional Japanese figures, 
was published in 1845. 

Origami flourished in other parts 
of the world, as well. Arabs brought the 

You have formatted enough of the 12-page document to see how adding objects 
to the master pages helps you maintain a consistent design throughout your 
document.

4 Choose File > Save.

Congratulations. You have finished the lesson.

E Tip:  To hide or show 
all panels, including the 
Tools panel and Control 
panel, press Tab.
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exploring on your own
A good way to reinforce the skills you’ve learned in this lesson is to experiment 
with them. Try some of the following exercises. They’ll give you more practice with 
InDesign techniques.

1 Place another photograph in the third column on page 3. Use the 03_f.psd 
image that is inside the Lesson_03 folder. To see how to complete this step, 
open the 03_End.indd file in the Lesson_03 folder and navigate to page 3.

2 Add a pull quote. Using the Type tool ( ), drag a text frame over the yellow 
rectangle on page 3. Type There’s no place like a sunny beach for summer 
fun…. Triple-click the text to select it, and use the Control panel or Character 
panel to format the text using the font, font style, size, and color of your choice.
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secrets of papermaking to North Africa, 
and in the eighth century AD, the Moors 
brought the secrets of Spain. The Moors, 
devoutly religious, were forbidden to 
create representational figures. Their paper 
folding was a study in geometry. After the 
Moors were driven out of Spain during the 
Inquisition (Judith gave me a look, but 
then softened into a smile), the Spanish 
developed papiroflexia, which sounds to me 
like some sort of inflammation of the Pope’s 
ligaments. Anyway, this technique is still 
popular in Spain and Argentina. 

Modern origami owes its existence to a 
man named Akira Yoshizawa. In the 1930’s, 
Yoshizawa designed thousand of models 
of various subjects. He is the originator 
of the system of lines and arrows used in 
modern paper folding. He exhibited his 
work throughout the west in the 1950’s 
and 1960’s and helped inspire many paper-
folders in the west as well as Japan. 

As origami evolves, elaborate folding 
techniques produce amazing models. 

In our class, Judith specialized in 
creature fish and sea creature origami. 
During the first two weeks of training, she 
produced a horseshoe crab, a goldfish, a 
strikingly beautiful seahorse, a so-so squid, 
and a lopsided clam, basing her patterns on 
Barbour, Andreozzi, and Robinson.

Origami tessellations has grown in 
popularity recently, but has an extensive 
history. Tessellations refer to the tiling of the 
plane where a collection of two-dimensional 
figures fill a plane with no gaps or overlaps. 
Origami tessellations are tessellations 
made from a flat material, most often 
paper, but it can be from anything that 
holds a crease. The history of costuming 
includes tessellations done in fabric that are 
recorded as far back as the Egyptian Tombs. 
Fujimoto was an early Japanese master who 
published books with tessellations.

The flight back from Oaxaca seemed 
to take forever, but I fear it was only 
Judith’s disgust with me that made it seem 
interminable. Anyway, we got home and 
life returned to normal, or even better than 
normal, even supernormal, if there is such 
a word. I told Judith I was sorry about the 
comments I made about her parents and 
the Day of the Dead celebration, and she 
apologized for her brazen flirting with that 
good-for-nada bullfighter. Then, in an effort 
to cement our new-found bond, Judith 
enrolled us in an origami class. “Oh great, I 
thought, “my marriage has been reduced to 
folded paper.” But now that I’ve been in the 
class for a few weeks, I must admit that I 
love it. Origami is amazing and beautiful. 

On the evening of our first class, the 
instructor, a cheerful gray-haired woman 
named Alessandra, told us the riveting story 
of Tsuru no On-gaeshi (A Repaying Crane):

“Once upon a time, there was a poor 
hunter. One day, he came across a trapped 
crane. He took pity on the crane and 
released it. A few days later, a lovely woman 
visited his house, and asked him to shelter 
for the night. Soon the two got married.

“The bride was sweet in disposition 
as well as beautiful, so they lived happily. 
But the hunter couldn’t afford to support 
his new wife. One day, she said she would 
weave cloth for him to sell at market, but 
she told him never to see her weaving.

“She stayed in a weaving hut for three 
days. When she finished weaving, she 
emerged with a beautiful fabric. He brought 
the fabric to town, where merchants were 
surprised and paid gold for it. The fabric 
was very rare and called Tsuru-no-senba-ori 
(thousand feathers of crane).”

This story made me feel good inside. I 
learned to appreciate the art of origami, and 
I decided to read as much about its history 
as time allowed.

The name origami was coined in 1880 
for the words oru (to fold) and kami 
(paper). It started in the first century AD 
in China. (I thought it started in Japan, 
but Judith quickly pointed out the error 
in my thinking.) They say that’s when 
papermaking started, and with papermaking 
came paper folding. The Chinese developed 
some simple forms, some of which survive 
to this day. Buddhist monks brought 
Origami to Japan in the sixth century 
AD. It caught on quickly throughout the 
culture: paper was used in architecture 
and in many everyday rituals. Many of the 
earliest designs have been lost, since there 
was nothing written down about origami 
until 1797 with the publication  of the 
Senbaduru Orikata (How to Fold One 
Thousand Cranes). The Kan no mado 
(Window of Midwinter), a comprehensive 
collection of traditional Japanese figures, 
was published in 1845. 

Origami flourished in other parts 
of the world, as well. Arabs brought the 

There’s no place like a sunny 
beach for summer fun…

3 Create a new set of master pages for a spread that you could use for the 
continuation of this story. Choose New Master from the Pages panel menu. 
Name the new master page C-Next and choose A-Grid - Footer from the Based 
On Master menu. Then create placeholder frames for the text and graphics, 
giving the spread a different arrangement from the B-Placeholder master pages. 
When you finish, apply the C-Next master pages to pages 6 and 7 of your 
document.
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review questions
1 What are the advantages of adding objects to master pages?

2 How do you change the page numbering scheme?

3 How do you select a master page item on a document page?

review answers
1 By adding objects such as guides, footers, and placeholder frames to master pages, you 

can maintain a consistent layout on the pages to which the master is applied.

2 In the Pages panel, select the page icon where you want new page numbering to begin. 
Then choose Numbering & Section Options from the Pages panel menu and specify 
the new page numbering scheme.

3 Hold down Shift+Ctrl (Windows) or Shift+Command (Mac OS), and then click the 
object to select it. You can then edit, delete, or manipulate the object.
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4 Working With objects

Lesson overview
In this introduction to working with objects, you’ll learn how to do 
the following:

• Work with layers.

• Create and edit text frames and graphics frames.

• Import graphics into graphics frames.

• Import multiple graphics into a grid of frames.

• Crop, move, and scale graphics.

• Adjust the gap between graphics frames.

• Add captions to graphics frames.

• Change the shape of frames. 

• Wrap text around an object.

• Create complex frames.

• Convert frame shapes to other shapes.

• Modify and align objects.

• Select and modify multiple objects.

This lesson will take approximately 90 minutes.
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InDesign frames can contain text, graphics, or color. 
As you work with frames, you’ll discover that InDesign 
provides you a great amount of fl exibility and control 
over your design.

4 Bor Sumsand Bor Sumsand   1

Tips of the month!
Every newsletter will contain useful graphic and web software 
tips that you can view as video clips.  Click on the application 
names below or visit the eVolve website to see Tips In Action!

(Note: You will need internet access and 
QuickTime Player to view them)

 » Photoshop
 » Dreamweaver
 » InDesign

arrive smart. leave smarter.TM
 www.evolveseattle.com

February 27th — Seattle, WA
March 7th — Portland, OR
CSS Master Class is officially hitting the road! Beginning in Seattle and moving 

on to Portland, this educational seminar will teach you how to use CSS for 

your entire site layout. If you've only used CSS to format text, join us for this 

information-packed day. You'll walk away with great new skills that will help your 

site rank higher in search engines. You'll also be able to use CSS for innovative 

design techniques, including multi-column layout (best practices), iframes, pop-

ups, rounded corner DIVs, and much, much more.

Event information and registration is online at: 

http://www.evolveseattle.com/events/cssmaster.html
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NEW Day & Evening Classes
 » We're forever eVolve-ing, and this 

year is no exception. At the start 
of the new year, we rolled out a 
whopping NINE new classes!

 » GoLive to Dreamweaver 
Transition

 » Creating HTML Email (eve) 

 » InDesign Intermediate (eve)

 » Illustrator Intermediate (eve)

 » Photoshop Intermediate (Sat.)

 » Intro to ActionScript (eve)

 » CSS Intro. (eve)

 » InCopy CS5 Immersion (day)

 » Expression Web Immersion 
(day)

Seattle Acrobat User Group
 » Brian Wood, eVolve's Director of 

Training, continues as Chapter 
Leader of the Acrobat Users Group. 
The next meeting is on Wednesday, 
June 21 at Adobe University in 
Fremont. The meeting topic 
will be posted at evolve's 
website a week before 
the event. Register 
online a day or 
two before 
to show 
up!

Customer 
Testimonials
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getting started
In this lesson, you’ll work on a pair of spreads that make up a four-page newsletter. 
You’ll add text and images and adjust the layout to get just the design you want.

1 To ensure that the preference and default settings of your Adobe InDesign CS5 
program match those used in this lesson, move the InDesign Defaults fi le to a 
diff erent folder following the procedure in “Saving and restoring the InDesign 
Defaults fi le” on page 3.

2  Start Adobe InDesign CS5. To ensure that the panels and menu commands 
match those used in this lesson, choose Window > Workspace > [Advanced], 
and then choose Window > Workspace > Reset Advanced. To begin working, 
you’ll open an InDesign document that is already partially completed.

3 Choose File > Open, and open the 04_a_Start.indd fi le in the Lesson_04 folder, 
located inside the Lessons folder within the InDesignCIB folder on your hard 
drive.

4 Choose File > Save As, rename the fi le 04_Objects.indd, and save it in the 
Lesson_04 folder.

5 To see what the fi nished document looks like, open the 04_b_End.indd fi le in 
the same folder. You can leave this document open to act as a guide as you 
work. When you’re ready to resume working on the lesson document, choose 
Window > 04_Objects.indd.
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Tips of the month!
Every newsletter will contain useful graphic and web software 
tips that you can view as video clips.  Click on the application 
names below or visit the eVolve website to see Tips In Action!

(Note: You will need internet access and 
QuickTime Player to view them)
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information-packed day. You'll walk away with great new skills that will help your 

site rank higher in search engines. You'll also be able to use CSS for innovative 

design techniques, including multi-column layout (best practices), iframes, pop-

ups, rounded corner DIVs, and much, much more.

Event information and registration is online at: 
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 » InDesign Intermediate (eve)

 » Illustrator Intermediate (eve)

 » Photoshop Intermediate (Sat.)

 » Intro to ActionScript (eve)

 » CSS Intro. (eve)

 » InCopy CS5 Immersion (day)

 » Expression Web Immersion 
(day)

Seattle Acrobat User Group
 » Brian Wood, eVolve's Director of 

Training, continues as Chapter 
Leader of the Acrobat Users Group. 
The next meeting is on Wednesday, 
June 21 at Adobe University in 
Fremont. The meeting topic 
will be posted at evolve's 
website a week before 
the event. Register 
online a day or 
two before 
to show 
up!

Customer 
Testimonials
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Partial Class Calendar 
June—September 2011

CSS Master Class
February 27th — Seattle, WA
March 7th — Portland, OR 
CSS Master Class is officially hitting the road! Beginning in Seattle and moving on to 

Portland, this educational seminar will teach you how to use CSS for your entire site 

layout. If you've only used CSS to format text, join us for this information-packed day. 

You'll walk away with great new skills that will help your site rank higher in search 

engines. You'll also be able to use CSS for innovative design techniques, including multi-

column layout (best practices), iframes, pop-ups, rounded corner DIVs, and much, much 

more.

Event information and registration is online at: 

http://www.evolveseattle.com/events/cssmaster.html

In addition to scheduled classes, we pro-
vide custom corporate training, on-site, 
off-site, and/or via the web. 

Corporate training is a targeted ap-
proach that allows your team to learn 
exactly what they need to know. The 
breadth and depth of eVolve trainers' 
experience translates into focused, ef-
fective training that 
yields an immediate 
and significant in-
crease in your group's 
production efficiency.

Targeted Solution

Because we customize the cur-
ricula and content of each corpo-
rate training program, you learn 
exactly what you need to know. We 
provide training at all levels, and de-
sign each curriculum according to your 
group's current skills and learning goals.

You'll return to work with newly honed 
skills, ready to work on your graphics 
projects with greater ease. You'll also 
receive comprehensive training materi-
als and ongoing post-training support.

Whether you're a 3-person collaborative 
or a Fortune 500 department, you'll get 

the same top-notch 
training from our 
knowledgeable, tal-

ented instructors. Our 
many happy clients can 

attest to that.

To see a partial list of the com-
panies we work with, visit our 

Clients page.
Location Options & Training Lab

Corporate training can take place 
at your location or in eVolve's fully 

wasting time- 
Invest in Corporate Training

Class Date Time (duration) Platform

Computer 
Graphics Intro

June 11 9:30-4:30 (1 day/6hrs) Mac/Windows

InDesign 
Immersion

July 28 & 29 9:30-4:30 (2 days/12hrs) Mac/Windows

Aug. 27 & 28 9:30-4:30 (2 days/12hrs) Mac/Windows

Sep. 22 & 23 9:30-4:30 (2 days/12hrs) Mac/Windows

Oct. 22 & 23 9:30-4:30 (2 days/12hrs) Mac/Windows

InDesign 
Intermediate

July 13 9:30-4:30 (1 day/6hrs) Mac/Windows

Aug. 7 9:30-4:30 (1 day/6hrs) Mac/Windows

Photoshop 
Immersion

July 2 & 3 9:30-4:30 (2 days/12hrs) Mac/Windows

Aug. 13 & 14 9:30-4:30 (2 days/12hrs) Mac/Windows

Sep. 8 & 9 9:30-4:30 (2 days/12hrs) Mac/Windows

Photoshop 
Intermediate

July 20 9:30-4:30 (1 day/6hrs) Mac/Windows

Aug. 17 9:30-4:30 (1 day/6hrs) Mac/Windows

Intro to 
Acrobat & PDF

Aug. 1 9:30-4:30 (1 day/6hrs) Mac/Windows

Acrobat 
eForms & Multimedia

Aug. 24 9:30-4:30 (1 day/6hrs) Mac/Windows

Illustrator 
Immersion

July 16 & 17 9:30-4:30 (2 days/12hrs) Mac/Windows

Aug. 17 & 18 9:30-4:30 (2 days/12hrs) Mac/Windows

Sep. 12 & 13 9:30-4:30 (2 days/12hrs) Mac/Windows

Yield

The newsletter that you will work on in this lesson contains two facing-page spreads: The spread 
on the left contains page 4 (the back page) and page 1 (the cover); the spread on the right contains 
pages 2 and 3 (the center spread). Here you see the fi nished newsletter.

� Note: If you have 
not already copied the 
resource fi les for this 
lesson onto your hard 
drive from the Adobe 
InDesign CS5 Classroom 
in a Book CD, do so 
now. See “Copying the 
Classroom in a Book 
fi les” on page 2.

�	Note: As you work 
through the lesson, 
move panels or change 
the magnifi cation to the 
level that works best for 
you.

www.evolveseattle.com
http://www.evolveseattle.com/events/cssmaster.html
www.evolveseattle.com
http://www.evolveseattle.com/events/cssmaster.html
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Working with layers
Before you begin creating and modifying objects, you should understand how layers 
work in InDesign. By default, every new InDesign document contains one layer 
(named Layer 1). You can rename this layer and add more layers at any time as 
you create a document. Placing objects on diff erent layers lets you organize them 
for easy selection and editing. In the Layers panel, you can select, display, edit, and 
print diff erent layers individually, in groups, or all together.

Th e 04_Objects.indd document has two layers. You’ll experiment with these layers 
to learn how the order of the layers and the placement of objects on layers can 
greatly aff ect the design of your document.

About Layers
Think of layers as transparent sheets stacked on top of each other. When you 
create an object, you can place it on the layer of your choice, and you can move 
objects between layers. Each layer contains its own set of objects.

The Layers panel (Window > Layers) displays a list of a document’s layers and lets 
you create, manage, and delete layers. New in InDesign CS5, the Layers panel lets 
you display the names of all objects on a layer and show, hide, or lock individual 
objects. Click the triangle to the left of a layer name to alternately display and hide 
the names of the objects on the layer.

By using multiple layers, you can create and edit specifi c areas or kinds of content 
in your document without aff ecting other areas or kinds of content. For example, 
if a document prints slowly because it contains many large graphics, you can use 
one layer for only the text in the 
document; then, when it’s time to 
proofread the text, you can hide all 
other layers and quickly print only the 
text layer. You can also use layers to 
display alternate design ideas for the 
same layout or diff erent versions of an 
advertisement for diff erent regions.
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1 Click the Layers panel icon, or choose Window > Layers to open the Layers 
panel.

2 If the Text layer is not selected in the Layers panel, click to select it. The layer is 
highlighted to indicate that it’s selected. Notice that a pen icon ( ) appears to 
the right of the layer name. The pen icon indicates that this layer is the target 
layer, and anything you import or create is placed on this layer.

3 Click the small triangle to the left of the Text layer name. All of the groups and 
objects on this layer are now displayed below the layer name. Use the panel’s 
scroll bar to view the names in the list, and then click the triangle again to hide 
them.

4 Click the eye icon ( ) to the far left of the Graphics layer name. All the 
objects on the Graphics layer are hidden. The eye icon lets you hide or display 
individual layers. When you turn the visibility of a layer off, the eye disappears. 
Click the empty box again to display the layer contents. 

Click to hide layer contents.  The spread with the Graphics layer hidden.

5 Use the Zoom tool ( ) to zoom in on the orange frame on the front page (page 
1). Using the Selection tool ( ), move the pointer within the screen shot image 
in the orange frame. Notice that when the pointer is within the graphics frame, 
a transparent doughnut shape, otherwise known as the content grabber, is 
displayed in the center of the frame. When you move the pointer within the 
doughnut, it changes to a hand.
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Click and drag when the arrow pointer is  Click and drag when the hand pointer 
displayed to move the frame along with  is displayed to move only the graphic 
the graphic.  within the frame.

6 Make sure the arrow pointer is displayed, and then click within the graphics 
frame to select it.

In the Layers panel, you’ll notice that the Text layer is selected and a small blue 
square appears to the right of the layer name. This indicates that the selected object 
belongs to this layer. You can move objects from one layer to another by dragging 
this square between layers in the panel.

7 In the Layers panel, drag the small blue square from the Text layer to the 
Graphics layer. The image now belongs to the Graphics layer and appears at  
the top of the stacking order in the document.

Select the image and drag its icon in the  Result. 
Layers panel. 

8 Click the layer lock box ( ) to the left of the Graphics layer to lock the layer.

9 Choose View > Fit Page In Window.
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Next you will make a new layer and move existing content to it.

10 At the bottom of the Layers panel, click the Create New Layer button ( ). 
Because the Graphics layer was selected when you created the new layer, it is 
positioned above the Graphics layer in the Layers panel.

11 Double-click the name of the new layer (it is most likely Layer 3) to open the 
Layer Options dialog box. Change the name to Background, and click OK.

12 In the Layers panel, drag the Background layer to the bottom of the layer stack. 
A line appears when you move the pointer below the Text layer, indicating that 
the layer will be moved to the bottom when you release the mouse button.

13 Choose File > Save. 
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Using smart guides
The Smart Guides feature gives you great flexibility in precisely creating and 
positioning objects. With Smart Guides, you can snap objects to the edges and 
centers of other objects, to the vertical and horizontal centers of pages, and to the 
midpoints of columns and gutters. Plus, Smart Guides draw dynamically to provide 
visual feedback while you work.

You can enable four Smart Guide options in the Guides & Pasteboard preferences 
(Edit > Preferences > Guides & Pasteboard [Windows] or InDesign > Preferences > 
Guides & Pasteboard [Mac OS]):

• Align To Object Center. Causes object edges to snap to the center of other 
objects on a page or spread when you create or move an object.

•  Align To Object Edges. Causes object edges to snap to the edge of other objects 
on a page or spread when you create or move an object.

• Smart Dimensions. Causes the width, height, or rotation of an object to snap to 
the dimensions of other objects on a page or spread when you create, resize, or 
rotate an object. 

• Smart Spacing. Lets you quickly arrange objects so that the space between 
them is equal.

The Smart Guides command (View > Grids & Guides > Smart Guides) lets you turn 
Smart Guides on and off. Smart Guides are enabled by default. 

To familiarize yourself with Smart Guides, create a new multicolumn one-page 
document. (In the New Document dialog box, specify a value greater than 1 in the 
Columns Number field.)

1 In the Tools panel, select the Rectangle Frame tool ( ). Click the left margin 
guide and drag to the right. As the pointer moves across the page, notice that 
a guide is displayed when the pointer reaches the middle of a column, the 
midpoint between a gutter, and the horizontal center of the page. Release the 
mouse button when a Smart Guide appears.

2 With the Rectangle Frame tool still selected, click the top margin guide and 
drag downward. Notice that when the pointer reaches the top edge, center, and 
bottom edge of the first object you created, as well as the vertical center of the 
page, a Smart Guide appears.

3 In an empty area of the page, create one more object with the Rectangle Frame 
tool. Drag the mouse slowly and watch carefully. Smart Guides appear when 
the pointer reaches the edge or center of any of the other objects. Also, when 
the height or width of the new object equals the height or width of either of 
the other two objects, a vertical or horizontal (or both) line appears next to the 
object you’re creating and the object with the matching height or width.

4 Close the document without saving changes.
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creating and editing text frames
In most cases, text is placed inside a frame. (You can also use the Type On A Path 
tool ( ) to flow text along a path.) The size and location of a text frame determine 
where the text appears on a page. Text frames can be created with the Type tool 
and edited using a variety of tools—as you’ll try out in this part of the lesson.

creating and resizing text frames
Now you’ll create your own text frame, adjust its size, and then resize another 
frame.

1 In the Pages panel, double-click the icon for page 4 to display it, and then 
choose View > Fit Page In Window.

2 In the Layers panel, click the Text layer to select it. Any content created will be 
placed on the Text layer now.

3 Select the Type tool ( ) in the Tools panel. Position the pointer where the left 
edge of the first column meets the horizontal guide at 22p0 on the vertical ruler. 
Drag to create a frame that snaps to the right edge of the second column and 
has a height of about 8p.

4 Use the Zoom tool ( ) to magnify the text frame, then select the Type tool.

5 In the new text frame, type Customer, press Shift+Enter (Windows) or 
Shift+Return (Mac OS) to create a forced line break (without creating a new 
paragraph), and then type Testimonials. Click anywhere within the text to 
select all the paragraph. 

Now you’ll apply a paragraph style to the text.

6 Click the Paragraph Styles panel icon or choose Type > Paragraph Styles to 
open the panel. Click the style named Testimonials to apply it to the selected 
paragraph. 

E Tip: It isn’t necessary 
to highlight an entire 
paragraph before 
applying a paragraph 
style to it. You can 
select a paragraph 
by clicking anywhere 
within it.
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Read more about styles in Lesson 9, “Working with Styles.”

7 Using the Selection tool ( ), double-click the bottom center handle of the 
selected text frame to fit the frame to the text vertically.

Double-click to fit the frame to its content. Result.

8 Choose View > Fit Spread In Window, and then press Z to temporarily access 
the Zoom tool or select Zoom tool ( ) to magnify the rightmost column on 
the front page (page 1). Use the Selection tool ( ) to select the text frame below 
“The Buzz” text. The frame contains the text “NEW Day & Evening Classes…”

The red plus sign (+) at the lower-right corner of the frame indicates that the frame 
contains overset text, which is text that is not visible because the frame is too small 
to contain it. You’ll fix this by changing the size and shape of the text frame.

9 Drag the center bottom handle downward to resize the height of the frame until 
the bottom edge snaps to the ruler guide at 48p0 on the vertical ruler. When the 
pointer approaches the ruler guide, the arrows change in appearance, indicating 
that the frame edge is about to snap to the guide.
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Resize the frame by dragging Result.

the center point.

10 Choose Edit > Deselect All, and then choose File > Save.

reshaping a text frame
So far, you’ve resized a text frame with the Selection tool by dragging a handle. Now, 
you’ll reshape the frame using the Direct Selection tool to move an anchor point.

1 In the Tools panel, select the Direct Selection tool ( ), and then click on the text 
frame you just resized. Four very small anchor points now appear at the corners 
of the selected text frame. The anchor points are hollow, indicating that none of 
them is selected.

Unselected anchor point. Selected anchor point.

E	Tip: To resize a text 
frame and the text 
characters inside it 
simultaneously, select 
the frame and then 
double-click the Scale 
tool ( ), which is 
combined with the Free 
Transform, Rotate, and 
Shear tools in the Tools 
panel, or hold down Ctrl 
(Windows) or Command 
(Mac OS) as you drag a 
text frame handle with 
the Selection tool.
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2 Select the anchor point at the lower-left corner of the text frame and drag it 
directly down until the point touches the margin guide at the bottom of the 
page. As you drag, the text is simultaneously reflowed to give you a real-time 
view. Release the mouse when the text matches the image below. Notice that  
the overset text indicator (the red plus sign) is no longer displayed at the lower-
right corner of the frame, and all of the story’s text is now visible. 

Be sure to drag only the anchor point—if you drag just above or to the right of the 
anchor point, you’ll move other corners of the text frame, too. 

3 Press the V key to switch to the Selection tool. 

Path

Bounding box

4 Deselect all objects, and then choose File > Save.
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creating multiple columns
Now you’ll take an existing text frame and convert it to a multiple-column text 
frame.

1 Choose View > Fit Spread In Window, and then use the Zoom tool ( ) to 
display the lower-right quarter of the back page (page 4). Use the Selection tool 
( ) to select the text frame that begins with “John Q.”

2 In the Text Frame Options dialog box, type 3 in the Number box and p11 (11 
points) in the Gutter box if necessary. The gutter controls the distance between 
the columns. Click OK.

3 To begin each column with a heading, select the Type tool ( ), place the 
insertion point in front of the name “Amy O.,” and then choose Type > Insert 
Break Character > Column Break. This forces “Amy O.” to the top of the second 
column. Insert a column break before the name "Jeff G."

4 Choose Type > Show Hidden Characters to see the break characters. (If Hide 
Hidden Characters is displayed—rather than Show Hidden Characters—at the 
bottom of the Type menu, hidden characters are already showing.)
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The red circles indicate the Column Break characters.

Adjusting text inset and vertical alignment
You’ll now finish the blue title bar on the cover by fitting the text nicely into the 
frame. By adjusting the space between the edge of the frame and the text, you make 
the text easier to read.

1 Choose View > Fit Spread In Window, and then use the Zoom tool ( ) to 
display the blue text frame near the top of the front page (page 1) with the text 
“arrive smart. leave smarter.” Select the Selection tool ( ), and then select the 
blue text frame.

2 Choose Object > Text Frame Options. If necessary, drag the Text Frame 
Options dialog box aside so that you can still see the bar as you set options.

3 Choose Object > Text Frame Options.

4 In the Text Frame Options dialog box, make sure that the Preview option 
is selected. Then, in the Inset Spacing section, click the Make All Settings 
The Same icon ( ) to disable it so that you can change the Left setting 
independently. Change the Left value to 3p to move the left margin of the text 
frame 3 picas to the right and away from the left edge of the frame, and then 
change the Right value to 3p.

�	Note: The Make All 
Settings The Same icon 
lets you change all of 
the inset values at the 
same time. You need 
to deselect it when you 
want to change values 
independently.
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5 In the Vertical Justification section of the Text Frame Options dialog box, 
choose Center from the Align menu. Click OK.

6 Select the Type tool ( ), and then click to the left of “www.evolveseattle.com” 
to establish an insertion point. To move the URL text so that it aligns with  
the right inset you specified earlier, choose Type > Insert Special Character >  
Other > Right Indent Tab.

7 Choose Edit > Deselect All, and then choose File > Save.

creating and editing graphics frames
Now you’re ready to add the company logo and the employees’ images to the 
spread. In this section, you’ll focus on different techniques for creating and modify-
ing graphics frames and their contents.  

Because you’ll be working on graphics rather than text, your first step is to make 
sure that the graphics appear on the Graphics layer rather than on the Text layer. 
Isolating items on different layers streamlines your workflow and makes it easier to 
find and edit elements of your design.

www.evolveseattle.com
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Drawing a new graphics frame
To begin, you’ll create a frame for the logo at the top of the cover page (the recto 
page in the first spread).

1 If the Layers panel is not visible, click the Layers panel icon, or choose Window > 
Layers. 

2 In the Layers panel, click the lock icon ( ) to unlock the Graphics layer. Lock 
the Text layer by clicking the box to the left of the layer name. Select the 
Graphics layer by clicking the name of the layer so that the new elements are 
assigned to this layer.

3 Choose View > Fit Spread In Window, and then use the Zoom tool ( ) to zoom 
in on the upper-left corner of the front page (page 1).

4 In the Tools panel, select the Rectangle Frame tool ( ). Move the pointer to 
the corner where the top and left margin guides intersect and drag down until 
the pointer reaches the horizontal guide and then across to the right edge of the 
first column.

Drag to create a graphics frame.

5 Switch to the Selection tool ( ) and make sure that the graphics frame is still 
selected.
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Placing a graphic within an existing frame
Now, you’ll place the company logo within the selected frame.

1 Choose File > Place and then double-click logo_paths.ai in the Links folder in 
the Lesson_04 folder. The image appears in the graphics frame.

2 To display the graphic at the highest possible resolution, choose Object > 
Display Performance > High Quality Display.

resizing a graphics frame to crop a graphic
The graphics frame you created isn’t quite wide enough to show the entire logo, so 
you’ll widen it to reveal the hidden portion.

1 Using the Selection tool ( ), click the logo graphic. Make sure you don’t click 
within the content grabber in the center of the frame or you’ll select the graphic 
rather than the frame.

2 Drag the center right handle until the entire logo is visible. Make sure you drag 
the small, white handle and not the larger, yellow one. The yellow handle lets 
you add corner effects, and you’ll learn more about them later in this lesson. As 
you drag, the entire logo is displayed so you can easily see when the frame edge 
is beyond the edge of the logo.

3 Choose Edit > Deselect All, and then choose File > Save.

�	Note: If the graphics 
frame isn’t selected 
when you place the 
image, the pointer 
changes to the loaded 
graphics icon ( ). In 
this case you could click 
within the frame to 
place the image.
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Placing a graphic without an existing frame
The design of the newsletter uses two versions of the logo—one on the front cover 
and one on the back cover. You could simply use the logo you just placed and 
the Copy and Paste commands (File menu) to add the logo to the back cover, but 
instead you’ll import the logo graphic without first creating a graphics frame.

1 Choose View > Fit Spread In Window, and then use the Zoom tool ( ) to 
display the upper-right quarter of the back page (page 4).

2 Choose File > Place and then double-click logo_paths.ai in the Links folder in 
the Lesson_04 folder. The pointer changes to a loaded graphics icon ( ).

3 Position the loaded graphics icon ( ) at the left edge of the rightmost column 
slightly below the rotated text frame that contains the return address, drag until 
the pointer reaches the right edge of the column, and then release the mouse. 
Notice that as you drag, a rectangle is displayed. This rectangle is proportional 
to the logo image.

     

You don’t need to resize the frame as you did earlier because the frame already 
shows the entire image. The graphic still needs to be rotated, but you’ll do that later 
in the lesson.

4 Choose Edit > Deselect all, and then choose File > Save.

Placing multiple graphics in a grid of frames
The back cover of the newsletter should contain six photos. You could place the 
photos one by one and then position each one individually, but because they will 
be arranged in a grid, you can place all the photos and arrange them in a grid at the 
same time.

1 Choose View > Fit Page In Window.

2 Choose File > Place. Navigate to the Links folder in the Lesson_04 folder, click 
the graphic file named 01JohnQ.tif to select it, and then press Shift and click the 
file named 06HannahB.tif to select all six photos. Click Open.

E Tip: If you click—
rather than click and 
drag—on an empty 
area of the page, the 
image is placed on the 
page where you click at 
100% of its original size.
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3 Position the loaded graphics icon ( ) at the intersection of the horizontal ruler 
guide in the top half of the page and the left edge of the third column.

4 Drag toward the right margin. As you drag, press the Up Arrow key once and 
the Right Arrow key twice. As you press the arrows, the proxy image changes to 
a grid of rectangles to indicate the layout of the grid.

5 Continue dragging until the pointer snaps to the intersection of the right margin 
guide and the lower horizontal ruler guide, and then release the mouse. A grid 
of six graphics frames displays the six photos you placed.

6 Choose Edit > Deselect All, and then choose File > Save.

resizing and moving images within frames
Now that you’ve placed the six photos, you need to resize and reposition them so 
that they fill the graphics frames and are correctly cropped.

The content and frame for any placed graphic are separate elements. Unlike text 
objects, a graphics frame and its content each have their own bounding boxes. 
Resizing the graphic content is exactly like resizing the frame, except that you first 
select the bounding box for the content before resizing it.

1 Using the Selection tool ( ), position the pointer over the content grabber 
within the image of JohnQ (the top left photo). When the pointer is within 
the content grabber, a hand icon ( ) is displayed. Click to select the frame’s 
contents (the image itself).

E	Tip: When using any 
of the frame creation 
tools (Rectangle, 
Polygon, Type, and 
so on), you can create 
multiple and equally 
spaced frames by using 
the same arrow key 
gestures as you drag 
with the tool.

�	Note: As was true 
of previous versions of 
InDesign, you can also 
use the Direct Selection 
tool in InDesign CS5 to 
select a graphic within 
a frame; however, using 
a single tool—the 
Selection tool—to 
select both a graphics 
frame and its content 
is more efficient 
because it requires less 
tool-switching.
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Before clicking. Result.

2 While holding down the Shift key, drag the center bottom handle to the bottom 
edge of the graphics frame. Do the same with the center top handle and drag it 
to the top of the frame. The Shift key maintains the proportions of the graphic 
so that it is not distorted. After you start dragging, you’ll see a ghosted image of 
the cropped areas of the graphic contents, a feature called Dynamic Preview. 

3 Make sure that the image entirely fills the graphics frame. 

4 Repeat steps 1–3 for the remaining two photos in the top row.

You’ll use a different method to resize the other three photos.

E	Tip: Bitmap images 
resized more than 120% 
of their original size may 
not contain enough 
pixel information 
for high-resolution 
offset printing. Check 
with your print 
service provider if 
you’re unsure of the 
resolution and scaling 
requirements for any 
documents you plan to 
have printed.
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1 Select the graphic on the left of the second row. You can select either the frame 
or its content.

2 Choose Object > Fitting > Fill Frame Proportionally. This increases the scale 
of the graphic so that the frame is filled. A small portion of the graphic is now 
cropped by the right edge of the frame.

3 Choose Object > Fitting > Center Content to center the image in the frame.

4 Repeat steps 2 and 3 for the remaining two photos in the bottom row.

5 Choose Edit > Deselect All, and then choose File > Save.

You can simultaneously resize a graphics frame and its content by selecting 
the frame (rather than the content) and holding down Shift+Ctrl (Windows) 
or Shift+Command (Mac OS) as you drag a handle of the frame. The Shift key 
maintains the proportions of the bounding box so that the graphic is not distorted. 
Using the Shift key is optional if distorting the graphic doesn’t matter to your 
design. 

Next, you’re going to adjust the space between some of the photos to give the grid 
arrangement a visual tweak. 

Adjusting the space between frames
The Gap tool ( ) lets you select and adjust the space between frames. You’ll use it 
to adjust the space between two of the photos in the top row and then two of the 
photos in the bottom row.

1 Choose View > Fit Page In Window. Hold down the Z key to temporarily access 
the Zoom tool ( ), zoom in on the two photos at the top right, and then release 
the Z key to return to the Selection tool.

2 Select the Gap tool ( ) and then move the pointer to the vertical gap between 
the two pictures. The gap is highlighted—all the way down to the bottom of the 
two photos below.

3 Hold down the Shift key and drag the gap one gutter width to the right, making 
the graphics frame on the left one gutter width wider and the one on the right 
one gutter width narrower. (If you don’t hold Shift while dragging, you’ll move 
the gap between the two photos below, as well.)

E	Tip: You can also 
access the fitting 
commands from 
the context menu 
by right-clicking 
(Windows) or Control-
clicking (Mac OS).
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4 Choose View > Fit Page In Window. Press Z to temporarily access the Zoom 
tool, and then zoom in on the two photos on the bottom left. 

5 With the Gap tool ( ), move the pointer to the vertical gap between the two 
pictures. Press Shift+Ctrl (Windows) or Shift+Command (Mac OS), and then 
drag to widen the gap from one gutter width to approximately three gutter 
widths. (You may have to drag left or right depending on which graphic you 
click closest to.) It’s important to release the mouse button before releasing  
the keys.

6 Choose View > Fit Page In Window, and then choose File > Save.

You’ve completed the grid of images on the back page (page 4).

Adding metadata captions to graphics frames
A new feature in InDesign CS5 lets you automatically generate captions for placed 
graphics based on metadata information stored in the original graphics files. Next, 
you’ll automatically add photographer credits to the pictures using metadata 
information.

1 With the Selection tool ( ), Shift-click to select the six graphics frames. Click 
the Links panel icon and choose Captions > Caption Setup from the panel 
menu.

2 In the Caption Setup dialog box, specify the following settings:

• In the Text Before box, type Photo by . (Make sure to enter a space 
character after by.)

• Choose Author from the Metadata menu; leave the Text After box blank. 
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• Choose Below Image from the Alignment menu. 

• Choose Photo Credit from the Paragraph Style menu. 

• In the Offset box enter p2. 

3 Click OK to save the settings and close the Caption Setup dialog box.

4 From the Links panel menu, choose Captions > Generate Static Captions.

Each of the graphic files contains a metadata element named “Author,” which 
stores the name of the photographer. This metadata information is used when the 
photo credit caption is generated.

5 Choose Edit > Deselect All, and then choose File > Save.

changing the shape of a frame
When you resized a graphics frame using the Selection tool, the frame maintained 
its rectangular shape. Now you’ll use the Direct Selection tool and the Pen tool to 
reshape a frame on page 3 (the right page of the center spread).

1 Choose 3 from the page box at the bottom of the document window. Choose 
View > Fit Page In Window.
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2 Click the Layers panel icon, or choose Window > Layers. In the Layers panel, 
click the lock icon for the Text layer to unlock it.

Next, you’ll change the shape of a rectangular frame and by doing so, change the 
background of the page.

3 Press the A key to switch to the Direct Selection tool ( ). Move the tip of the 
pointer over the right edge of the green frame that covers the page, and click 
when the pointer appears with a small diagonal line ( ). This selects the path 
and reveals the four anchor points and center point for the frame. Leave the 
path selected.

4 Press the P key to switch to the Pen tool ( ).

5 Carefully position the pointer over the top edge of the frame path where it 
intersects with the vertical ruler guide in the first column on page 3. When you 
see the Add Anchor Point tool ( ), click. A new anchor point is added. The Pen 
tool automatically changes to the Add Anchor Point tool when it moves over an 
existing path.

6 Move the pointer to where the horizontal guide below the two-column text 
frame intersects with the bleed guide. Using the Pen tool, click again to add 
another new anchor point, and then choose Edit > Deselect All. 
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This point and the point you created in the previous step will form the corners of 
the irregular shape you’re creating. Repositioning the anchor point at the upper-
right corner of the green frame will complete the reshaping of the frame.

7 Switch to the Direct Selection tool ( ). Click to select the upper-right corner 
point of the green frame. Drag the point down and to the left. When the anchor 
point snaps into place at the intersection of the right edge of the first column 
and the first horizontal guide from the top of the page (at 40p9 on the vertical 
ruler), release the mouse button.

The graphics frame is now properly shaped and sized for the design.

8 Choose File > Save.

Wrapping text around a graphic
You can wrap text around the frame of an object or around the object itself. As you 
wrap text around the Yield sign in this exercise, you’ll see the difference between 
wrapping text around the bounding box and around the shape of the graphic.

Your first task is to move the Yield sign graphic. For precise positioning, you can 
use the Smart Guides that are displayed dynamically when you create, move, or 
resize objects. 

1 Using the Selection tool ( ), select the graphics frame with the image of a Yield 
sign that is off the right edge of page 3. Make sure to click when the arrow 
pointer is displayed. If you click when the hand pointer is displayed, you’ll select 
the content instead of the graphics frame.
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2 Being careful not to select one of the handles, hold down the Shift key and drag 
the frame to the left so that the center point of the graphic is aligned with the 
middle of the gutter between the two columns of text. When the center point 
aligns, you should see a vertical Smart Guide appear. When this guideline 
appears, release the mouse button. 

Make sure that you have moved the frame onto the page without changing its size. 
Notice that the graphic overlaps the text. You’ll change this by applying a text wrap.

3 Choose Window > Text Wrap. In the Text Wrap panel, select Wrap Around 
Bounding Box to wrap the text around the bounding box, not around the Yield 
graphic’s shape. If necessary, choose Show Options from the panel menu to 
display all of the controls in the Text Wrap panel.

Wrap text around a bounding box.  Result.

The option leaves too much white space for your desired design, so you’ll try 
another Text Wrap option.

4 Select Wrap Around Object Shape so that the text wraps around the contour 
of the graphic shape instead of the bounding box. In the Wrap Options section, 
choose Both Right & Left Sides from the Wrap To menu if it isn’t already selected. 
In the Contour Options section, choose Detect Edges from the Type menu. Enter 
1p in the Top Offset box to add space between the edge of the graphic and the 
text. Click a blank area to deselect all, or choose Edit > Deselect All.

�	Note: The Wrap To 
menu in the Text Wrap 
panel is available only if 
you select Wrap Around 
Bounding Box or Wrap 
Around Object Shape at 
the top of the panel.
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Wrap text around an object shape. Result.

5 Close the Text Wrap panel, and choose File > Save.

Modifying the shape of frames
In this section, you’ll use various features that allow you to create nonrectangular 
frames. To begin, you’ll subtract the area of one shape from another. After that, 
you’ll create a polygon-shaped frame, and then you’ll add rounded corners to a 
frame.

Working with compound shapes
You can change the shape of an existing frame by adding to or subtracting from its 
area. The shape of a frame can also be changed, even if the frame already contains 
text or graphics. Now you’ll subtract a shape from the green background to create a 
new white background. 

1 Choose View > Fit Page In Window to fit page 3 in the document window.

2 Using the Rectangle Frame tool ( ), draw a frame from where the right edge 
of the first column meets the horizontal guide at 46p6 on the vertical ruler, to 
the intersection of the bleed guides that meet outside the lower-right corner of 
the page.

Draw a rectangle, and snap to the bleed  
guide corner.
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3 With the Selection tool ( ), hold down the Shift key and click the green box 
(outside of the frame you just created) that covers a good part of page 3 to 
simultaneously select the new rectangle and the green box.

4 Choose Object > Pathfinder > Subtract to subtract the top shape (the new 
rectangle) from the green shape. The text frame at the bottom of the page is 
now on a white background.

5 With the green box still selected, choose Object > Lock. This helps avoid 
accidental repositioning of the frame.

creating polygons and converting shapes
You can use the Polygon tool ( ) or the Polygon Frame tool ( ) to create regular 
polygons with however many sides you want. You can also change the shape of an 
existing frame, even if the frame already contains text or graphics. You’ll try this 
out by creating an octagonal frame, placing a graphic within it, and then resizing 
the frame.

1 Click the Layers panel icon, or choose Window > Layers to open the Layers 
panel.

2 Click the Graphics layer to select it.

3 Select the Polygon Frame tool ( ) in the Tools panel (it’s grouped with the 
Rectangle Frame tool ( ) and the Ellipse Frame tool ( ).

4 Click anywhere on page 3 to the left of the text “wasting time.” In the Polygon 
dialog box, change the Polygon Width and Polygon Height to 9p, change the 
Number Of Sides to 8, and then click OK.

E Tip: A lock icon 
( ) is displayed in the 
top-left corner of a 
locked frame. Clicking 
the icon unlocks the 
frame.
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5 With the polygon shape selected, choose File > Place, and select StopSign.tif in 
the Links folder in the Lesson_04 folder. Click Open. 

6 Use the Zoom tool ( ) to zoom in on the graphic.

7 Using the Selection tool ( ), drag the midpoint handle on the top of the 
graphics frame downward until the edge of the frame is even with the top of the 
Stop sign. Drag the three other midpoint handles so that all of the surrounding 
white area is cropped and only the red of the Stop sign is visible.

8 Choose View > Fit Page In Window, and then use the Selection tool ( ) to move 
the frame so that its top edge aligns with the top edge of the text frame to the 
right that contains the headline and its right edge aligns with the earth graphic 
at the bottom of the page. Smart Guides are displayed along the top and right 
edges when the frame is aligned with both of the other frames.
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9 Using the Selection tool ( ), select the blue world graphic on page 3. Choose
Object > Convert Shape > Ellipse. Choose Edit > Deselect All.

Adding rounded corners to frames
A new feature in InDesign CS5 makes it easier than ever to add corner effects to 
rectangular frames. Next, you’ll modify a text frame by rounding its corners.

1 Choose 1 from the page box at the bottom of the document window. Choose 
View > Fit Page In Window. 
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2 With the Selection tool ( ) still selected, hold down the Z key to temporarily 
access the Zoom tool ( ), zoom in on the orange text frame on page 1, and 
then release the Z key to return to the Selection tool.

3 Select the orange text frame, then click the small yellow square that’s slightly 
below the resizing handle at the upper-right corner of the frame. Four small 
diamonds replace the four resizing handles at the corners of the frame.

Click the yellow square. Result.

4 Drag the diamond at the upper-right corner of the frame to the left and release 
the mouse when the live radius (R:) value is 1p0. As you drag, the other three 
corners change, too. (If you hold down the Shift key when dragging, only the 
corner you are working on changes.)

5 Choose Edit > Deselect All to exit the corner-edit mode, then choose File > Save. 

E Tip: After you create 
rounded corners, you 
can Alt-click (Windows) 
or Option-click (Mac OS) 
any of the diamonds to 
cycle through several 
different corner effects.
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transforming and aligning objects
Various tools and commands in InDesign let you modify an object’s size or shape 
and change its orientation on the page. All transformations—rotating, scaling, 
shearing, and flipping—are available in the Transform and Control panels, where 
you can precisely specify transformations. You can also align or distribute objects 
horizontally or vertically along the selection, margins, page, or spread. 

You’ll experiment with some of these features now.

rotating an object
InDesign offers several methods for rotating objects. In this part of the lesson, you’ll 
use the Control panel to rotate one of the logos you imported earlier in the lesson.

1 Use either the page box at the bottom of the document window or the Pages 
panel to display page 4 (the first page of the document). Choose View > Fit Page 
In Window.

2 Using the Selection tool ( ), select the “evolve” logo you imported earlier in the 
lesson.

3 In the Control panel, make sure that the center point is selected on the 
reference point locator ( ) so that the object rotates around its center. Choose 
180° from the Rotation Angle menu. 

rotating an image within its frame
You can rotate the content of a graphics frame with the Selection tool.

1 Using the Selection tool ( ), select the image of Jeff G. (top right) by clicking 
within the content grabber. The arrow pointer changes to a hand when it’s 
within the doughnut shape.

E Tip: You can also 
rotate a selected object 
by choosing Object > 
Transform > Rotate and 
entering a value in the 
Angle field of the Rotate 
dialog box.
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Move the pointer within Click to select the content  
the doughnut. of the frame.

2 In the Control panel, make sure that the center point in the reference point 
locator ( ) is selected. 

3 Move the pointer slightly outside the resizing handle at the upper-right corner 
of the picture. The rotate pointer ( ) is displayed.

4 Click and drag clockwise to rotate the image until the head is approximately 
vertical (about -25°), and then release the mouse. As you drag, the angle of 
rotation is displayed along with the image.

5 After being rotated, the image no longer fills the frame. To fix this, first make 
sure that the Constrain Proportions For Scaling icon to the right of the Scale X 
Percentage and Scale Y Percentage boxes in the Control panel is deselected ( ), 
and then enter 55 in the Scale X Percentage box and press Enter (Windows) or 
Return (Mac OS).

6 Choose Edit > Deselect All, and then choose File > Save.
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Aligning multiple objects
Precise alignment is made easy when you use the Align panel. Next you’ll use the 
Align panel to horizontally center multiple objects on a page, and then you’ll align 
multiple images. 

1 Choose View > Fit Page In Window, and then choose page 2 in the page box at 
the bottom of the document window. Using the Selection tool ( ), Shift-click 
the text frame at the top of the page containing the “Partial Class Calendar” text 
and the “evolve” logo above it. (Unlike the two logos you imported earlier, this 
logo was created within InDesign and is a group of objects. You’ll work with this 
group later in the lesson.)

2 Choose Window > Object & Layout > Align to open the Align panel.

3 In the Align panel, choose Align To Page from the Alignment Location Options 
menu, and then click the Align Horizontal Centers button ( ). The objects are 
now aligned to the center of the page.

Select the text frame and logo. Align the objects. Result.

4 Click a blank area or choose Edit > Deselect All.

5 Using the Selection tool ( ), Shift-click the eight icons on the left side of the 
page to select them all.

6 In the Align panel, choose Align To Selection from the Alignment Location 
Options menu, then click the Align Horizontal Centers button ( ).
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7 Choose Edit > Deselect All, and then choose File > Save.

scaling multiple objects
In previous versions of InDesign, it was necessary to group multiple objects before 
you could simultaneously scale or rotate them with the Selection, Scale, or Rotate 
tools. With InDesign CS5, you don’t have to create a group to make these changes, 
you simply have to select the objects. 

Next you’ll select two of the icons and resize both of them at once.

1 Use the Zoom tool ( ) to zoom in on the two Acrobat PDF icons on the left 
side of the page.

2 Using the Selection tool ( ), Shift-click each of the two icons to select both of 
them.

3 While holding down Shift+Ctrl (Windows) or Shift+Command (Mac OS), drag 
the handle at the middle of the top edge down to make the two icons roughly 
the same width as the Adobe Illustrator icon below the selected icons.



ptg

Adobe  IndesIgn  Cs5  CLAssroom  In  A  book  127

Drag to resize the selected Result. 
icons.

4 Choose Edit > Deselect All, and then choose File > Save.

selecting and modifying grouped objects
Earlier you aligned the “evolve” logo at the top of page 2 to the center of the page. 
Now you’ll change the fill color of some of the logo’s shapes. Because they’re 
grouped, you can select and modify them as a unit. You’ll now change the fill color 
of just a few of the shapes without ungrouping or changing the other objects of the 
group. 

The Direct Selection tool or a set of commands in the Object menu (Object > 
Select) lets you select individual objects in a grouped object. 

1 With the Selection tool ( ), click the “evolve” group at the top of page 2. If you 
want, use the Zoom tool ( ) to magnify the area you’re working on.

2 Click the Select Content button ( ) in the Control panel to select one object in 
the group without ungrouping.

Select the group with the Choose Select Content. Result. 
Selection tool.

E Tip: You can choose 
Object > Select > 
Content, or right-click 
(Windows) or Control-
click (Mac OS) the group 
and choose Select > 
Content from the 
context menu. 
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3 Click the Select Previous Object button ( ) in the Control panel six times to 
select the first “e” in the word “evolve.” Note that the Select Next Object button 
selects in the opposite direction.

Click Select Previous Object six times. Result.

4 Using the Direct Selection tool ( ), hold down the Shift key and click the “v,” “l,” 
“v,” and “e” letters in the logo to simultaneously select them. 

5 Click the Swatches panel icon or choose Window > Color > Swatches. Click 
the Fill box at the top of the Swatches panel and choose [Paper] to fill the letter 
shapes with a white color.

Change the fill of the  Result.

selected shapes to [Paper].

Finishing up
Now it’s time to admire your work.

1 Choose Edit > Deselect All.

2 Choose View > Fit Spread In Window.

3 At the bottom of the Tools panel, hold down the current mode button ( )
and choose Preview from the hidden menu that appears. Preview mode is an 
ideal way to see what a document will look like when printed. Preview mode 
displays artwork as if it were output, with all non-printing elements suppressed 
(grids, guides, non-printing objects), and the pasteboard set to the preview color 
defined in Preferences.
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4 Press the Tab key to close all the panels at the same time. Press the Tab key 
again when you are ready to show all the panels.

5 Choose File > Save.

Congratulations. You have finished the lesson. 

exploring on your own
One of the best ways to learn about frames is to experiment on your own. 

In this section, you’ll learn how to nest an object inside a frame. Follow these  
steps to learn more about selecting and manipulating frames.

1 Create a new document using the default settings in the New Document 
dialog box. 

2 Create a small text frame, approximately 2" x 2", and then choose Type > Fill 
With Placeholder Text to fill the frame with text.

3 Press the ESC key to switch to the Selection tool, and then use the Swatches 
panel to apply a fill color to the text frame.

4 Select the Polygon tool ( ) and draw a shape on the page. (Before creating the 
polygon, you can double-click the Polygon tool to specify the number of sides 
and optionally a star inset value if you want to create a starburst shape.)
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5 Select the Selection tool ( ), select the text frame you created earlier, and then 
choose Edit > Copy.

6 Select the polygon frame, and then choose Edit > Paste Into to nest the text 
frame inside the polygon frame. (If you choose Edit > Paste, the copied text 
frame is not pasted inside the selected frame.)

7 Use the Selection tool to move the text frame by positioning the pointer within 
the content grabber in the center of the polygon frame and then dragging.

8 Use the Selection tool to move the polygon frame by positioning the pointer 
outside the content grabber and then dragging.

9 Choose Edit > Deselect All.

10 Select the Direct Selection tool ( ), use it to select the polygon frame, and then 
drag any of the handles to change the shape of the polygon.

11 When you have finished experimenting, close the document without saving.
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review Questions
1 Review uses Number List

review questions
1 When should you use the Selection tool to select an object, and when should you use 

the Direct Selection tool to select an object?

2 How do you resize a graphics frame and its content simultaneously?

3 How do you rotate the graphic within a graphics frame without rotating the frame?

4 Without ungrouping objects, how do you select an object within a group?

review answers
1 Use the Selection tool for general layout tasks, such as positioning, rotating, and 

resizing objects. Use the Direct Selection tool for tasks involving editing paths or 
frames, for example, to move an anchor point on a path.

2 To resize a graphics frame and its content simultaneously, select the frame with the 
Selection tool, hold down Ctrl (Windows) or Command (Mac OS), and then drag a 
handle. Hold down the Shift key while dragging to maintain the object’s proportions.

3 To rotate a graphic within a frame, use the Selection tool to select the graphic within 
the frame by clicking within the content grabber doughnut. Then click slightly outside 
any of the four corner handles and drag to rotate the graphic.

4 To select an object within a group, use the Selection tool ( ) to select the group, and 
then click the Select Content button ( ) in the Control panel to select one object in 
the group. You can then click the Select Previous Object or Select Next Object buttons 
to select different objects in the group. You can also select an object in a group by 
clicking the object with the Direct Selection tool ( ).
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5 Flowing TexT

lesson overview
In this introduction to flowing text, you’ll learn how to do  
the following:

• Import and flow text into an existing text frame.

• Apply paragraph styles to text.

• Adjust line breaks.

• Create frames manually while flowing text.

• Add frames automatically while flowing text.

• Create linked frames automatically. 

• Add pages and linked frames automatically while flowing text.

• Make a jump line to indicate where an article continues.

• Add column breaks. 

This lesson will take approximately 45 minutes.
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Adobe InDesign CS5 provides methods for fl owing 
short pieces of text into existing frames, creating 
frames while fl owing text, and adding frames and 
pages while fl owing text. This makes it easy to fl ow 
copy for anything from a catalog to a book. 

I  thought that 
the light drizzle 

on this crisp fall 
day might be 
a deterrent.

Name: Alexis K.

Age: 35

Occupation: Executive Director,  
Urban Museum

Favorite Neighborhood: “I can’t answer 
this question publicly if I’m expected to keep 
my job.”

Favorite Meridien memory: “New Year’s 
Eve 2002. The city was celebrating its bicen-
tennial and everyone was out in the streets, 
happy, and talking about how much they 
loved where they lived. It was a mass bonding 
moment unlike any other. I also have fond 
childhood memories of the annual summer-
time Seven Nights Celebration in the park, 
watching the fireworks with my father.”

local stats

So much for Plan B.So much for Plan B.

We met at the Smith Street subway station, a mid-century, 
mildly brutalist concrete cube designed by architects in 
1962 that is in the process of a full greening renovation. 

“I love this building. It’s a modern masterpiece—poetic 
instead of cold and offputting. The city could have torn it 
down and put up a more contemporary structure, but they 
recognized its historical importance and instead are just 
working to make it more environmentally friendly and 
energy efficient through our Off-Grid program.”

We were here not to tour the subway station, though, 
but to pick up our transportation for the long ride ahead. but to pick up our transportation for the long ride ahead. 
And, no, weren’t taking the tube. (“It’s not going to be 
that hard a ride,” Alexis emailed me earlier in the week, 
“Meridien’s flatter than you think. Especially if you know 

When I asked Alexis, 
director of Meridien’s Urban 

Museum, to give me her personal 
tour of the city she’s resided in since her 

teenage years, she accepted, but only if we did it by 
bicycle. I’m not a fitness freak and Meridien is known 
for its formidable hills, so when 6am rolled around, when 
I noted damp streets outside my apartment window and 
my cell phone started buzzing, I was hoping it was Alexis 
calling to tell me that we were switching to Plan B.

“Sorry, Charlie. We’re not going to let a little misty air 
ruin our fun. Anyway, the forecast says it will clear up by 
late morning.”

Bikes continued on page 3

 LOCAL >> JAN/FEB 2010 P2
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getting started
In this lesson, you’ll work on a magazine article in progress. Th e design of the 
opening spread of the article is almost fi nished and several pages are ready for text. 
While working on this article, you will experiment with various text-fl ow methods 
and create a “jump line” to indicate the page on which an article continues. 

1 To ensure that the preference and default settings of your Adobe InDesign CS5 
program match those used in this lesson, move the InDesign Defaults fi le to a 
diff erent folder following the procedure in “Saving and restoring the InDesign 
Defaults fi le” on page 3. 

2 Start Adobe InDesign CS5. To ensure that the panels and menu commands 
match those used in this lesson, choose Window > Workspace > [Advanced], 
and then choose Window > Workspace > Reset Advanced.	 

3 Choose File > Open, and open the 05_Start.indd fi le in the Lesson_05 folder, 
located inside the Lessons folder within the InDesignCIB folder on your 
hard disk.

4 Choose File > Save As, rename the fi le 05_FlowText.indd, and save it in the 
Lesson_05 folder.

5 If you want to see what the fi nished document looks like, open the 05_End.indd 
fi le in the same folder. (In this case, the fi nished document does not represent 
the fi nal design, as many more pictures, captions, and design elements will be 
added.) You can leave this document open to act as a guide as you work. 

I  thought that 
the light drizzle 

on this crisp fall 
day might be 
a deterrent.

Name: Alexis K.

Age: 35

Occupation: Executive Director,  
Urban Museum

Favorite Neighborhood: “I can’t answer 
this question publicly if I’m expected to keep 
my job.”

Favorite Meridien memory: “New Year’s 
Eve 2002. The city was celebrating its bicen-
tennial and everyone was out in the streets, 
happy, and talking about how much they 
loved where they lived. It was a mass bonding 
moment unlike any other. I also have fond 
childhood memories of the annual summer-
time Seven Nights Celebration in the park, 
watching the fireworks with my father.”

local stats

So much for Plan B.So much for Plan B.

We met at the Smith Street subway station, a mid-century, 
mildly brutalist concrete cube designed by architects in 
1962 that is in the process of a full greening renovation. 

“I love this building. It’s a modern masterpiece—poetic 
instead of cold and offputting. The city could have torn it 
down and put up a more contemporary structure, but they 
recognized its historical importance and instead are just 
working to make it more environmentally friendly and 
energy efficient through our Off-Grid program.”

We were here not to tour the subway station, though, 
but to pick up our transportation for the long ride ahead. but to pick up our transportation for the long ride ahead. 
And, no, weren’t taking the tube. (“It’s not going to be 
that hard a ride,” Alexis emailed me earlier in the week, 
“Meridien’s flatter than you think. Especially if you know 

When I asked Alexis, 
director of Meridien’s Urban 

Museum, to give me her personal 
tour of the city she’s resided in since her 

teenage years, she accepted, but only if we did it by 
bicycle. I’m not a fitness freak and Meridien is known 
for its formidable hills, so when 6am rolled around, when 
I noted damp streets outside my apartment window and 
my cell phone started buzzing, I was hoping it was Alexis 
calling to tell me that we were switching to Plan B.

“Sorry, Charlie. We’re not going to let a little misty air 
ruin our fun. Anyway, the forecast says it will clear up by 
late morning.”

Bikes continued on page 3

 LOCAL >> JAN/FEB 2010 P2

6 When you’re ready to resume working on the lesson document, display it by 
clicking its tab in the upper-left corner of the document window.

�	Note:  If you have 
not already copied 
the resource fi les 
for this lesson onto 
your hard disk from 
the Adobe InDesign 
CS5 Classroom in a 
Book CD, do so now. 
See “Copying the 
Classroom in a Book 
fi les” on page 2.



ptg

Adobe INdesIgN Cs5 ClAssroom IN A book 135

Flowing text into an existing frame 
When you import text, you can flow it into a new frame or an existing frame. If the 
frame is empty, you can click the loaded text icon in it to flow the text. If the frame 
already contains text, you can import additional text at the text insertion point. 

On the left-facing page of the opening spread of this article, an empty sidebar with 
the subhead “Local Stats” is ready for the text describing the woman on the page. You 
will import a Microsoft Word document into this text frame, apply a paragraph style, 
and try two methods for fixing orphans (defined here as a single word on a line).

1 If necessary, adjust the view scale or zoom in to comfortably view the sidebar 
text frame on the left-facing page of the opening spread. 

You edit text with the Type tool and thread (link) text frames with the Selection 
tool, but it does not matter what tool is selected when you import text. 

2 Choose File > Place. In the Place dialog box, deselect both Show Import Options 
and Replace Selected Item if necessary. Locate and double-click 05_LocalStats.doc 
in the Lesson_05 folder. 

The pointer becomes a loaded text icon ( ), previewing the first few lines of text in 
the story you are placing. When you move the loaded text icon over an empty text 
frame, parentheses enclose the icon ( ).

3 Position the loaded text icon over the placeholder text frame (below the text 
frame containing the “Local Stats” subhead). 

4 Click to place the text. 

5 Using the Type tool ( ), click in the frame to edit the text. Choose Edit > Select 
All to select all the text in the frame. 

6 Choose Type > Paragraph Styles to open the Paragraph Styles panel. 

7 Click on the paragraph style White Sidebar Text. (If necessary, scroll through 
the Paragraph Styles panel to locate it.)

A plus sign, which indicates local overrides (variations from the paragraph style), 
displays next to the paragraph style name because some of the selected text is bold. 
While sometimes local overrides are undesirable, in this case they are fine.

�	Tip:  In addition 
to importing (or 
placing) files from 
word processors such 
as Microsoft Word, 
you can place files 
in Adobe InCopy 
format and Adobe 
Buzzword format. 
Adobe Buzzword is 
a subscription-based 
online word processor 
that allows for easy 
collaboration. 

�	Tip:  One method 
for clearing all local 
overrides—to ensure 
that text formatting 
precisely matches 
a style—is to select 
Clear Overrides from 
the Paragraph Styles 
panel menu. For more 
information about 
styles, see Chapter 9.
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Now, you will fix the orphan in the third paragraph, which starts with 
“Occupation.” To do this, you will enter a manual line break. 

8 Zoom in as necessary to read the text. 

9 Using the Type tool, click right before the word “Urban” in the third paragraph 
of the sidebar. Press Shift+Enter (Windows) or Shift+Return (Mac OS) to force 
“Urban” to the next line within the paragraph. 

Next, you will fix the orphan in the last line of the sidebar using tracking, which 
adjusts the amount of space between selected characters.

10 Scroll down as necessary to view the last paragraph, which starts with “Favorite 
Meridien memory.” Using the Type tool, click four consecutive times in the 
paragraph to select all the text.

11 Choose Type > Character to display the Character panel. Type –10 in the 
Tracking box and press Enter or Return. 

12 Choose Edit > Deselect All, then choose File > Save. 

�	Tip:  If you forget 
the keyboard shortcut 
for a manual line break, 
you can choose Type > 
Insert Break Character > 
Forced Line Break.
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loading the Type tool with 
multiple text files
In the Place dialog box, you can “load” the Type tool with multiple text files and 
then place them individually. Loading the Type tool works as follows:

•  First, choose File > Place to open the Place dialog box. 

•  Ctrl-click (Windows) or Command-click (Mac OS) to select multiple files.

•  Shift-click to select a contiguous range of files. 

•  When you click Open, the loaded text icon shows in parentheses how many files 
are loaded, such as (4). 

•  Click to place the text files one at a time.  

Flowing text manually
The process of taking imported text, such as that from a word-processing pro-
gram, and flowing it across several connected text frames is called threading text. 
InDesign lets you flow text manually for greater control, flow text automatically to 
save time, and flow text while adding pages. 

In this exercise, you will flow the feature article text into the two columns at the 
bottom of the right-facing page of the opening spread. First, you will select a Word 
file to import into the existing text frame in the first column. Second, you will 
thread the first text frame to the second text frame. Finally, you will create new  
text frames on the third page of the document to contain more of the text. 

1 Choose View > Fit Spread In Window to locate the two text frames at the 
bottom of the right-facing page. Zoom in as necessary to view these text frames. 

2 Using the Type tool ( ), click in the text frame at left immediately below the 
woman’s hand. 

3 Choose File > Place. Locate and select 05_Long_Biking_Feature_JanFeb2010.doc 
in the Lesson_05 folder, and click Open. 

�	Tip:  You can create 
columns by threading 
text frames or by 
dividing individual text 
frames into multiple 
columns using the 
General tab of the Text 
Frame Options dialog 
box (Object menu). 
Some designers prefer 
separate text frames for 
more layout flexibility. 
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The text flows into the existing frame in the left column. Notice that the text frame 
includes an out port in the lower-right corner. The red plus sign (+) indicates that 
some of the text you imported is overset, meaning that not all of the text fits into 
the existing text frame. You will now flow the additional text into another text 
frame in the second column.

4 Using the Selection tool ( ), click in the text frame’s out port to load the text 
icon as shown. (If necessary, first click the frame to select it, then click the  
out port.) 

5 Position the loaded text icon ( ) anywhere in the text frame at right and click. 

The text flows into the second column. The out port in the text frame at right con-
tains a red plus sign (+), again indicating that there is still overset text.

6 Choose File > Save. Leave the page in this position for the next exercise.

�	Tip:  If you change 
your mind and decide 
you don’t want to flow 
overset text, you can 
click any tool in the 
Tools panel to cancel 
the loaded text icon.  
No text will be deleted. 
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Creating text frames while flowing text
Now, you will try two different text flow methods. First, you will use semi-autoflow 
to place text into a column. Semi-autoflow lets you create text frames one at a time. 
The pointer becomes a loaded text icon that automatically reloads after each col-
umn is placed, until there is no more overset text. Then, you will use the loaded text 
icon to manually create a text frame. 

1 Using the Selection tool ( ), click the out port of the text frame in the second 
column on page 2. This loads the text icon with the overset text. 

You will create new text frames on page 3 to contain more of the text. Guides indi-
cate where to place the text frames. 

2 Choose Layout > Next Spread to display pages 3 and 4, then choose View > Fit 
Spread In Window. 

3 Position the loaded text icon ( ) in the upper-left corner where the guides 
intersect as shown.

4 Hold down the Alt (Windows) or Option (Mac OS) key and click. 

The text flows into the first column. Because you held down Alt or Option, the 
pointer is still a loaded text icon, ready for you to flow text into another frame.

5 Release the Alt or Option key, and position the loaded text icon ( ) in the 
second column indicated by the guides.

6 Drag to create a frame within the column guides. 

A sketch of the design for this article shows that additional design elements will go 
above and below the two new columns. So you will adjust the height of the frames 
to fit within the horizontal cyan guides.  

�	Tip:  The loaded 
text icon changes 
slightly in appearance, 
depending on whether 
you are threading text 
manually, or using semi-
autoflow or autoflow.

�	Tip:  When the 
loaded text icon is 
active, you can still 
navigate to different 
document pages, or 
add new pages.  
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7 Using the Selection tool, drag the top and bottom of each text frame to fit 
within the cyan guides as shown. 

Text remains overset as indicated by the red plus sign in the lower-right corner of 
the second text frame. 

8 Choose File > Save. Leave the page in this position for the next exercise.

Flowing text automatically
You will use autoflow to place the remaining text on the next spread. When you 
autoflow text, InDesign automatically creates new text frames within column 
guides on subsequent pages until all of the overset text is placed. 

1 Using the Selection tool ( ), click the out port in the lower-right corner of 
the text frame in the second column on page 3. This loads the text icon with  
the overset text. (If necessary, first click the frame to select it, then click the  
out port.) 

2 Choose Layout > Next Spread to display pages 5 and 6. 

3 Position the loaded text icon ( ) in the first column on page 5, roughly where 
the column and margin guides intersect. (You will adjust the height of the  
frames later.)

4 Hold down the Shift key and click. 

�	Tip:  When you 
create a text frame by 
clicking with the loaded 
text icon, InDesign 
creates the new text 
frame as wide as the 
column where you click. 
Although these frames 
are placed within the 
column guides, you 
can move, resize, and 
reshape any of these 
text frames, if necessary.

�	Note:  The amount 
of text that fits in 
the frame may vary 
according to the 
specific font that is 
active in your system. 
In a print environment, 
it’s important that 
everyone uses exactly 
the same fonts. For this 
lesson, the fonts in use 
don’t matter.
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Notice that new text frames are added to pages 5 and 6 within the column guides. 
This is because you held down the Shift key to autoflow text. All of the text in the 
story is now placed. However, you will resize these text frames to fit within the 
horizontal cyan guides. 

5 Using the Selection tool, drag the top and bottom of each text frame to fit 
within the cyan guides as shown. 

As you can see, the text is overset once again. 

6 Choose File > Save. Leave the page in this position for the next exercise.

Creating threaded frames automatically
To speed up the creation of column-width linked text frames, InDesign provides a 
shortcut. If you press the Right Arrow key as you drag the Type tool to create a text 
frame, InDesign automatically divides the text frame into multiple threaded frames. 
For example, if you press the Right Arrow key once while creating a text frame, 
the text frame is divided once into two text frames of equal width. If you press the 
Right Arrow key five times, the text frame is divided five times, resulting in six 
columns of equal width. 

You will now add a page to the end of the document and flow the remaining over-
set text into a subdivided text frame. 

1 Choose Window > Pages to display the Pages panel. 

2 In the upper portion of the Pages panel, scroll to locate the FEA-2 Col Feature 
master spread. 

�	Tip:  To adjust 
how text flows within 
frames, you can enter 
break characters such 
as Column Break and 
Frame Break (Type > 
Insert Break Character).

�	Tip:  In addition to 
threading frames to 
flow already placed 
text, you can pre-thread 
empty text frames. 
Using the Selection tool, 
click a frame’s out port, 
then click anywhere in 
the next frame. Repeat 
this process until all the 
frames are threaded. 
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3 Select the left-facing master page and drag it down 
to the lower portion of the Pages panel. Release  
the mouse button when the master page icon is 
positioned under page 5. 

4 Double-click the page 7 icon to center the new 
page in the document window. 

5 Select the Type tool ( ) and position it in the 
first column on page 7, roughly where the  
vertical purple guide and the horizontal cyan  
guide intersect. 

6 Drag the Type tool down and to the right to create 
a text frame that spans both columns. As you drag, 
tap the Right Arrow key once. 

InDesign automatically subdivides the text frame into two threaded text frames of 
equal width. 

7 Scroll up to see the bottom of page 6. 

8 Using the Selection tool ( ), click to select the text frame in the second column 
on page 6. Then, click its out port in the lower-right corner to load the text icon 
with the overset text. 

9 Scroll down to page 7. Click the loaded text icon ( ) in the text frame in the 
first column. 

The text flows through the two linked text frames. 

10 Using the Selection tool, drag the top of the two text frames to touch the 
horizontal cyan guide. Adjust the bottom of the text frames as you wish. The 
frames can be of any height as long as all the text fits within the two frames. 

�	Note:  If you 
accidentally press 
the Right Arrow key 
more than once—
producing more 
than two threaded 
text frames—choose 
Edit > Undo, then try 
again. You can also 
remove text frames 
by pressing the Left 
Arrow key as you drag.
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11 Choose Edit > Deselect All, then choose File > Save.

Adding pages while flowing text
In addition to threading text frames on existing pages, you can add pages while 
flowing text. This feature, called Smart Text Reflow, is ideal for flowing long pas-
sages of text such as book chapters. With Smart Text Reflow, flowing text or typing 
into a master text frame automatically adds pages with threaded text frames to con-
tain all the text. If text becomes shorter through editing or reformatting, any extra 
pages can be automatically deleted as well. To experiment with Smart Text Reflow:

1  Choose File > New > Document.

2  In the New Document dialog box, select Master Text Frame. Click OK.

3  Choose Edit > Preferences > Type (Windows) or InDesign > Preferences > Type 
(Mac OS) to open the Type preferences. 

	 The options in the Smart Text Reflow section of the Type preferences let you 
specify how pages are handled when you use Smart Text Reflow: 

•  Where pages are added (to the end of a story, section, or document).

•  Whether Smart Text Reflow applies only to master text frames or to other 
text frames in a document.

•  How pages are inserted into facing-page spreads.

•  Whether empty pages are deleted as text becomes shorter.

4  Smart Text Reflow is selected by default, but double-check that it is selected. 
Click OK.

5  Choose File > Place. In the Place dialog box, locate and select 05_Long_Biking_
Feature_JanFeb2010.doc in the Lesson_05 folder, and click Open.

6  On the first page of the new document, click the loaded text icon within the 
page margins to flow all the text into the master text frame, adding pages as 
necessary. Note the number of pages in the Pages panel. Close the file without 
saving it.
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Adding a jump line page number
When a story continues across multiple pages, forcing readers to turn pages, it 
helps to add a jump line such as “(Continued on page x).” You can create jump lines 
in InDesign that automatically reflect the number of the next page in the text flow. 
(That is, the next page the text frame is linked to.)

1 Double-click the page 2 icon in the Pages panel to center the page in the 
document window. Scroll to the right to view a portion of the pasteboard. Zoom 
in as necessary to see the text. 

2 Using the Type tool ( ) and working on the pasteboard, drag to create a text 
frame that is approximately 17p by 3p. 

3 Using the Selection tool ( ), drag the new text frame to the bottom of the 
second column on page 2. Be sure the top of the new text frame touches the 
bottom of the existing text frame. 

4 Using the Type tool, click to place an insertion point in the new frame. Type 
Bikes continued on page followed by a space. 

5 Choose Type > Insert Special Character > Markers > Next Page Number. The 
jump line now reads “Bikes continued on page 3.”

�	Note:  For the Next 
Page Number character 
to work properly, the 
text frame containing 
the jump line must 
touch or overlap the 
threaded frame.
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6 Choose Type > Paragraph Styles to open the Paragraph Styles panel. With the 
text insertion point still in the jump line, click the Continued From/To Line 
paragraph style to format the text according to the template.

7 Choose File > Save.

8 Choose View > Fit Spread In Window.

9 Choose Preview ( ) from the Screen Mode menu in the Application bar.

exploring on your own
In this lesson, you learned how to create a jump line that indicates the page number 
that a story continues on. You can also create a jump line that indicates the page 
number that a continued story came from. 

1 Using the Selection tool ( ), duplicate the text frame containing the jump line 
on page 2. (To duplicate an object, select it and choose Edit > Copy.)

2 Paste the jump line text frame on page 3. Drag the text frame so that it touches 
the top of the text frame in the first column.

3 Using the Type tool ( ), change the words in the text frame from “Bikes 
continued on” to “Bikes continued from.” 

4 Select the page number, 3, in the jump line. 

At this point, you need to replace the Next Page Number character with the 
Previous Page Number character.

5 Choose Type > Insert Special Character > Markers > Previous Page Number.

The jump line now reads “Bikes continued from page 2.” 
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Review Questions
1 Review uses Number List

Review questions
1 Which tool lets you thread text frames? 

2 How do you load the text icon?

3 What happens when you click the loaded text icon between column guides?

4 Which key do you press to automatically divide a text frame into multiple 
threaded frames?

5 What is the name of the feature that automatically adds pages and threaded 
text frames to contain all the text in an imported text file? 

6 What do you need to do to ensure that the Next Page Number and Previous 
Page Number characters work in a jump line?

Review answers
1 The Selection tool. 

2 Choose File > Place and select a text file, or click in an out port that contains 
overset text.  

3 InDesign creates a text frame where you click; the frame fits within the vertical 
column guides. 

4 Press the Right Arrow key as you drag to create a text frame.

5 Smart Text Reflow. 

6 The text frame containing the jump line must touch the threaded text frame 
containing the story. 
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6 Editing tExt

Lesson Overview
In this lesson, you’ll learn how to do the following:

• Handle a missing font.

• Enter and import text. 

• Find and change text and formatting.

• Check the spelling in a document.

• Edit a spelling dictionary. 

• Automatically correct misspelled words.

• Move text by dragging and dropping. 

• Use the Story Editor.

• Track text changes.

This lesson will take approximately 60 minutes.
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InDesign CS5 off ers many of the text-editing features 
you fi nd in dedicated word-processing software, 
including the ability to search and replace text and/
or formatting, check spelling, automatically correct 
spelling as you type, and track changes as you edit. 

P48/2 WHEELS GOOD
Alexes K., director of Meridien’s Urban Museum, takes us on a personal 
tour to prove that the best way to see the city is by bicycle. By Franklin M.

P60/BIN THERE, DONE THAT
The way we generate and dispose of refuse is not sustainable in the long 
run. That’s why Meridien’s Waste Disposal guru, Glen W., is developing 
new ways to get residents off their trashy ways. By Ella G.

P68/FARM IN THE BACKYARD
More and more Meridien residents are forgoing the flower garden and 
swing set for tomato plants and chicken coops. Local contributing editor 
Martin H. talks to some of these modern-day Old McDonalds. 

P12/LETTERS

P18/ THE LOCAL P18/ THE LOCAL P18/ LIST P18/ LIST P18/ 
From art restorers to 
restaurants, your monthly 
mix of better urban living.

P22/PRODUCT 
PROTECTION

The latest do-no-harm 
wares that Local editors Local editors Local
have been using, abusing, 
and keeping around 
the office. 

P30/ 3X3 P30/ 3X3 P30/ 
Our three monthly prob-
lems for another three of 
our favorite creative types: 
what to do with Meridien’s 
empty South Square.

P76/BY THE 
NUMBERS

How does Meridien stack 
up to other favorite cities?

dept.

JAN/FEB 2010>>DESTINATION>>MERIDIEN
LAT:47°36’0” LONG:14°31’0”

“Beauty and culture are vital 
to any city’s appeal, but they 
become pretty irrelevant 
if the air is so polluted you 
can’t go outside.”

– Nathan, Yours Partners

LLOCAL >> JAN/FEB 2010OCAL >> JAN/FEB 2010OCAL >> JAN/FEB 2010OCAL >> JAN/FEB 2010OCAL >> JAN/FEB 2010OCAL >> JAN/FEB 2010OCAL >> JAN/FEB 2010OCAL >> JAN/FEB 2010OCAL >> JAN/FEB 2010OCAL >> JAN/FEB 2010OCAL >> JAN/FEB 2010OCAL >> JAN/FEB 2010OCAL >> JAN/FEB 2010OCAL >> JAN/FEB 2010OCAL >> JAN/FEB 2010OCAL >> JAN/FEB 2010OCAL >> JAN/FEB 2010OCAL >> JAN/FEB 2010 P3P3P3
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getting started
In this lesson, you’ll be implementing text edits on the first few pages of a city 
magazine. The pages include the table of contents and the text for an article in gal-
ley form (meaning that the text has been flowed into columns and formatted, ready 
for the addition of layout elements such as images and pull quotes). 

1 To ensure that the preference and default settings of your Adobe InDesign CS5 
program match those used in this lesson, move the InDesign Defaults file to a 
different folder following the procedure in “Saving and restoring the InDesign 
Defaults file” on page 3. 

2 Start Adobe InDesign CS5. To ensure that the panels and menu commands 
match those used in this lesson, choose Window > Workspace > [Advanced], 
and then choose Window > Workspace > Reset Advanced. 

3 Choose File > Open, and open the 06_Start.indd file in the Lesson_06 folder, 
located inside the Lessons folder within the InDesignCIB folder on your  
hard disk.

4 When the Missing Fonts alert displays, click OK. (The Missing Fonts alert 
displays when you open a file that uses fonts not installed on your system.)

You will fix the problem of the missing font in the next section by replacing it with 
a font that is installed on your system.  

5 Choose File > Save As, rename the file 06_Text.indd, and save it in the 
Lesson_06 folder.

6 If you want to see what the finished document looks like, open the 06_End.indd 
file in the same folder. You can leave this document open to act as a guide as  
you work. 

�	Note:  If you have 
not already copied 
the resource files 
for this lesson onto 
your hard disk from 
the Adobe InDesign 
CS5 Classroom in a 
Book CD, do so now. 
See “Copying the 
Classroom in a Book 
files” on page 2.

�	Note:  If Corbel Bold 
happens to be active on 
your system, this alert 
will not display. You 
can review the steps 
on replacing a missing 
font, then move on to 
the next section. 
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P48/2 WHEELS GOOD
Alexes K., director of Meridien’s Urban Museum, takes us on a personal 
tour to prove that the best way to see the city is by bicycle. By Franklin M.

P60/BIN THERE, DONE THAT
The way we generate and dispose of refuse is not sustainable in the long 
run. That’s why Meridien’s Waste Disposal guru, Glen W., is developing 
new ways to get residents off their trashy ways. By Ella G.

P68/FARM IN THE BACKYARD
More and more Meridien residents are forgoing the flower garden and 
swing set for tomato plants and chicken coops. Local contributing editor 
Martin H. talks to some of these modern-day Old McDonalds. 

P12/LETTERS

P18/ THE LOCAL P18/ THE LOCAL P18/ LIST P18/ LIST P18/ 
From art restorers to 
restaurants, your monthly 
mix of better urban living.

P22/PRODUCT 
PROTECTION

The latest do-no-harm 
wares that Local editors Local editors Local
have been using, abusing, 
and keeping around 
the office. 

P30/ 3X3 P30/ 3X3 P30/ 
Our three monthly prob-
lems for another three of 
our favorite creative types: 
what to do with Meridien’s 
empty South Square.

P76/BY THE 
NUMBERS

How does Meridien stack 
up to other favorite cities?

dept.

JAN/FEB 2010>>DESTINATION>>MERIDIEN
LAT:47°36’0” LONG:14°31’0”

“Beauty and culture are vital 
to any city’s appeal, but they 
become pretty irrelevant 
if the air is so polluted you 
can’t go outside.”

– Nathan, Yours Partners
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7 When you’re ready to resume working on the lesson document, display it by 
clicking its tab in the upper-left corner of the document window.

Finding and changing a missing font
When you opened the document in the previous exercise, the Corbel Bold font 
may have been listed as missing. If this font is active on your computer, you did not 
receive an alert message, but you can still follow the steps for future reference. You 
will now search for text that is formatted with the Corbel Bold font and replace it 
with the similar Chaparral Pro Bold font.

1 Notice that the pull quote on the left-facing page of the opening spread is 
highlighted in pink, indicating that the font is missing.

2 Choose Type > Find Font. Th e Find Font dialog box lists the fonts used in the 
document and the type of font, such as PostScript, TrueType, or OpenType. An 
alert icon ( ) appears next to any missing fonts.

3 Select Corbel Bold in the Fonts In Document list.

4 For the Replace With option at the bottom of the dialog box, choose Chaparral 
Pro from the Font Family menu. 

5 Choose Bold from the Font Style menu. 

�	Tip:  For most 
projects, you need to 
add the missing font to 
your system instead of 
substituting a diff erent 
font. You can do this 
by installing the font 
on your system, using 
font management 
software to activate the 
font, or adding the font 
fi les to the InDesign 
Fonts folder. For 
more information, see 
InDesign Help. 
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6 Click Change All. Click Done to close the dialog box and see the replaced font 
in the document.

7 Choose File > Save.

Entering and importing text
You can enter text directly into your InDesign documents, or you can import text 
created in other applications, such as word-processing software. To type text, you 
need to use the Type tool and select a text frame or text path. To import text, you 
can drag files from the desktop, drag files from the Mini Bridge panel (Window 
menu), “load” the cursor with multiple text files to import, or import text into a 
selected text frame. 

Entering text
While graphic designers are not generally responsible for the text, or copy, in all 
their layouts, they are often asked to enter edits from a marked-up hard copy or 
Adobe PDF. In this exercise, you will use the Type tool to make an addition to 
existing text. 

1 Position the document onscreen so you can see the large pull quote on the left-
facing page.

2 Choose View > Extras > Show Frame Edges. The text frames are outlined in gold 
so you can see them.

3 Using the Type tool ( ), click after the word “Nathan” under the pull quote. 

�	Tip:  To prepare a 
document for printing, 
you will use the Package 
feature (File menu) 
to make sure all the 
fonts, graphic files, and 
other auxiliary files and 
information necessary 
are available. When you 
package a document, 
you can specify that the 
fonts are included and 
automatically installed 
for use with the 
document. See Chapter 
13 for more information 
on packaging. 
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4 Type a comma, then “Yours Partners.”  

5 Choose File > Save

importing text
When working with a template for a project such as a magazine, designers gener-
ally import article text into existing text frames. In this exercise, you will import a 
Microsoft Word file and apply body-copy formatting to it.

1 Choose Layout > Next Spread to display the second spread in the document 
window. Each page contains a text frame, ready to contain a story.

2 Using the Type tool ( ), click in the far-left column of the text frame on the 
left-facing page.

3 Choose File > Place. In the Place dialog box, make sure Show Import Options is 
not selected.

4 Navigate to and select the Biking_Feature_JanFeb2010.doc file in the Lesson_06 
folder, located inside the Lessons folder within the InDesignCIB folder on your 
hard disk.

5 Click Open. 

The text flows from column to column, filling both text frames. 

6 Choose Edit > Select All to select all the text in the story.

7 Click the Paragraph Styles panel icon to display the Paragraph Styles panel. 
Click the triangle next to the Body Copy style group to display those styles. 

8 Click the Paragraph Indent style to apply it to the selected paragraphs.

Now that you have changed the formatting, the story no longer fits. In the lower-
right corner of the text frame on the second page of the spread, you will see a red 
plus sign (+) indicating overset text (additional text). Later, you will use the Story 
Editor to resolve this.

�	Tip:  In the Place 
dialog box, you can 
Shift-click to select 
multiple text files. When 
you do this, the cursor 
is “loaded” with those 
files. You can then 
click in text frames or 
on the page to import 
the text from each file. 
This works well with 
content such as long 
captions that are saved 
in different text files. 



ptg

154  Lesson  6  editing  Text

9 Choose View > Extras > Hide Frame Edges. 

10 Choose Edit > Deselect All, then choose File > Save. 

Finding and changing text and formatting
Like most popular word-processing software, InDesign lets you search for text and/
or formatting and replace it. Often, while graphic designers are working on layouts, 
the copy is still being revised. When editors request global changes, Find/Change 
helps ensure accurate and consistent changes. 

Finding and changing text
For this article, the fact checker discovered that the guide’s name is not spelled 
“Alexis”—it’s “Alexes.” You will change all instances of her name in the document.

1 Using the Type tool ( ), click anywhere in the text frame containing the article 
you just imported. 

2 Choose Edit > Find/Change. If necessary, click the Text tab at the top of the 
Find/Change dialog box to display the text search options. 

3 Type Alexis in the Find What box.

4 Press Tab to navigate to the Change To box. Type Alexes.

�	Tip:  Menus next 
to the Find What and 
Change To boxes let 
you choose special 
characters such as tabs 
and em dashes to use 
in search-and-replace 
operations. You can  
also search for “wild-
card” characters to find 
variations of spellings.  
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The Search menu defines the scope of this search. Since you realize that “Alexis” 
may be used elsewhere in the document, such as in the table of contents or a  
caption, you need to search the entire document. 

5	 Select Document from the Search menu. 

When using the Find/Change dialog box, it’s always a good idea to test your set-
tings. Find one instance of the search criteria, replace it, and review the text before 
you make global changes. (Alternatively, you may opt to look at each instance with 
Find as you make the changes, so you can see how each change affects surrounding 
copy and line breaks.)

6 Click Find. When the first instance of “Alexis” is highlighted, click Change. 

7 Click Find Next, then click Change All. When the alert indicates that 7 replace-
ments were made, click OK. (If only 6 replacements were made, you may have 
forgotten to select Document from the Search menu.) 

8 Leave the Find/Change dialog box open for the next exercise.

�	Tip:  Using the 
Search menu in the 
Find/Change dialog 
box, you can choose to 
search All Documents, 
Document, Story, or To 
End Of Story. To search 
All Documents, multiple 
files must be open. To 
search a story (the text 
in a series of linked text 
frames), a text frame 
must be selected. To 
search to the end of 
a story, you need to 
indicate a point in the 
story to start the search 
by clicking the Type 
tool in the text. 

�	Tip:  When the Find/
Change dialog box is 
open, you can still click 
in text and make edits 
with the Type tool. The 
Find/Change dialog box 
remains open so you 
can resume your search 
after editing the text. 
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Finding and changing formatting
The editors request one more global edit to this article—this one formatting rather 
than spelling. The city’s HUB bike program prefers to see its name in small caps 
rather than all caps. In this article, “HUB” was typed with three capital letters 
rather than being formatted with the All Caps type style. Because the Small Caps 
type style only works on lowercase letters, you will also need to change “HUB” to 
“hub,” making this a case-sensitive change.

1 Type HUB	in the Find What box.

2 Press Tab to navigate to the Change To box. Type hub.

3	 Below the Search menu, click the Case Sensitive icon ( ).

4	 Click the Whole Word icon ( ) to the right of the Case Sensitive icon. This 
ensures that instances of “HUB” within another word, such as HUBS, will not be 
found or changed. 

5 If necessary, click the More Options button to display formatting options for 
the found text. In the Change Format section, click the Specify Attributes To 
Change icon ( ).

6 On the left side of the Change Format Settings dialog box, select Basic 
Character Formats. Then, in the main part of the dialog box, choose Small Caps 
from the Case menu.

7 Leave the other options blank, then click OK to return to the Find/Change 
dialog box.

Notice the alert icon ( ) that appears above the Change To box. This icon indicates 
that InDesign will change text to the specified formatting. 

�	Tip:  For acronyms 
and abbreviations, 
designers often prefer 
to use small caps style 
(abbreviated versions 
of capital letters) rather 
than all caps style (all 
capital letters). The 
small caps are generally 
the same height as 
lowercase characters 
and they blend into 
body copy better. 
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8 Test your settings by clicking Find, then Change. Once you confirm that “HUB” 
changes to “hub,” click Change All.

9 When the alert indicates how many changes were made, click OK. Click Done 
to close the Find/Change dialog box.

10 Choose File > Save. 

Checking spelling
Much like those used in word-processing programs, InDesign has features for 
checking spelling. You can check the spelling in selected text, an entire story, all 
stories in a document, or all stories in several open documents at once. To custom-
ize which words are flagged as possible misspellings, you can also add words to 
your document’s dictionary. In addition, you can have InDesign flag possible spell-
ing issues and correct spelling as you type. 

Checking spelling in the document
Before a document is ready for print or electronic distribution, it’s a good idea to 
check spelling. In this case, we suspect this article may be a little sloppy, so you will 
check the spelling now before you start designing the layout.

1 Using the Type tool ( ), click before the first word of the article you’ve been 
working on: “When.”

2 Choose Edit > Spelling > Check Spelling. 

�	Tip:  Be sure to 
discuss with your client 
or editor whether you 
should be the one 
doing the spelling 
checks. Many editors 
strongly prefer to check 
spelling themselves.
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3 In the Check Spelling dialog box, choose Story from the Search menu to check 
only the spelling in the selected story. 

4 Click Start to find the first misspelled word in the story. Possible spelling 
problems display in the Not In Dictionary box.

5 The first two words that appear are names: Alexes and Meridien. Click Ignore 
All for both.

6 When the word “Musuem” is flagged, scan the choices in the Suggested 
Corrections list. Select “Museum” and click Change. 

7 Handle the remaining possible spelling issues as follows:

• Meridien: Ignore All.

• 6am: Click Skip.

• brutalist: Click Skip.

• transporation: Type transportation in the Change To box and click Change.

• emailed: Click Skip.

• in (Uncapitalized Sentence): Click Skip.

• nonprofits, Nehru, pomme, Grayson, Alexes’s, Le, vibe: Click Skip.

8 Click Done.

9 Choose File > Save.

�	Tip:  If a suspect 
word is spelled 
correctly—and will 
be in all instances in 
all the documents 
you work on—you 
can add the spelling 
to your InDesign User 
Dictionary. The word 
will no longer be 
considered misspelled 
when you check 
the spelling in any 
document. To do this, 
click Add rather than 
Ignore All. You can 
select Case Sensitive to 
add the word with the 
current capitalization. 
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Adding words to a document-specific dictionary
With InDesign, you can add words to your User Dictionary or to a document- 
specific dictionary. If you work with multiple clients who may have different 
spelling preferences, for example, it is better to add words to a document-specific 
dictionary. In this case, you will add “Meridien” to the document’s dictionary. 

1 Choose Edit > Spelling > Dictionary to display the Dictionary dialog box. 

2 Select 06_Text.indd from the Target menu. 

3 Type Meridien in the Word box. 

4 Select Case Sensitive to add only “Meridien” to the dictionary. This ensures that 
a lowercase use of “meridien” is still flagged when you check spelling.

5 Click Add, then click Done.

6 Choose File > Save.

Checking spelling dynamically
It’s not necessary for you to wait until a document is finished before checking the 
spelling. Enabling dynamic spelling allows you to see misspelled words in text while 
you type or flow imported text.

1 Choose Edit > Preferences > Spelling (Windows) or InDesign > Preferences > 
Spelling (Mac OS) to display Spelling preferences. 

2 In the Find section, select the possible errors you want highlighted. 

3 Make sure that Enable Dynamic Spelling is selected. 

�	Tip:  If a word is 
not specific to one 
language—such as 
a person’s name—
you can choose All 
Languages to add 
the word to every 
language’s spelling 
dictionary. 
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4 In the Underline Color section, use the menus to customize how possible errors 
are signified.

5 Click OK to close the Preferences dialog box and return to your document. 

6 Make sure that Edit > Spelling > Dynamic Spelling is checked. Words that may 
be misspelled words (according to the default user dictionary) are underlined. 

�	Tip:  In the Find 
section of Spelling 
Preferences, you can 
customize what the 
Check Spelling dialog 
box flags as possible 
errors: Misspelled 
Words, Repeated Words, 
Uncapitalized Words, 
Uncapitalized Sentences. 
For example, if you’re 
working on a directory 
with hundreds of names, 
you might want to select 
Uncapitalized Words but 
not Misspelled Words.
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7 Using the Type tool ( ), click in text and type a word incorrectly to see the 
underline. To remove the word, choose Edit > Undo.

8 Choose File > Save.

Automatically correcting misspelled words
Autocorrect takes the concept of dynamically checking spelling to the next level. 
With Autocorrect activated, InDesign automatically corrects misspelled words as 
you type them. Changes are made based on an internal list of commonly misspelled 
words. You can add other commonly misspelled words, including words in other 
languages, to this list if you like. 

1 Choose Edit > Preferences > Autocorrect (Windows) or InDesign > 
Preferences > Autocorrect (Mac OS) to display Autocorrect preferences. 

2 Make sure that the Enable Autocorrect option is selected. You can also select 
Autocorrect Capitalization Errors.

By default, the list of commonly misspelled words is for English: USA. 

3 Change the language to French and note the commonly misspelled words in 
that language. 

4 Try other languages, if you’d like. Change the language back to English: USA 
before proceeding.

5 Click Add. In the Add To Autocorrect List dialog box, type the word Meredien 
in the Misspelled Word box, and Meridien	in the Correction box.

6 Click OK to add the word, and then click OK again to close the Preferences 
dialog box.

7 Using the Type tool ( ), type the word Meredien followed by a space anywhere 
in the text. 

8 Notice that Autocorrect changes the spelling from “Meredien” to “Meridien,” 
then choose Edit > Undo until the word you added is deleted.

9 Choose File > Save.
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Editing text by dragging and dropping
For misplaced words in your document, InDesign allows you to drag and drop text 
within the same story, between frames, and between documents. You’ll now use 
drag and drop to move text from one paragraph to another in the magazine layout.

1 Choose Edit > Preferences > Type (Windows) or InDesign > Preferences > Type 
(Mac OS) to display Type preferences. 

2 In the Drag And Drop Text Editing section, select Enable In Layout View. This 
option lets you drag and drop text in Layout View rather than just the Story 
Editor. Click OK.

3 In the document window, scroll to the first spread in the document. Adjust 
the view scale as necessary so you can read the far-right column in the table of 
contents on the right-facing page.

Next to P22/Product Protection, the common phrase “using, abusing” is transposed 
as “abusing, using.” You will quickly reverse this with drag and drop.

4 Using the Type tool ( ), drag to select “abusing” along with the comma after it.

5 Position the I-bar pointer over the selected word until the pointer changes to 
the drag and drop icon ( ). 

6 Drag the word to its correct location after the word “using.” 

7 Choose File > Save. 

�	Tip:  If you want to 
copy a selected word 
instead of moving 
it, hold down the Alt 
(Windows) or Option 
(Mac OS) key after 
you start dragging. 
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Using the Story Editor
If you need to enter many text edits, rewrite a story, or cut a story, you can isolate 
the text with the Story Editor. The Story Editor window works as follows:

• It shows plain text with no formatting applied. Any graphics and other nontext 
elements are omitted to make editing easier. 

• The column to the left of the text displays a vertical depth ruler and the name of 
the paragraph styles that are applied to each paragraph.

• Line numbers display for reference purposes. 

• Dynamic spelling highlights misspelled words, just like in the document 
window. 

• If the Enable In Story Editor option is selected in Type preferences, you can also 
drag and drop text in the Story Editor, just as you did in the previous exercise.

The article on the second spread does not fit into the two text frames available.  
To fix this, you will edit the text with the Story Editor.  

1 Choose View > Fit Spread In Window.

2 Scroll down to the second spread in the document. Using the Type tool ( ), 
click anywhere in the article text.

3 Choose Edit > Edit In Story Editor. Position the Story Editor window next to 
the far-right column on the spread. 

4 Drag the vertical scroll bar in the Story Editor to the end of the story. Note the 
line that indicates the overset text. 

�	Tip:  In Story Editor 
Display Preferences, you 
can customize the font, 
size, background color, 
and more for the Story 
Editor window. 

�	Note:  If necessary, 
delete the final para-
graph return after 
the word “France” so 
the text is no longer 
overset. 
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5 In the last paragraph, click after “creative minds” and type a period. Select and 
delete the remainder of the sentence: the comma, the space after it, the words 
“whether they be artists, architects, or chefs” and the period. Press Backspace  
or Delete. Notice the effect on the layout—the story is no longer overset. 

6 Leave the Story Editor window open for the next exercise.

7 Choose File > Save. 

tracking changes
For some projects, it’s important to see what changes are made to the text through-
out the design and review process. In addition, reviewers may suggest changes that 
another user can accept or reject. As with a word-processing program, you can 
track text that is added, deleted, or moved using the Story Editor. 

In this document, we will make a suggestion for a change to the table of contents, 
then accept that change so it’s no longer tracked. 

1 Scroll up to the first spread in the document. Using the Type tool ( ), click in 
the first table of contents entry: “P48/2 Wheels Good.” 

2 Choose Type > Track Changes > Track Changes In Current Story. Position the 
Story Editor window next to the table of contents. 

3 In the Story Editor window, select the first sentence: “Sometimes the best way 
to see the city is by bicycle.”

4 Cut and paste or drag and drop the selected sentence to after the second 
sentence: “Alexes K., director of Meridien’s Urban Museum, takes us on a 
personal tour.” 

�	Tip:  In Track 
Changes Preferences, 
you can customize 
which changes are 
tracked and how the 
changes display in the 
Story Editor.



ptg

Adobe  IndesIgn  Cs5  CLAssroom  In  A  book  165

Notice how the changes are marked in the Story Editor window. 

5 With the Story Editor window still open, choose Type > Track Changes and 
review the options for accepting and rejecting changes. Once you have reviewed 
the possibilities, choose Accept All Changes > In This Story. 

6 Choose File > Save. 

Congratulations. You have finished the lesson.

Exploring on your own
Now that you have tried the basic text-editing tools in InDesign, experiment with 
them more to edit and format this document. 

1 Using the Type tool ( ), create a new text frame above the story on the second 
spread. Type in a headline and format it with the Control panel.

2 If you have additional text files on your system, try dragging them from the 
desktop to the layout to see how they’re imported. Choose Edit > Undo if you 
don’t want to keep them in the document.

3 Review all the styles available in the Paragraph Styles panel. Experiment with 
applying them to text in the story.

4 Add subheads to the story and apply the Subhead paragraph style to them.

5 Use the Find/Change dialog box to find all em dashes in the story and replace 
them with an em dash with a space on either side of it. 

6 Edit the story using the Story Editor and Track Changes. See how the different 
changes are marked and experiment with accepting and rejecting the changes. 

7 Experiment with changing Spelling, Autocorrect, Track Changes, and Story 
Editor Display Preferences. 
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Review Questions
1 Review uses Number List

Review questions
1 Which tool lets you edit text?

2 Where are most of the commands for editing text?

3 What is the search-and-replace feature called?

4 While checking the spelling in a document, InDesign flags words that are not in the 
dictionary—but may not actually be misspelled. How can you fix this?

5 If you seem to continually type a word incorrectly, what can you do?

Review answers
1 The Type tool. 

2 The Edit menu and the Type menu.

3 Find/Change (Edit menu). 

4 Add those words to the document’s or InDesign’s default spelling dictionary for the 
language or languages of your choice (Edit > Spelling > Dictionary). 

5 Add the word to your Autocorrect Preferences. 
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7 Working With typography

Lesson overview
In this lesson, you’ll learn how to do the following:

• Customize and use the baseline grid.

• Adjust vertical and horizontal text spacing.

• Change fonts and type style.

• Insert special characters from OpenType fonts.

• Create a headline that spans multiple columns.

• Balance the text in columns.

• Hang punctuation outside a margin.

• Add and format drop caps. 

• Apply the Adobe Paragraph and Adobe Single-line Composers. 

• Specify a tab with a leader.

• Create a hanging indent.

• Add a rule to a paragraph.

This lesson will take approximately 60 minutes.
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InDesign CS5 off ers many features for fi ne-tuning 
typography, including drop caps for leading the 
eye into a paragraph, Optical Margin Alignment for 
hanging punctuation outside the edge of a frame, 
precision line and character spacing controls, and the 
ability to automatically balance text in columns.
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RestaurantProfile

Sure, you can get Caesar salad prepared tableside for two at 

any of the higher-end restaurants in town—for $25 plus 

another $40 (just for starters) for a single slab of steak. 

Or, you can visit Assignments Restaurant, run by students of the International Culinary 

School at The Art Institute of Colorado, where tableside preparations include Caesar 

salad for $4.50 and steak Diane for $19. No, this isn’t Elway’s, but the chefs in training 

create a charming experience for patrons from start to finish.

Since 1992, the School of Culinary Arts has trained more than 4,300 chefs—all of 

whom were required to work in the restaurant. Those chefs are now working in the in-

dustry all over the country says Chef Instructor Stephen Kleinman, CEC, AAC. “Whether 

I go to a restaurant in Manhattan or San Francisco, people know me,” Kleinman says, 

describing encounters with former students. Although he claims to be a “hippy from 

the ’60s,” Kleinman apprenticed in Europe, attended a culinary academy in San Fran-

cisco and had the opportunity to cook at the prestigious James Beard House three 

times. He admits that his experience 

lends him credibility, but it’s his warm, 

easygoing, approachable style that 

leads to his success as a teacher.

“Some of the best restaurants in 

the world serve tableside; chefs are 

more grounded this way,” claims Klein-

man, who would never be mistaken 

for a snob. “By having the students 

come to the front of the house—serv-

ing as waitpeople and preparing dishes tableside—we break a lot of barriers.

THE RESTAURANT
Assignments Restaurant, tucked back by the Quest Diagnostics lab off South Broadway 

near Alameda Avenue, seats 71 at its handful of booths and tables. The blissful quiet, 

a welcome change from the typical hot 

spot, is interrupted only by solicitous 

servers dressed in chef attire. Despite 

decor that is on the edge of institutional 

with its cream-coloredwalls, faux cherry 

furniture and kitschy cafe artwork, this is 

a spot that welcomes intimate conversa-

tion with friends and family.

A perusal of the menu, while munch-

ing fresh bread and savoring a glass 

of wine, tempts you with its carefully 

planned variety. “The menu is all de-

signed to teach cooking methods,” says 

Kleinman. “It covers 80 to 85 percent of 

what students have been learning in 

class—saute, grill, braise, make vinai-

grettes, cook vegetables, bake and make 

desserts.” In a twist on “You have to know 

the rules to break them,” Kleinman insists 

that students need to first learn the ba-

sics before they can go on to create their 

own dishes.

For our “test dinner,” an amuse 

bouche, a crab-stuffed mushroom cap, 

arrives followed by an appetizer of cho-

rizo-stuffed prawns wrapped in apple-

woodsmoked bacon. The tableside Cae-

sar preparation is a wonderful ritual that 

tastes as good as it looks. Entrees, all un-

der $20, include grilled trout, sweet and 

sour spareribs, spinach lasagna, seared 

duck breast, flatiron steak, 

steak Diane prepared ta-

bleside and pesto-crusted 

lamb chops. We opted for 

a succulent trout and ten-

der spareribs, and notice 

that a $10 macaroni and 

cheese entree makes As-

signments kid-friendly for 

special occasions.

THE GOALS
The purpose of this unique restaurant is 

to give students practical experience so 

they can hit the ground running. “The 

goal is to make the students comfort-

able, thinking on their feet, getting 

ready for reality,” says Klein-

man. He wants students to 

be able to read tickets, per-

form, and recover and learn 

getting valuable front-of-

the-house and business 

experience in addition to 

cooking.

Five to seven students 

work in the kitchen at one 

time, covering stations. 

Students work toward an 

associate of applied science degree in 

culinary arts or a bachelor of arts degree 

in culinary management.

With degree in hand, the school 

places 99 percent of its students. While 

many students are placed at country 

clubs and resorts that prefer formal 

training, chefs from all over town—Pan-

zano or Jax Fish House—have trained at 

Assignments as well. Or try O’s Restau-

rant, whose recent media darling chef 

Ian Kleinman is not just a former student 

but Stephen Kleinman’s son. Make a res-

ervation, and maybe the next celebrity 

chef to hit town will whip up a tableside 

bananas Foster for you. j

Kelly Kordes Anton is the editor of Colorado Expression magazine 

and the co-author of various books on publishing technologies, 

including Adobe InDesign How-Tos: 100 Essential Techniques.
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Assignments Restaurant

IF YOU GO
Name  . . . . . . . . . . Assignments Restaurant

Address . . . . . . . . 675 S. Broadway, Denver

Reservations . . . call 303-778-6625 or visit 

www.opentable.com

Hours . . . . . . . . . . Wednesday–Friday, 11:30 

a.m.–1:30 p.m. and 6–8 p.m. 

TRY IT AT HOME

CAESAR SALAD
2 cloves garlic
Taste kosher salt
2 anchovy fillets, chopped
1 coddled egg
½ lemon
½ Tbsp Dijon mustard
¼ cup red wine vinegar
¾ cup virgin olive oil
¼ tsp Worcestershire 
Romaine lettuce heart, 
washed and dried
¼ cup croutons
¼ cup Parmesan cheese
Taste cracked black pepper

Grind together the garlic 
and salt. Add the chopped 

anchovies. Stir in the egg 
and lemon. Add the vinegar, 
olive oil and Worcestershire 
sauce, and whip briefly. Pour 
over lettuce and toss with 
croutons, Parmesan and 
black pepper.

CHORIZO-STUFFED 
PRAWNS 
3 prawns, butterflied
3 Tbsp chorizo sausage
3 slices bacon, blanched
1 bunch parsley, fried
2 oz morita mayonnaise 
(recipe follows)
½ oz olive oil

Heat oven to 350°. Stuff the 
butterflied prawns with 
chorizo. Wrap a piece of the 
blanched bacon around 
each prawn and place in the 
oven. Cook until the chorizo 
is done. Place the fried pars-
ley on a plate and place the 
prawns on top. Drizzle with 
the morita mayonnaise.

MORITA  
MAYONNAISE
1 pint mayonnaise
1 tsp morita powder
1 Tbsp lemon juice
Salt and pepper to taste

Mix ingredients and serve.

“Maybe the next 

celebrity chef to hit 

town will whip up 

a tableside bananas 

Foster for you.”

www.opentable.com
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getting started
In this lesson, you’ll fine-tune the typography in a restaurant review for a high-end 
lifestyles magazine. For the rich look of the magazine, the type is precisely spaced 
and formatted: It uses a baseline grid for aligning text across columns, actual frac-
tions in the recipes, and decorative touches such as drop caps and pull quotes. 

1 To ensure that the preference and default settings of your Adobe InDesign CS5 
program match those used in this lesson, move the InDesign Defaults file to a 
different folder following the procedure in “Saving and restoring the InDesign 
Defaults file” on page 3. 

2 Start Adobe InDesign CS5. To ensure that the panels and menu commands 
match those used in this lesson, choose Window > Workspace > [Advanced], 
and then choose Window > Workspace > Reset Advanced. 

3 Choose File > Open, and open the 07_Start.indd file in the Lesson_07 folder, 
located inside the Lessons folder within the InDesignCIB folder on your hard 
disk. A missing font alert displays, click OK.

4 Choose File > Save As, rename the file 07_Type.indd, and save it in the 
Lesson_07 folder.

5 If you want to see what the finished document looks like, open the 
07_End.indd file in the same folder. You can leave this document open to act 
as a guide as you work. When you’re ready to resume working on the lesson 
document, click its tab in the upper-left corner of the document window.
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Sure, you can get Caesar salad prepared tableside for two at 

any of the higher-end restaurants in town—for $25 plus 

another $40 (just for starters) for a single slab of steak. 

Or, you can visit Assignments Restaurant, run by students of the International Culinary 

School at The Art Institute of Colorado, where tableside preparations include Caesar 

salad for $4.50 and steak Diane for $19. No, this isn’t Elway’s, but the chefs in training 

create a charming experience for patrons from start to finish.

Since 1992, the School of Culinary Arts has trained more than 4,300 chefs—all of 

whom were required to work in the restaurant. Those chefs are now working in the in-

dustry all over the country says Chef Instructor Stephen Kleinman, CEC, AAC. “Whether 

I go to a restaurant in Manhattan or San Francisco, people know me,” Kleinman says, 

describing encounters with former students. Although he claims to be a “hippy from 

the ’60s,” Kleinman apprenticed in Europe, attended a culinary academy in San Fran-

cisco and had the opportunity to cook at the prestigious James Beard House three 

times. He admits that his experience 

lends him credibility, but it’s his warm, 

easygoing, approachable style that 

leads to his success as a teacher.

“Some of the best restaurants in 

the world serve tableside; chefs are 

more grounded this way,” claims Klein-

man, who would never be mistaken 

for a snob. “By having the students 

come to the front of the house—serv-

ing as waitpeople and preparing dishes tableside—we break a lot of barriers.

THE RESTAURANT
Assignments Restaurant, tucked back by the Quest Diagnostics lab off South Broadway 

near Alameda Avenue, seats 71 at its handful of booths and tables. The blissful quiet, 

a welcome change from the typical hot 

spot, is interrupted only by solicitous 

servers dressed in chef attire. Despite 

decor that is on the edge of institutional 

with its cream-coloredwalls, faux cherry 

furniture and kitschy cafe artwork, this is 

a spot that welcomes intimate conversa-

tion with friends and family.

A perusal of the menu, while munch-

ing fresh bread and savoring a glass 

of wine, tempts you with its carefully 

planned variety. “The menu is all de-

signed to teach cooking methods,” says 

Kleinman. “It covers 80 to 85 percent of 

what students have been learning in 

class—saute, grill, braise, make vinai-

grettes, cook vegetables, bake and make 

desserts.” In a twist on “You have to know 

the rules to break them,” Kleinman insists 

that students need to first learn the ba-

sics before they can go on to create their 

own dishes.

For our “test dinner,” an amuse 

bouche, a crab-stuffed mushroom cap, 

arrives followed by an appetizer of cho-

rizo-stuffed prawns wrapped in apple-

woodsmoked bacon. The tableside Cae-

sar preparation is a wonderful ritual that 

tastes as good as it looks. Entrees, all un-

der $20, include grilled trout, sweet and 

sour spareribs, spinach lasagna, seared 

duck breast, flatiron steak, 

steak Diane prepared ta-

bleside and pesto-crusted 

lamb chops. We opted for 

a succulent trout and ten-

der spareribs, and notice 

that a $10 macaroni and 

cheese entree makes As-

signments kid-friendly for 

special occasions.

THE GOALS
The purpose of this unique restaurant is 

to give students practical experience so 

they can hit the ground running. “The 

goal is to make the students comfort-

able, thinking on their feet, getting 

ready for reality,” says Klein-

man. He wants students to 

be able to read tickets, per-

form, and recover and learn 

getting valuable front-of-

the-house and business 

experience in addition to 

cooking.

Five to seven students 

work in the kitchen at one 

time, covering stations. 

Students work toward an 

associate of applied science degree in 

culinary arts or a bachelor of arts degree 

in culinary management.

With degree in hand, the school 

places 99 percent of its students. While 

many students are placed at country 

clubs and resorts that prefer formal 

training, chefs from all over town—Pan-

zano or Jax Fish House—have trained at 

Assignments as well. Or try O’s Restau-

rant, whose recent media darling chef 

Ian Kleinman is not just a former student 

but Stephen Kleinman’s son. Make a res-

ervation, and maybe the next celebrity 

chef to hit town will whip up a tableside 

bananas Foster for you. j

Kelly Kordes Anton is the editor of Colorado Expression magazine 

and the co-author of various books on publishing technologies, 

including Adobe InDesign How-Tos: 100 Essential Techniques.
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IF YOU GO
Name  . . . . . . . . . . Assignments Restaurant

Address . . . . . . . . 675 S. Broadway, Denver

Reservations . . . call 303-778-6625 or visit 

www.opentable.com

Hours . . . . . . . . . . Wednesday–Friday, 11:30 

a.m.–1:30 p.m. and 6–8 p.m. 

TRY IT AT HOME

CAESAR SALAD
2 cloves garlic
Taste kosher salt
2 anchovy fillets, chopped
1 coddled egg
½ lemon
½ Tbsp Dijon mustard
¼ cup red wine vinegar
¾ cup virgin olive oil
¼ tsp Worcestershire 
Romaine lettuce heart, 
washed and dried
¼ cup croutons
¼ cup Parmesan cheese
Taste cracked black pepper

Grind together the garlic 
and salt. Add the chopped 

anchovies. Stir in the egg 
and lemon. Add the vinegar, 
olive oil and Worcestershire 
sauce, and whip briefly. Pour 
over lettuce and toss with 
croutons, Parmesan and 
black pepper.

CHORIZO-STUFFED 
PRAWNS 
3 prawns, butterflied
3 Tbsp chorizo sausage
3 slices bacon, blanched
1 bunch parsley, fried
2 oz morita mayonnaise 
(recipe follows)
½ oz olive oil

Heat oven to 350°. Stuff the 
butterflied prawns with 
chorizo. Wrap a piece of the 
blanched bacon around 
each prawn and place in the 
oven. Cook until the chorizo 
is done. Place the fried pars-
ley on a plate and place the 
prawns on top. Drizzle with 
the morita mayonnaise.

MORITA  
MAYONNAISE
1 pint mayonnaise
1 tsp morita powder
1 Tbsp lemon juice
Salt and pepper to taste

Mix ingredients and serve.

“Maybe the next 

celebrity chef to hit 

town will whip up 

a tableside bananas 

Foster for you.”

�	Note:  If you have 
not already copied 
the resource files 
for this lesson onto 
your hard disk from 
the Adobe InDesign 
CS5 Classroom in a 
Book CD, do so now. 
See “Copying the 
Classroom in a Book 
files” on page 2.

www.opentable.com
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In this lesson, you will be working intensively with text. You can use the Character 
Formatting Controls and the Paragraph Formatting Controls in the Control panel, 
or you can use the Character panel and Paragraph panel. Using the individual 
Character and Paragraph panels can be easier for formatting text because you can 
drag the panels to where you need them.

6 Choose Type > Character and Type > Paragraph to open the two primary text-
formatting panels. Leave these panels open until you finish this lesson.

adjusting vertical spacing
InDesign provides several options for customizing and adjusting the vertical  
spacing of text in a frame. You can:

• Set the space between all lines of text using a baseline grid. 

• Set the space between each line using the Leading menu in the Character panel.

• Set the space between each paragraph using the Space Before and Space After 
options in the Paragraph panel.

• Use the Vertical Justification options in the Text Frame Options dialog box to 
align text within a frame.

In this section of the lesson, you will use the baseline grid to align text.

Using the baseline grid to align text
Once you’ve decided on the font size and leading for your document’s body text, 
you may want to set up a baseline grid (also called a leading grid) for the entire 
document. The baseline grid represents the leading for your document’s body text 
and is used to align the baseline of type in one column of text with the baseline of 
type in neighboring columns.

Before you set up the baseline grid, you need to check the margin value for the top 
of your document and the leading value for the body text. (Normally, you would 
write the values down to remember them. The values are repeated in the steps 
here.) These elements work together with the grid to create a cohesive design.

1 To view the top margin value for the page, choose Layout > Margins And 
Columns. The top margin is set to 6p0 (6 picas, 0 points). Click Cancel.

2 To view the leading value, select the Type tool ( ) in the Tools panel. Click to 
place an insertion point in the first full paragraph of the story, which starts with 
“Sure.” Look at the leading value ( ) in the Character panel. The leading is set to 
14 pt (14 points).

�	Note:  Drag the 
Paragraph panel tab 
into the Character panel 
tab to create a panel 
group, if you prefer.

�	Note:  To see the 
default baseline grid in 
action, you can select 
all the text (Edit > Select 
All) and click Align To 
Baseline Grid in the 
lower-right corner of 
the Paragraph panel. 
Notice how much the 
line spacing changes, 
then choose Edit > 
Undo.
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3 Choose Edit > Preferences > Grids (Windows) or InDesign > Preferences > 
Grids (Mac OS) to set the baseline grid options. 

4 In the Baseline Grid section, type 6p in the Start box to match your top 
margin setting of 6p0. This option sets the location of the first grid line for the 
document. If you use the default value of 3p0, the first grid line would appear 
above the top margin.

5 In the Increment Every box, type 14 pt to match your leading.  

6 Choose 100% from the View Threshold menu.

The View Threshold menu sets the minimum value at which you can see the grid 
onscreen. At 100%, the grid appears in the document window only at magnifica-
tions of 100% or higher.

7 Click OK.

8 Choose File > Save.

Viewing the baseline grid
Now you’ll make the grid that you just set up visible onscreen.

1 To view the baseline grid in the document window, choose View > Grids & 
Guides > Show Baseline Grid. 

�	Note:  If the grid 
does not appear, it is 
because the document 
view is smaller than the 
grid’s View Threshold 
value. Choose View > 
Actual Size to change 
the view scale to 100%, 
the View Threshold.
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You can align one paragraph, selected paragraphs, or all the paragraphs in a story 
to the baseline grid. (A story is all the text in a series of threaded text frames.) In 
the following steps, you will use the Paragraph panel to align the main story to the 
baseline grid.

2 Using the Type tool ( ), click to place an insertion point anywhere in the first 
paragraph on the spread, and then choose Edit > Select All to select all of the 
text in the main story.

3 If the Paragraph panel isn’t visible, choose Type > Paragraph.

4 In the Paragraph panel, click Align To Baseline Grid ( ). The text shifts so 
that the baselines of the characters rest on the grid lines.

In this magazine, the pull quotes, boxed text, and recipes do not snap to the base-
line grid. For a creative touch, the designer allows them to “float.”

5 Click the pasteboard to deselect the text. Choose File > Save.

Changing the spacing between paragraphs
When you apply a space before or after a paragraph that you have previously 
aligned to the baseline grid, the space automatically adjusts to the the next highest 
multiple of the value in the Increment Every box. For example, if Increment Every 
is set to 14 points (1p2) and you specify a Space After that is greater than 0 pt and 
less than 14 pt, InDesign automatically increases the space value to 14 pt. If you 
specify a value greater than 14 pt, such as 16 pt, InDesign increases it to the next 
higher multiple, or 28 pt.

Here you’ll make the subheads in the main story stand out more by inserting space 
above them. Then, you’ll update the Subhead paragraph style to automatically apply 
the new spacing to all the subheads.

1 Using the Type tool ( ), click anywhere in the subhead “The Restaurant” on the 
left-facing page.

2 In the Paragraph panel, type 6 pt in the Space Before box ( ), and press Enter 
or Return. 

�	Tip:  When applying 
paragraph attributes, 
it isn’t necessary 
to select an entire 
paragraph with the 
Type tool. Just select 
part of the paragraph 
or paragraphs you 
want to format. If you 
are formatting only 
one paragraph, you 
can simply click in the 
paragraph to place an 
insertion point.
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The points are automatically converted to picas, and the text in the subhead shifts 
automatically to the next grid line.

3 Choose Type > Paragraph Styles to open the Paragraph Styles panel.

4 With the insertion point still in “The Restaurant” subhead, notice that a plus 
sign (+) appears after the Subhead style name in the panel. 

This sign indicates that the formatting of the selected text has been modified from 
the original formatting of the applied style.

5 Choose Redefine Style from the Paragraph Styles panel menu. The Subhead 
style takes on the formatting—specifically, the new Space Before setting—of the 
selected paragraph.

Notice that the plus sign (+) no longer appears after the style name, and that space 
is added above “The Goals” subhead on the right-facing page as well.

6 Choose View > Grids & Guides > Hide Baseline Grid.

7 Choose Edit > Deselect All.

8 Choose File > Save.
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Changing fonts and type style
Changing the fonts and type styles of text can make a dramatic difference in the 
appearance of your document. Here you’ll change the font family, type style, size, 
and leading for the text in the pull quote on the right-facing page. In addition, you 
will insert “alternate glyphs”—fancier characters—available in the OpenType font 
in use. You’ll make these changes in the Character panel and the Glyphs panel. 

1 Zoom in on the pull quote on the right-facing page. 

2 If the Character panel isn’t visible, choose Type > Character.

3 Using the Type tool ( ), click inside the pull quote’s text frame. Click four times 
to select the entire paragraph.

4 In the Character panel, set the following options: 

• Font: Adobe Caslon Pro (alphabetized under “C”)

• Style: Bold Italic

• Size: 14 pt

• Leading: 30 pt

5 Choose Edit > Deselect All.

6 Choose File > Save.
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replacing a character with an alternate glyph
Because Adobe Caslon Pro is an OpenType font, which typically provides multiple 
glyphs for standard characters, you can select alternatives for many characters. A 
glyph is a specific form of a character. For example, in certain fonts, the capital let-
ter A is available in several forms, such as swash and small cap. You use the Glyphs 
panel to select alternatives and locate any glyph in a font.

1 Using the Type tool ( ), select the first “M” in the pull quote.

2 Choose Type > Glyphs.

3 In the Glyphs panel, choose Alternates For Selection from the Show menu to 
see the alternates for the letter M. Depending on the version of Adobe Caslon 
Pro that is active, your options may look different. 

4 Double-click the more script-like “M” to replace the original character. 

5 Repeat this process to replace the “F” in “Foster,” lower in the pull quote, with 
a fancier letter F.

6 Choose Edit > Deselect All.

7 Choose File > Save.

�	Tip:  The Glyphs 
panel features many 
controls for filtering 
the options available 
within a font—such 
as Punctuation or 
Ornaments. Some fonts 
may have hundreds of 
alternates available, 
while others will have 
only a few. 
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adding a special character
Now you’ll add a decorative font character and a right-indent tab to the end of the 
story—also known as an “end-of-story character.” This lets the reader know that 
the story is finished. 

1 Scroll or zoom to see the last body paragraph of the story, ending with the 
words “bananas Foster for you.” 

2 Using the Type tool ( ), click to place an insertion point in the last paragraph, 
just after the final period. 

3 If the Glyphs panel is not open, choose Type > Glyphs. 

You can use the Glyphs panel to view and insert OpenType attributes such as orna-
ments, swashes, fractions, and ligatures.

4 At the bottom of the panel, choose Adobe Caslon Pro from the Font menu.

5 In the Glyphs panel, choose Ornaments from the Show menu.

6 From the scrollable list, select any decorative character you prefer and double-
click to insert it. The character appears at the insertion point in the document. 

7 Using the Type tool ( ), click to place an insertion point between the final 
period and the decorative character.

8 Right-click (Windows) or Control-click (Mac OS) to display the context menu, 
and choose Insert Special Character > Other > Right Indent Tab. 

9 Choose File > Save.

�	Tip:  Some of the 
more commonly 
used glyphs, such as 
the copyright and 
trademark symbols, also 
appear in the context 
menu. To access the 
context menu, right-
click (Windows) or 
Control-click (Mac OS) 
at the insertion point.

�	Note:  The Adobe 
Caslon Pro font may 
display many more 
glyphs than you 
are accustomed to 
seeing, because it is 
an OpenType font. 
OpenType fonts can 
contain many more 
characters and glyph 
alternates than earlier 
PostScript typefaces. 
Adobe OpenType 
fonts are built on 
the same foundation 
as PostScript. For 
more information on 
OpenType fonts, visit  
Adobe.com/type.
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inserting fraction characters
The recipes in this article do not use actual fraction characters—rather, the 1/2 
is built with a numeral 1, a slash, and a numeral 2. Most fonts contain individual 
characters for common fractions such as ½, ¼, and ¾. When available, these elegant 
fractions look much more professional than using numerals and slashes. 

1 Scroll to the recipes at the bottom of the right-facing page. 

2 Using the Type tool ( ), select the first instance of 1/2 (“1/2 lemon” in the 
Caesar Salad recipe).

3 If the Glyphs panel is not open, choose Type > Glyphs. 

4 Resize the panel so you can see more characters. Scroll as necessary to locate 
the ½ fraction.

5 Double-click the ½ fraction to replace the selected 1/2 in the text. 

Notice that the ½ fraction is stored in the Recently Used boxes at the top of the 
Glyphs panel.

Now you’ll change instances of the 1/4 and 3/4 fractions.

6 In the Caesar Salad recipe, locate and select 1/4 (“1/4 cup red wine vinegar”). 

7 In the Glyphs panel, locate and double-click the ¼ fraction.

�	Tip:  If you are 
working on a cookbook 
or other document that 
requires a variety of 
fractions, the fractions 
built into most fonts will 
not cover all the values 
you need. You will need 
to research numerator 
and denominator 
formatting options, 
which are available in 
some OpenType fonts, 
or purchase a specific 
fraction font. 
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8  Repeat steps 6 and 7, locating and selecting 3/4 (“3/4 cup virgin olive oil”), and 
in the Glyphs panel, replacing it with the ¾ fraction.

9 If you wish, replace the remaining instances of 1/2 and 1/4 in the recipes 
by selecting the text and double-clicking the respective glyphs in the Recently 
Used boxes. 

10 Close the Glyphs panel, and choose Edit > Deselect All.

11 Choose File > Save.

Fine-tuning Columns
In addition to adjusting the number of columns in a text frame, the width of the 
columns, and the space between them, you can create a headline that spans col-
umns (also known as a “straddle head”) and automatically balance the amount of 
text in the columns.

Creating a straddle head
The sidebar box containing the recipes has no headline. First, you’ll add the head-
line, then you will specify that it spans the three columns in the text frame.

1 Using the Type tool ( ), click before “Caesar Salad” and type “Try it at home.” 
Press Return. Click in the “Try it at home” line to select it. 

2 Choose Type > Paragraph Styles. Click the triangle to the left of the Heads 
folder to view all the paragraph styles created for headings.
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3 Click the Recipe Box Headline paragraph style to apply it. 

4 If the Paragraph panel is not open, choose Type > Paragraph. 

5 From the Paragraph panel menu, choose Span Columns.

6 Choose Span Columns from the Paragraph Layout menu in the Span Columns 
dialog box. 

7 Click Preview, then choose different options from the Span menu to see how the 
headline looks. Then, choose All from the Span menu and click OK.

8 Choose File > Save.

Balancing columns
Now that the headline is added, you can complete the fine-tuning of the sidebar by 
balancing the amount of text in each column. You can do this manually, by insert-
ing a column break character (Type > Insert Break Character > Column Break). The 
break characters, however, remain if the text reflows, often forcing text into the 
wrong column. Instead, you will balance the columns automatically.

1 Using the Selection tool ( ), click to select the text frame containing the 
recipes.

2 Click Balance Columns ( ) on the Control panel.

3 Choose File > Save.

�	Tip:  You can also 
choose Span Columns 
from the Control panel 
menu when the Type 
tool is selected. 

�	Tip:  You can also 
select Balance Columns 
in the Text Frame 
Options dialog box 
(Object menu).
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Changing paragraph alignment
You can easily manipulate how a paragraph fits within its text frame by changing 
the horizontal alignment. You can align text with one or both edges of a text frame, 
or you can apply inset spacing. Justifying text aligns both the left and right edges. In 
this exercise, you’ll align the author’s biographical information—otherwise known 
as the “bio”—with the right margin. 

1 Scroll and zoom as necessary to view the author’s bio under the last paragraph 
of the story.

2 Using the Type tool ( ), click to place an insertion point in the bio text.

3 In the Paragraph panel, click Align Right ( ).

Because the text in the bio is so small, the line spacing from the baseline grid looks 
too big. To fix this, you will unlock this paragraph from the grid. 

4 With the insertion point still in the bio paragraph, in the Paragraph panel, click 
Do Not Align To Baseline Grid ( ). If the text no longer fits within the text 
frame, use the Selection tool to make the text frame slightly longer.
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5 Choose Edit > Deselect All. 

6 Choose File > Save.

hanging punctuation outside the margin
Expert typographers often prefer to align text visually rather than numerically. 
Sometimes, particularly with punctuation at the beginning and end of lines, mar-
gins that are in fact even may appear uneven. To fix this visual discrepancy, design-
ers use optical margin alignment to “hang” punctuation and swashes on characters 
slightly outside the text frame. 

In this exercise, you will apply optical margin alignment to the pull quote. 

1 Scroll and zoom as necessary to view the pull quote on the right-facing page.

2 Using the Type tool ( ), click in the pull quote. (If you have trouble clicking in 
the pull quote, first select its text frame with the Selection tool.)

3 Choose Type > Story to open the Story panel.

4 Select Optical Margin Alignment, and then close 
the Story panel.

Notice how the left edges of the opening quotation 
marks now hang outside the text frame. The text looks more visually aligned. 

Without (left) and with 
(right) Optical Margin 
Alignment.

5 Choose Edit > Deselect All. 

6 Choose File > Save.

�	Note:  When you 
select Optical Margin 
Alignment, it applies 
to all of the text in a 
story—defined as all 
the text in a frame or a 
series of threaded text 
frames—hence the use 
of the Story panel. 
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Creating a drop cap
You can add creative touches to your document using the special InDesign font fea-
tures. For example, you can make the first character or word in a paragraph a drop 
cap, apply a gradient or color fill to text, or create superscript and subscript charac-
ters, along with ligatures and old-style numerals. Here you’ll create a five-character 
drop cap out of the first word in the first paragraph of the story. 

1 Scroll to view the first paragraph in the left-facing page. Using the Type tool ( ), 
click to place an insertion point anywhere in that paragraph.

2 In the Paragraph panel, type 3 in the Drop Cap Number Of Lines box ( ) to 
make the letters drop down three lines. 

3 Type 5 in the Drop Cap One Or More Characters box ( ) to enlarge the first 
five characters (“Sure” and the comma following it). Press Enter or Return. 

4 Using the Type tool, select the five drop-cap characters.

Now, you can apply any character formatting you wish. In many magazines, the 
drop caps in the regular stories are formatted the same way, with more ornate 
formatting used in features. 

5 Choose Type > Character Styles to open the Character Styles panel.

6 Click the Drop Cap style to apply it to the selected text. Click to deselect the 
text and look at the drop cap. 

7 Choose File > Save.
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applying a stroke to text
Next, you’ll add a stroke to the drop-cap characters you just created. 

1 With the Type tool ( ) still selected, select the drop-cap characters. 

2 Choose Window > Swatches. In the Swatches panel, select the Stroke box ( ) 
and then click [Black]. 

A stroke appears around each selected character. Now you’ll change the weight of 
the stroke from the default of 1 point to 1.5 points. 

3 Choose Window > Stroke. In the Stroke panel, type 1.5 pt in the Weight box, 
and press Enter or Return. 

4 Press Shift+Ctrl+A (Windows) or Shift+Command+A (Mac OS) to deselect the 
text so that you can view the stroke effect.

To see how the stroke and drop caps are retained even as the text is edited, you will 
replace the “S” in “Sure” with an alternate glyph. 

5 Close the Stroke panel. Then choose Type > Glyphs.

6 Using the Type tool, select the “S” in “Sure.” 

7 In the Glyphs panel, choose Alternates For Selection from the Show menu.

8 Double-click the fancy “S” to replace the italic “S.”

9 Close the Glyphs panel. 

10 Choose File > Save.

adjusting the drop cap alignment
You can adjust the alignment of the drop cap letters as well as scale the size of the 
drop cap if it has a descender such as a “y.” In this section, you’ll adjust the drop 
cap so that it aligns better with the left margin.

1 Using the Type tool ( ), click to place an insertion point anywhere in the first 
paragraph with the drop cap. 

2 Choose Type > Paragraph. In the Paragraph panel, choose Drop Caps And 
Nested Styles from the panel menu.
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3 Select the Preview option at right so you can see the changes you make.

4 Select Align Left Edge to move the drop cap so that it aligns better to the left 
edge of the text. 

5 Select Scale For Descenders to see how InDesign CS5 compensates for the size 
of the descender on the “S” glyph. 

6 Deselect Scale For Descenders to restore the original size, then click OK.

7 Choose File > Save.

adjusting letter and word spacing
You can change the spacing between letters and words using kerning and tracking. 
You can also control the overall spacing of text in a paragraph by using the Adobe 
Single-line Composer and the Adobe Paragraph Composer.

adjusting the kerning and tracking
In InDesign CS5, you can control the space between letters by using kerning and 
tracking. By adjusting kerning, you can add or subtract space between specific letter 
pairs. Tracking creates an equal amount of spacing across a range of letters. You 
can use both kerning and tracking on the same text.

Here you’ll manually kern some letters in the drop cap. Then you’ll track the head-
ing “If You Go” in the purple box.

1 To distinguish the amount of space between letters more easily and to see the 
results of the kerning more clearly, select the Zoom tool ( ) in the Tools panel 
and drag a marquee around the drop caps.

2 Using the Type tool ( ), click to place an insertion point between the “u” and 
the “r” in “Sure.” 

3 Press Alt+Right Arrow (Windows) or Option+Right Arrow (Mac OS) to 
increase the amount that the letter “r” moves to the right. Continue to press 
this key combination until the spacing between the two adjacent letters looks 
visually pleasing to you. 

�	Tip:  When kerning 
text, the Right Arrow 
key adds space and the 
Left Arrow key removes 
space when combined 
with the Alt (Windows) 
or Option (Mac OS) key.
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The example shows the key combination pressed twice. You can see the new kern-
ing values in the Character panel as well.

Now you’ll set a tracking value for the entire “If You Go” heading to increase the 
overall spacing between the letters. To set tracking, you must first select the entire 
range of characters you want to track. 

4 Choose Edit > Deselect All. Scroll down to view the “If You Go” heading in the 
purple box below the word “Sure.”

5 Using the Type tool ( ), click three times on “If You Go” to select the entire 
heading. (If you have trouble selecting the text, first use the Selection tool to 
select the purple text frame.)

6 In the Character panel, choose 50 from the Tracking menu ( ). 

7 Click on the pasteboard to deselect the text.

8 Choose View > Fit Spread In Window to see your latest changes.

9 Choose File > Save.
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applying the adobe paragraph and Single-line Composers
The density of a paragraph (sometimes called its color) is determined by the 
composition method used. When composing text, InDesign considers the word 
spacing, letter spacing, glyph scaling, and hyphenation options you’ve selected, and 
then evaluates and chooses the best line breaks. InDesign provides two options for 
composing text: the Adobe Paragraph Composer, which looks at all of the lines in 
the paragraph, or the Adobe Single-line Composer, which looks separately at each 
individual line. 

When you use the Paragraph Composer, InDesign composes a line while consider-
ing the impact on the other lines in the paragraph, to set the best overall arrange-
ment of the paragraph. As you change type in a given line, previous and subsequent 
lines in the same paragraph may break differently, making the overall paragraph 
appear more evenly spaced. When you use the Single-line Composer, which is the 
standard for other layout and word-processing software, InDesign recomposes only 
the lines following the edited text.

The text in this lesson was composed using the default, the Adobe Paragraph 
Composer. To see the difference between the two, you’ll recompose the body text 
using the Single-line Composer.

1 Using the Type tool ( ), click to place an insertion point anywhere in the main 
story.

2 Choose Edit > Select All. 

3 In the Paragraph panel, choose Adobe Single-line Composer from the panel 
menu. If necessary, increase the view scale to see the difference.

The Single-line Composer handles each line individually. As a result, some lines 
in a paragraph appear more dense or sparse than others. Because the Paragraph 
Composer looks at multiple lines at once, it makes the density of the lines in a para-
graph more consistent. 
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4 Click a blank area of the page to deselect the text and look at the different 
spacing and line endings. 

5 To restore the story to the Adobe Paragraph Composer, choose Edit > Undo.

6 Choose File > Save.

Setting tabs
You can use tabs to position text in specific horizontal locations in a frame. In the 
Tabs panel, you can organize text and create tab leaders, indents, and hanging 
indents. 

aligning text to tabs and adding tab leaders
Here you’ll format the tabbed information in the “If You Go” box on the left-facing 
page. The tab markers have already been entered in the text, so you will be setting 
the final location of the text.

1 Scroll and zoom as necessary to view the “If You Go” box. 

2 To view the tab markers in the text, choose Type > Show Hidden Characters, 
and make sure that Normal Mode ( ) is selected in the Tools panel. 

3 Using the Type tool ( ), click in the “If You Go” box and choose Edit > Select 
All to select all of the text.

4 Choose Type > Tabs to open the Tabs panel. 

The Adobe Paragraph 
Composer (left) and 
the Adobe Single-line 
Composer (right).

�	Note:  If you change 
the view scale, the 
Tabs panel may no 
longer snap to the text 
frame containing the 
text insertion point. To 
realign the Tabs panel, 
click its Position Panel 
Above Text Frame 
button (the magnet)  
at right. 
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When a text frame has an insertion point and enough space at the top, the Tabs 
panel snaps to the top of the frame so that the measurements in the panel’s ruler 
exactly match the text. Regardless of the position of the Tabs panel, you can enter 
values to set tabs with precision. 

5 In the Tabs panel, click Left-Justified Tab ( ) so that text aligns to the left of 
the tab stop.

6 Type 5p5 in the X box and press Enter or Return. 

The information following each tab marker in the selected text now aligns to the 
new tab stop, which is positioned just above the ruler in the Tabs panel.

7 With the text still selected and the Tabs panel still open, click the new tab 
stop to select it. Type a period (.) and a space in the Leader box. Using a space 
between periods creates a more open dot sequence in the tab leader.

8 Press Enter or Return to apply the tab leader. Leave the Tabs panel open and in 
position for the next exercise. 

The Leader box specifies the character or characters that fill the space between the 
text and the tab stop. Tab leaders are commonly used in tables of contents. 

9 Choose File > Save.
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Creating a hanging indent
In a “hanging indent,” text before the tab marker hangs to the left—as you will often 
see in a bulleted or numbered list. To create a hanging indent for the information 
in the “If You Go” box, you will use the Tabs panel. You can also use the Left Indent 
and First Line Left Indent boxes in the Paragraph panel. 

1 Using the Type tool ( ), select all the text in the “If You Go” box.

2 Make sure that the Tabs panel is still aligned directly above the text frame. 

3 In the Tabs panel, drag the bottom indent marker on the left side of the ruler 
to the right until the X value is 5p5. Dragging the bottom marker moves both 
indents at once. Notice how all the text shifts to the right, and the Left Indent 
value in the Paragraph panel changes to 5p5. Keep the text selected.

Now you’ll bring just the category headings back to their original location in the 
frame to create a hanging indent. 

4 In the Paragraph panel, type –5p5 in the First Line Left Indent ( ) box. 
Deselect the text, and view the hanging indent. 

5 Close the Tabs panel.

Notice that the text now overflows the text frame (as indicated by the red plus sign 
in the lower-right corner of the text frame). There are many ways to remedy this, 
including expanding the text frame, tracking the text, or editing the text. In this 
case, you will edit the text. 

6 Using the Type tool, double-click the word “through” in the “Hours” section. 

7 Choose Type > Insert Special Character > Hyphens And Dashes > En Dash. 
Delete any extra spaces around the dash.

In many cases, editors (and their style guides) prefer an en dash to a hyphen in a 
range of numbers. 

8 Choose File > Save.

�	Note:  If the Tabs 
panel has moved, click 
its Position Panel Above 
Text Frame button (the 
magnet) at right. 

�	Tip:  You can also 
adjust the first-line 
indent for selected 
paragraphs by dragging 
the top indent marker 
on the tab ruler. 
However, it can be 
difficult to select 
the marker without 
accidentally creating or 
modifying a tab stop. 
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Working with tabs
The controls for creating and customizing tabs in InDesign are fairly similar to 
those in a word processor. You can precisely position tabs, repeat tabs across a 
column, create leaders for tabs, specify how text aligns with tabs, and easily modify 
the tabs you’ve created. Tabs are paragraph formats, so they apply to the paragraph 
containing the text insertion point or any selected paragraphs. All the controls are 
in the Tabs panel, which you open by choosing Type > Tabs. Here’s how the tabs 
controls work. 

•  Enter tabs: To enter a tab in text, press the Tab key.

•  Specify tab alignment: To specify how text aligns with a tab stop—for example, 
to the left of the tab stop (the traditional setting) or on a decimal point—click 
one of the tab buttons in the upper-left corner of the Tabs panel: Left-Justified 
Tab, Center-Justified Tab, Right-Justified Tab, or Align To Decimal (Or Other 
Specified Character) Tab.

•  Position tabs: To position a tab stop, click one of the tab buttons and then type a 
value in the X box and press Enter or Return. You can also click a tab button and 
then click in the space just above the ruler. 

•  Repeat tabs: To create multiple tab stops the same distance apart, select a tab 
on the ruler. Choose Repeat Tab from the Tabs panel menu. This creates tab 
stops across the column based on the distance between the selected tab stop 
and the previous tab stop (or the left indent). 

•  Specify a character to align text on: To align text on a specific character—for 
example, a decimal point—click the Align To Decimal (Or Other Specified 
Character) Tab button and then type or paste the character into the Align On 
box. (If the text does not contain that character, text will align to the left of the 
tab stop.)

•  Create a tab leader: To fill the white space between text and tabs—for example, 
to add periods between text and page numbers in a table of contents—enter 
up to eight characters to repeat in the Leader box. 

•  Move tabs: To change the position of a tab stop, select the tab on the ruler 
and type a new position in the X box. On Windows, press Enter on the keyboard;  
on Mac OS, press Return. Or, drag the tab on the ruler to a new location. 

•  Delete tabs: To delete a tab, drag it off the tab ruler. Or, select the tab on the 
ruler and choose Delete Tab from the Tabs panel menu. 

•  Reset default tabs: To return to the default tab stops, choose Clear All from 
the Tabs panel menu. The default tab stop positions vary depending on the 
document’s settings in the Units & Increments panel of the Preferences dialog 
box. For example, if the Horizontal Ruler is set to Inches, default tab stops are 
placed at every half-inch. 

•  Change tab alignment: To change a tab stop’s alignment, select it on the ruler 
and then click a different tab button. Or, press the Alt (Windows) or Option  
(Mac OS) key while clicking the tab on the ruler to cycle through the four 
alignment options.

�	Tip:  When working 
with tabs, it helps 
to view the tab 
characters by choosing 
Type > Show Hidden 
Characters. It is very 
common to receive 
word-processing files 
in which the writer 
or editor has entered 
multiple tabs to align 
the text onscreen—or 
worse, entered spaces 
rather than tabs. The 
only way to see what 
you’re dealing with (and 
fix it) is to view hidden 
characters. 

�	Note:  On Mac OS, 
when entering a new 
position for a tab, 
pressing Enter on 
the numeric keypad 
creates a new tab stop 
rather than moving 
the selected tab stop. 
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adding a rule above a paragraph
You can add a rule, or line, above or below a paragraph. The advantage to using 
rules rather than simply drawing a line is that rules can be applied with a paragraph 
style, and they travel with the paragraph when text reflows. Here you’ll add a rule 
above the author bio at the end of the story.

1 Scroll to view the third column on the right-facing page, which contains the 
author bio.

2 Using the Type tool ( ), click to place an insertion point in the author bio.

3 Choose Paragraph Rules from the Paragraph panel menu. 

4 At the top of the Paragraph Rules dialog box, choose Rule Above from the 
menu, and select Rule On to activate the rule.

5 Select the Preview option. Move the dialog box so that you can see the 
paragraph.

6 In the Paragraph Rules dialog box, set these options:

• From the Weight menu, choose 1 pt.

• From the Color menu, choose Pantone 584 PC.

• From the Width menu, choose Column.

• In the Offset box, type p9. 

7 Click OK to apply the changes.

A lime green rule now appears above the author bio.
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8 To view your results:

• Choose View > Fit Spread In Window.

• Choose Preview from the Screen Mode menu ( ) in the Application bar at 
the top of the screen. 

• Press the Tab key to hide all panels. 

9 Choose File > Save.

Congratulations, you have finished the lesson. To finalize this article, you would 
likely spend time with an editor or proofreader to fix any tight or loose lines,  
awkward line breaks, widows, and orphans. 

Exploring on your own
Now that you have learned the basics of formatting text in an InDesign document, 
you’re ready to apply these skills on your own. Try the following tasks to improve 
your typography skills.

1 Place an insertion point in various paragraphs and experiment with turning 
hyphenation on and off in the Paragraph panel. Select a hyphenated word and 
choose No Break from the Character panel menu to stop an individual word 
from hyphenating.

2 Experiment with different hyphenation settings. First, select all the text in the 
main story. Then, choose Hyphenation from the Paragraph panel menu. In the 
Hyphenation Settings dialog box, select Preview, and then experiment with the 
settings. For example, Hyphenate Capitalized Words is selected for this text,  
but an editor would probably want to turn it off to prevent the chef’s name  
from hyphenating. 

3 Experiment with different justification settings. First, select all the text, and 
then click Justify With Last Line Aligned Left ( ) in the Paragraph panel. 
Choose Justification from the Paragraph panel menu. In the Justification dialog 
box, select Preview and experiment with the settings. For example, look at 
the difference that the Adobe Single-line Composer and the Adobe Paragraph 
Composer make when applied to justified (rather than left-aligned) text. 

4 Choose Type > Insert Special Character and view all the options available, such 
as Symbols > Bullet Character and Hyphens And Dashes > Em Dash. Using 
these characters rather than hyphens significantly enhances how professional 
the typography looks. Choose Type > Insert White Space and notice the 
Nonbreaking Space. Use this to “glue” two words together so they cannot split 
at the end of a line (such as “Mac OS”). 
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review Questions
1 Review uses Number List

review questions
1 How do you view the baseline grid?

2 When and where do you use a right-indent tab? 

3 How do you hang punctuation outside the edges of a text frame? 

4 How do you balance columns?

5 What is the difference between kerning and tracking?

6 What is the difference between the Adobe Paragraph Composer and the 
Adobe Single-line Composer?

review answers
1 To view the baseline grid, choose View > Grids & Guides > Show Baseline Grid. The 

current document view must be at or above the View Threshold set in the baseline grid 
preferences. By default, that value is 75%.

2 A right-indent tab, which automatically aligns text with the right margin of a 
paragraph, is useful for placing end-of-story characters.

3 Select the text frame and choose Type > Story. Select Optical Margin Alignment, 
which will apply to all the text in the story. 

4 Select the text frame with the Selection tool, then click the Balance Columns button 
in the Control panel or select the Balance Columns option in the Text Frame Options 
dialog box (Object > Text Frame Options).

5 Kerning adjusts the space between two characters while tracking adjusts the space 
between a range of selected characters. 

6 The Paragraph Composer evaluates multiple lines at once when determining the best 
possible line breaks. The Single-line Composer looks at only one line at a time when 
determining line breaks.
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8 Working With Color

lesson overview
In this introduction to creating and applying colors, you’ll learn how 
to do the following:

•	 Consider the output method before you start creating colors 
and importing color images.

•	 Add colors to the Swatches panel. 

•	 Apply colors to objects and text.

•	 Create dashed strokes. 

•	 Create and apply a gradient swatch. 

•	 Adjust the direction of the gradient blend. 

•	 Create and apply a tint. 

•	 Create and apply a spot color. 

This lesson will take approximately 60 minutes.
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You can create, save, and apply process and spot 
colors to objects, strokes, and text. The colors you 
save can include tints, mixed inks, and blended 
gradients. Using a prefl ight profi le helps ensure 
that the colors output properly. 

I n d u l g e n T ?

Paris • Madrid • New York
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getting started
In this lesson, you’ll add colors, tints, and gradients to a magazine advertisement 
for a fictitious chocolate company called Tifflin’s Truffles. The ad consists of CMYK 
and spot colors along with imported CMYK images. You will use a preflight profile 
to review the color modes of the imported images. 

1 To ensure that the preference and default settings of your Adobe InDesign CS5 
program match those used in this lesson, move the InDesign Defaults file to a 
different folder following the procedure in “Saving and restoring the InDesign 
Defaults file” on page 3. 

2	 Start Adobe InDesign CS5. To ensure that the panels and menu commands 
match those used in this lesson, choose Window > Workspace > [Advanced], 
and then choose Window > Workspace > Reset Advanced.

3	 Choose File > Open, and open the 08_Start.indd file in the Lesson_08 folder, 
located inside the Lessons folder in the InDesignCIB folder on your hard disk.  

4	 Choose File > Save As, rename the file 08_Color.indd, and save it in the 
Lesson_08 folder.

5	 If you want to see what the finished document looks like, open the 
08_End.indd file located in the same folder. You can leave this document  
open to act as a guide as you work. When you’re ready to resume working on 
the lesson document, click its tab in the upper-left corner of the document 
window.

I n d u l g e n T ?

Paris • Madrid • New York

Object filled with  
a gradient

Text converted to  
outlines and filled  
with a tint

Dashed stroke with  
gap color

Text with color  
applied

�	Note: If you have 
not already copied the 
resource files for this 
lesson onto your hard 
disk from the Adobe 
InDesign CS5 Classroom 
in a Book CD, do so 
now. See “Copying the 
Classroom in a Book 
files” on page 2.
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Defining printing requirements
Whether you are working on a document for delivery in print, PDF, or interactive 
form, it’s a good idea to know the output requirements before you start working. For 
example, for a print document, meet with your prepress service provider and dis-
cuss your document’s design and use of color. Because the people at your prepress 
service provider understand the capabilities of their equipment, they may suggest 
ways for you to save time and money, increase quality, and avoid potentially costly 
printing or color problems. The ad used in this lesson was designed to be printed by 
a commercial printer using the CMYK color model.

To confirm that your document matches the printing requirements, you can use a 
preflight profile, which contains a set of rules regarding the document’s size, fonts, 
colors, images, bleeds, and more. The Preflight panel can then alert you to anything 
in the document that does not follow the rules set in the profile. In this exercise, 
you will import a preflight profile provided by the printer of a magazine that will 
publish the ad.  

1 Choose Window > Output > Preflight.

2 Choose Define Profiles from the Preflight panel menu.

3 In the Preflight Profiles dialog box, click the Preflight Profile Menu button ( ) 
below the list of preflight profiles at left. Choose Load Profile.

4 Select the Magazine Profile.idpp in the Lesson_08 folder, located inside the 
Lessons folder within the InDesignCIB folder on your hard disk. Click Open.

5 With the Magazine Profile selected, look through the settings specified for 
the output of this ad. Checked options are those that InDesign will flag as 
incorrect—for example, since RGB is checked, any RGB images will be  
reported as errors. 

6 Click OK to close the Preflight Profiles dialog box.

�	Tip: Your output 
provider or commercial 
printer may provide 
a preflight profile 
with all the necessary 
specifications for 
output. You can import 
the profile and use it  
to check your work 
against these criteria. 
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7 From the Profile menu in the Preflight panel, choose Magazine Profile. 

Notice that the profile detects one issue with an imported Illustrator file. If you  
were actually going to send this ad to the magazine, the error would need to be 
resolved first. 

8 To view the error, click the triangle next to IMAGES And OBJECTS, and then 
click the triangle next to Stroke Weight Too Small. Double-click scc.ai, the 
graphic file name, to view the problem image. 

9 Close the Preflight panel.

10 Choose File > Save.

Creating and applying colors
For maximum design flexibility, InDesign provides a variety of methods for creating 
and applying colors and gradients. The software makes it easy to experiment while 
helping to ensure proper output. In this section, you will learn a variety of methods 
for creating and applying colors. 

Adding colors to the Swatches panel
You can add color to objects using a combination of panels and tools. The InDesign 
CS5 color workflow revolves around the Swatches panel. Using the Swatches 
panel to name colors makes it easy to apply, edit, and update colors for objects in 
a document. Although you can also use the Color panel to apply colors to objects, 
there is no quick way to update these colors, which are considered unnamed colors. 
Instead, you’d have to update the unnamed color of each object individually.

�	Tip: The lower-left 
corner of the document 
window always displays 
the number of preflight 
errors in a document. 
If you start to see a 
lot of errors, open the 
Preflight panel to see 
more information.  

�	Note: As you work 
through the lesson, 
you can move panels 
around or change 
the magnification to 
the level that works 
best for you. For 
more information, 
see “Changing the 
magnification of a 
document” in Lesson 1.
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You’ll now create most of the colors you’ll use in this document. Because this docu-
ment is intended for a commercial press, you’ll be creating CMYK process colors.

1	 Make sure that no objects are selected, and then open the Swatches panel. 
(If the Swatches panel is not visible, choose Window > Color > Swatches.)

The Swatches panel stores the colors, tints, and gradients you can create and store 
for reuse.

2	 Choose New Color Swatch from the Swatches panel menu.

3	 In the New Color Swatch dialog box, deselect Name With Color Value, and for 
Swatch Name, type Brown. Make sure that Color Type is set to Process and 
Color Mode is set to CMYK.

4	 For the color percentages, type the following values: 
Cyan (C) = 0, Magenta (M) = 76, Yellow (Y) = 76, Black (K) = 60

5	 Click Add to include this new color in the Swatches panel and keep the dialog 
box open, ready to create two more colors.

6	 Repeat the previous three steps to name and create the following colors: 

• Blue:	Cyan (C) = 60, Magenta (M) = 20, Yellow (Y) = 0, Black (K) = 0	

• Tan:	Cyan (C) = 5, Magenta (M) = 13, Yellow (Y) = 29, Black (K) = 0

7 When finished, click Done in the New Color Swatch dialog box.

New colors added to the Swatches panel are stored 
only with the document in which they are created—
although you can import them into other documents. 
You’ll apply these colors to text, images, and strokes 
in the layout.

8 Choose File > Save.

�	Note: The Name 
With Color Value 
option names a color 
according to the color 
values you enter; the 
name automatically 
updates if you change 
any color values. This 
option is available only 
for process colors and is 
useful when you want 
to use the Swatches 
panel to monitor the 
exact composition of 
process-color swatches. 
For this swatch, you 
deselected Name With 
Color Value so that you 
can use a name (Brown) 
that’s easier to read.

�	Tip: If you forget 
to type the name for a 
color or if you type an 
incorrect value, double-
click the swatch, change 
the name or value, and 
then click OK.
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Applying colors to objects with the Swatches panel
You can apply color swatches from the Swatches panel or the Control panel.  
There are three general steps to applying a swatch color: (1) selecting the text 
or object, (2) selecting the stroke or fill option, depending on what you want to 
change, and (3) selecting the color. You can also drag swatches to objects. In this 
exercise, you will apply colors to strokes and fills using the Swatches panel. 

1	 Select the Zoom tool ( ) in the Tools panel and drag to draw a marquee around 
the three diamond shapes in the upper-right corner. The view magnification 
changes so that the area defined by the marquee now fills the document 
window. Make sure that you can see all three diamond shapes.

2	 Using the Selection tool ( ), click in the center diamond. Select the Stroke 
box ( ) in the Swatches panel, and then select the Green swatch (you may 
need to scroll down in the list of swatches).

The Stroke/Fill toggle lets you specify whether to apply color to the edges of an 
object (stroke) or the inside of an object (fill). Whenever you apply colors, keep an 
eye on this box, as it’s easy to apply color to the wrong part of an object. 

The stroke of the center diamond shape is now green.

	3	 Select the diamond on the left. Select Brown in the Swatches panel to apply a 
brown stroke.

4	 With the diamond on the left still selected, select the Fill box ( ) in the 
Swatches panel, and then select the Green swatch. 

�	Tip: To increase 
magnification, press 
Ctrl+= (Windows) or 
Command+= (Mac OS). 
To zoom out, press 
Ctrl+- (Windows) or 
Command+- (Mac OS).

�	Tip: If you apply 
color to the wrong 
object or the wrong 
part of an object, you 
can always choose 
Edit > Undo and try 
again.
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Applying colors with the Eyedropper tool

The diamond on the right requires the same Brown stroke and Green fill. You’ll use 
the Eyedropper tool to copy the stroke and fill attributes in one quick step. In addi-
tion, you will try the Fill box on the Tools panel rather than the Swatches panel. 

1	 Select the Eyedropper tool ( ), and click the diamond on the left. 

Notice that the Eyedropper tool is now filled ( ), indicating that it picked up the 
attributes from that object.

2	 With the loaded Eyedropper tool, click the gray background of the diamond on 
the right. 

That diamond now has the fill and stroke attributes of the diamond on the left.

Now you’ll change the fill color of the diamond in the center to [Paper].

3	 Using the Selection tool ( ), click the diamond in the center. Select the Fill box 
( ) in the Tools panel, and then click [Paper] in the Swatches panel.

4 Choose Edit > Deselect All, and then choose View > Fit Page In Window.

Applying colors to objects with the Control panel
Now you’ll stroke the six small diamonds at the bottom of the ad with brown.

1 Using the Selection tool ( ), hold down the Shift key and select the six small 
diamonds on the bottom of the ad. If you wish, you can also select the line 
behind the diamonds.

�	Tip: [Paper] is 
a special color that 
simulates the paper 
color on which you’re 
printing. Objects behind 
a paper-colored object 
won’t print where the 
paper-colored object 
overlaps them. Instead, 
the color of the paper on 
which you print shows 
through.
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2 In the center of the Control panel, locate the Fill and Stroke controls. Click the 
Stroke menu to see the available colors. 

3 Select the Brown swatch (if necessary, scroll down to see it).

Creating dashed strokes
You’ll now change the black line that borders the ad to a custom dashed line. 
Because you are using the custom dashed line on only one object, you will create it 
using the Stroke panel. If you need to save a stroke for repetitive use throughout a 
document, you can easily create a stroke style. For more information about saving 
stroke styles, including dashes, dots, and stripes, see InDesign Help.

In this exercise, you will specify a dashed stroke for the frame on the ad, and then 
customize the dashes. 

1	 Deselect any selected objects. If necessary, choose View > Fit Page In Window.

2 Using the Selection tool ( ), select the black outline that borders the ad.

3	 If the Stroke panel is not already visible, choose Window > Stroke.

4	 From the Type menu in the Stroke panel, select Dashed (the last option). 

Six dash and gap boxes appear at the bottom of the Stroke panel. To create a 
dashed line, you specify the length of the dashes and then the gaps, or spacing, 
between the dashes. Usually, you need to experiment with the values to achieve a 
desired effect. 

5	 Choose Brown from the Gap Color menu to fill the gaps with brown.

6	 Type the following values in the Dash and Gap boxes: 12, 4, 2, 4,	2,	4	(press Tab 
after you type each value to move to the next box). 
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7	 Deselect the line and close the Stroke panel. 

8 Then choose File > Save.

Working with gradients

A gradient is a graduated blend between 
two or more colors or between tints of 
the same color. You can create either 
a linear or a radial gradient. In this 
exercise, you will create a linear gradi-
ent with the Swatches panel, apply it to 
several objects, and adjust the gradients 
with the Gradient tool. 

Creating and applying a gradient swatch
Every InDesign CS5 gradient has at least two color stops. By editing the color mix 
of each stop and adding additional color stops, you can create custom gradients.

1	 Make sure no objects are selected.

2 Choose New Gradient Swatch from the Swatches panel menu. 

In the New Gradient Swatch dialog box, gradients are defined by a series of color 
stops in the gradient ramp. A stop is the point at which each color is at full inten-
sity between the transitions; it is identified by a square below the gradient ramp. 

A BB. Radial gradientA. Linear gradient 
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3	 For Swatch Name, type Brown/Tan	Gradient. Leave the Type menu set 
to Linear.

4	 Click the left stop marker ( ). From the Stop Color menu, select Swatches, 
and then scroll down the list and select Brown.

Notice that the left side of the gradient ramp is brown.

5	 Click the right stop marker. From the Stop Color menu, select Swatches, and 
then scroll down the list and select Tan. 

The gradient ramp shows a color blend between brown and tan. 

6	 Click OK. The new gradient swatch appears in the Swatches panel. 

Now you’ll apply the gradient to the fill of the center diamond in the upper-right 
corner of the layout.

7	 Zoom in on the upper-right corner, bringing the three diamond shapes 
into view.

8	 Select the center diamond with the Selection tool ( ).

9	 Select the Fill box ( ) in the Tools panel, and then click Brown/Tan Gradient 
in the Swatches panel.

10 Choose File > Save.
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Adjusting the direction of the gradient blend
Once you have filled an object with a gradient, you can modify the gradient by 
using the Gradient Swatch tool to “repaint” the fill along an imaginary line that you 
create. This tool lets you change the direction of a gradient and change its begin-
ning point and end point. You’ll now change the direction of the gradient.

1	 Make sure the center diamond is still selected, and then select the Gradient 
Swatch tool ( ) in the Tools panel.

Now you’ll experiment with the Gradient Swatch tool to see how you can change 
the direction and intensity of the gradient.

2	 To create a more gradual gradient effect, position the cursor outside of the 
selected diamond and drag as shown below.

When you release the mouse button,  
you’ll notice that the transition 
between brown and tan is more 
gradual than it was before you 
dragged the Gradient Swatch tool.

3	 To create a sharper gradient, 
drag a small line in the center of 
the diamond using the Gradient Swatch tool. Continue to experiment with the 
Gradient Swatch tool in the diamond so that you understand how it works. 

4	 When you are finished experimenting, drag from the top to the bottom of the 
diamond. That’s how you’ll leave the gradient of the center diamond.

5	 Choose File > Save.

�	Tip: When using the 
Gradient Swatch tool, 
the farther away you 
start from the outer 
edges of the object, 
the more gradual the 
gradient blend will be.
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Creating a tint
As well as adding colors and gradients, you can also add tints to the Swatches 
panel. A tint is a screened (lighter) version of a color. You’ll now create a 30% tint 
of the brown swatch you saved earlier in this lesson.

1	 Choose View > Fit Page In Window to center the page in the document window. 

2	 Deselect all objects.

3	 Select Brown in the Swatches panel. Choose New Tint Swatch from the 
Swatches panel menu. 

4 In the New Tint Swatch dialog box, the Tint option at the bottom is the only 
option you can modify. Type 30	in the Tint box, and then click OK.

The new tint swatch appears at the bottom of the 
list of swatches. The top of the Swatches panel 
displays information about the selected swatch, with 
a Fill/Stroke box showing that the brown tint is cur-
rently the selected fill color and a Tint box showing 
that the color is 30% of the original Brown color.

5	 Using the Selection tool ( ), click the word “¡Sí!” 
in the center of the page.

6	 Make sure the Fill box ( ) is selected, and then 
click the Brown tint that you just created in the 
Swatches panel. Notice how the color changes.

7	 Choose File > Save.

�	Tip: Tints are helpful 
because InDesign 
CS5 maintains the 
relationship between 
a tint and its parent 
color. For example, if 
you change the Brown 
color swatch to a 
different color, the tint 
swatch you create in 
this exercise becomes 
a lighter version of the 
new color.
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About spot and process colors
A spot color is a special premixed ink that is used instead of, or in addition to, 
CMYK process inks, and that requires its own printing plate on a printing press. Use 
spot color when few colors are specified and color accuracy is critical. Spot color 
inks can accurately reproduce colors that are outside the gamut of process colors. 
However, the exact appearance of the printed spot color is determined by the com-
bination of the ink as mixed by the commercial printer and the paper it’s printed 
on, not by color values you specify or by color management. When you specify spot 
color values, you’re describing the simulated appearance of the color for your moni-
tor and composite printer only (subject to the gamut limitations of those devices).

A process color is printed using a combination of the four standard process inks: 
cyan, magenta, yellow, and black (CMYK). Use process colors when a job requires so 
many colors that using individual spot inks would be expensive or impractical, as 
when printing color photographs.

•	 For best results in a high-quality printed document, specify process colors 
using CMYK values printed in process color reference charts, such as those 
available from a commercial printer.

•	 The final color values of a process color are its values in CMYK, so if you specify a 
process color using RGB (or LAB, in InDesign), those color values are converted 
to CMYK when you print color separations. These conversions differ based on 
your color-management settings and document profile.

•	 Don’t specify a process color based on how it looks on your monitor, unless 
you are sure you have set up a color-management system properly, and you 
understand its limitations for previewing color.

•	 Avoid using process colors in documents intended for online viewing only, 
because CMYK has a smaller color gamut than that of a typical monitor.

Sometimes it’s practical to use process and spot inks in the same job. For example, 
you might use one spot ink to print the exact color of a company logo on the 
same pages of an annual report where photographs are reproduced using process 
color. You can also use a spot color printing plate to apply a varnish over areas of a 
process color job. In both cases, your print job would use a total of five inks—four 
process inks and one spot ink or varnish.

—Condensed from InDesign Help

�	Note: Each spot 
color you create 
generates an additional 
spot-color plate for 
the press. In general, 
commercial printers 
produce either 2-color, 
using black and one 
spot color, or 4-color 
CMYK work, with the 
possibility of adding 
one or more spot 
colors. Using spot colors 
typically increases your 
printing costs. It is a 
good idea to consult 
with your printer before 
using spot colors in 
your document. 
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Creating a spot color
This ad will be printed by a commercial printer using the standard CMYK color 
model, which requires four separate plates for printing—one each for cyan, 
magenta, yellow, and black. However, the CMYK color model has a limited range 
of colors, which is where spot colors are useful. Because of this, spot colors are used 
to create additional colors beyond the range of CMYK and to specify consistent, 
individual colors such as those used for company logos.

In this ad, the design calls for a spot ink not found in the CMYK color model. You’ll 
now add a spot color from a color library.

1	 Deselect all objects.

2	 Choose New Color Swatch from the Swatches panel menu.

3	 In the New Color Swatch dialog box, choose Spot from the Color Type menu.

4	 Select PANTONE Solid Coated from the Color Mode menu.

5	 In the PANTONE C box, type 567	to automatically scroll the list of Pantone 
swatches to the color you want for this project, which is PANTONE 567 C.

6	 Click OK. The spot color is added to your Swatches panel. The icon ( ) next to 
the color name in the Swatches panel indicates that it is a spot color.

Applying colors to text and objects
Once you create color swatches, you can apply them to the fill and/or stroke of 
selected characters and objects—including text that is converted to outlines as 
shown in the script text in the center of this ad. 
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Applying colors to text
As with images, you can apply a stroke or fill to text. You’ll apply colors to the text 
on the top and bottom of the document.

1	 Using the Selection tool ( ), select the text frame containing the word 
“Indulgent?” 

2	 In the Tools panel, click the Formatting Affects Text button ( ) below the Fill 
box. Then, make sure the Fill box ( ) is selected.

3	 In the Swatches panel, click PANTONE 567 C, and then click a blank area to 
deselect the text frame. The text now appears in the spot color.

4 Press T to select the Type tool ( ). In the lower-right corner, select the words 
“Paris • Madrid • New York.”

5 In the Control panel, click the Character Formatting Controls icon (A).

6 Locate the Fill and Stroke controls in the center of the Control panel. Click the 
Fill menu to see the available colors. 

7 Select the PANTONE 567 C swatch (if necessary, scroll down to see it).

8	 Choose Edit > Deselect All, then choose File > Save.

Applying colors to additional objects
The script text in the center of the page is all converted to outlines; each word is 
considered one object. You will now apply the same color used by the outlined text 
“Oui!” to the outlined text “Yes!” First you’ll magnify the view of the outlined text 
“Oui!” to see which color is used.
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1	 In the Tools panel, select the Zoom tool ( ), and then drag to place a marquee 
around the script text in the middle of the page.

2	 Select the Direct Selection tool ( ), and click the text “Oui!”

Notice that the corresponding swatch in the Swatches panel becomes highlighted 
when you select the object to which the swatch is applied.

Now you’ll apply this color to the “Yes!” text.

3	 Drag the Green color swatch from the Swatches panel to the text “Yes!” Be sure 
to drop it inside the object and not on the object’s stroke. The pointer changes to 
an arrow with a black box ( ) when you drop the swatch onto the fill of the text. 
An arrow with a line to the right ( ) appears if you drag the swatch onto the 
stroke of the text. Make sure that the Tint in the Swatches panel is 100%.

Creating another tint
You’ll now create a tint based on the Blue color. When you edit the Blue color, the 
tint that is based on the color also changes.

1	 Deselect all objects.

2	 Select Blue in the Swatches panel. Choose New Tint Swatch from the Swatches 
panel menu. Type 40 in the Tint box, and then click OK.

3	 Select the text “¡Si!” with the Selection tool ( ), and apply the Blue 40% fill.
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Next you’ll change the Blue color. Blue 40% is based on the Blue swatch, so the tint 
also changes.

4	 Deselect all objects.

5	 Double-click the Blue swatch (not the Blue tint swatch) to change the color. In 
the Swatch Name box, type Violet	Blue. For the color percentages, type the 
following values: C =	59, M =	80,	Y =	40, K =	0

6 Click OK.

The name and color of the color swatch, and the tint swatch based on it, are 
updated in the Swatches panel. 

7	 Choose File > Save.

Using advanced gradient techniques
InDesign CS5 lets you create gradients of multiple colors, and control the point at 
which the colors blend. In addition, you can apply a gradient to individual objects 
or to a collection of objects.

Creating a gradient swatch with multiple colors
Earlier in this lesson, you created a gradient with two colors—brown and tan. Now 
you’ll create a gradient with three stops so that a yellow/green color on the outside 
fades to white in the middle. Make sure that no objects are selected before you begin.

1	 Choose New Gradient Swatch from the Swatches panel menu, and then type 
Green/White	Gradient in the Swatch Name box.

The colors from the previous blend appear in the Gradient Ramp at the bottom of 
the New Gradient Swatch dialog box. 

2	 Click the left stop marker ( ), choose Swatches from the Stop Color menu, and 
select the Green swatch in the list box. 

3 Click the right stop marker ( ), choose Swatches from the Stop Color menu, 
and select the Green swatch in the list box.

4 With the right stop marker still selected, choose CMYK from the Stop Color 
menu. While pressing the Shift key, drag the Yellow slider until the % value for 
Yellow is 40% and then release. 

The gradient ramp is now made up of Green and light Green. Now you’ll add a stop 
marker to the middle so that the color fades toward the center.

5	 Click just below the center of the gradient ramp to add a new stop. 

6 For Location, type 50	to center the stop. Press Tab to implement the value. 

�	Note: If you press 
the Shift key while you 
adjust one color value, 
the other color values 
adjust in proportion 
automatically. 
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7	 For Stop Color, select CMYK and then drag each of the four color sliders to 
0 (zero) to create white. 

8	 Click OK, and then choose File > Save.

Applying the gradient to an object
Now you’ll apply the new gradient swatch you just created. First, change the view 
size so that you can see the entire page.

1	 Choose View > Fit Page In Window or double-click the Hand tool ( ) in the 
Tools panel to achieve the same result.

2 With the Selection tool ( ), click the diagonal green stripe to the right of the 
chocolate bar picture to select it. (It may appear yellow/green.)

3 Select the Fill box ( ) in the Tools panel, and then select Green/White 
Gradient in the Swatches panel. 

4 To adjust the gradient transition, select the Gradient Swatch tool ( ) in the 
Tools panel and drag up and to the right of the object as shown. Results will 
vary according to where you start dragging. 
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5	 Choose Edit > Deselect All, then choose File > Save.

Applying a gradient to multiple objects
Previously in this lesson, you used the Gradient Swatch tool to change the direction 
of a gradient and to change the gradient’s beginning point and end point. You’ll 
now use the Gradient Swatch tool to apply a gradient across multiple objects in the 
six diamond shapes at the bottom of the page. You will then view the final layout in 
Presentation mode. 

1	 Using the Zoom tool ( ), zoom in on the six diamond shapes below the 
“Paris • Madrid • New York” text.

2	 Using the Selection tool ( ), Shift-click to select the six diamond shapes. 

�	Tip: In Presentation 
mode, InDesign CS5 
is hidden entirely and 
the document fills 
the entire screen. This 
mode works well for 
presenting design ideas 
to clients on a laptop. 
You can navigate the 
pages of the layout 
using the arrow keys on  
your keyboard. 
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Now you’ll apply the Green/White Gradient to the six different diamond objects.

3	 Confirm that the Fill box ( ) is selected in the Swatches panel. 

4 In the Tools panel, click and hold down the Apply Color button, then choose 
Apply Gradient from the menu to apply the last selected gradient.

Notice that the gradient affects each object on an individual basis. Now you’ll use 
the Gradient Swatch tool to apply the gradient across the six selected objects as 
one.

5	 With the six objects still selected, select the Gradient Swatch tool ( ) in the 
Tools panel. 

6 Drag a line across the objects, starting from the left-most object and releasing 
the mouse at the end of the right-most object.

Now the gradient runs across all six selected objects.

7	 Choose Edit > Deselect All, then choose File > Save.

8 Click and hold down the Mode button ( ) at the bottom of the Tools panel and 
choose Presentation ( ). When you’re finished viewing the document, press the 
Escape key. 

Exploring on your own
Follow these steps to learn more about importing colors and working with  
gradient swatches:

1	 To create a new document, choose File > New > Document, and click OK in the 
New Document dialog box.

2	 If necessary, choose Window > Color > Swatches to open the Swatches panel.

3 	Choose New Color Swatch from the Swatches panel menu. 

4 In the Color Mode menu, select Other Library and browse to find the 
Lesson_08 folder. 
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5	 Double-click 08_End.indd. Notice that the colors you created earlier in this 
lesson appear in the New Color Swatch dialog box.

6 	Select Brown/Tan Gradient and click Add.

7 Select any other swatches you wish, and click Add to load the colors into the 
new document.

8 Click Done when you’re finished adding colors.

9 Use the frame tools to create several rectangles and ovals, then experiment with 
the Gradient Swatches tool. Notice the difference in the gradients when you 
drag shorter and longer distances. 

10 Double-click the color swatch [Paper] and change its color values. For a more 
realistic preview, the color of the pages changes to reflect the color of the paper 
on which the document will be reproduced.

�	Tip: In addition to 
importing selected 
colors from another 
document, you can 
quickly import all 
colors from another 
document. To do this, 
choose Load Swatches 
from the Swatches 
panel menu.
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review Questions
1 Review uses Number List

review questions
1	 What is the advantage of creating colors in the Swatches panel instead of the Color 

panel?

2	 What are the pros and cons of using spot colors versus process colors?

3	 After you create a gradient and apply it to an object, how do you adjust the direction 
of the gradient blend?

4 What are the three general steps involved in applying a swatch of color?

review answers
1	 If you use the Swatches panel to apply a color to text and objects, and then decide 

you want to use a different color, you don’t need to update each use of the color 
individually. Instead, change the color’s definition in the Swatches panel, and the color 
changes automatically throughout the layout.

2	 By using a spot color, you can ensure color accuracy. However, each spot color 
requires its own plate on the press, so using spot colors can be more costly. Use 
process colors when a job requires so many colors that using individual spot inks 
would be expensive or impractical, such as when printing color photographs.

3	 To adjust the direction of the gradient blend, use the Gradient Swatch tool to repaint 
the fill along an imaginary line in the direction you want.

4 The three general steps to applying a color swatch are: (1) selecting the text or object, 
(2) selecting the stroke or fill box, depending on what you want to change, and 
(3) selecting the color. You can access color swatches in the Swatches panel and the 
Control panel. The Tools panel provides quick access to the last color applied as well.
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9 Working With StyleS

lesson overview
In this introduction to working with InDesign styles, you’ll learn how 
to do the following:

• Create and apply paragraph styles.

• Create and apply character styles.

• Nest character styles inside paragraph styles.

• Create and apply object styles.

• Create and apply cell styles.

• Create and apply table styles.

• Globally update paragraph, character, object, cell, and table styles.

• Import and apply styles from other InDesign documents.

• Create style groups.

This lesson will take approximately 60 minutes.
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With Adobe InDesign CS5, you can create styles—sets 
of formatting attributes—and apply them in one step 
to text, objects, tables, and more. Any changes to a 
style automatically aff ect all of the text or objects to 
which the style is applied. Styles off er a quick, consis-
tent method for formatting documents. 

Premium Loose Leaf Teas,  
Teapots & Gift Collections
Expedition Tea Company™ carries an extensive 
array of teas from all the major tea growing regions 
and tea estates. Choose from our selection of teas, 
gift collections, teapots, or learn how to make your 
tea drinking experience more enjoyable from our STI 
Certified Tea Specialist, T. Elizabeth Atteberry. 

Loose Leaf Teas
We carry a wide selection of premium 

loose leaf teas including black, 
green, oolong, white, rooibos 
and chai. Many of these 

are from Ethical Tea 
Partnership (EPT) 

monitored estates, 
ensuring that the 
tea is produced 

in a socially 
responsible way.

Tea Gift Collections
Our gorgeous tea collections are packaged in golden 
tins within a keepsake wooden box with a leather 
handle and brass fittings. Give it as a gift to your 
favorite tea lover or to yourself ! 

Teapots and Tea Accessories
We carry a unique collection of modern and 
traditional teapots, chosen to satisfy many tastes 
including glass, ceramic, cast-iron, stainless, and 
silver. Our tea timers, tea bags, tea strainers, scoops 
and other tea things will make your tea time perfect.

Expedition Tea Company™
www.expeditiontea.com • tea@expeditiontea.com  

phone: (206) 463-9292 • fax: (206) 299-9165

www.expeditiontea.com
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getting started
In this lesson, you’ll work on a three-page product sheet for the Expedition Tea 
Company. Several items in the document, including text and graphics, have already 
been placed for you. Your objective is to create and apply styles, or grouped attri-
butes that control formatting, to these items. 

1 To ensure that the preference and default settings of your Adobe InDesign CS5 
program match those used in this lesson, move the InDesign Defaults fi le to a 
diff erent folder following the procedure in “Saving and restoring the InDesign 
Defaults fi le” on page 3. 

2	 Start Adobe InDesign CS5. To ensure that the panels and menu commands 
match those used in this lesson, choose Window > Workspace > [Advanced], 
and then choose Window > Workspace > Reset Advanced.  

To begin working, you’ll open an existing InDesign document.

3 Choose File > Open, and open the 09_Start.indd fi le in the Lesson_09 folder, 
located inside the Lessons folder within the InDesignCIB folder on your 
hard disk. 

4 Choose File > Save As, rename the fi le 09_Styles.indd, and save it in the 
Lesson_09 folder.

5 If you want to see what the fi nished document will look like, open the 
09_End.indd fi le in the same folder. You can leave this document open to act 
as a guide as you work. When you’re ready to resume working on the lesson 
document, click its tab in the upper-left corner of the document window.

Premium Loose Leaf Teas,  
Teapots & Gift Collections
Expedition Tea Company™ carries an extensive 
array of teas from all the major tea growing regions 
and tea estates. Choose from our selection of teas, 
gift collections, teapots, or learn how to make your 
tea drinking experience more enjoyable from our STI 
Certified Tea Specialist, T. Elizabeth Atteberry. 

Loose Leaf Teas
We carry a wide selection of premium 

loose leaf teas including black, 
green, oolong, white, rooibos 
and chai. Many of these 

are from Ethical Tea 
Partnership (EPT) 

monitored estates, 
ensuring that the 
tea is produced 

in a socially 
responsible way.

Tea Gift Collections
Our gorgeous tea collections are packaged in golden 
tins within a keepsake wooden box with a leather 
handle and brass fittings. Give it as a gift to your 
favorite tea lover or to yourself ! 

Teapots and Tea Accessories
We carry a unique collection of modern and 
traditional teapots, chosen to satisfy many tastes 
including glass, ceramic, cast-iron, stainless, and 
silver. Our tea timers, tea bags, tea strainers, scoops 
and other tea things will make your tea time perfect.

Expedition Tea Company™
www.expeditiontea.com • tea@expeditiontea.com  

phone: (206) 463-9292 • fax: (206) 299-9165

    

CHAI TEA
Belgian Chocolate Chai :: Sri Lanka, India, 
Belgium • For the chocolate lover! Chips of 
white chocolate drenched in luscious chai 
spices in rich Ceylon tea. 

Green Tea Chai :: Sri Lanka • Green 
tea with strong Indian spices such as 
Cardamom, Cloves Coriander, Cumin Seed, 
Sweet cumin seeds, Curry leaves, Lemon 
Grass. Especially enticing with milk.

Kama Sutra Chai :: India, China, France 
and Italy • A truly worldly drink. Traditional 
chai spices from India combine with black 
tea from China, and rose petals, lavender 
and jasmine buds from France and Italy. 

Vanilla Chai :: India and Kenya • Light 
floral notes mingle with Masala spices for 
a superb balance of tea and spice. Try with 
milk and a dash of sugar.

ORGANIC TEAS
Organic Darjeeling :: India • Certified 
organically grown Darjeeling tea with a 
delicate flavor and hints of muscatel that 
makes it a favorite afternoon tea.

Organic Earl Grey :: Sri Lanka • Certified 
organically grown Ceylon tea scented with 
the finest citrus bergamot oil. A great cup of 
tea, all the way around.

Organic Jasmine Gold :: Jiangxi Province, 
China • The intense jasmine notes in this 
tea are only possible with flowers picked at 
the peak - generally about midnight. 

Organic Keemun Panda :: Anhui Province, 
China • Certified organic tea with an 
aromatic and penetrating character often 
compared to burgundy wines.

 

BLACK TEA
Earl Grey :: Sri Lanka • An unbelievable 
aroma that portends an unbelievable taste. 
A correct balance of flavoring that results in 
a refreshing true Earl Grey taste. 

English Breakfast :: Sri Lanka • English 
Breakfast at its finest. Good body with 
satisfying full tea flavor. Enticing with milk. 

Assam, Gingia Estate :: Bishnauth region, 
India • Bright, full-bodied liquor with nutty, 
walnut-like character. Try with milk and a 
dash of sweetener. 

Ceylon, Kenmare Estate :: Nuwara Eliya, 
Sri Lanka • A classic high grown Ceylon 
with expressive flavor that has an excellent 
finish. Kenmare was ‘Estate of the Year. 

Darjeeling, Margaret’s Hope :: Darjeeling, 
India • A delicate cup with the distinctive 
‘Muscatel’ character. Hints of black currant 
for an almost wine-like taste. 

OOLONG TEA
Formosa Oolong ::Taiwan • This superb 
long-fired oolong tea has a bakey, but sweet 
fruity character with a rich amber color. 

Orange Blossom Oolong ::Taiwan, Sri 
Lanka, India • Orange and citrus blend with 
toasty oolong for a “jammy” flavor. 

Ti Kuan Yin Oolong :: China • A light 
“airy” character with lightly noted orchid-
like hints and a sweet fragrant finish.

Phoenix Iron Goddess Oolong :: China 
• An light “airy” character with delicate 
orchid-like notes. A top grade oolong. 

Quangzhou Milk Oolong :: China • A 
unique character —like sweet milk with 
light orchid notes from premium oolong 
peeking out from camellia depths.

GREEN TEA
Dragonwell (Lung Ching) :: China • 
Distinguished by its beautiful shape, 
emerald color, and sweet floral character. 
Full-bodied with a slight heady bouquet. 

Genmaicha (Popcorn Tea) :: Japan • Green 
tea blended with fire-toasted rice with a 
natural sweetness. During the firing the rice 
may “pop” not unlike popcorn.

Sencha Kyoto Cherry Rose :: China • 
Fresh, smooth sencha tea with depth and 
body. The cherry flavoring and subtle rose 
hints give the tea an exotic character. 

Superior Gunpowder :: Taiwan • Strong 
dark-green tea with a memorable fragrance 
and long lasting finish with surprising body 
and captivating green tea taste. 

Gyokuro (Pearl Dew) :: Japan • Considered 
the best tea in Japan, this full-flavored 
green tea has a satisfying light refreshing 
character. Tending pleasantly vegetative.

WHITE TEA
100 Monkeys White :: China • Long, well-
formed monkey finger-like leaves. 

Pai Mu Tan White :: China • “Jammy” 
flavor with sweet notes and a delicious 
lingering finish.

Panda Pearls :: China • From Chonging. 
Special leaves are plucked, hand-rolled and 
dried with no processing. 

Peony White Needle :: China • A delicate 
white with a lingering fragrance and a fresh 
sweet taste reminiscent of fresh apples. 

Snow Dragon :: China • Painstakingly 
hand-formed. Legend has it that the tea 
looks like a dragon’s tail.

Contains tea from Ethical Tea Partnership (ETP) monitored estates. Visit www.ethicalteapartnership.org.

PREMIUM LOOSE LEAF TEA SELECTIONS

Tea Finished Leaf Liquor Caffeine Brew Temperature/Time
White Soft, grayish white Pale yellow or pinkish 15 mg 165º for 5-7 min. or multiple short steeps.
Green Dull to brilliant green Green or yellowish 20 mg 180º for 2-4 min.
Oolong Blackish or greenish Green to brownish 30 mg 212º for 5-7 min or multiple short steeps.
Black Lustrous black Rich red or brownish 40 mg 212º for 3-5 min.

Assam, Gingia Estate 
India 

Earl Grey 
aroma that portends an unbelievable taste. 

English Breakfast 
Breakfast at its finest. Good body with 

�	Note:  If you have 
not already copied the 
resource fi les for this 
lesson onto your hard 
disk from the Adobe 
InDesign CS5 Classroom 
in a Book CD, do so 
now. See “Copying the 
Classroom in a Book 
fi les” on page 2.

www.expeditiontea.com
www.ethicalteapartnership.org
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Creating and applying paragraph styles
Paragraph styles let you apply and globally update text formatting to speed up 
production and create a more consistent overall design. Paragraph styles incorpo-
rate all elements of text formatting, including character attributes such as font, size, 
style, and color, along with paragraph attributes such as indents, alignment, tabs, 
and hyphenation. They differ from character styles because they are applied  
to entire paragraphs at once, not just to selected characters.

Creating a paragraph style
In this exercise you’ll create and apply a paragraph style to selected paragraphs. 
First, you will format the text in the document locally (that is, not based on a style). 
Then, you will have InDesign pick up this existing formatting and build it into a 
new paragraph style. 

1 On page 1 of 09_Styles.indd, adjust the view scale so you can easily see the text 
in the first column. 

2 Using the Type tool ( ), drag to select the “Loose Leaf Teas” subhead, which 
follows the introductory paragraph in the first column of the document.

3 In the Control panel, click Character Formatting Controls (A), and specify the 
following:

• Type Style: Semibold

• Size: 18 pt

Leave all other settings at their defaults.

4 In the Control panel, click Paragraph Formatting Controls ( ), and increase the 
Space Before ( ) to p3.

�	Tip:  The easiest way 
to create a paragraph 
style is to format a 
sample paragraph using 
local (not style-based) 
formatting, and then 
create a new style 
based on that sample 
paragraph. Effectively, 
this lets you see the 
style before you build it. 
You can then efficiently 
use the new style in the 
rest of the document.



ptg

224 lessoN 9 Working with styles

Now you’ll create a paragraph style using this formatting so that you can use it to 
format the other subheads in the document. 

5 Make sure that the text insertion point is still in the text you just formatted. 
If it’s not already visible, open the Paragraph Styles panel by choosing Type > 
Paragraph Styles. 

The Paragraph Styles panel already has a few styles provided for you, including the 
default, [Basic Paragraph].

6 In the Paragraph Styles panel, create a new paragraph style by choosing New 
Paragraph Style from the panel menu. The New Paragraph Style dialog box 
opens, displaying the formatting you just applied to the subhead in the Style 
Settings section.

Notice that the new style is based on the Body Text style. Since Body Text was 
applied to the subhead when you created the style, the new style is automatically 
based on Body Text. By using the Based On option in the General section of the 
New Paragraph Style dialog box, you can use an existing style as a starting point for 
a new style. 

7 In the Style Name box at the top of the dialog box, type Head2 to name this 
style as the second largest headline.

To speed up text formatting while typing in InDesign, you can specify a Next Style 
for a paragraph style. Each time you press Enter or Return, InDesign automatically 
applies the Next Style. For example, your headline style might automatically be fol-
lowed by your body paragraph style. 

8 Select Body Text from the Next Style menu, because this is the style used for the 
text following each Head2 headline.

You can create keyboard shortcuts for easily applying styles in InDesign. 

9 Click in the Shortcut box, hold down Shift (Windows) or Command (Mac OS), 
and press 9 on the numeric keypad of your keyboard. (InDesign requires the use 
of a modifier key for style shortcuts.) Note that in Windows the Num Lock key 
on the keypad must be down to create or apply style shortcuts.

10 Select Apply Style To Selection to apply this new style to the text you just 
formatted. 

If you don’t select Apply Style To Selection, the new style appears in your 
Paragraph Styles panel but is not automatically applied to the text you formatted—
and that text is not updated if you need to globally update the Head2 style.

�	Tip:  If you change 
the Based On style—for 
example, by changing 
the font—the changes 
update all styles based 
on that style. Unique 
characteristics of styles 
based on other styles 
are maintained. Basing 
styles on other styles is 
helpful when creating 
a series of related styles 
such as Body Copy, 
Body Copy No Indent, 
Bulleted Copy, and  
so on. 

�	Note:  If you are 
working on a laptop 
without a numeric 
keypad, you can skip 
this step.
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11 Click OK to close the New Paragraph Style dialog box. 

The new Head2 style appears in the Paragraph Styles panel, and is highlighted to 
indicate that it’s applied to the selected paragraph. 

12 Choose Edit > Deselect All, then choose File > Save.

Applying a paragraph style
Now you’ll apply your paragraph style to selected text in the other sections of the 
document. 

1 If necessary, scroll to the right to see the text in the second column at right.

2 Using the Type tool ( ), click to place an insertion point anywhere within 
“Tea Gift Collections.”

3 Click once on the Head2 style in the Paragraph Styles panel to apply the style to 
the text. You should see the text attributes change to reflect the paragraph style 
you’ve just created. 

4 Repeat steps 2 and 3 to apply the Head2 style to “Teapots and Tea Accessories” 
in the second column.
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5 Using the Pages panel to navigate between pages, repeat steps 2 and 3 to apply 
the Head2 style to:

• “Premium Loose Leaf Tea Selections” at the top of page 2.

• “About Tea and Training” at the top of page 3.

6 Choose Edit > Deselect All, then choose File > Save.

Creating and applying character styles
In the previous exercise, paragraph styles allowed you to apply character and 
paragraph formatting to text with a single click or a keystroke. Similarly, character 
styles are a way to apply multiple attributes—such as font, size, and color—to text 
using a single action. Unlike paragraph styles, character styles apply formatting to 
ranges of text smaller than a paragraph (a character, a word, or a group of words).

Creating a character style
Now you will create and apply a character style to selected text in the document. 
This demonstrates how character styles can make your work more efficient and 
consistent. 

1 On page 1, scroll to view the first paragraph in the first column.

2 If it’s not already visible, open the Character Styles panel by choosing Type > 
Character Styles. 

The only style listed in this panel is the default, [None].

�	Note:  You can 
use the keyboard 
shortcut you defined 
earlier (Shift+9 or 
Command+9) to apply 
the Head2 style as 
well. To apply styles in 
Windows, be sure the 
Num Lock key on the 
keypad is down.

�	Tip:  Character 
styles are helpful for 
lead-in characters such 
as bullets, numbers in 
numbered lists, and 
drop caps. They are also 
useful for highlighting 
text within body copy—
for example, the names 
of stocks are often in 
bold and small caps. 
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As you did with the paragraph style in the previous section, you’ll build a character 
style based on existing text formatting. This approach lets you see the formatting 
before you create the style. In this case, you’ll format the Expedition Tea Company 
name and build it into a character style, so that it can be reused efficiently through-
out the document.

3 Using the Type tool ( ), select the words “Expedition Tea Company” in the first 
column of page 1.

4 In the Control panel, click Character Formatting Controls ( ) and select Small 
Caps ( ).

Now that the text is formatted, you’ll create a new character style.

5 Choose New Character Style from the Character Styles panel menu. The New 
Character Style dialog box opens, displaying the formatting you applied to the 
text in the Style Settings section.

6 In the Style Name box at the top of the dialog box, type Company to define the 
purpose of the style.

�	Tip:  You can create 
new styles from any 
InDesign Styles panel 
(Character, Object, 
Table, and so on) by 
choosing New Style 
from the panel menu 
or clicking the Create 
New Style button at the 
bottom of the panel. 
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As you did for the paragraph style you created, now you’ll create a keyboard short-
cut for easy application of this style. 

7 Click in the Shortcut box, hold down Shift (Windows) or Command (Mac OS), 
and press 8 on the numeric keypad of your keyboard. In Windows, be sure that 
the Num Lock key on the keypad is down.

8 Select Apply Style To Selection to apply this new style to the text you just 
formatted. 

If you don’t select Apply Style To Selection, the style appears in your Character 
Styles panel, but is not automatically applied to the text you formatted and the text 
is not updated if you need to globally update the Company style.

You have now created the character style. 

9 Click OK to close the New Character Style dialog box. The new Company style 
appears in the Character Styles panel.

10 Choose Edit > Deselect All, then choose File > Save.

Applying a character style
You’re ready to apply your character style to selected text already placed in the 
document. As with paragraph styles, using character styles prevents you from  
having to manually apply multiple type attributes to each instance of text. 

�	Note:  If you are 
working on a laptop 
without a numeric 
keypad, you can skip 
this step.
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1 On page 1, scroll to the bottom of the second column to see the words 
“Expedition Tea Company.” 

To maintain a consistent look for the company name, you’ll apply the Company 
character style.

2 Using the Type tool ( ), select the words “Expedition Tea Company.”

3 In the Character Styles panel, click once on the Company style to apply it to this 
text. You should see the text change to reflect the character style you created.

4 Using either the Character Styles panel or the keyboard shortcut, apply the 
Company style to the words “Expedition Tea Company,” which also appear 
twice near the bottom of page 3.

5 Choose Edit > Deselect All, then choose File > Save.

nesting character styles 
inside paragraph styles
To make the use of styles more convenient and powerful, InDesign lets you nest 
character styles within paragraph styles. These nested styles allow you to apply 
distinct character formatting to specific portions of a paragraph—such as the first 
character, the second word, or the third sentence—at the same time you apply a 
paragraph style. This makes nested styles ideal for creating run-in headings, where 
the first portion of a line or paragraph is styled differently from the rest of the line 
or paragraph.

�	Note:  You can 
also use the keyboard 
shortcut you defined 
earlier (Ctrl+8 or 
Command+8) to apply 
the Company style.
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Creating character styles for nesting
To create a nested style, you need to first create both a character style and a para-
graph style in which to nest it. In this section, you’ll create two characters styles 
and then nest them within the paragraph style Tea Body, which already exists. 

1 Double-click page 2 in the Pages panel, then choose View > Fit In Window. 

If the body copy is too small to view, zoom in to the first paragraph under the 
“Black Tea” heading, beginning with “Earl Grey.” In this exercise, you’ll create two 
nested styles to distinguish the tea name from the country where it was grown. 
Notice that a set of colons (::) separates the name and country, and a bullet (•) 
appears after the region. These characters will be important when creating your 
nested styles later in this section. 

2 Using the Type tool ( ), select the words “Earl Grey” in the first column. 

3 In the Control panel, click Character Formatting Controls (A) and choose Bold 
from the Type Style menu. Leave all other settings at their defaults. 

Formatting text by specifying options in the Control, Paragraph, and Character  
panels—rather than by applying styles—is called local formatting. This locally  
formatted text is now ready to serve as the basis for a new character style.

4 If it’s not already visible, open the Character Styles panel by choosing Type > 
Character Styles.

5 In the Character Styles panel, choose New Character Style from the panel 
menu. The New Character Style dialog box opens, displaying the formatting you 
applied.

6 In the Style Name box at the top of the dialog box, type Tea Name to define the 
text to which the style will be applied.

7 Select Apply Style To Selection so that when you finish creating this character 
style, it will be applied to the selected text.

�	Tip:  You can use 
the incredibly powerful 
nested styles feature 
to automatically apply 
different formatting 
within a paragraph 
according to a specific 
pattern. For example, 
in a table of contents, 
you can automatically 
apply bold to the text, 
change the tracking in 
the tab leader (the dots 
that lead to the page 
number), and change 
the font and color of  
the page number. 
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To make the tea name stand out a little more, you’ll change the color from black to 
burgundy. 

8 On the left side of the panel, click Character Color in the list.

9 In the Character Color settings that appear on the right side of the dialog box, 
select the burgundy color swatch (C = 43, M = 100, Y = 100, K = 30).

10 Click OK to close the New Character Style dialog box. You should see the new 
Tea Name style appear in the Character Styles panel.

Now you’ll create a second character style for nesting. 

11 To the right of the “Earl Grey” text you just formatted, select the text “Sri Lanka.” 
Format this as Adobe Caslon Pro Italic.

12 Repeat steps 4 through 7 to create a new character style called Country. When 
finished, click OK to close the New Character Style dialog box. The new 
Country style appears in the Character Styles panel.

13 Choose Edit > Deselect All, then choose File > Save.

You have successfully created two new character styles. Using these along with  
the existing Tea Body paragraph style, you are ready to create and apply your  
nested style.
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Creating a nested style
When you create a nested style within an existing paragraph style, you’re basically 
specifying a secondary set of rules for InDesign to follow while formatting a para-
graph. In this exercise, you’ll build a nested style into the Tea Body style using one 
of the two character styles you created in the previous exercise.

1 Position page 2 in the center of the document window. 

2 If the Paragraph Styles panel is not visible, choose Type > Paragraph Styles. 

3 In the Paragraph Styles panel, double-click the Tea Body style to open the 
Paragraph Style Options dialog box.

4 From the categories on the left side of the dialog box, select Drop Caps And 
Nested Styles. 

5 In the Nested Styles section, click the New Nested Style button to create a new 
nested style. The [None] style appears.

6 Click the [None] style to display a pop-up menu. Select Tea Name; this is the 
first nested style in the sequence.

7 Click the word “through” to reveal another pop-up menu. This menu contains 
only two choices: Through and Up To. The Tea Name character style needs to 
be applied up to the first colon (:) after Earl Grey, so select Up To.

8 Click the number 1 next to Up To to open a text box into which you can type a 
number. The number defines how many elements the style applies through or 
up to. Although there are two colons, you only need to reference the first colon, 
so leave this as the default 1.

�	Tip:  In addition to 
nested styles, InDesign 
provides nested line 
styles. These let you 
specify formatting for 
individual lines in a 
paragraph—such as 
a drop cap followed 
by small caps, which 
is common in the 
lead paragraphs of 
magazine articles. If the 
text reflows, InDesign 
adjusts the formatting 
to encompass only 
the specified lines. The 
controls for creating 
nested line styles are 
in the Drop Caps And 
Nested Styles panel of 
the Paragraph Style 
Options dialog box.
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9 Click Words to reveal another text box and menu. Click the menu button to the 
right of the text box to open a menu containing many choices of elements to 
which the style can be applied, including sentences, characters, and spaces. In 
this case, rather than using any of the listed items, you will specify a colon (:). 
Click back in the text box to close the menu and then type a colon (:) in the box.

10 If it is not already selected, select Preview and move the Paragraph Style 
Options dialog box so that you can see the columns of text. The name for  
each tea should be bold and burgundy up to (but not including) the first colon.  
Click OK.

11 Choose Edit > Deselect All, then choose File > Save.

Adding a second nested style
Now you’ll add another nested style, but first you need to copy a bullet character 
from the page. Within the nested style you are creating, the formatting switch 
takes place up until a bullet character is encountered—but you cannot type a bullet 
within a dialog box, so you will need to paste it. 

1 In the first column under “Black Tea,” navigate to the bullet character after 
“Sri Lanka.” Select it and choose Edit > Copy. 

2 In the Paragraph Styles panel, double-click the Tea Body style. In the Drop Caps 
And Nested Styles section of the Paragraph Style Options dialog box, click the 
New Nested Style button to create another new nested style.

3 Repeat steps 6 through 9 of “Creating a nested style” to set up your new nested 
style with the following formatting:

• First option: Choose Country. 

• Second option: Choose Up To.  

�	Note:  On a Mac, you 
can copy and paste the 
bullet or you can press 
Option+8 to insert a 
bullet in the field.  
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• Third option: Leave as the default 1.

• Fourth option: Enter the bullet character by pasting the bullet you copied 
(Edit > Paste).

4 If necessary, select Preview in the lower-left corner. Drag the Paragraph Style 
Options dialog box out of the way so you can see that each country name is 
italicized. Notice that the two colons between the tea name and country are also 
italicized—formatting not specified in the design. 

To fix the italicized colons, you’ll create another nested style that applies [None] to 
the colons.

5 Click the New Nested Style button to create another nested style.

6 Repeat steps 6 through 9 of “Creating a nested style” to set up your new nested 
style with the following formatting:

• First option: Choose [None]. 

• Second option: Choose Through.

• Third option: Type 2. 

• Fourth option: Type : [colon].

You now have a third nested style, but it needs to be placed between the Tea Name 
and Country nested styles to be in the proper position sequentially. 
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7 With the [None] nested style selected, click the Up Arrow button once to move 
the style between the other two. 

8 Click OK to accept these changes. You have now finished creating a series of 
nested styles that apply the Tea Name and Country character styles to any 
paragraph styled with the Tea Body paragraph style.

9 Choose Edit > Deselect All, then choose File > Save.

Creating and applying object styles
Object styles let you apply and globally update formatting to graphics and frames. 
These formatting attributes, including fill, stroke, transparency, and text wrap 
options, create a more consistent overall design and speed up tedious production 
tasks. 

Formatting an object for a style
In this section, you will create and apply an object style to the black circles contain-
ing the “etp” symbols on page 2 of the product sheet. (“Etp” stands for Ethical Tea 
Partnership.) You’ll base the new object style on the formatting of the black circle. 
So you’ll start by beveling the black circle and changing its color; then you can 
define the new style.
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1 Double-click page 2 in the Pages panel to center the page in the document 
window.

2 Select the Zoom tool ( ) in the Tools panel and increase the magnification to 
better view the etp symbol near Earl Grey.

3 With the Selection tool ( ), click the black etp symbol next to Earl Grey. Be sure 
to select the text frame and not the text. 

To format the symbol, you will fill it with a burgundy color and apply an Inner 
Bevel effect. To make this task easier, the type and circle for all the etp symbols 
have been placed on separate layers—the type on the layer called Etp Type and  
the circles on a layer called Etp Circle. 

4 Choose Window > Layers to view the Layers panel. 

5 Click the empty box to the left of the Etp Type layer’s name to display a lock 
icon ( ). This locks the layer so you cannot accidentally change the text while 
editing the object. 

6 Choose Window > Color > Swatches.

7 In the Swatches panel, change both the stroke and fill color to burgundy 
(C = 43, M = 100, Y = 100, K = 30). 

8 With the etp symbol still selected, choose Object > Effects > Bevel And Emboss. 
In the Structure section, choose Inner Bevel from the Style pop-up menu (if it 
isn’t already selected). Make sure that the Preview option is selected, and then 
move the Effects dialog box to view the circle. 
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9 In the Size box, type p2 to change the shape of the bevel. Leave the other default 
settings as is. 

10 Click OK. The symbol should now look embossed.

Creating an object style
Now that the object is formatted properly, you are ready to create the object style 
from its formatting.

1 Choose Window > Styles > Object Styles to open the Object Styles panel.

Keep the etp symbol selected to base the new object style’s formatting on it.

2 In the Object Styles panel, choose New Object Style from the panel menu. The 
New Object Style dialog box opens, offering you formatting options to be built 
into the style.

�	Tip:  Just as with 
paragraph and 
character styles, you  
can base an object style 
on another object style. 
Changes made to the 
Based On style update 
all object styles based 
on that style. (Unique 
characteristics of styles 
based on other styles 
are maintained.) The 
controls for basing a 
style on another are in 
the General panel of  
the New Object Style 
dialog box.
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3 In the Style Name box at the top of the dialog box, type ETP Symbol to describe 
the purpose of the style.

4 Select Apply Style To Selection to apply this new object style to the circle you 
just formatted. If you don’t select this option, the style appears in the Object 
Styles panel, but is not automatically applied to the circle you formatted and the 
circle is not updated if you need to globally update the ETP Symbol style.

The selected boxes on the left side of this dialog box indicate which attributes will 
be applied when this style is used. Now you’ll choose some of these attributes to 
modify the ETP Symbol style a bit more.

5 To add a drop shadow to the style, select the Drop Shadow box in the list at left. 
If necessary, click the list entry to display the Drop Shadow settings.

6 In the Drop Shadow settings, specify the following formatting:

• Make sure that the color swatch next to the Mode menu is black. 
This is the shadow color. 

• X Offset: p4

• Y Offset: p4

• Size: p4
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7 Click OK to close the New Object Style dialog box. The new ETP Symbol style 
should appear in the Object Styles panel.

8 Choose Edit > Deselect All, then choose File > Save.

Applying an object style
Now you’ll apply your new object style to the other circles on page 2. Applying the 
object style changes the formatting of the circles automatically; you don’t have to 
manually apply the color, shadow, and emboss effect to each circle individually. 

1 On page 2, adjust the view scale and scroll as necessary to see all four ept 
symbols at the top of the first column. 

�	Tip:  When you 
modify a style, the 
text, table, or objects 
to which the style 
is applied update 
automatically. If you 
have a specific instance 
of text, a table, or an 
object that you do not 
want to update, you 
can break its link to the 
style. Each styles panel 
(Paragraph Styles, Cell 
Styles, and so on) has 
a Break Link To Style 
command in the panel 
menu. 
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2 Using the Selection tool ( ), select the second circle, and then click the ETP 
Symbol style in the Object Styles panel. The circle will be formatted exactly like 
the first circle you formatted.

3 To speed up the process, press the Shift key and click to select all of the circles 
on page 2. Then apply the ETP Symbol style to the entire selection. 

4 Choose Edit > Deselect All, then choose File > Save.

Creating and applying table and cell styles
Table and cell styles let you format tables with the same convenience and consis-
tency you get from styling text with paragraph and character styles. Table styles 
let you control the visual attributes of the table, including the table border, space 
before and after the table, row and column strokes, and alternating fill patterns. 
Cell styles let you control cell inset spacing, vertical justification, individual cell 
strokes and fills, and diagonal lines. You’ll learn more about creating tables in 
Lesson 11, “Creating Tables.”

In this exercise, you’ll create and apply a table style and two cell styles to tables in 
the product sheet document, to help distinguish the different descriptions of tea.

Creating cell styles
You’ll begin by creating cell styles for both the header row and body rows of the 
table at the bottom of page 2. Later, you’ll nest these two styles inside the Table 
style, similar to how you nested character styles inside a paragraph style earlier in 
this lesson. You’ll now create two cell styles.

�	Tip:  Once you have 
even a rough idea how 
you want text, objects, 
and tables to look, 
you can start creating 
styles and applying 
them. Then, as you 
experiment with design 
and make changes, you 
can simply update the 
style definitions—which 
automatically updates 
the formatting of 
anything to which the 
style is applied. 
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1 If you aren’t viewing page 2, double-click page 2 in the Pages panel. Then, 
choose View > Fit Page In Window.

2 Using the Zoom tool ( ), drag around the table at the bottom of the page to 
make it easily visible. 

3 Using the Type tool ( ), select the first two cells in the header row containing 
the words “Tea” and “Finished Leaf.” 

4 Choose Table > Cell Options > Strokes And Fills. For Cell Fill, select the pale 
yellow color swatch (C = 4, M = 15, Y = 48, K = 0). Click OK.

5 With the cells still selected, open the Cell Styles panel by choosing Window >
Styles > Cell Styles. 

6 From the Cell Styles panel menu, choose New Cell Style. 

The cell formatting you applied to the selected cells is displayed in the Style 
Settings box. You’ll also notice additional cell formatting options on the left side 
of the dialog box. In this exercise, however, you are only going to set the desired 
paragraph style to use for the text within the header row.

7 In the Style Name box at the top of the New Cell Style dialog box, type 
Table Head.

8 From the Paragraph Style pop-up menu, choose Head4. This paragraph style 
was already created in the document. Click OK.
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Now you will create a new cell style for the body rows.

9 Using the Type tool ( ), select the first two cells of the second row of the table. 
They contain the words “White” and “Soft, grayish white.” 

10 From the Cell Styles panel menu, choose New Cell Style. 

11 In the Style Name box, name this style Table Body Rows.

12 From the Paragraph Style pop-up menu, choose Table Body. This paragraph 
style was already created in the document. 

13 Click OK. The two new cell styles appear in the Cell Styles panel.
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14 Choose Edit > Deselect All, then choose File > Save. 

Creating a table style
Now you’ll create a table style that not only formats the overall look of the table, 
but applies the two cell styles you just created to the header and body rows.

1 With the table still easily visible onscreen, select the Type tool ( ). Click to 
place an insertion point anywhere in the table.

2 Choose Window > Styles > Table Styles. From the Table Styles panel menu, 
choose New Table Style.

3 In the Style Name box, type Tea Table. 

4 In the Cell Styles section, choose the following options:

• Table Head from the Header Rows menu.

• Table Body Rows from the Body Rows menu.
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You’ll now set up the table style to apply alternating rows of color to the body rows.

5 Select the Fills category on the left side of the New Table Style dialog box. 
Choose Every Other Row from the Alternating Pattern pop-up menu. The 
options for alternating rows appear.

6 Specify the following Alternating options:

• For Color, select the pale yellow color swatch (C = 4, M = 15, Y = 48, K = 0). 

• For Tint, type 30%.

7 Click OK. The new table style, Tea Table, appears in the Table Styles panel.

8 Choose Edit > Deselect All, then choose File > Save. 

Applying a table style
Now you’ll apply the table style you just created to the two tables in the document.

1 With the table still easily visible onscreen, select the Type tool ( ). Click to 
place an insertion point anywhere in the table.

2 In the Tables Styles panel, click the Tea Table style. The table is reformatted 
with the table and cell styles you created.
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3 Double-click page 3 in the Pages panel, then choose View > Fit Page In Window. 
Click to place an insertion point anywhere in the table.

4 In the Table Styles panel, click the Tea Table style. The table is reformatted with 
the table and cell styles you created.

Notice that this table looks a little different than the first one. This table doesn’t 
include a header row, so the reformatting ignored the Table Head cell style.

5 Choose Edit > Deselect All, then choose File > Save.

globally updating styles
There are two ways to update paragraph, character, object, table, and cell styles in 
InDesign. The first is simply to open a style itself and make changes to the format-
ting options, as you just did when you created cell and table styles. Because there’s 
a parent-child relationship between the style and the text to which it’s applied, all 
the text is updated to reflect any changes you make to the style.
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The other way to update a style is to use local formatting to modify some text, and 
then redefine the style based on the updated formatting. In this exercise, you’ll 
make a change to the Head3 style to include a rule below it.

1 Double-click page 2 in the Pages panel, then choose View > Fit Page In Window.  

2 Using the Type tool ( ), click to place an insertion point in “Black Tea” at the 
top of the first column.

3 If it’s not already visible, choose Type > Paragraph Styles to view the Paragraph 
Styles panel. Notice that the Head3 style is selected, indicating that it is applied 
to the selected text.

4 Choose Type > Paragraph to display the Paragraph panel. Choose Paragraph 
Rules from the panel menu.

5 In the Paragraph Rules dialog box, choose Rule Below from the pop-up menu 
at the top of the dialog box, and select Rule On. Make sure that Preview is 
selected, and move the dialog box so you can see “Black Tea” on your screen.

6 Format the rule using the following settings:

• Weight: 1 pt

• Color: C = 4, M = 15, Y = 48, K = 0 (pale yellow swatch)

• Offset: p2

Leave all other settings at their defaults.

7 Click OK. A thin yellow line now appears below “Black Tea.”

�	Tip:  Redefining 
styles as shown here 
updates a style to 
match new formatting. 
You can, however, do 
the reverse and force 
formatting that has 
been changed to match 
a style. (If a selection 
does not precisely 
match its style, a plus 
sign appears next to 
the style name.) Each 
styles panel (Paragraph 
Styles, Object Styles, 
and so on) has a Clear 
Overrides control at the 
bottom indicated by 
an icon and a plus sign. 
Move your mouse over  
the icon to learn how 
to clear overrides in the 
selection. 
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In the Paragraph Styles panel, notice that a plus sign (+) appears next to the Head3 
style name. This indicates that the selected text has local formatting applied to it, 
which is overriding the applied style. Now you’ll redefine the paragraph style so that 
the local change applies to all the headlines previously styled with the Head3 style. 

8 In the Paragraph Styles panel menu, choose Redefine Style. The + should no 
longer appear next to the Head3 style name. All headlines in the document that 
have been styled with Head3 should globally update to reflect the changes you 
made.

9 Choose Edit > Deselect All, then choose File > Save.

loading styles from another document
Styles appear only in the document in which you create them. However, it’s easy 
to share styles between InDesign documents by loading, or importing, styles from 
other InDesign documents. In this exercise, you’ll import a paragraph style from 
the finished document 09_End.indd and apply the style to the first body paragraph 
on page 3.

1 Double-click page 3 in the Pages panel, then choose View > Fit Page In Window. 

2 If it’s not already visible, choose Type > Paragraph Styles to view the Paragraph 
Styles panel.

3 Choose Load All Text Styles from the Paragraph Styles panel menu. 

�	Note:  You can use 
the same process in 
step 8 to redefine any 
type of style based on 
local formatting.
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4 In the Open A File dialog box, double-click 09_End.indd in the Lesson_09 
folder. The Load Styles dialog box appears. 

5 Click Uncheck All to avoid overwriting existing styles on import. 

6 Select the paragraph style Drop Cap Body. Scroll down to Drop Cap and make 
sure it is checked as well. 

7 Click OK to import both styles.

8 Using the Type tool ( ), place an insertion point in the first paragraph starting 
with “Tea, Tay” and select the new Drop Cap Body style in the Paragraph Styles 
panel. The initial “T” should become a burgundy drop cap.
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9 Choose Edit > Deselect All, then choose File > Save.

Finishing up
As a final step, you’ll preview the document in its finished state.

1	 At the bottom of the Tools panel, click Preview.

2	 Choose View > Fit Page In Window.

3 Press Tab to hide all of the panels and review the results of your work.

Congratulations! You have now completed this lesson. 

exploring on your own
In a long or complex document, you may create scores of styles. It’s common, in 
fact, for a magazine or newspaper to have more than 100 styles. Each styles panel in 
InDesign provides a variety of options for organizing styles. With your lesson docu-
ment still open, try organizing the paragraph styles. 

1 Choose Type > Paragraph Styles to open the Paragraph Styles panel.

2 Choose Sort By Name from the Paragraph Styles panel menu. This is the default 
and it sorts styles alphabetically. 

3 Drag a style up or down in the list to see how you can arrange them.

4 Choose New Style Group from the Paragraph Styles panel menu.

5 In the Name box of the New Style Group dialog box, type a name such as Body 
Styles. Click OK. The new style group appears in the Paragraph Styles panel. 

6 Drag the Body Text, Drop Cap Body, and Tea Body styles into the new group. 
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review Questions
1 Review uses Number List

review questions
1 How can using object styles speed up your workflow?

2 What must you have created previously in order to create a nested style?

3 What are the two ways to globally update a style you’ve applied in an 
InDesign document?

4 How would you import styles from another InDesign document?

review answers
1 Object styles save time by letting you keep a group of formatting attributes together 

that you can quickly apply to graphics and frames. If you need to update the 
formatting, you don’t have to change each frame formatted with the style individually. 
Instead, you can simply modify the object style to automatically update all the frames 
to which it is applied.

2 The two prerequisites for creating nested styles are that you have first created a 
character style, and that you have built a paragraph style in which to nest it.

3 There are two ways to update styles in InDesign. The first is to open the style itself and 
make changes to the formatting options. The other is to use local formatting to change 
an instance, and then redefine the style based on that instance.

4 Importing styles is easy. Simply choose the appropriate Load Style option from the 
Object Styles panel menu, Character Styles panel menu, Paragraph Styles panel menu, 
Table Styles panel menu, or Cell Styles panel menu, and locate the InDesign document 
from which you want to load them. The styles are then loaded into the respective panel 
and are immediately available for use inside your document.
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10 ImportIng and 
modIfyIng graphIcs

Lesson overview
In this lesson, you’ll learn how to do the following:

•	 Distinguish between vector and bitmap graphics.

•	 Import Adobe Photoshop and Adobe Illustrator graphics.

•	 Manage imported graphics files using the Links panel.

• Adjust the display quality of graphics.

•	 Adjust the appearance of graphics by manipulating paths and 
alpha channels.

• Create an anchored graphics frame.

•	 Import graphics using Adobe Bridge.

•	 Create and use libraries of objects.

This lesson will take approximately 60 minutes.
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You can easily enhance your document with photo-
graphs and artwork imported from Adobe Photoshop, 
Adobe Illustrator, or other graphics applications. If 
these imported graphics change, InDesign can notify 
you that a newer version of a graphic is available. You 
can update or replace imported graphics at any time.

ricky records

1 • Pathways

2 • Early Frost

3 • Whispers of Rain

4 • These Hands I Hold

5 • Night Vision

6 • Orchard of Kings

7 • Bread

8 • Mist & Light

9 • Endless and Then

10 • Corners

11 • I am, the Stepping Stone

12 • Just Knowing My Own
1325 Hol lywood Blvd.
Hol lywood,  CA 90211

rickyrecords .com

addie mose
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getting started
In this lesson, you’ll assemble a booklet for a compact disc (CD) by importing and 
managing graphics from Adobe Photoshop, Adobe Illustrator, and Adobe Acrobat. 
After printing and trimming, the insert is designed to be folded so that it fits into a 
CD case. 

This lesson includes steps that you can perform using Adobe Photoshop if you have 
it installed on your computer. 

1 To ensure that the preference and default settings of your Adobe InDesign CS5 
program match those used in this lesson, move the InDesign Defaults file to a 
different folder following the procedure in “Saving and restoring the InDesign 
Defaults file” on page 3. 

2	 Start Adobe InDesign CS5. To ensure that the panels and menu commands 
match those used in this lesson, choose Window > Workspace > [Advanced], 
and then choose Window > Workspace > Reset Advanced.

3	 Choose File > Open, and open the 10_a_Start.indd file in the Lesson_10 folder, 
located inside the Lessons folder within the InDesignCIB folder on your hard 
drive. A message appears saying that the document contains links to sources 
that have been modified. 

4 Click Don’t Update Links. You will fix the modified links later in the lesson.

5	 If necessary, close the Links panel so it doesn’t obscure your view of the 
document. The Links panel opens automatically whenever you open an 
InDesign document that contains missing or modified links.

6	 To see what the finished document looks like, open the 10_b_End.indd file in 
the same folder. If you prefer, you can leave the document open as you work to 
act as a guide. When you’re ready to resume working on the lesson document, 
choose 10_a_Start.indd from the Window menu.

�	Note:  If you have 
not already copied 
the resource files 
for this lesson onto 
your hard disk from 
the Adobe InDesign 
CS5 Classroom in a 
Book CD, do so now. 
See “Copying the 
Classroom in a Book 
files” on page 2.
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ricky records

1 • Pathways

2 • Early Frost

3 • Whispers of Rain

4 • These Hands I Hold

5 • Night Vision

6 • Orchard of Kings

7 • Bread

8 • Mist & Light

9 • Endless and Then

10 • Corners

11 • I am, the Stepping Stone

12 • Just Knowing My Own
1325 Hol lywood Blvd.
Hol lywood,  CA 90211

rickyrecords .com

addie mose

Huerta de 
Reyes Once the game is over, 

the king and the pawn go back 

into the same box.

Addie Mose is a part of the new 
generation of folk rockers to emerge 
from the Deep South. She is twenty 
four years old and hails from the 
streets of Athens,Georgia. 

 Addie grew up with her 
2 sisters and her mother and father. 
She was surrounded by music at a 
very young age. Her mother sang in 
her church choir every Sunday and 
always filled their home with soul. 

This is where Addie’s  interest in music 
and his desire for the spotlight 
developed. 

 For the past 11 years Addie has been 
writing lyrics and performing in 

coffeehouses. She pulls her 
inspiration from nature and 
the changing of the seasons. 

 Addie has been recording her 
debut album in her home 
tudio and performing for the 

last 2 years, waiting for a 
breakthrough. She’s a natural singer 
and songwriter whose lyrical skills 
and delivery transcend her young age.

7	 Choose File > Save As, rename the fi le 10_cdbook.indd, and save it in the 
Lesson_10 folder.

adding graphics from other programs
InDesign supports many common graphics fi le formats. While this means 
that you can use graphics that were created using a wide range of applications, 
InDesign works best with other Adobe professional graphics applications, such 
as Photoshop, Illustrator, and Acrobat.

By default, imported graphics are linked, which means that InDesign displays 
a preview of the graphics fi le in your layout without actually copying the entire 
graphics fi le into the InDesign document. 

Th ere are two major advantages to linking graphics fi les. First, it saves disk space, 
especially if you reuse the same graphic in many InDesign documents. Second, you 
can edit a linked graphic in the application you used to create it and then simply 
update the link in the InDesign Links panel. Updating a linked fi le maintains the cur-
rent location and settings for the graphic fi le so you don’t have to redo that work. 

All linked graphics and text fi les are listed in the Links panel, which provides but-
tons and commands for managing links. When you create the fi nal output using 
PostScript or Adobe Portable Document Format (PDF), InDesign uses the links 
to produce the highest level of quality available from the original, externally stored 
versions of the placed graphics.

�	Note:  As you 
work through the 
lesson, move panels 
around or change the 
magnifi cation to a level 
that works best for you. 
For more information, 
see “Changing the 
magnifi cation of a 
document” in Lesson 1, 
“Introducing the 
Workspace.”
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comparing vector and bitmap graphics
The drawing tools of Adobe InDesign and Adobe Illustrator create vector graphics, 
which are made up of shapes based on mathematical expressions. Vector graphics 
consist of smooth lines that retain their clarity when scaled. They are appropriate 
for illustrations, type, and graphics, such as logos that are typically scaled to differ-
ent sizes. 

Bitmap images are based on a grid of pixels and are created by image-editing 
applications, such as Adobe Photoshop. In working with bitmap images, you edit 
pixels rather than objects or shapes. Because bitmap graphics can represent subtle 
gradations of shade and color, they are appropriate for continuous-tone images, 
such as photographs or artwork created in painting applications. A disadvantage 
of bitmap graphics is that they lose definition and appear “jagged” when enlarged. 
Additionally, bitmap images are typically larger in file size than a similar vector file.

ricky recordsricky records

Logo drawn as vector art (left) and rasterized as bitmap art (right).

In general, use vector drawing tools to create art or type with clean lines that look 
good at any size, such as a logo used on a business card and also on a poster. You 
can create vector artwork using the InDesign drawing tools, or you might prefer to 
take advantage of the wider range of vector drawing tools available in Illustrator. 
You can use Photoshop to create bitmap images that have the soft lines of painted 
or photographic art and apply special effects to artwork.

managing links to imported files
When you opened the lesson file, you saw an alert message about problems with 
the linked files. You’ll resolve those issues using the Links panel, which provides 
complete information about the status of any linked text or graphics file in your 
document.

You can use the Links panel to manage placed graphics or text files in many other 
ways, such as updating or replacing text or graphics. All of the techniques you learn 
in this lesson about managing linked files apply equally to graphics files and text 
files that you place in your document.
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Identifying imported images
To identify some of the images that have already been imported into the document, 
you’ll use two different techniques involving the Links panel. Later in this lesson, 
you’ll also use the Links panel to edit and update imported graphics.

1	 Center page 4 in the document window by choosing it from the Page Number 
box at the bottom of the document window.

2	 If the Links panel is not visible, choose Window > Links.

3	 Using the Selection tool ( ), select the Orchard of Kings logo type on page 4, 
the far right page of the first spread. Notice that the graphic’s filename, 10_i.ai, 
becomes selected in the Links panel when you select the graphic in the layout.

B C

D E F G H

A

Now you’ll use the Links panel to locate a graphic in the layout.

A. Filename column. 
B. Status column. 
C. Page column. 
D. Show/Hide Link 
Information button.  
E. Relink button. 
F. Go To Link button. 
G. Update Link button. 
H. Edit Original button.
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4	 In the Links panel, select 10_g.psd and then click the Go To Link button ( ). 
Th e graphic becomes selected and centered on the screen. Th is is a quick way to 
fi nd a graphic when you know its fi lename.

Th ese techniques for identifying and locating linked graphics are useful throughout 
this lesson and whenever you work with a large number of imported fi les. 

Viewing information about linked fi les
Th e Links panel makes it easy to work with linked graphics and text fi les and to 
display additional information about linked fi les. 

1	 If the Links panel is not visible, choose Window > Links to display it. If you 
cannot see the names of all the linked fi les without scrolling, drag the horizontal 
divider bar in the Links panel to enlarge the top half of the panel so that all the 
links are visible.

2	 Select the link 10_g.psd. Th e Link Info section at the bottom half of the panel 
displays information about the selected link. 

3	 Click the Select Next Link In Th e List triangle ( ) to view information about 
the following fi le in the Links panel list, 10_f.pdf. You can quickly examine all 
the links in the list this way. Currently, every link displays an alert icon ( ) in 
the Status column. Th is icon indicates a linking problem, which you’ll address 
later. After you’ve examined the link information, click the Show/Hide Link 
Information button ( ) above Link Info to hide the Link Info section.

By default, fi les are sorted in the Links panel by page number. You can sort the fi le 
list in diff erent ways.

4	 Click the Name column heading in the Links panel. Th e panel now lists the links 
in alphabetical order. Each time you click a column heading, the list toggles 
between descending order and ascending order.

�	Tip:  You can detach 
the Links panel from 
its group of panels by 
dragging its tab. Once 
you’ve detached the 
panel, you can resize it 
by dragging its lower-
right corner.

�	Tip:  You can 
rearrange the columns 
in the Links panel 
by dragging column 
headings.
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showing fi les in Explorer (Windows) or finder (mac os)
Although the Links panel gives you information about the attributes and location 
of a specifi c imported graphics fi le, it does not let you make changes to the fi le or 
change the name of the fi le. You can access the original fi le of an imported graphics 
fi le by using the Reveal In Explorer (Windows) or the Reveal In Finder (Mac OS) 
option.

1	 Select 10_g.psd if it is not currently chosen. From the Links panel menu, choose 
Reveal In Explorer (Windows) or Reveal In Finder (Mac OS) to open the folder 
where the linked fi le is currently stored and select the fi le. Th is feature is useful 
for locating fi les on your hard drive and renaming them, if necessary.

2	 Close the window and return to InDesign.

Updating revised graphics
Even after you place text or graphics fi les in your InDesign document, you can still 
use other applications to modify those fi les. Th e Links panel indicates which fi les 
have been modifi ed outside of InDesign and gives you the choice of updating your 
document with the latest versions of those fi les.

In the Links panel, the fi le 10_i.ai has an alert icon( ), indicating that the original 
has been modifi ed. Th is is one of the fi les that caused the alert message to appear 
when you fi rst opened this document. You’ll update the link for this fi le so that the 
InDesign document uses the current version.

1	 In the Links panel, click the disclosure triangle ( ) to the left of the fi le 10_i.ai 
to reveal two instances of the imported fi le. Select the fi rst instance of the 10_i.ai 
fi le that’s on page 4 and click the Go To Link button ( ) to view the graphic 
in magnifi ed view. You don’t have to do this step to update a link, but it’s a quick 
way to double-check which imported fi le you are about to update and see the 
results.

�	Tip:  You can click 
the page number to the 
right of a link name in 
the Links panel to go 
to the link and center 
it in the document 
window.
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2	 Click the Update Link button ( ). Th e appearance of the image in the 
document changes to represent its newer version. 

3 Select the other fi les that display an alert icon ( ) and click the Update Link 
button. You can hold down the Shift key to select multiple consecutive fi les to 
be updated in a single step, or Ctrl-click (Windows) or Command-click (Mac 
OS) to select nonconsecutive items in the Links panel.

Now you’ll replace the image of the hands on the fi rst spread (pages 2–4) with a 
modifi ed image. You’ll use the Relink button to reassign the link to another graphic.

4	 Go to pages 2–4 (the fi rst spread), and choose View > Fit Spread In Window.

5	 Use the Selection tool ( ) to select the 10_h.psd image, which is the photograph 
of the interlocked hands that is on page 4. (If you click within the content 
indicator doughnut, you’ll select the graphic rather than the frame, but for this 
task, you can select either.) You can tell when you’ve selected the right image 
because the fi lename becomes selected in the Links panel.

6	 Click the Relink button ( ) in the Links panel.

7	 Browse to fi nd the 10_j.psd fi le in the Lesson_10 folder, and then click Open. 
Th e new version of the image (which has a diff erent background) replaces the 
original image, and the Links panel is updated accordingly. 

8	 Click a blank area of the pasteboard to deselect all of the objects on the spread.

9 Choose File > Save to save your work.

�	Tip:  All of the 
buttons at the bottom 
of the Links panel 
are also available as 
commands in the Links 
panel menu.
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Viewing link status in the Links panel
A linked graphic can appear in the Links panel in any of the following ways:

•  An up-to-date graphic displays only the fi lename and its page in the document.

•  A modifi ed fi le displays a yellow triangle with an exclamation point ( ). This 
alert icon means that the version of the fi le on disk is more recent than the 
version in your document. For example, this icon will appear if you import a 
Photoshop graphic into InDesign, and then another artist edits and saves the 
original graphic using Photoshop.

•  A missing fi le displays a red hexagon with a question mark ( ). The fi le isn’t at 
the location from which it was originally imported, though the fi le may still exist 
somewhere. This can happen if someone moves an original fi le to a diff erent 
folder or server after it’s been imported into an InDesign document. You can’t 
know whether a missing graphic is up to date until its original is located. If you 
print or export a document when this icon is displayed, the graphic may not 
print or export at full resolution.

—From Indesign Help

adjusting display quality
Now that you’ve resolved all of the links, you’re ready to start adding more graph-
ics. But fi rst, you will adjust the view quality of the Illustrator fi le 10_i.ai that you 
updated earlier in this lesson.

When you place an image in a document, InDesign automatically creates a low-
resolution (proxy) version of it, corresponding to the current settings in the Display 
Performance section of the Preferences dialog box. Th e images in this document 
are currently low-resolution proxies, which is why they appear to have jagged 
edges. Reducing the onscreen quality of placed graphics displays pages faster and 
doesn’t aff ect the quality of the fi nal output. You can control the degree of detail 
InDesign uses to display placed graphics.

1	 In the Links panel, select the 10_i.ai fi le you updated in the previous exercise 
(on page 4). Click the Go To Link button ( ) to view the graphic in 
magnifi ed view. 

2	 Right-click (Windows) or Control-click (Mac OS) the Orchard of Kings graphic, 
and then choose Display Performance > High Quality Display from the context 
menu. Th e selected image appears at full resolution. Use this process to confi rm 
the clarity, appearance, or position of an individually placed graphic in your 
InDesign layout.

�	Tip:  You can choose 
Panel Options from the 
Links panel menu and 
customize the columns 
and information shown 
in the panel. After 
adding columns, you 
can adjust their size 
and position.
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Onscreen display using Typical Display.  High Quality Display.

3	 Choose View > Display Performance > High Quality Display. This setting 
changes the default display performance for the entire document. All graphics 
are displayed at the highest quality. 

On older computers, or for designs with many imported graphics, this setting can 
sometimes result in slower screen redraw. In most cases, it is advisable to set your 
Display Performance to Typical Display and then change the display quality of 
individual graphics as needed.

4	 Choose File > Save.

Working with clipping paths
You can remove unwanted backgrounds from images using InDesign. You’ll get 
some experience doing this in the following exercise. In addition to removing the 
background in InDesign, you can also create paths or alpha channels in Photoshop 
that can be used to silhouette an image that’s been placed in an InDesign layout.

The image you will be placing has a solid rectangular background that blocks the 
view of the area behind it. You can hide unwanted parts of an image using a clip-
ping path—a drawn vector outline that acts as a mask. InDesign can create clipping 
paths from many kinds of images:

• If you draw a path in Photoshop and save it with the image, InDesign can create 
a clipping path from it.

• If you paint an alpha channel in Photoshop and save it with the image, InDesign 
can create a clipping path from it. An alpha channel carries transparent and 
opaque areas and is commonly created with images used for photo or video 
compositing.

• If the image has a light or white background, InDesign can automatically detect 
the edge between the subject and the background and create a clipping path.

The pear image you will be placing doesn’t have a clipping path or an alpha chan-
nel, but it does have a solid white background that InDesign can remove.
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removing a white background using Indesign
Now you’ll remove the white background from the pears in the image. You can use 
the Detect Edges option of the Clipping Path command to remove a solid white 
background from an image. The Detect Edges option hides areas of an image by 
changing the shape of the frame containing the image, adding anchor points as 
necessary. 

1	 Navigate to page 7 of your document by double-clicking page 7 in the 
Pages panel. Choose File > Place, and double-click the file 10_c.psd in the 
Lesson_10 folder.

2	 In the Layers panel, make sure that the Photos layer is selected so that the image 
appears on that layer. 

3	 Position the loaded graphics icon ( ) outside the square on the left—to the 
left and slightly below the top edge (make sure you are not placing the pointer 
in the square itself ), and click to place an image of three pears on a white 
background. If you need to reposition the image, do so now.

4	 Choose Object > Clipping Path > Options. Move the Clipping Path dialog box, 
if necessary, so that you can see the pear image.

5	 Choose Detect Edges from the Type menu. If Preview is not selected, select it 
now. The white background is almost entirely eliminated from the image.

6	 Drag the Threshold slider and watch the image on page 7 until the Threshold 
setting hides as much of the white background as possible without hiding parts 
of the subject (darker areas). This example uses a Threshold value of 20.

�	Note:  If you can’t 
find a setting that 
removes all of the 
background without 
affecting the subject, 
specify a value that 
leaves the entire subject 
visible along with 
small bits of the white 
background. You’ll 
eliminate the remaining 
white background by 
fine-tuning the clipping 
path in the following 
steps.
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The Threshold setting hides light areas of the image, starting with white. As you 
drag to the right to choose a higher value, increasingly darker tones are included 
within the range of tones that become hidden. Don’t try to find a setting that 
matches the pear perfectly. You’ll learn how to improve the clipping path later.

7	 Drag the Tolerance slider slightly to the left until the Tolerance value is 
approximately 1. 

The Tolerance option determines how many points define the frame that’s auto-
matically generated. As you drag to the right, InDesign uses fewer points so that 
the clipping path fits the image more loosely (higher tolerance). Using fewer points 
on the path may speed up document printing but may also be less accurate.

8	 In the Inset Frame box, type a value that closes up any remaining background 
areas. The example on the next page uses 0p1 (zero picas, one point). This 
option shrinks the current shape of the clipping path uniformly and is not 
affected by the lightness values in the image. Click OK to close the Clipping 
Path dialog box.
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Before and after applying an inset of 1 point.

9	 Optionally, you can refine the clipping path manually. With the Direct Selection 
tool ( ), select the pear image. You can now drag individual anchor points and 
use the drawing tools to edit the clipping path around the pears. With images 
that have complex edges, magnify the document to work effectively with the 
anchor points. 

10	 Choose File > Save to save the file.

Working with alpha channels
When an image has a background that isn’t solid white or black, Detect Edges may 
not be able to remove the background effectively. With such images, hiding the 
background’s lightness values may also hide parts of the subject that use the same 
lightness values. Instead, you can use the advanced background-removal tools 
in Photoshop to mark transparent areas using paths or alpha channels, and let 
InDesign make a clipping path from the path or alpha channel.

Importing a photoshop file with alpha channels
You imported the previous image using the Place command. This time, you will 
use an alternate method: dragging a Photoshop image directly onto an InDesign 
spread. InDesign can use Photoshop paths and alpha channels directly—you don’t 
need to save the Photoshop file in a different file format.

1	 In the Layers panel, make sure that the Photos layer is selected so that the 
image is placed on that layer. 

2	 Navigate to page 2 of your document, and choose View > Fit Page In Window.

3	 In Explorer (Windows) or the Finder (Mac OS), open the Lesson_10 folder, 
which contains the 10_d.psd file.

�	Note:  You can also 
use Detect Edges to 
remove a solid black 
background. Just select 
the Invert and Include 
Inside Edges options 
and specify a high 
threshold value (255).

�	Note:  If you place 
a Photoshop (.psd) 
file that consists of 
an image placed 
on a transparent 
background, InDesign 
keeps the transparency 
without relying on 
clipping paths or alpha 
channels. A transparent 
background can be 
especially helpful when 
you place an image with 
a soft or feathered edge.
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Resize and arrange your Explorer window (Windows) or Finder window (Mac OS) 
and your InDesign window, as needed, so that you can simultaneously see the list 
of files in the Lesson_10 folder and the InDesign document window. Make sure that 
the lower-left quarter of page 2 in your document is visible.

4	 Drag the 10_d.psd file to the pasteboard area to the left of page 2 in the 
InDesign document and release the mouse. Click once on the pasteboard to 
return to InDesign and click once again to place the image at full size.

5 Use the Selection tool ( ) to reposition the graphic so that it is in the lower-left 
corner of the page.

6	 If necessary, maximize the InDesign window to its previous size. You’ve finished 
importing the file.

�	Note:  When you 
place the file, be 
careful to drop it on 
the pasteboard area to 
the left of page 2. If you 
drop it on a preexisting 
frame, it is placed 
inside the frame. If this 
happens, choose Edit > 
Undo, and try again.
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Examining photoshop paths and alpha channels
In the Photoshop image that you just dragged into InDesign, the hand and  
the background share many of the same lightness values. Therefore, the back-
ground can’t easily be isolated using the Detect Edges option in the Clipping Path 
dialog box.

Instead, you’ll set up InDesign to use a path or alpha channel from the Photoshop 
image. First you’ll use the Links panel to open the image directly in Photoshop to 
see what paths and alpha channels it already includes.

The procedure in this topic requires a full version of Photoshop 4.0 or later and is 
easier if you have enough RAM available to leave both InDesign and Photoshop 
open as you work. If your configuration doesn’t include these two conditions, you 
can still read these steps to help you understand what Photoshop alpha channels 
look like and do, and resume your work in the next section of this lesson.

1 If it’s not still selected, use the Selection tool ( ) to select the 10_d.psd image 
you imported in the previous task. 

2	 If the Links panel is not already open, choose Window > Links. The image 
filename appears selected in the Links panel.

3	 In the Links panel, click the Edit Original button ( ). This opens the image in 
an application that can view or edit it. This image was saved from Photoshop, 
so if Photoshop is installed on your computer, InDesign starts Photoshop and 
opens the selected file.

4	 In Photoshop, choose Window > Channels to display the Channels panel, or 
click the Channels panel icon. Click the tab at the top of the Channels panel and 
drag the panel to the document window.

5 Lengthen the Channels panel, if necessary, to view the three alpha channels 
(Alpha 1, Alpha 2, and Alpha 3) in addition to the standard RGB channels. 
These channels were drawn using the masking and painting tools in Photoshop.

�	Tip:  In addition to 
using the Edit Original 
button in the Links 
panel to edit the 
selected graphic, you 
can also choose Edit 
With from the Links 
panel menu, and then 
choose the application 
you want to use.

�	Note:  The Edit 
Original button may 
open an image in an 
application other than 
Photoshop or the 
application in which 
it was created. When 
you install software, 
some installer utilities 
change your operating 
system’s settings for 
associating files with 
applications. The Edit 
Original command 
uses these settings for 
associating files with 
applications. To change 
these settings, see the 
documentation for your 
operating system.
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Photoshop file saved with three  
alpha channels.

6	 In the Channels panel in Photoshop, click Alpha 1 to see how it looks, and then 
click Alpha 2 and Alpha 3 to compare them.

7	 In Photoshop, choose Window > Paths to open the Paths panel, or click the 
Paths panel icon.

The Paths panel contains two named paths, Shapes 
and Circle. These were drawn using the Pen tool  
( ) and other path tools in Photoshop, although 
they could also be drawn in Illustrator and pasted 
into Photoshop.

8	 In the Photoshop Paths panel, click Shapes to 
view that path, and then click Circle.

9 Quit Photoshop. You’ve finished using it for this lesson.

Using photoshop paths and alpha channels in Indesign
Now you’ll return to InDesign and see how you can create different clipping paths 
from the Photoshop paths and alpha channels.

1	 Switch to InDesign. Make sure that the 10_d.psd file is still selected on the page; 
if necessary, select it using the Selection tool ( ).
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2	 Optionally, right-click (Windows) or Control-click (Mac OS) the hand image, 
and choose Display Performance > High Quality Display from the context menu 
that appears. This step isn’t necessary, but it lets you precisely preview the 
following steps.

3	 With the hand image still selected, choose Object > Clipping Path > Options to 
open the Clipping Path dialog box. If necessary, move the Clipping Path dialog 
box so that you can see the image as you work.

4	 Make sure that Preview is selected, and then choose Alpha Channel from the 
Type menu. The Alpha menu becomes available, listing the three alpha channels 
you saw in Photoshop by the names used in that application.

5	 In the Alpha menu, choose Alpha 1. InDesign creates a clipping path from the 
alpha channel. Then choose Alpha 2 from the same menu, and compare the 
results.

6	 Choose Alpha 3 from the Alpha menu, and then select the Include Inside Edges 
option. Notice the changes in the image.

�	Tip:  You can 
fine-tune the clipping 
path that InDesign 
creates from an alpha 
channel by adjusting 
the Threshold and 
Tolerance options, as 
you did in “Removing 
a white background 
using InDesign” earlier 
in this lesson. For alpha 
channels, start with a 
low Threshold value, 
such as 1.
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Selecting the Include Inside Edges option makes InDesign recognize a butterfly-
shaped hole painted in the Alpha 3 channel and adds it to the clipping path.

7	 Choose Photoshop Path from the Type menu, and then choose Shapes from 
the Path menu. InDesign reshapes the frame of the image to match the 
Photoshop path. 

8	 Choose Circle from the Path menu. Click OK. 

Importing native adobe graphics files
InDesign allows you to import native Adobe files such as Photoshop, Illustrator, 
and Acrobat in unique ways and provides options for controlling how the file 
is displayed. For example, you can adjust the visibility of Photoshop layers in 
InDesign, as well as view different layer comps. Similarly, if you import a layered 
Illustrator file into an InDesign layout, you can vary the illustration by adjusting 
layer visibility.

Importing a photoshop file with layers and layer comps
In the previous exercise, you worked with a Photoshop file with saved paths and 
alpha channels; however, the file had only a single background layer. When you 
work with a layered Photoshop file, you can adjust the visibility of the individual 
layers. Additionally, you can view different layer comps.

Created in Photoshop and saved as part of the file, layer comps are often used to 
make multiple compositions of an image to compare different styles or artwork. 
When the file is placed in InDesign, you can preview the different comps in relation 
to your entire layout. You’ll view some layer comps now.

�	Tip:  You can see how 
the butterfly-shaped 
hole looks in Photoshop 
by displaying the Alpha 
3 channel in the original 
Photoshop file.
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1	 In the Links panel, click the link for 10_j.psd and click the Go To Link button 
( ) to select the file and center it in your document window. This file, which 
you relinked in a previous exercise, has four layers and three layer comps.

2	 Choose Object > Object Layer Options to open the Object Layer Options dialog 
box. This dialog box allows you to turn layers off and on, and switch between 
layer comps.

3	 Move the Object Layer Options dialog box so that you can see as much as 
possible of the selected image. Select the Preview option to allow you to view 
changes while keeping the dialog box open.

4	 In the Object Layer Options dialog box, click the eye icon ( ) to the left of the 
Hands layer. This turns off the Hands layer, leaving only the Simple Background 
layer visible. Click the square next to the Hands layer to turn visibility back on.

5	 Choose Green Glow from the Layer Comp menu. This layer comp has a 
different background. Now choose Purple Opacity from the Layer Comp menu. 
This layer comp has a different background, and the Hands layer is partially 
transparent. Click OK.

Layer comps are not merely an arrangement of different layers but are able to  
save Photoshop layer effects, visibility, and position values. When the visibility of  
a layered file is modified, InDesign informs you in the Link Info section of the  
Links panel.

6	 In the Links panel, click the Show/Hide Link Information button ( ) to display 
the Link Info section at the bottom of the panel if it is not already visible. Locate 
the Layer Overrides listing. “Yes (2)” is displayed for Layer Overrides to let you 
know that two layers are overridden. “No” is displayed when there are no layer 
overrides.

7 Choose File > Save to save your work so far.
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creating an anchored graphics frame
An anchored graphics frame flows with text. In this exercise you’ll anchor the 
album logo in a text frame on page 6.

1	 In the Pages panel, double-click the second spread and choose View > Fit 
Spread In Window. Scroll down if necessary. At the bottom of the pasteboard  
is the Orchard of Kings logo. You’ll insert this graphic into a paragraph in  
the page.

2	 Using the Selection tool ( ), click the logo and choose Edit > Cut to place the 
graphic on the clipboard.

3	 Press and hold Z to temporarily access the Zoom tool, or select the Zoom 
tool ( ), and click the text frame on page 6 to magnify the view. This exercise 
uses 150%. 

4 Choose Type > Show Hidden Characters to view the spaces and paragraph 
returns in the text. This helps you locate where you want to paste the frame.

5	 Select the Type tool ( ) and place an insertion point to the left of the second 
paragraph return below the word “streets.” Choose Edit > Paste to place the 
graphic between the two paragraphs of text. Notice that the text after the 
graphic reflows when the image is placed.

Now you’ll create space between the graphic and the surrounding text with the 
Space Before option. 

6 Click the Paragraph Formatting Controls button ( ) in the Control panel. In 
the Space Before option ( ), click the Up Arrow button to change the value to 
0p4. As you increase the value, the anchored graphics frame and the text below 
it shift downward slightly.

�	Note:  Showing 
hidden characters is 
not a necessary step 
when placing anchored 
graphics; it is used here 
to help identify the 
structure of the text.
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7 Choose File > Save to save your work so far.

adding text wrap to an anchored graphics frame
You can easily add text wrap to an anchored graphics frame. Text wrap allows you 
to experiment with different layouts and see the results immediately.

1	 Using the Selection tool ( ), select the Orchard of Kings logo you placed in the 
previous exercise. 

2 Press Shift+Ctrl (Windows) or Shift+Command (Mac OS) and drag the 
upper-right handle of the frame up and to the right, until you’ve scaled the 
graphic roughly 25% into the second column. The key combination lets you 
proportionally scale the graphic and the frame simultaneously.

3	 Choose Window > Text Wrap to access the text wrap options. Even though the 
graphic is anchored, it is placed beneath the existing text.

4	 In the Text Wrap panel, select Wrap Around Object Shape ( ) to add text wrap 
to the graphic.

5 To increase space around the bounding box of the graphic, click the Up Arrow 
button in the Top Offset option ( ) and change the value to 1p0.

Text can also wrap around a graphic’s shape rather than the bounding box. 
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6 To see this more clearly, click the white pasteboard to deselect all objects and 
then click back on the Orchard of Kings logo. Press the Forward Slash key (/) to 
apply no fill color.

7 In the Text Wrap panel, choose Detect Edges from the Type menu. Because this 
image is a vector graphic, the text wrap honors the edges of the text. To view the 
document clearly, click the white pasteboard to deselect the graphic and choose 
Type > Hide Hidden Characters to hide the paragraph returns and spaces.

8	 Using the Selection tool ( ), select the Orchard of Kings logo again. 

9 In the Text Wrap panel, choose these options from the Wrap To menu in turn: 

• Right Side. The type moves to the right side of the image, avoiding the area 
just below the image, even though there is space for it to display beneath the 
text wrap boundary.

• Both Right & Left Sides. The type moves into all available areas around the 
image. You’ll notice that a small break in the type appears where the text 
wrap boundary drops into the type area.

• Largest Area. The text moves into the largest area to one side of the text 
wrap boundary.

10	 Optionally, select the Direct Selection tool ( ) and then click the graphic to view 
the anchor points used for the text wrap. When using the Detect Edges option, 
you can manually adjust the anchor points that define the text wrap by clicking 
the anchor points and dragging them to a new position. 

11 Close the Text Wrap panel.

12 Choose File > Save.
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Importing an Illustrator file
InDesign takes full advantage of the smooth lines in vector graphics such as those 
from Adobe Illustrator. When you use InDesign’s high-quality screen display, vec-
tor graphics and type appear with smooth edges at any size or magnification. Most 
vector graphics don’t require a clipping path because most applications save them 
with transparent backgrounds. In this section, you’ll place an Illustrator graphic 
into your InDesign document.

1	 In the Layers panel, select the Graphics layer. Choose Edit > Deselect All to 
make sure nothing is selected in your document. 

2 Choose View > Fit Spread In Window to see the entire spread.

3 Choose File > Place and select the Illustrator file 10_e.ai from the Lesson_10 
folder. Make sure that Show Import Options is not selected. Click Open.

4	 Click in the upper-left corner of page 5 with the loaded graphics ( ) icon to add 
the Illustrator file to the page. Position it as shown below. Graphics created in 
Illustrator are transparent by default in the areas where there is no artwork.

5 Choose File > Save to save your work.

Importing an Illustrator file with layers
You can import native Illustrator files with layers into an InDesign layout and con-
trol the visibility of the layers and reposition the graphic; however, you cannot edit 
the paths, objects, or text.

1	 Deselect all objects by clicking in the pasteboard of the document window. 

2 Choose File > Place. In the lower-left corner of the Place dialog box, select Show 
Import Options. Select the file 10_n.ai and click Open. The Place PDF dialog 
box appears when Show Import Options is selected.

3 In the Place PDF dialog box, make sure that Show Preview is selected. In the 
General section, choose Bounding Box (All Layers) from the Crop To menu and 
make sure that Transparent Background is selected.
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4	 Click the Layers tab to view the layers. This file has three layers: a background 
image of trees (Layer 3), a layer of text in English (English Title), and a layer of 
text in Spanish (Spanish Title). 

Although you can designate now which layers you would like to display in the 
imported graphic, the small Preview area makes it difficult to see the results. 

5 Click OK. You’ll select the layers to display in the layout itself.

6 With the loaded graphics icon ( ), position the cursor to the left of the large 
blue box on page 5. Do not position the loaded graphics icon within the blue 
box, because it inserts the graphic into that frame. Click once to place the 
graphic, and then use the Selection tool ( ) to position the graphic so that it is 
visually centered over the blue box.

7 Use the Zoom tool ( ) to zoom in on the graphic.

8	 With the graphic still selected, choose Object > Object Layer Options. Move the 
dialog box if necessary so that you can see the graphic in the document. 

9 Select Preview and then click the eye icon ( ) next to the English Title layer to 
turn it off. Now click the empty box next to Spanish Title to turn on that layer. 
Click OK and deselect the graphic by clicking the white pasteboard. 
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Using layered Illustrator fi les allows you to re-purpose illustrations without having 
to create separate fi les for each variation.

10 Choose File > Save to save your work.

Using a library to manage objects
Object libraries let you store and organize graphics, text, and pages that you fre-
quently use. Libraries are stored as fi les on your hard drive. You can also add ruler 
guides, grids, drawn shapes, and grouped images to a library. Each library appears 
as a separate panel that you can group with other panels any way you like. You can 
create as many libraries as you need—for example, diff erent libraries for each of 
your projects or clients. In this section, you’ll import a graphic currently stored in a 
library, and then you’ll create your own library.

1	 If you’re not already on page 5, type 5 into the Page Number box at the bottom 
of the document window, and then press Enter or Return to go to that page.

2	 Choose View > Fit Page In Window to see the entire page.

3	 Choose File > Open, select the fi le 10_k.indl in the Lesson_10 folder, and then 
click Open to open the library fi le. Drag the lower-right corner of the 10_k 
Library panel to reveal all of the items it contains.

4	 In the 10_k Library panel, select the Show Library Subset button ( ). In the last 
box for the Parameters option, type tree, and click OK. Th is searches the library 
for all objects that have the word “tree” in their name. Two objects are found.

5	 In the Layers panel, make sure the Graphics layer is targeted. Open the 
Links panel.

6	 Of the two objects visible in the 10_k Library panel, drag Tree.psd to page 5. Th e 
fi le is added to the page. Notice how the fi lename appears in the Links panel.

�	Note:  Your Links 
panel may display a 
missing link icon 
( ) or a modifi ed link 
icon ( ) because you 
copied the Tree.psd fi le 
from its original location 
to your hard drive. To 
remove the warning, 
click the Update Link 
button in the Links 
panel or click the Relink 
button in the Links 
panel and navigate to 
the Lesson_10 folder 
to fi nd Tree.psd.
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7 Using the Selection tool ( ), position the Tree.psd image so that it is centered 
within the small blue background frame. When the graphic is perfectly 
centered, vertical and horizontal Smart Guides are displayed and intersect  
at the center point of the graphic.

creating a library
Now you’ll create your own library and add text and a graphic to it. When add-
ing a graphic to an InDesign library, the original file is not copied into the library; 
InDesign maintains a link to the original source file. Graphics stored in a library 
still require the original, high-resolution file for printing.

1	 Choose File > New > Library. Type CD Projects as the library filename, navigate 
to the Lesson_10 folder, and click Save. The library is displayed in the same 
panel group as the library you opened earlier.

2	 Navigate to page 3. Using the Selection tool ( ), drag the Ricky Records logo to 
the library you just created. The logo is now saved in the library for use in other 
InDesign documents.
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3	 In the CD Projects library, double-click the Ricky Records logo. For Item Name, 
type Logo, and click OK.

4	 Using the Selection tool, drag the address text block to the CD Projects library.

5	 In the CD Projects library, double-click the address text block. For Item Name, 
type Address, and click OK. 

Now your library contains both text and graphics. As soon as you make changes to 
the library, InDesign saves the changes. 

6 Close both libraries by clicking the close button at the top of the library panel 
group, and choose File > Save.
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Using snippets
A snippet is a file that holds objects and describes their location relative to one 
another on a page or page spread. Use snippets to conveniently reuse and position 
page objects. Create a snippet by saving objects in a snippet file, which has the 
.IDMS extension. (Previous InDesign versions use the .INDS extension.) When you 
place the snippet file in InDesign, you can determine whether the objects land in 
their original positions or where you click. You can store snippets in an Object library 
and Adobe Bridge as well as on your hard disk.

Snippets contents retain their layer associations when you place them. When a 
snippet contains resource definitions and these definitions are also present in the 
document to which it is copied, the snippet uses the resource definitions in the 
document. 

Snippets you create in InDesign CS5 cannot be opened in previous versions of 
InDesign. 

To create a snippet, do one of the following: 

•  Using a selection tool, select one or more objects, and then choose File > Export. 
From the Save As Type (Windows) or Format (Mac OS) menu, choose InDesign 
Snippet. Type a name for the file and click Save.

•  Using a selection tool, select one or more objects, and then drag the selection to 
your desktop. A snippet file is created. Rename the file.

•  Drag an item from the Structure pane to your desktop. 

To add a snippet to a document:

1  Choose File > Place.

2  Select one or more snippet (.IDMS or .INDS) files, and then click Open.

3  Click the loaded snippet cursor where you want the upper-left corner of the 
snippet file to be. 

	 If you placed the insertion point in a text frame, the snippet is placed in the text 
as an anchored object.

	 All objects remain selected after you place the snippet. By dragging, you can 
adjust the position of all objects. 

4  If you loaded more than one snippet, scroll and click the loaded snippet cursor 
to place the others.

Rather than place snippet objects according to where you click on a page, you can 
place them in their original locations. For example, a text frame that appeared in the 
middle of a page when it was made part of a snippet can appear in the same loca-
tion when you place it as a snippet. 

•  In File Handling preferences, choose Position At Original Location to preserve 
objects’ original locations in snippets; choose Position At Cursor Location to 
place snippets according to where you click a page.

—From InDesign Help
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Using adobe Bridge to import graphics
Adobe Bridge is a separate application that is installed with Adobe InDesign 
CS5. A cross-platform application, Adobe Bridge lets you browse your local and 
networked computers for images and then place them in InDesign—among many 
other features.

1 Choose File > Browse In Bridge to launch Adobe Bridge.

The Favorites and Folders panels in the upper-left corner of the Adobe Bridge win-
dow list various locations where you can browse for documents in Adobe Bridge. 

2 Depending on where you placed the Lesson_10 folder, do one of the following: 

• If you placed the Lesson_10 folder used for this lesson on your desktop, 
click Desktop in the Favorites panel, locate the folder in the Adobe Bridge 
window, and double-click to view its contents. 

• If you placed the Lesson_10 folder in a different location, click My Computer 
(Windows) or Computer (Mac OS) in the Folders panel and then click the 
triangle to the left of each folder to navigate to the Lesson_10 folder. Click a 
folder icon to view its contents in the middle of the Adobe Bridge window.

Adobe Bridge lets you view the thumbnails of all of your images.

3 Adobe Bridge provides an easy way to locate and rename files. Click the graphic 
named Leaf.psd once; then click once on the filename to select the filename box. 
Rename the file 10_o.psd and press Enter or Return to commit to the change.

�	Tip:  In addition to 
using Adobe Bridge to 
import graphics, you 
can also use the Mini 
Bridge panel, which is 
new in InDesign CS5. To 
open this panel, choose 
Window > Mini Bridge. 
Use the controls in the 
panel to locate and 
select the graphics you 
want to import, and 
then drag them into a 
layout.
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4 To reduce the size of the Bridge window, click the Switch To Compact Mode 
button ( ) in the upper-right corner of the window. Then drag the 10_o.psd 
file into your InDesign document. Click once within the layout to return to 
InDesign, then click again to place the graphic. 

5 In the upper-right corner of the Bridge window, click the Switch To Full 
Mode button to enlarge the window, and then choose File > Return To Adobe 
InDesign to return to InDesign.

6	 Choose View > Fit Spread In Window, and then use the Selection tool ( ) 
to position the leaf graphic in the upper-left corner of page 4, on top of the 
purple box.

After importing graphics files into InDesign, you can easily locate and access the 
original files by taking advantage of the integration of Adobe Bridge and Adobe 
InDesign.
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7	 Select the 10_j.psd file in the Links panel. Then right-click (Windows) or 
Control-click (Mac OS) the link, and from the context menu, choose Reveal  
In Bridge. 

This action switches you from InDesign to Adobe Bridge and selects the 10_j.psd file.

8	 Return to InDesign and save the file.

Congratulations! You’ve created a CD booklet by importing, updating, and manag-
ing graphics from several different graphics file formats.

Exploring on your own
Now that you’ve had some practice working with imported graphics, here are some 
exercises to try on your own.

1	 Place different file formats with Show Import Options selected in the Place 
dialog box, and see what options appear for each format. For a full description 
of all of the options available for each format, see InDesign Help.

2	 Place a multiple-page PDF file with Show Import Options selected in the Place 
dialog box, and import different pages from it.

3	 Create libraries of text and graphics for your work.

�	Tip:  If you would 
rather select the  
10_j.psd file in Explorer 
(Windows) or Finder 
(Mac OS), choose Reveal 
In Explorer or Reveal In 
Finder from the context 
menu.
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review Questions
1 Review uses Number List

review questions
1	 How can you determine the filename of an imported graphic in your document?

2	 What are the four options in the Type menu in the Clipping Path dialog box, and what 
must an imported graphic contain for each option to work?

3	 What is the difference between updating a file’s link and relinking the file?

4	 When an updated version of a graphic becomes available, how do you make sure that 
it’s up to date in your InDesign document?

review answers
1	 Select the graphic and then choose Window > Links to see if the graphic’s filename is 

highlighted in the Links panel. The graphic appears in the Links panel if it was either 
imported by choosing File > Place or dragged into the layout from Explorer (Windows) 
or Finder (Mac OS).

2	 The Clipping Path dialog box in InDesign lets you create a clipping path from an 
imported graphic by using:

• The Detect Edges option when a graphic contains a solid white or solid black 
background.

• The Photoshop Path option when a Photoshop file contains one or more paths.

• The Alpha Channel option when a graphic contains one or more alpha channels.

• User-Modified Path is displayed if the selected clipping path has been modified.

3	 Updating a file’s link simply uses the Links panel to update the onscreen representation 
of a graphic so that it represents the most recent version of the original. Relinking 
a selected graphic uses the Place command to insert another graphic in place of the 
selected graphic. If you want to change any of a placed graphic’s import options, you 
must replace the graphic.

4	 In the Links panel, make sure that no alert icon is displayed for the file. If an alert icon 
appears, you can simply select the link and click the Update Link button. If the file has 
been moved, you can locate it again using the Relink button.
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11 Creating tables

lesson Overview
In this lesson, you’ll learn how to do the following:

•	 Convert text to a table, import tables from other applications, 
and create tables from scratch. 

•	 Change the number of rows and columns.

•	 Adjust row and column sizes.

•	 Format tables with strokes and fills.

•	 Specify repeating header and footer rows for long tables.

•	 Place graphics in table cells.

•	 Create and apply table and cell styles. 

This lesson will take approximately 45 minutes.
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With InDesign, you can easily create tables, convert 
text to tables, or import tables from other applica-
tions. Rich formatting options—including headers, 
footers, and alternating row and column patterns—
can be saved as table and cell styles.

2 The Instant Omelette
Room Number: 

ROOM SERVICE ORDER FORM

EGG T YPE INGREDIENTS SIDE ITEMS

Standard Ham White Toast

Whites Only Cheese Wheat Toast

Substitute Onions Sourdough Toast

Cage Free Mushrooms English Muffin

Organic Jalapeños Bagel

Cage Free & Organic Green Peppers Blueberry Muffin

 Call Egg (ext. 344)
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getting started
In this lesson, you’ll work on a fictional room service menu designed to be attractive, 
easy to use, and easy to revise. You’ll convert text to a table and then format the 
table using options in the Table menu and the Table panel. The table will include 
header rows that repeat when the table flows across multiple pages. Finally, you will 
create a table style and a cell style so the formatting can be quickly and consistently 
applied to other tables. 

1 To ensure that the preference and default settings of your Adobe InDesign CS5 
program match those used in this lesson, move the InDesign Defaults file to a 
different folder following the procedure in “Saving and restoring the InDesign 
Defaults file” on page 3. 

2 Start Adobe InDesign CS5. To ensure that the panels and menu commands 
match those used in this lesson, choose Window > Workspace > [Advanced], 
and then choose Window > Workspace > Reset Advanced.  

3 Choose File > Open, and open the 11_Start.indd file in the Lesson_11 folder, 
located inside the Lessons folder within the InDesignCIB folder on your  
hard disk. 

4 Choose File > Save As, name the file 11_Tables.indd, and save it in the 
Lesson_11 folder.

5 To see what the finished document will look like, open the 11_End.indd file 
in the same folder. You can leave this document open to act as a guide as you 
work. When you’re ready to resume working on the lesson document, click the 
11_Tables.indd tab in the upper-left corner of the document window.

2 The Instant Omelette
Room Number: 

ROOM SERVICE ORDER FORM

EGG T YPE INGREDIENTS SIDE ITEMS

Standard Ham White Toast

Whites Only Cheese Wheat Toast

Substitute Onions Sourdough Toast

Cage Free Mushrooms English Muffin

Organic Jalapeños Bagel

Cage Free & Organic Green Peppers Blueberry Muffin

 Call Egg (ext. 344)

�	Note:  If you have 
not already copied the 
resource files for this 
lesson onto your hard 
disk from the Adobe 
InDesign CS5 Classroom 
in a Book CD, do so 
now. See “Copying the 
Classroom in a Book 
files” on page 2.
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Converting text to a table
Tables are grids of individual cells set in vertical columns and horizontal rows. 
Often, the text for a table already exists in the form of “tab-delimited text,” in 
which the columns of information are separated by tab characters and the rows of 
information are separated by paragraph returns. In this case, the menu information 
was received in an email from the chef and then pasted into the document. You will 
select this text and convert it to a table. 

	1 Choose Type > Show Hidden Characters. Notice that the columns of 
information are separated by tabs and the rows are separated by  
paragraph returns.

2 Using the Type tool ( ), select the text from Egg Type to Blueberry Muffin, 
including the last paragraph return.

3 Choose Table > Convert Text To Table. 

In the Convert Text To Table dialog box, you will indicate how the selected text is 
currently separated. 

4 From the Column Separator menu, choose Tab. From the Row Separator menu, 
choose Paragraph. Click OK. 

The new table is automatically anchored in the text frame that contained the text.  
In InDesign, tables are always anchored in text. 

5 Choose File > Save. 

�	Tip:  You will use the 
Type tool for all table 
creation, formatting, 
and editing tasks.

�	Note:  As you work 
through this lesson, 
change the view scale 
to suit your monitor and 
vision.
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importing tables
InDesign CS5 can import tables from other applications, including Microsoft Word 
and Microsoft Excel. When you place a table, you can create a link to the external 
file. Then, if you update the Word or Excel file, you can easily update that informa-
tion in the InDesign document. 

To import a table: 

1  Using the Type tool, click to place an insertion point in a text frame.

2  Choose File > Place. 

3  In the Place dialog box, select Show Import Options. 

4  Select a Word file (.doc) that contains a table, or an Excel file (.xls). 

5  Click OK. 

6  Use the Import Options dialog box to specify how to handle the formatting in 
Word tables. For Excel files, you can specify what spreadsheet to import along 
with how to handle the formatting.

To link to tables when they are imported:

1  Choose Edit > Preferences > File Handling (Windows) or InDesign > Preferences > 
File Handling (Mac OS). 

2  In the Links section, select Create Links When Placing Text And Spreadsheet 
Files, and then click OK. 

3  If the data in the source file changes, use the Links panel to update the table in 
the InDesign document.

Note that when you update linked tables, you will lose local table and text format-
ting applied in InDesign. (Changes applied to spreadsheets through cell styles or 
table styles will remain.)

The Import Options dialog 
box for importing an Excel 
spreadsheet. 
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Formatting a table
Tables are grids of individual cells set in horizontal rows and vertical columns.  
The border of a table is a stroke that lies on the outside perimeter of the entire 
table. Cell strokes are lines within the table that set the individual cells apart from 
each other. InDesign CS5 includes many easy-to-use formatting options for tables. 
You can use these to make tables attractive and help them easily convey infor-
mation to readers. In this section, you will add and delete rows, merge cells, and 
specify fills and strokes for the table.

adding and deleting rows
You can add rows above or below a selected row, and you can delete selected rows. 
The controls for adding and deleting columns work the same as for adding and 
deleting rows. Here, you will add a row to the top of the table to contain the table 
header and you will delete an extra row at the bottom.

1 Using the Type tool ( ), click in the first row of the table, which starts with 
Egg Type, to select it. 

2 Choose Table > Insert > Row. 

3 In the Insert Row(s) dialog box, enter 1 in the Number box and click Above. 
Click OK to add the row.

4 Click in the last row of the table. 

5 Choose Table > Delete > Row.

Merging and resizing cells
You can merge adjacent, selected cells to produce a single cell. Here, you will merge 
the cells in the top row so the header spans the width of the table. 

1 Click in the first cell of the new row, then drag to select all the cells in the row. 

2 Choose Table > Merge Cells. 

�	Tip:  To select 
multiple rows to delete, 
position the Type tool 
on the left edge of the 
table until the arrow 
displays; drag to select 
the rows. To select 
multiple columns to 
delete, position the 
Type tool on the top 
edge of the table until 
the arrow displays; drag 
to select the columns. 
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3 Click in the new, wide cell and type “Room Service Order Form.” 

4 In the Control panel, click the Paragraph Formatting Controls icon ( ).

5 Click the Align Center button ( ) on the Control panel to center the text in 
the cell.

6 Position the Type tool ( ) over the stroke under the first row as shown. When 
the double-arrow icon ( ) displays, drag down to make the row slightly taller. 

adding a border and fill pattern
To delineate a table from surrounding text, you can apply a stroke to its edges. In 
addition, you can specify a fill for the entire table along with a fill pattern for rows 
or columns. For example, you can apply a fill color to every other row or every third 
column. You will stroke the edges of this table to create a border, make the back-
ground transparent, and specify a fill for every other row. 

1 Using the Type tool ( ), move the pointer to the upper-left corner of the table, 
so that the pointer appears as a diagonal arrow ( ). (Increase the magnification 
if you have trouble getting the diagonal arrow to appear.) Click once to select 
the entire table.  

2 Choose Table > Table Options > Table Setup to open the Table Options 
dialog box.

3 In the Table Setup tab, in the Table Border section, type 1.5 in the Weight box.

4 From the Color menu, select the blue color swatch named C = 100, M = 90, 
Y = 10, K = 0.

�	Tip:  An alternate 
way to select an entire 
table is to click the Type 
tool anywhere in the 
table, and then choose 
Table > Select > Table. 
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5	 At the top of the dialog box, click the Fills tab. Set the following options:

• From the Alternating Pattern menu, choose Every Other Row.

• From the Color menu at left, choose the yellow color swatch named 
C = 0, M = 0, Y = 100, K = 0. Confirm that the Tint setting is 20%.

• Confirm that the Color menu at right is set to [None].

• In the Skip First box, type 2 so that the pattern starts on row 3 (the first 
two rows will be header rows).

6	 Click OK. Choose Edit > Deselect All so that you can see the results.

7	 Choose File > Save.

Every other body row now has a pale yellow background.
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editing cell strokes
Cell strokes are the lines around individual cells. You can remove or change the 
stroke for selected cells or the entire table. In this section, you will alter the cell 
strokes so that they match the new table border.  

1	 Using the Type tool ( ), move the pointer to the upper-left corner of the table 
until it turns into a diagonal arrow ( ), and then click to select the entire table.

2	 Choose Table > Cell Options > Strokes And Fills.

3	 In the Cell Stroke section of the dialog box, type 1.5 in the Weight box.

4 From the Color menu, select the blue color swatch named C = 100, M = 90, 
Y = 10, K = 0.

5 Click OK, and then choose Edit > Deselect All to see the results of your 
formatting.

6 Choose File > Save.

adjusting row height and column widths
By default, table cells expand vertically to fit their content—so if you keep typing  
within a cell, it expands. You can, however, specify a fixed row height, or have 
InDesign create columns or rows of equal size within the table. In this exercise, 
you will specify a fixed row height, position the text within the rows, and adjust the 
column widths. 

1	 Using the Type tool ( ), click in the table and choose Table > Select > Table.

2	 Choose Window > Type & Tables > Table to open the Table panel. 

�	Tip:  Try different 
options from the Type 
menu and various tints 
to achieve different 
looks for stroking 
selected cells. 
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3 In the Table panel, select Exactly for the Row Height option ( ), and then 
type .5 in in the box to the right of the menu. Press Enter or Return.

4 With the table still selected, click Align Center in the Table panel. 

This centers the text vertically within each cell. 

5	 Click anywhere in the table to deselect the cells. 

6 Using the Type tool, point at a vertical stroke between two columns. When the 
double-arrow icon ( ) displays, drag to the left or right to resize the column. 

7	 Choose Edit > Undo Resize Columns. 

8 Select the entire table again and choose Table > Distribute Columns Evenly.

9 Choose Edit > Deselect All, then choose File > Save.
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Creating a header row
A table’s name and the column headings are often formatted to stand out from 
the rest of the table. To do this, you can select and format the cells that contain 
the header information. This header information needs to repeat if the table flows 
across multiple pages. With InDesign, you can specify header and footer rows that 
repeat when a table continues to the next column or page. Here, you will format the 
first two rows of the table—the table name and the column headings—and specify 
them as header rows that repeat. 

1	 Using the Type tool ( ), move the pointer over the left edge of the first row 
until it appears as a horizontal arrow ( ). 

2 Click to select the entire first row, then drag to include the second row.

3	 Choose Table > Cell Options > Strokes And Fills.

4 In the Cell Fill section, choose the yellow color swatch named C = 0, M = 0, 
Y = 100, K = 0 from the Color menu. 

5 Type 50 in the Tint box, then click OK. 

6 With the two rows still selected, choose Table > Convert Rows > To Header. 

�	Tip:  When you edit 
text in a header row, 
the text is automatically 
updated in other 
instances of the header 
row. You can only edit 
the text in the original 
header; the other 
instances of the header 
are locked.
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To see the header rows in action, we will add rows to this table so that it flows to 
the second page. As items are added to the room service menu, you can simply type 
them into the table, tabbing between cells to navigate. 

7 Click in the last row of the table and choose Table > Insert > Row. 

8 In the Insert Row(s) dialog box, type 25 in the Number box and click Below. 
Click OK. 

9 Choose Layout > Next Page to see the header rows repeated on the table on the 
second page. Navigate back to the first page of the document. 

10 Choose File > Save.

adding graphics to table cells
You can use InDesign to create effective tables that combine text, photographs, 
and illustrations. Since table cells are essentially small text frames, you add graph-
ics by anchoring them in the cell’s text flow. Anchoring graphics in cells can cause 
text overflow, indicated by a red dot in the cell. To fix this, drag the cell borders to 
resize the cells as necessary. In this exercise, you will add a heart icon next to heart-
healthy items on the menu along with a firecracker icon for spicy items. 

1	 Choose View > Fit Page In Window. Note the red heart and firecracker icons on 
the pasteboard at left. 

2 Using the Selection tool ( ), select the heart icon on the pasteboard. If 
necessary, adjust the zoom level to view the text in the table.

3	 Choose Edit > Copy.

4 Switch to the Type tool ( ) (or double-click inside the table to automatically 
switch to the Type tool). In the first column of the table, under Egg Type, click 
next to Whites Only in the second body row.

5	 Press the spacebar to add a space before the icon, and then choose Edit > Paste. 

In addition to pasting a graphic at the text insertion point, you can choose File > 
Place to import a graphic file and simultaneously anchor it within a table cell. 

�	Tip:  The Headers 
And Footers tab of the 
Table Options dialog 
box lets you specify 
when headers and 
footers repeat. 

�	Tip:  You must use 
the Type tool to place or 
paste content into table 
cells. You cannot drag 
items into table cells. 
Dragging only positions 
the item above or 
below the table in the 
layout stacking order; it 
does not place the item 
within a cell.



ptg

298  Lesson  11  Creating  Tables

    

6	 Repeat steps 4 and 5 to place the heart icon next to “Substitute” in the Egg Type 
column and next to “Onions,” “Mushrooms,” “Jalapeños,” and “Green Peppers” 
in the Ingredients column. 

7 Using the Selection tool ( ), select the firecracker icon on the pasteboard and 
choose Edit > Copy.

8 Switch to the Type tool ( ). In the second column of the table, under 
Ingredients, click next to the heart icon after “Jalapeños.” 

9	 Choose Edit > Paste.  

10 Using the Selection tool, Shift-click the heart icon and firecracker icon on the 
pasteboard and choose Edit > Clear.

11 Choose File > Save. 

�	Tip:  You can 
temporarily switch 
from the Type tool to 
the Selection tool by 
holding down the Ctrl 
(Windows) or Command 
(Mac OS) key.
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Creating and applying table and cell styles
To quickly and consistently apply formatting to tables, you can create table styles 
and cell styles. A table style applies to the entire table while cell styles can be 
applied to selected cells, rows, and columns. Here, you will create a table style and a 
cell style so the formatting can be quickly applied to other types of menus. 

Creating table and cell styles 
In this exercise, you will create a table style for the basic table formatting and a 
cell style for the header rows. Rather than specify formatting in the styles, you will 
simply create styles based on the formatting of the table. 

1 Using the Type tool ( ), click anywhere in the table. 

2 Choose Window > Styles > Table Styles. 

3 In the Table Styles panel menu, choose New Table Style.

4 Name the style Menu Tables in the Style Name box. Click Table Setup in the 
list at left to see that the Table Border options are set according to the selected 
table.
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5 Click OK. The new style appears in the Table Styles panel.

6 With the Type tool ( ), click anywhere in the header row. 

7 Choose Window > Styles > Cell Styles. 

8 In the Cell Styles panel menu, choose New Cell Style.

9 Name the style Header Rows in the Style Name box.

You will now specify a different paragraph style for the text in cells with the Header 
Rows style applied. 

10 From the Paragraph Style menu, select Table Header. This is the paragraph style 
already applied to the text in the header rows.  

11 Click OK. The new style appears in the Cell Styles panel.

12 Choose File > Save.
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applying table and cell styles 
Now, you will apply the styles to the table. To make global changes to table format-
ting later, you can simply edit the table or cell styles.

1 Using the Type tool ( ), click anywhere in the table. 

2 Click the Menu Tables style in the Table Styles panel.

3 Using the Type tool, drag to select the header rows (the first two rows) of 
the table.

4 Click the Header Rows style in the Cell Styles panel.

5	 Deselect all, choose View > Fit Page In Window, and choose File > Save.

Finishing up
As a final step, you’ll preview the menu in its current state. You can add ingredients 
and other items to this table later.

1	 At the bottom of the Tools panel, click Preview.

2	 Press Tab to hide all of the panels and review the results of your work.

Congratulations! You have now completed this lesson. 
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exploring on your own
Now that you’re skilled in the basics of working with tables in InDesign, you can 
experiment with other techniques for building tables.

1	 First, create a new document. The page size and other specifications do not 
matter. To create a new table, drag the Type tool ( ) to create a text frame. 
Then choose Table > Insert Table and enter the number of rows and columns 
you want in your table.

2	 To enter information in your table, make sure that the insertion point is in the 
first cell and then type. To move forward to the next cell in the row, press Tab. 
To move to the cell below in the column, press the Down Arrow key.

3	 To add a new column by dragging, position the Type tool ( ) over the right 
edge of one of the columns in your table so that the pointer becomes a double 
arrow icon ( ) and begin dragging to the right. Hold down Alt (Windows) or 
Option (Mac OS) and drag a short distance to the right, perhaps half an inch or 
so. When you release the mouse button, a new column appears. (The column 
has the same width as the distance you dragged.)

4 To convert the table to text, choose Table > Convert Table To Text. Tabs can 
separate what were previously columns, and paragraph breaks can separate 
rows. You can also modify these options. Similarly, you can convert tabbed text 
to a table by selecting the text and choosing Table > Convert Text To Table.

5	 To rotate text within a cell, click with the Type tool to place an insertion point 
in a cell. Choose Window > Type & Tables > Table. In the Table panel, select 
the Rotate Text 270° ( ) option. Then type the text you want in this cell.
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review Questions
1 Review uses Number List

review questions
1	 What are the advantages of using tables rather than just typing text and using tabs to 

separate the columns?

2	 When might you get an overset cell?

3	 What tool is used most frequently when you work with tables?

review answers
1	 Tables give you much more flexibility and are far easier to format. In a table, text can 

wrap within a cell, so you don’t have to add extra lines to accommodate cells that 
contain a lot of text. Also, you can assign styles to selected cells, rows, and columns—
including character styles and even paragraph styles—because each cell functions like  
a separate text frame.

2 Overset cells occur when the contents don’t fit inside the cell’s current dimensions. 
This overset occurs if you have defined the exact height of a row. Otherwise, when you 
place text in the cell, the text wraps within the cell, which then expands vertically to 
accommodate the text. When you place a graphic in a cell that does not have a fixed 
row height, the cell expands vertically but not horizontally, so the column keeps its 
original width.

3	 The Type tool must be selected to work with a table. You can use other tools to work 
with the graphics within table cells, but to work with the table itself, such as selecting 
rows or columns, inserting text or graphics, adjusting table dimensions, and so forth, 
you use the Type tool.
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12 Working With 
transparency

Lesson overview
In this lesson, you’ll learn how to do the following:

• Colorize an imported grayscale image.

• Change the opacity of objects drawn in InDesign.

• Apply transparency settings to imported graphics.

• Apply transparency settings to text.

• Apply blending modes to overlapping objects.

• Apply feathering effects to objects.

• Apply multiple effects to an object.

• Edit and remove effects.

This lesson will take approximately 45 minutes.
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InDesign CS5 off ers an array of transparency features 
to feed your imagination and creativity. These include 
controls over opacity, eff ects, and color blends. You 
can also import fi les that use transparency and apply 
additional transparency eff ects.

I   T H I N K ,  T H E R E F O R E  I  D I N E .I   T H I N K ,  T H E R E F O R E  I  D I N E .I   T H I N K ,  T H E R E F O R E  I  D I N E .I   T H I N K ,  T H E R E F O R E  I  D I N E .I   T H I N K ,  T H E R E F O R E  I  D I N E .I   T H I N K ,  T H E R E F O R E  I  D I N E .

bistro
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getting started
Th e project for this lesson is a menu for a fi ctional restaurant, Bistro Nouveau. 
By applying transparency eff ects and using a series of layers, you’ll create a visually 
rich design.

1 To ensure that the preference and default settings of your Adobe InDesign CS5 
program match those used in this lesson, move the InDesign Defaults fi le to a 
diff erent folder following the procedure in “Saving and restoring the InDesign 
Defaults fi le” on page 3.

2 Start Adobe InDesign CS5. To ensure that the panels and menu commands 
match those used in this lesson, choose Window > Workspace > [Advanced], 
and then choose Window > Workspace > Reset Advanced. 

To begin working, you’ll open an InDesign document that is already partially 
completed.

3 Choose File > Open, and open the 12_a_Start.indd fi le in the Lesson_12 folder, 
which is located within the Lessons folder in the InDesignCIB folder on your 
hard drive.

4 Choose File > Save As, name the fi le 12_Menu.indd, and save it in the 
Lesson_12 folder.

Th e menu appears as a long, blank page because all of the layers are currently hid-
den. You’ll reveal these layers one by one as you need them, so it will be easy to 
focus on the specifi c objects and tasks in this lesson.

5 To see what the fi nished project looks like, open the 12_b_End.indd fi le in the 
Lesson_12 folder.

I   T H I N K ,  T H E R E F O R E  I  D I N E .I   T H I N K ,  T H E R E F O R E  I  D I N E .I   T H I N K ,  T H E R E F O R E  I  D I N E .I   T H I N K ,  T H E R E F O R E  I  D I N E .I   T H I N K ,  T H E R E F O R E  I  D I N E .I   T H I N K ,  T H E R E F O R E  I  D I N E .

bistro

Boston    |   Chicago   |   Denver   |   Houston    |   MinneapolisBoston    |   Chicago   |   Denver   |   Houston    |   MinneapolisBoston    |   Chicago   |   Denver   |   Houston    |   MinneapolisBoston    |   Chicago   |   Denver   |   Houston    |   MinneapolisBoston    |   Chicago   |   Denver   |   Houston    |   Minneapolis

�	Note: If you have 
not already copied the 
resource fi les for this 
lesson onto your hard 
drive from the Adobe 
InDesign CS5 Classroom 
in a Book CD, do so 
now. See “Copying the 
Classroom in a Book 
fi les” on page 2.
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6 When you are ready to start working, either close the 12_b_End.indd file or 
leave it open for your reference. Then return to your lesson document by 
choosing 12_Menu.indd from the Window menu or clicking the 12_Menu.indd 
tab in the upper-left corner of the document window. 

importing and colorizing a grayscale image
You’ll begin by working with the Background layer for the restaurant menu. This 
layer serves as a textured background that is visible through the objects layered 
above it that have transparency effects. By applying transparency effects, you can 
create see-through objects that reveal any objects underneath. 

Because nothing is below the Background layer in the layer stack, you won’t apply 
any transparency effects to objects on this layer.

1 Choose Window > Layers to display the Layers panel.

2 In the Layers panel, select the layer labeled Background, scrolling as necessary 
to find it at the bottom of the layer stack. You’ll place the image you import on 
this layer.

3 Make sure that the two boxes to the left of the layer name show that the layer 
is visible (the eye icon ( ) appears) and unlocked (the layer lock icon ( ) does 
not appear). The pen icon ( ) to the right of the layer name indicates that this 
is the layer on which the imported objects will be placed and new frames will be 
created.

4 Choose View > Grids & Guides > Show Guides. You’ll use the guides on the 
page to align the background image that you import.

5 Choose File > Place, and then open the 12_c.tif file in your Lesson_12 folder. 
This file is a grayscale TIFF.
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6 Move the loaded graphics icon ( ) slightly outside the upper-left corner of the 
page; then click the corner where the red bleed guides meet so that the placed 
image fills the entire page, including the margins and bleed area. Keep the 
graphics frame selected.

7 Choose Window > Color > Swatches. You’ll use the Swatches panel to colorize 
the image, first adjusting the tint of the desired swatch.

8 In the Swatches panel, select the Fill box ( ). Scroll down the list of swatches to 
find the Light Green swatch and select it. Click the Tint menu at the top of the 
panel and drag the slider to 76%. 

The white areas of the image are now a 76% tint of the green color, but the gray 
areas remain unchanged. 

9 Using the Selection tool ( ), move the pointer within the content grabber 
doughnut shape. When the hand pointer ( ) appears, click to select the 
graphic within the frame, and then select Light Green in the Swatches panel. 
Light Green replaces gray in the image, leaving the Light Green 76% areas as 
they were.

After applying a fill color  After applying color to 
and tint to the frame. the graphic.
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When you select the graphic within a graphics frame, then apply a fill color, the 
color is applied to the gray portions of the image rather than the background of  
the frame, as it was in step 8 when the frame was selected.

10 In the Layers panel, click the empty box to the left of the Background layer 
name to lock the layer. Leave the Background layer visible so that you can see 
the results of the transparent objects you will be placing above this layer.

11 Choose File > Save to save your work.

You’ve just learned a quick method for colorizing a grayscale image. While this 
method works well for creating composites, you may find the color controls avail-
able in Adobe Photoshop CS5 more effective for creating your final artwork.

applying transparency settings
InDesign CS5 has extensive transparency controls. For example, by lowering the 
opacity of objects, text, and even imported graphics, you can reveal underlying 
objects that would otherwise not be visible. Additional transparency features such 
as blending modes, drop shadows, feathered and glowing edges, and bevel and 
emboss effects provide a wide range of options for creating special visual effects; 
you’ll learn about these additional features later in the lesson.

In this part of the project, you’ll practice using various transparency options on 
each layer in the restaurant menu artwork.
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about the effects panel
You use the Effects panel (Window > Effects) to specify the opacity and blend-
ing mode of objects and groups, isolate blending to a particular group, knock out 
objects inside a group, or apply a transparency effect.

FA
B

C D E

A. Blending mode B. Levels C. Clear effects 
D. FX button E. Delete F. Opacity

effects panel overview
Blending Mode—Lets you vary the ways in which the colors of overlapping objects 
blend.

Opacity—As you lower the opacity value of an object, the object becomes increas-
ingly translucent and underlying objects become increasingly visible.

Level—Tells you the Object, Stroke, Fill, and Text opacity settings of the selected 
object, as well as whether transparency effects have been applied. Click the triangle 
to the left of the word Object (or Group or Graphic) to alternately hide and display 
these level settings. The FX icon appears on a level after you apply transparency 
effects there, and you can double-click the FX icon to edit the settings.

Isolate Blending—Applies a blending mode to a selected group of objects but 
does not affect underlying objects that are not part of the group.

Knockout Group—Makes the opacity and blending attributes of every object in a 
group knock out, or block out, underlying objects in the group. 

Clear All button—Clears effects (stroke, fill, or text) from an object, sets the blend-
ing mode to Normal, and changes the Opacity setting to 100% throughout the 
selected object. 

FX button—Displays a list of transparency effects.
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changing the opacity of solid-color objects
With the background graphic complete, you can start applying transparency effects 
to objects on layers stacked above it. You’ll start with a series of simple shapes that 
were drawn using InDesign CS5.

1 In the Layers panel, select the Art1 layer so that it becomes the active layer, and 
click the lock icon ( ) to the left of the layer name to unlock the layer. Click 
the empty box on the far left of the Art1 layer name so that the eye icon ( ) 
appears, indicating that the layer is visible.

2 Using the Selection tool ( ), click the circle filled with the Yellow/Green swatch 
on the right side of the page. This ellipse frame with a solid fill was drawn in 
InDesign.

3 Choose Window > Effects to display the panel.

4 In the Effects panel, click the arrow on the right side of the Opacity percentage. 
An Opacity slider adjustment appears. Drag the slider to 70%. Alternatively, 
enter 70% in the Opacity box and press Enter or Return. 

After you change the opacity of the Yellow/Green circle, it becomes translucent, 
and the resulting color is a combination of the Yellow/Green fill of the circle and 
the purple rectangle beneath it that covers the right half of the page.

�	Note: If the 
Swatches panel is not 
open, choose Window 
Color > Swatches to 
open it. The shapes 
mentioned are named 
by the color swatch 
applied to the fill of  
the object.
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5 In the document window, select the Light Green–filled semicircle in the upper-
left corner of the page; then go to the Effects panel and set the Opacity value 
to 50%. The semicircle now appears as a subtle variation in color against the 
background.

6 Repeat step 5 for the remaining circles on the Art1 layer, using the following 
settings to change the opacity of each circle:

• Left side, middle circle filled with the Medium Green swatch, Opacity = 60%.

• Left side, bottom circle filled with the Light Purple swatch, Opacity = 70%.

• Right side, circle filled with the Light Purple swatch and a black stroke, 
Opacity = 60%.

• Right side, bottom semicircle filled with the Light Green swatch, Opacity = 50%.

7 Choose File > Save to save your work.

applying a blending mode
Changing an object’s opacity creates a color that combines the color values of the 
object with the objects below it. Using blending modes is another way to create 
color interactions between layered objects.

In this procedure, you’ll apply a blending mode to three objects on the page.

1 Using the Selection tool ( ), select the Yellow/Green–filled circle on the right 
side of the page.

2 In the Effects panel, choose Overlay from the Blending Mode menu. Notice how 
the appearance of the colors changes.
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Left: 70% opacity. Right: Opacity and 
 blending mode.

3 Select the Light Green–filled semicircle in the lower-right section of the page, 
and then hold down the Shift key and select the semicircle in the upper-left 
section of the page. 

4 In the Effects panel, choose Multiply from the Blending Mode menu. 

5 Choose File > Save.

For more information on the different blending modes, see “Specify how colors 
blend” in InDesign Help.

adjusting transparency 
settings for eps images
You have applied various transparency settings to objects drawn using InDesign. 
You can also change the opacity values and blending mode for graphics imported 
from other applications such as Adobe Illustrator.

1 In the Layers panel, unlock and make the Art2 layer visible.

2 In the Tools panel, make sure that the Selection tool ( ) is selected.

3 On the left side of the page, click the black spiral image, which is on top of the 
Medium Green–colored circle. With the black spiral still selected, hold down 
the Shift key and click to select the spiral that is on top of the Light Purple circle 
on the right side of the page. Make sure the arrow pointer ( ) and not the hand 
pointer ( ) is displayed when you select the objects. (If the hand pointer is 
displayed when you click, you’ll select the graphic instead of the frame.) Both 
spiral objects should now be selected.
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4 In the Effects panel, choose Color Dodge from the Blending Mode menu and set 
the Opacity to 30%.

Next you will apply a blending mode to the stroke on the fish image.

5 With the Selection tool ( ), click the fish image on the right side of the page. 
Make sure the arrow pointer ( ) and not the hand pointer ( ) is displayed 
when you click. 

6 In the Effects panel, click the Stroke level beneath Object. Selecting the Stroke 
level applies any opacity or blending mode changes you make to the stroke of 
the selected object.

A level indicates the Object, Stroke, Fill, and Text opacity settings of the selected 
object and the applied blending mode, as well as whether transparency effects have 
been applied. You can hide or display these level settings by clicking the triangle to 
the left of the word Object (or Group or Graphic). 

7 From the Blending Mode menu, choose Hard Light.

Select the image (left); then select the Stroke level (center); and choose Hard Light (right).

8 Choose File > Save to save your work.
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adding transparency effects
Next you’ll apply transparency effects to an imported Photoshop file. Although this 
example uses a monochromatic image, you can also apply InDesign transparency 
settings to complex multicolor photographs. The process is the same as applying 
transparency to any other InDesign object.

1 In the Layers panel, select the Art3 layer. Unlock this layer and make it visible. 
You can hide either the Art1 layer or the Art2 layer to make it easier to work. Be 
sure to keep at least one underlying layer visible so that you can see the results 
of the transparency interactions.

2 Using the Selection tool ( ), click the black starburst image on the right side of 
the page.

3 In the Effects panel, enter 70% as the Opacity value. 

4 Move the pointer within the content grabber doughnut in the middle of the 
starburst image so that it changes to a hand ( ), and then click once to select 
the image within the frame. 

5 In the Swatches panel, click the Fill box ( ), and then select the Red color 
swatch so that red replaces the black areas of the image. 

If other layers are visible below the Art3 layer, you can see the starburst as a muted 
orange color. If no other layers are visible, the starburst is red. 

6 If the starburst image is not still selected, reselect it by clicking within the 
content indicator.

7 In the Effects panel, choose Screen from the Blending Mode menu and leave the 
Opacity value at 100%. The starburst changes colors based on the layers that are 
visible beneath it.

8 Choose File > Save to save your work.
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importing and adjusting illustrator 
files that use transparency
When you import Adobe Illustrator files into your InDesign layout, InDesign CS5 
recognizes and preserves any transparency settings that were applied in Illustrator. 
You can also adjust opacity, add a blending mode, and apply additional transpar-
ency effects in InDesign.

Now you will place an image of some drinking glasses, and then adjust its 
transparency.

1 In the Layers panel, make sure that the Art3 layer is the active layer and the 
Art3, Art2, Art1, and Background layers are visible.

2 Lock the Art2, Art1, and Background layers to prevent them from being 
modified.

3 Select the Selection tool ( ) in the Tools panel, and then choose Edit > Deselect 
All so that the image you import is not placed into a selected frame.

4 Choose View > Fit Page In Window.

5 Choose File > Place. Select Show Import Options at the bottom of the Place 
dialog box.

6 Locate the 12_d.ai file in your Lesson_12 folder, and double-click to place it. 
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7 In the Place PDF dialog box, make sure that Bounding Box (All Layers) is 
selected in the Crop To menu.

8 Click OK. The dialog box closes and the pointer becomes a loaded graphics 
icon ( ).

9 Position the loaded graphics icon ( ) over the light purple circle on the right 
side of the page. Click to place the image. If necessary, drag the image to center 
it visually within the purple circle.

10 In the Layers panel, click to hide the Art2, Art1, and Background layers so that 
only the Art3 layer is visible, and you can view the placed image on its own and 
see the transparent color interactions within the image.

11 Then click to redisplay the Art2, Art1, and Background layers. Notice that the 
white “olive” shape is completely opaque while the other shapes of the drinking 
glasses are partly transparent.

12 With the glasses image still selected, change the Opacity setting in the Effects 
panel to 60%. Keep the image selected. You can now see the spiral behind the 
white olive and that the glasses are more subdued in color. 

13 In the Effects panel, choose Color Burn from the Blending Mode menu. Now the 
colors and interactions of the image take on a completely different character.

14 Choose File > Save.
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applying transparency settings to text
Changing the opacity of text is as easy as applying transparency settings to graphic 
objects in your layout. You’ll try out the technique now as you also change the color 
of the text. 

1 In the Layers panel, lock the Art3 layer, and then unlock the Type layer and 
make it visible.

2 In the Tools panel, select the Selection tool ( ), and then click the text frame 
“I THINK, THEREFORE I DINE.” If necessary, zoom in so that you can read  
the text easily. 

To apply transparency settings to text or to a text frame and its contents, you must 
select the frame with the Selection tool. You cannot specify transparency settings 
when the text is selected with the Type tool.

3 In the Effects panel, select the Text level so that any opacity or blending mode 
changes you make will apply to the text only.

4 Choose Overlay from the Blending Mode menu and change the Opacity to 70%.

5 Choose Edit > Deselect All.

Now you’ll change the opacity of a text frame fill.

6 In the Tools panel, make sure the Selection tool ( ) is selected, and then click 
the text frame at the bottom of the page that contains “Boston | Chicago | 
Denver | Houston | Minneapolis.” If necessary, zoom in so that you can read  
the text easily.

7 Select the Fill level in the Effects panel and change the Opacity to 70%.
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8 Choose Edit > Deselect All, and then choose File > Save.

Working with effects
So far in this lesson, you’ve learned how to apply transparency by changing the 
blending mode and the opacity of objects drawn in InDesign, imported graphics, 
and text. Another way to apply transparency is by using the nine transparency 
effects in InDesign. Many of the settings and options for creating these effects are 
similar.

You’ll try out some of these effects now, as you fine-tune the menu’s artwork.

transparency effects
Drop Shadow—Adds a shadow that falls behind the object, stroke, fill, or text.

Inner Shadow—Adds a shadow that falls just inside the edges of the object, stroke, 
fill, or text, giving it a recessed appearance.

Outer Glow and Inner Glow—Add glows that emanate from the outside or inside 
edges of the object, stroke, fill, or text.

Bevel and Emboss—Adds various combinations of highlights and shadows to give 
text and images a three-dimensional appearance.

Satin—Adds interior shading that makes a satiny finish.

Basic Feather, Directional Feather, and Gradient Feather—Soften the edges of 
an object by fading them to transparent.

—From InDesign Help

applying basic feathering to the edges of an image
Feathering is another way to apply transparency to an object. Feathering creates 
a subtle transition between the edges of an object and any underlying images. 
InDesign CS5 features three types of feathering:

• Basic Feather softens or fades the edges of an object over a distance that you 
specify.

• Directional Feather softens the edges of an object by fading the edges to 
transparent from directions that you specify.

• Gradient Feather softens the areas of an object by fading them to transparent. 

First, you’ll apply Basic Feather, and then move on to Gradient Feather.

1 In the Layers panel, unlock the Art1 layer if it’s locked.
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2 Select the Selection tool ( ), and then select the Light Purple–filled circle on the 
left side of the page.

3 Choose Object > Effects > Basic Feather. The Effects dialog box appears, 
displaying options for the various transparency effects.

4 In the Options section of the Effects dialog box, set these options:

• In the Feather Width box, type 0.375 in. 

• Change both the Choke value and Noise value to 10%. 

• Leave the Corners option set at Diffused. 

5 Make sure that Preview is selected and, if necessary, move the dialog box to view 
the effects of your changes. Notice how the edges of the purple circle are now 
blurred. 

6 Click OK to apply the settings and close the Effects dialog box.

7 Choose File > Save.

applying a gradient feather
You can use the Gradient Feather effect to soften the areas of an object by fading 
them to transparent.

1 On the right side of the page, use the Selection tool ( ) to click the Light 
Purple–filled vertical rectangle.

2 At the bottom of the Effects panel, click the FX button ( ) and choose 
Gradient Feather from the pop-up menu. 

�	Note: You can also 
access transparency 
effects by choosing 
Object > Effects 
and then choosing 
an option from the 
submenu, and by 
choosing Effects from 
the Effects panel menu 
and then choosing 
an option from the 
submenu.
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The Effects dialog box appears, displaying Gradient Feather options.

3 In the Gradient Stops section of the Effects dialog box, click the Reverse 
Gradient button ( ) to reverse the solid and transparent colors.

4 Click OK. The purple rectangle should fade to transparent from right to left. 

Now you will adjust the direction of the fade. 

�	Note: The Effects 
dialog box allows you 
to apply multiple effects 
to a single object and 
shows you which effects 
are applied to a selected 
object (indicated by a 
check mark on the left 
side of the dialog box).
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5 In the Tools panel, select the Gradient Feather tool ( ). Hold down the Shift 
key, and drag the pointer from the bottom to the top of the purple rectangle  
to change the gradient direction. You can edit the gradient as many times as  
you like.

6 Choose Edit > Deselect All, and then File > Save.

Next you will apply multiple effects to a single object and then edit them.

adding a drop shadow to text
When you add a drop shadow to an object, the result is a 3D effect that makes the 
object appear to float above the page and cast a shadow on the page and objects 
below. You can add a drop shadow to any object, and you have the option to assign 
a shadow independently to an object’s stroke or fill or to the text within a text 
frame.

Now you’ll try this technique by adding a drop shadow to the “bistro” text.

1 Using the Selection tool ( ), select the text frame that contains the word 
“bistro.” Hold down the Z key to temporarily access the Zoom tool or select the 
Zoom tool ( ) and magnify the frame so that you can see the text clearly.

2 Select the Text level in the Effects panel.

3 At the bottom of the Effects panel, click the FX button ( ), and choose Drop 
Shadow from the menu.
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4 In the Effects dialog box in the Options section, enter 0.125 in for Size and 20% 
for Spread. Make sure that Preview is selected so that you can see the effects on 
your page.

5 Click OK to apply the drop shadow to the text.

6 Choose File > Save to save your work.

applying multiple effects to an object
You can apply several different types of transparency effects to an object. For 
example, you can create the impression that an object is embossed and that it has a 
glow around it by applying two transparency effects.

In this exercise, you’ll apply an embossed effect and an outer glow effect to the two 
semicircles on the page.

1 Choose View > Fit Page In Window. 

2 Using the Selection tool ( ), select the Light Green–filled semicircle in the 
upper-left corner of the page.

3 At the bottom of the Effects panel, click the FX button ( ), and choose Bevel 
And Emboss from the menu.
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4 In the Effects dialog box, make sure that Preview is selected so that you can view 
the effects on the page. Then specify these settings in the Structure  
section: 

• Size: 0.3125 in

• Soften: 0.3125 in

• Depth: 30%

5 Leave the rest of the settings as is and keep the Effects dialog box open.

6 On the left side of the dialog box, click the check box to the left of Outer Glow 
to add an outer glow effect to the semicircle.

7 Click the words Outer Glow to edit the effect, and specify these settings:

• Mode: Multiply

• Opacity: 80%

• Size: 0.25 in

• Spread: 10%

8 Click the Set Glow Color box to the right of the Mode menu. In the Effect Color 
dialog box, make sure that Swatches is selected in the Color menu, choose Black 
from the list of colors, and then click OK.

9 Click OK to apply the settings for the multiple effects.
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Next you will apply the same effects to the other semicircle on the page, simply by 
dragging the FX icon from the Effects panel to the semicircle.

10 Double-click the Hand tool ( ) to fit the page in the window.

11 In the Tools panel, select the Selection tool ( ). If the green semicircle in the 
upper-left corner of the page is not still selected, select it now.

12 With the Effects panel open, drag the FX icon ( ) on the right side of the 
Object level to the page and directly on top of the green semicircle in the lower-
right corner.

Dragging the FX icon onto the semicircle (left and center); result (right).

Now you will apply the same effects to the small gray circle on the page.

13 In the Layers panel, click the eye icon ( ) to turn off the visibility for the Art3 
layer and then unlock the Art2 layer. 

14 Make sure the green semicircle is still selected. In the Effects panel, click and 
drag the FX icon ( ) onto the gray circle above and to the right of the fish 
image.

15 Choose File > Save.

editing and removing effects
Effects that are applied can easily be edited or removed. You can also quickly check 
whether any effects have been applied to an object.

First you’ll edit the gradient fill behind the restaurant title, and then you’ll remove 
the effects applied to one of the circles.

1 In the Layers panel, make sure that the Art1 layer is unlocked and that it is 
visible.

2 With the Selection tool ( ), click the frame with the gradient fill that’s behind 
the text “bistro Nouveau.”

3 With the Effects panel open, click the FX button ( ) at the bottom of the 
panel. In the menu that appears, the Gradient Feather effect has a check mark 
next to it, which indicates that it is already applied to the selected object. 
Choose the Gradient Feather option from the menu.

�	Note: If you 
miss the semicircle 
and accidentally move 
another object, choose 
Edit > Undo Move 
Object Effects and  
try again.
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4 In the Effects dialog box, under Gradient Stops, click the color stop at the right 
end of the gradient ramp. Change Opacity to 30%, and change Angle to 90°. 

5 Click OK to update the Gradient Feather effect.

Now you will remove all of the effects applied to an object.

6 With the Selection tool ( ), click the small gray circle to the right and above the 
fish image on the right side of the page.

7 At the bottom of the Effects panel, click the Clear Effects button ( ) to remove 
all of the effects applied to the circle.

8 In the Layers panel, turn on the visibility for all the layers.

9 Choose File > Save.

Congratulations! You have completed the lesson.

�	Note: The Clear 
Effects button 
also removes any 
transparency changes 
such as opacity from 
the object.
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exploring on your own
Try some of the following ways of working with InDesign transparency options:

1 Scroll to a blank area of the pasteboard and create some shapes (by using the 
drawing tools or by importing new copies of some of the image files used in  
this lesson) on a new layer. Apply fill colors to any shapes that don’t have 
content, and position your shapes so that they overlap each other, at least 
partially. Then:

• Select the uppermost object in your arrangement of shapes. Using the 
controls in the Effects panel, experiment with other blending modes, such 
as Luminosity, Hard Light, and Difference. Then select a different object and 
choose the same blending modes in the Effects panel to compare the results. 
When you have a sense of what the various modes do, select all of your 
objects, and choose Normal as the blending mode.

• In the Effects panel, change the Opacity value of some of the objects but 
not others. Then select different objects in your arrangement and use the 
Object > Arrange > Send Backward and Object > Arrange > Bring Forward 
commands to observe different results.

• Experiment with combinations of different opacities and different blending 
modes applied to an object. Do the same with other objects that partially 
overlap the first object, to explore the variety of effects you can create.

2 In the Pages panel, double-click page 1 to center it in the document window. In 
the Layers panel, click the eye icons for the different Art layers one at a time to 
see the differences this creates in the overall effect of the layout.

3 In the Layers panel, make sure that all the layers are unlocked. In the layout, click 
the image of the glasses to select it. Use the Effects panel to apply a drop shadow.
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review Questions
1 Review uses Number List

review questions
1 How do you change the color of the white areas of a grayscale image? How do you 

change the gray areas?

2 How can you change transparency effects without changing the Opacity value of an 
object?

3 What is the importance of the stacking order of layers and of objects within layers 
when you work with transparency?

4 If you’ve applied transparency effects to an object, what is the easiest way to apply the 
same effects to a different object?

review answers
1 To change the white areas, select the graphics frame with the Selection tool and then 

select a color in the Swatches panel. To change the gray areas, select the content 
within the frame by clicking within the content grabber doughnut, and then select the 
color you want to use in the Swatches panel.

2 Besides selecting the object and changing the Opacity value in the Effects panel, you 
can also create transparency effects by changing the blending mode; feathering an 
object several ways; adding drop shadows or bevel and emboss effects; and more. 
Blending modes determine how the base color and the blend color combine to 
produce a resulting color.

3 The transparency of an object affects the view of objects below (behind) it in the 
stacking order. For example, objects below a semitransparent object can be seen 
behind it—like objects behind a colored plastic film. An opaque object blocks the view 
of the area behind it in the stacking order, regardless of whether the objects behind it 
have reduced opacity values, feathering, blending modes, or other effects.

4 Select the object to which you’ve applied transparency effects and then drag the FX 
icon displayed on the right side of the Effects panel to another object.
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Lesson Overview
In this lesson, you’ll learn how to do the following:

• Check a document for potential printing issues.

• Confirm that an InDesign file and all of its elements are ready 
for printing.

• Assemble all necessary files for printing or delivery to a service 
provider or printer.

• Generate an Adobe PDF file for proofing.

• Preview a document onscreen before printing.

• Select appropriate print settings for fonts and graphics.

• Print a proof of a document.

• Create a print preset to automate the printing process.

• Manage the colors in a document.

This lesson will take approximately 45 minutes.



ptg

331

Adobe InDesign CS5 provides advanced  printing 
and print preparation controls to manage your print 
settings, regardless of your output device. You can 
easily output your work to a laser or inkjet printer, 
high-resolution fi lm, or a computer-to-plate imaging 
device.

2011 Home

PREMIER ISSUE

Chic, simple, practical, eco-friendly
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getting started
In this lesson, you’ll work on a magazine cover that contains a full-color image 
and also uses a spot color. Th e document will be printed on a color inkjet or 
laser printer for proofi ng and also on a high-resolution imaging device, such as a 
computer-to-plate or fi lm imagesetter. Prior to  printing, the document will be sent 
for review as a PDF fi le, which you will export from Adobe InDesign CS5.

1 To ensure that the preference and default settings of your Adobe InDesign CS5 
program match those used in this lesson, move the InDesign Defaults fi le to a 
diff erent folder following the procedure in “Saving and restoring the InDesign 
Defaults fi le” on page 3.

2 Start Adobe InDesign CS5. To ensure that the panels and menu commands 
match those used in this lesson, choose Window > Workspace > [Advanced], 
and then choose Window > Workspace > Reset Advanced. 

3 Choose File > Open and open the 13_Start.indd fi le in the Lesson_13 folder, 
located inside the Lessons folder within the InDesignCIB folder on your hard 
drive.

4 An alert message informs you that the document contains missing and modifi ed 
links. Click Don’t Update Links. You will correct this problem later in this 
lesson.

When you print or generate a PDF fi le, InDesign CS5 must access the original 
artwork that was placed in the layout. If the original artwork has been moved, its 
name has changed, or the location where the fi les are stored is no longer available, 
InDesign CS5 alerts you that the original artwork cannot be located. Th is alert 
appears when a document is opened, printed, exported, or checked for  printing 
using the Prefl ight panel. InDesign CS5 shows the status of all fi les necessary for 
printing in the Links panel.

5 Choose File > Save As, rename the fi le 13_Cover.indd, and save it in the 
Lesson_13 folder.

2011 Home

PREMIER ISSUE

Chic, simple, practical, eco-friendly

�	Note: If you have 
not already copied the 
resource fi les for this 
lesson onto your hard 
drive from the Adobe 
InDesign CS5 Classroom 
in a Book CD, do so 
now. See “Copying the 
Classroom in a Book 
fi les” on page 2.

�	Note: If you don’t 
have a printer or you 
only have access to a 
black-and-white printer, 
you can still follow the 
steps in this lesson. 
You will use some 
default print settings 
that help you better 
understand the controls 
and capabilities that 
InDesign CS5 off ers for 
printing and imaging.

�	Tip: A preference 
option in InDesign 
CS5 lets you control 
whether an alert is 
displayed when you 
open a document with 
missing or modifi ed 
links.To disable the 
alert, deselect the Check 
Links Before Opening 
Document option in the 
File Handling section of 
the Preferences dialog 
box.
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preflighting files
Adobe InDesign CS5 provides integrated controls for performing a quality check 
on a document prior to printing or handing off the document to a service provider. 
Preflight is the standard industry term for this process. In “Preflighting as you 
work” in Lesson 2, you learned how you can take advantage of the live preflight 
capabilities in InDesign CS5 and specify a preflight profile in the early stages of 
creating a document. This lets you monitor a document as you create it to prevent 
potential printing problems from occurring.

You can use the Preflight panel to confirm that all graphics and fonts used in the 
file are available for printing and that there are no instances of overset text. Here, 
you’ll use the Preflight panel to identify a missing graphic in the sample layout. 

1 Choose Window > Output > Preflight.

2 In the Preflight panel, make sure that On is checked and confirm that [Basic] 
(Working) is selected in the Profile menu. Notice that one error is listed (Links). 
The 3 in parentheses indicates that there are three link-related errors. 

Notice that no text errors appear in the Error section, which confirms that the 
document has no missing fonts and no overset text. 

3 Click the triangle to the left of Links, then click the triangle to the left of Missing 
Link to display the name of the missing graphic file. Double-click the Title_Old.ai  
link name; this centers the graphic in the document window and selects the 
graphics frame.

4 At the bottom of the Preflight panel, click the triangle to the left of Info to 
display information about the missing file.

In this case, the problem is a missing graphic file and the fix is to use the Links 
panel to find the linked file. Now you’ll replace this outdated version of the maga-
zine’s title with a revised version that includes a color change.
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5 Make sure that the Title_Old.ai file is selected in the Links panel, and then 
choose Relink from the panel menu. Browse to the Links folder inside the 
Lesson_13 folder. Double-click the Title_New.ai file. The new file is now linked, 
replacing the original file.

6 To update the links to the two graphics that have been modified, choose Update 
All Links from the Links panel menu.

7 Choose File > Save to save the changes you’ve made to the document.

packaging files
You can use the Package command to assemble a copy of your InDesign document 
and all linked items, including graphics, into a convenient folder. InDesign also 
copies the fonts needed for printing. Now you’ll package the files for the magazine 
cover in preparation for sending them to your print provider. This ensures that all 
project components required for output are provided.

1 Choose File > Package. The Summary section of the Package dialog box notifies 
you of two more printing-related issues:

• Because the document contains an RGB graphic, InDesign CS5 alerts you to 
its presence. You’ll convert this image to CMYK when you print the cover 
later in this lesson.

• The document also contains two duplicate spot colors. You’ll use the Ink 
Manager feature later in the lesson to manage this situation.

2 Click Package.

3 In the Printing Instructions dialog box, type a filename for the instructions file 
that accompanies the InDesign document (for example, “Info for Printer”), and 
also include your contact information. Click Continue.
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Creating a preflight profile
When you turn on the live preflight feature (check On in the Preflight panel), the 
default working profile, called [Basic], is used to preflight your InDesign documents. 
This profile checks for basic output conditions, such as missing or modified graphic 
files, overset text, and missing fonts. 

You can also create your own preflight profiles or load them from your print output 
provider or other source. When you create a custom preflight profile, you specify 
the conditions you want to detect. Here’s how to create a profile that alerts you 
when non-CMYK colors are used in a layout:

1 Choose Window > Output > Preflight, and then choose Define Profiles from the 
Preflight panel menu.

2 Click the New Preflight Profile button ( ) on the lower-left side of the Preflight 
Profiles dialog box to create a new preflight profile. In the Profile Name box, 
enter CMYK Colors Only.

3 Click the triangle to the left of Color to display color-related options, check to 
select Color Spaces And Modes Not Allowed, and then check to select all of the 
available options except CMYK (RGB, Gray, Lab, and Spot Color).

4 Leave existing preflight criteria for Links, Images And Objects, Text, and 
Document as is. Click Save, and then click OK.

5 Choose CMYK Colors Only from the Profile menu in the Preflight panel. Notice 
the additional errors that are listed in the Error section of the panel. 

6 Click the triangle next to Color to expand the display, and then click the triangle 
next to Color Space Not Allowed to see a list of objects that do not use the 
CMYK color model. Click various objects to view information about the problem 
and how to fix it. (Make sure the Info section of the Preflight panel is visible. If 
not, click the triangle to the left of Info to display it.)

7 Choose [Basic] (Working) from the Profile menu in the Preflight panel to return 
to the default profile used for this lesson.
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Adobe InDesign CS5 uses this information to create an instructions text file that 
will accompany the InDesign file, links, and fonts in the package folder. The recipi-
ent of the package can use the instructions file to better understand what you want 
done and how to contact you if there are questions.

4 In the Create Package Folder dialog box, browse to locate the Lesson_13 folder. 
Notice that the folder that will be created for the package is named 13_Cover 
Folder. InDesign automatically names the folder based on the document name, 
which you assigned at the beginning of this lesson.

5 Confirm that the following options are selected:

•  Copy Fonts (Except CJK)

•  Copy Linked Graphics

•  Update Graphic Links In Package

6 Click Package.

7 Read the warning message that informs you about the licensing restrictions that 
may affect your ability to copy fonts, and then click OK.

8 Switch to Explorer (Windows) or Finder (Mac OS), and then navigate to the 13_
Cover Folder in the Lesson_13 folder (located inside the Lessons folder within 
the InDesignCIB folder on your hard drive). Open the folder.

�	Tip: When Copy 
Fonts (Except CJK) 
is selected in the 
Create Package Folder 
dialog box, InDesign 
generates a folder 
called “Document 
fonts” in the package 
folder. If you open an 
InDesign file located in 
the same folder with 
the Document fonts 
folder, InDesign will 
automatically install 
these fonts for you, and 
they will be available 
for that document only. 
When you close the 
document, the fonts are 
uninstalled.
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Notice that Adobe InDesign CS5 created a duplicate version of your document and 
also copied all fonts, graphics, and other linked files necessary for high-resolution 
printing. Because you selected Update Graphic Links In Package, the duplicate 
InDesign file now links to the copied graphic files located in the package folder 
instead of the original linked files. This makes the document easier for a printer or 
service provider to manage, and also makes the package file ideal for archiving.

9 When you have finished viewing its contents, close the 13_Cover Folder and 
return to InDesign CS5.

Creating an adobe pdF proof
If your documents need to be reviewed by others, you can easily create Adobe PDF 
(Portable Document Format) files to transfer and share. There are several benefits 
to this convenient format: Files are compressed to a smaller size, all fonts and links 
are self-contained in a single composite file, and files are displayed onscreen and 
print the same whether opened on a PC or a Mac. Adobe InDesign CS5 exports 
directly to Adobe PDF. 

Saving a composite of your publication in Adobe PDF also has many advantages 
for printing. You create a compact, reliable file that you or your service provider 
can view, edit, organize, and proof. Then later, your service provider can either 
output the Adobe PDF file directly, or process it using tools from various sources 
for such post-processing tasks as preflight checks, trapping, imposition, and color 
separation.

You will now create an Adobe PDF file that is suitable for review and proofing 
purposes.

1 Choose File > Export.

2 Choose Adobe PDF (Print) from the Save As Type (Windows) or Format (Mac 
OS) menu, and for the filename, type 13_Cover_ Proof. If necessary, navigate to 
the Lesson_13 folder, and then click Save. The Export Adobe PDF dialog  
box opens.

3 In the Adobe PDF Preset menu, choose [High Quality Print]. This setting creates 
PDF files that are suitable for onscreen proofing and for output on desktop 
printers and proofers.

4 In the Compatibility menu, choose Acrobat 6 (PDF 1.5). This is the earliest 
version that supports more advanced features in the PDF file, including layers.

�	Note: The presets 
available in the Adobe 
PDF Preset menu are 
used for creating a 
range of Adobe PDF 
files, from small files 
suitable for onscreen 
viewing to press-ready 
files that are suitable for 
high-resolution output.
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5 In the Options section of the dialog box, select

• View PDF After Exporting

• Create Acrobat Layers

Automatically viewing the PDF file after exporting is an efficient way of checking 
the results of the file export process. The Create Acrobat Layers option converts the 
layers from the InDesign CS5 layout into layers that can be viewed in the resulting 
PDF file.

6 Choose Visible Layers from the Export Layers menu.

You have the option to choose the layers to be exported when creating the PDF. 
You can also choose All Layers or Visible & Printable Layers.

7 Click Export.

8 If a warning dialog box appears informing you that some of the objects in the 
layout are on hidden layers, click OK. An Adobe PDF file is generated and 
displays on your monitor in Adobe Acrobat or Adobe Reader.

9 Review the Adobe PDF, and then return to Adobe InDesign CS5.

�	Note: Unlike in 
previous versions of 
InDesign, Adobe PDF 
export in InDesign CS5 
is performed in the 
background, which 
enables you to continue 
working while an Adobe 
PDF is being created.

�	Note: If you do not 
have Adobe Reader, you 
can download it for free 
from the Adobe website  
(www.adobe.com).

www.adobe.com


ptg

Adobe INdesIgN Cs5 ClAssroom IN A book 339

Viewing a layered adobe pdF 
file using adobe acrobat 9
Using layers in an InDesign document (Window > Layers) can help you organize 
the text and graphic elements in a publication. For example, you can place all text 
elements on one layer and all graphic elements on another. The ability to show/
hide and lock/unlock layers gives you further control over the design elements. In 
addition to showing and hiding layers in Adobe InDesign CS5, you can also show 
and hide layers in InDesign documents that have been exported as an Adobe PDF 
by opening the documents with Adobe Acrobat 9. Use the following steps to view 
the layers in the Adobe PDF file you just exported (13_Cover_Proof.pdf).

1	 Click the Layers icon along the left side of the document window, or choose 
View > Navigation Panels > Layers, to display the Layers panel.

2	 Click the plus sign (Windows) or the triangle (Mac OS) to the left of the 
document name in the Layers panel.

The layers in the document are displayed.

3	 Click the eye icon ( ) to the left of the Text layer. When the icon is hidden, so 
are all objects on this layer.

4	 Click the empty box to the left of the Text layer to turn the visibility back on for 
the text.

5	 Choose File > Close to close the document. Return to Adobe InDesign CS5.

previewing separations
If your documents need to be color-separated for commercial printing, you can use 
the Separations Preview panel to gain a better understanding of how each portion 
of the document will print. You’ll try out this feature now.

1 Choose Window > Output > Separations Preview.
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2 Select Separations from the View menu in the Separations Preview panel. Move 
the panel so that you can see the page and adjust its height so that all of the 
listed colors are visible. If it’s not already selected, choose View > Fit Page In 
Window.

3 Click the eye icon ( ) next to CMYK to hide all page elements that use CMYK 
colors and show only elements to which spot (Pantone) colors are applied.

4 Click the eye icon next to Pantone 3155 C to show the text to which the color is 
applied. 

5 Click the eye icon next to Pantone Process Blue C to show the text to which the 
color is applied. 

You may have noticed that three of the Pantone colors share the same number. 
While these are similar colors, they represent three kinds of inks intended for 
different print uses. This may cause confusion at output, or incur the expense of 
unwanted printing plates. You will correct this later using the Ink Manager.

6 Choose Off from the View menu in the Separations Preview panel to enable 
viewing of all colors.

previewing how transparency 
effects will be flattened 
Documents that contain objects to which transparency effects, such as opacity and 
blending modes, have been applied usually need to undergo a process called flatten-
ing when they are printed or exported. Flattening divides transparent artwork into 
vector-based areas and rasterized areas. 

Some of the objects in this magazine cover have been adjusted using transpar-
ency effects. Next you’ll use the Flattener Preview panel to determine the objects 
to which transparency effects have been applied and the areas on the page that are 
affected by transparency.

�	Note: The Pantone 
ink company uses 
the PMS (Pantone 
Matching System) to 
specify its inks. The 
number indicates the 
color hue, while the 
letter indicates the 
type of paper the ink 
is best suited for. The 
same PMS number with 
different letters means 
the inks are a similar 
color but intended to 
print on different paper 
stocks. U is for uncoated 
papers, C is for coated 
glossy papers, and M is 
for matte-finish papers.
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1 Choose Window > Output > Flattener Preview.

2 Double-click the Hand tool ( ) to fit the document to the current window size, 
and position the Flattener Preview panel so that you can see the entire page.

3 In the Flattener Preview panel, choose Transparent Objects from the Highlight 
menu.

4 If it’s not already selected, choose [High Resolution] from the Preset menu. 
You’ll use this setting again later in this lesson when printing this file.

Notice how some of the objects on the page are displayed with a red highlight. 
These are objects to which transparency effects such as gradients, opacity, and 
blending modes have been applied. You can use this highlight to help identify areas 
of your layout that may be unintentionally affected by transparency, so that you can 
either adjust your layout or transparency settings accordingly.

Transparency can be applied in Photoshop CS5, Illustrator CS5, or directly in the 
InDesign CS5 layout. The Flattener Preview panel identifies transparent objects, 
regardless of whether the transparency was created using InDesign or imported 
from another application.

5 Choose None from the Highlight menu to disable the flattener preview.
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about transparency 
flattener presets
If you regularly print or export documents that contain transparency, you can auto-
mate the flattening process by saving flattening settings in a transparency flattener 
preset. You can then apply these settings for print output as well as for saving and 
exporting files to PDF 1.3 (Acrobat 4.0) and EPS and PostScript formats. In addition, 
in Illustrator you can apply them when saving files to earlier versions of Illustrator or 
when copying to the clipboard; in Acrobat, you can also apply them when optimiz-
ing PDFs.

These settings also control how flattening occurs when you export to formats that 
don’t support transparency.

You can choose a flattener preset in the Advanced panel of the Print dialog box 
or of the format-specific dialog box that appears after the initial Export or Save As 
dialog box. You can create your own flattener presets or choose from the default 
options provided with the software. The settings of each of these defaults are 
designed to match the quality and speed of the flattening with an appropriate reso-
lution for rasterized transparent areas, depending on the document’s intended use:

[High Resolution] is for final press output and for high-quality proofs, such as 
separations-based color proofs. 

[Medium Resolution] is for desktop proofs and print-on-demand documents that 
will be printed on PostScript color printers.

[Low Resolution] is for quick proofs that will be printed on black-and-white desktop 
printers and for documents that will be published on the web or exported to SVG.

—From InDesign Help

previewing the page
Now that you’ve previewed the color separations and areas of transparency in the 
layout, you’ll preview the page to get an idea of how the final cover will look when 
printed.

1 If you need to change the display magnification to fit the page to the document 
window, double-click the Hand tool ( ).
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2 At the bottom of the Tools panel, click and hold down the Mode button ( ), 
and then choose Preview ( ) from the menu. All guides, frame edges, and other 
nonprinting items are hidden.

3 Click and hold down the Mode button, and then choose Bleed ( ). Additional 
space outside the perimeter of the final document size is displayed. This confirms 
that the color background extends beyond the edge of the document, ensuring 
complete coverage in the printed piece. After the job is printed, this excess area 
is trimmed to the final printed size.

4 Click and hold down the Mode button, and then choose Slug ( ). The page now 
displays additional space beyond the edge of the bleed area. This additional area 
is often used to print production information about the job. You can see this slug 
area below the bottom of the page. If you want to set up the bleed or slug areas in 
an existing file, choose File > Document Setup and click More Options to reveal 
the bleed and slug setup options.

After confirming that the file looks acceptable, you are ready to print it.

printing a laser or inkjet proof
InDesign makes it easy to print documents to a variety of output devices. In this 
part of the lesson, you’ll create a print preset to save settings—and save time in the 
future—without having to individually set each option for the same device.

1 Choose File > Print.

2 From the Printer menu in the Print dialog box, choose your inkjet or laser 
printer.

Notice how Adobe InDesign CS5 automatically selects the PPD (printer descrip-
tion) software that was associated with this device at the time you installed the 
equipment.

3 On the left side of the Print dialog box, click the General category, and then 
choose Visible Layers from the Print Layers menu.

�	Tip: It is common 
to set up bleed and 
slug areas when you 
create a new InDesign 
document. After you 
choose File > New > 
Document, click More 
Options in the New 
Document dialog box 
to display bleed and 
slug controls.

�	Note: If you do 
not have a printer 
connected, choose 
PostScript File from 
the Printer menu 
and choose Device 
Independent from the 
PPD menu. This allows 
you to follow the steps 
in this lesson without 
being connected to a 
printer. If you choose 
PostScript and Device 
Independent, some of 
the controls that are 
covered in the rest of 
this section are not 
available.
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4 On the left side of the Print dialog box, click the Setup category, and then 
choose the following options:

• Paper Size: Letter

• Orientation: Portrait ( )

• Scale To Fit
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5 On the left side of the Print dialog box, click the Marks And Bleed category, and 
then choose these options:

• Crop Marks

• Page Information

• Use Document Bleed Settings

6 In the Offset box, enter a value of 1p3. This value determines the distance 
beyond the page edges where the specified marks and page information appear. 

The crop marks print outside of the page area and provide guides showing where 
the final document is trimmed after printing. The page information automati-
cally adds the document name, along with the date and time it was printed, to the 
bottom of the printout. Because the crop marks and page information are printed 
outside the page edges, it’s necessary to choose Scale To Fit to fit everything onto 
an 8.5" x 11" piece of paper.

Using the document bleed settings causes InDesign to print objects that extend 
outside the edge of the page area. This option eliminates the need for entering the 
amount of extra area that should be imaged.

The preview pane at the lower left shows how the page area, marks,  
and bleed area will print.

7 On the left side of the Print dialog box, click the Output category. Choose 
Composite CMYK from the Color menu. (If you are printing to a black-and-
white printer, choose Composite Gray.) 
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Choosing Composite CMYK causes any RGB colors, including those in RGB graphics,
to be converted to CMYK at the time of printing. This setting does not change the 
original, placed graphics nor any colors applied to objects.

8 On the left side of the Print dialog box, click the Graphics category. Choose 
Optimized Subsampling from the Send Data menu. 

When Optimized Subsampling is selected, InDesign sends only the image data 
necessary for the printer selected in the Print dialog box. This can speed up the 
time it takes to send the file to print. To have the complete high-resolution graphic 
information sent to the printer, which may take longer to image, select All from the 
Send Data menu.

9 Optionally, choose Subset from the Fonts Download menu. This causes only the 
fonts and characters that are actually used in the document to be sent to the 
output device and can speed the printing of single-page documents and short 
documents without much text.

10 On the left side of the Print dialog box, click the Advanced category and set the 
transparency flattener preset to Medium Resolution from the Preset menu.

The flattener preset determines the print quality of placed artwork or images that 
include transparency. It also affects the print quality of objects using transparency 
features and effects applied to them within InDesign, including objects with drop 
shadows or feathering. You can choose the appropriate transparency flattener 
preset for your output needs. (The three default transparency flattener presets are 
explained in detail in a sidebar within the section called “Previewing how transpar-
ency effects will be flattened” earlier in this lesson.)

�	Note: You can have 
InDesign maintain 
the existing colors 
used in a job by 
choosing Composite 
Leave Unchanged 
from the Color menu. 
Additionally, if you 
are a printer or service 
provider and need to 
print color separations 
from Adobe InDesign 
CS5, choose Separations 
or In-RIP Separations 
based upon the 
workflow that you use. 
Also, certain printers, 
such as an RGB proofer, 
may not let you choose 
Composite CMYK.

�	Note: When printing 
to a PostScript file, the 
Send Data option is not 
available.

�	Note: The Optimized 
Subsampling option 
cannot be selected if 
you are using the Device 
Independent PPD, 
because this generic 
driver can’t determine 
what information a 
specific printer chosen 
later may need.
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Options for printing graphics
When you are exporting or printing documents that contain complex graphics (for 
example, high-resolution images, EPS graphics, PDF pages, or transparency effects), 
it will often be necessary to change resolution and rasterization settings to obtain 
the best output results.

Send Data—Controls how much image data in placed bitmap images to send to 
the printer or file.

All—Sends full-resolution data, which is appropriate for any high-resolution 
printing, or for printing grayscale or color images with high contrast, as in black-
and-white text with one spot color. This option requires the most disk space.

Optimized Subsampling—Sends just enough image data to print the graphic at 
the best possible resolution for the output device. (A high-resolution printer will 
use more data than a low-resolution desktop model.) Select this option when you’re 
working with high-resolution images but printing proofs to a desktop printer.

Note: InDesign does not subsample EPS or PDF graphics, even when Optimized 
Subsampling is selected.

Proxy—Sends screen-resolution versions (72 dpi) of placed bitmap images, thereby 
reducing printing time.

None—Temporarily removes all graphics when you print and replaces them with 
graphics frames with crossbars, thereby reducing printing time. The graphics 
frames are the same dimensions as the imported graphics and clipping paths are 
maintained, so you can still check sizes and positioning. Suppressing the printing 
of imported graphics is useful when you want to distribute text proofs to editors or 
proofreaders. Printing without graphics is also helpful when you’re trying to isolate 
the cause of a printing problem.

—From InDesign Help

11 Click Save Preset at the bottom of the Print dialog box, name the preset Proof, 
and click OK.

Creating a print preset saves these settings so you do not need to individually 
set every option each time you print to the same device. You can create multiple 
presets to meet various quality needs of individual printers you may use. When you 
want to use these settings in the future, you can choose them from the Print Preset 
menu at the top of the Print dialog box.
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Options for downloading fonts 
to a printer
Printer-resident fonts are stored in a printer’s memory or on a hard drive connected 
to the printer. Type 1 and TrueType fonts can be stored either on the printer or on 
your computer; bitmap fonts are stored only on your computer. InDesign down-
loads fonts as needed, provided they are installed on your computer’s hard drive.

Choose from the following options in the Graphics area of the Print dialog box to 
control how fonts are downloaded to the printer.

None—Includes a reference to the font in the PostScript file, which tells the RIP or a 
post-processor where the font should be included. This option is appropriate if the 
fonts reside in the printer. TrueType fonts are named according to the PostScript 
name in the font; however, not all applications can interpret these names. To ensure 
that TrueType fonts are interpreted correctly, use one of the other font download-
ing options.

Complete—Downloads all fonts required for the document at the beginning of the 
print job. All glyphs and characters in the font are included even if they’re not used 
in the document. InDesign automatically subsets fonts that contain more than the 
maximum number of glyphs (characters) specified in the Preferences dialog box.

Subset —Downloads only the characters (glyphs) used in the document. Glyphs 
are downloaded once per page. This option typically results in faster and smaller 
PostScript files when used with single-page documents, or short documents with-
out much text.

Download PPD Fonts—Downloads all fonts used in the document, even if those 
fonts reside in the printer. Use this option to ensure that InDesign uses the font 
outlines on your computer for printing common fonts, such as Helvetica and Times. 
Using this option can resolve problems with font versions, such as mismatched 
character sets between your computer and printer or outline variances in trap-
ping. Unless you commonly use extended character sets, you don’t need to use this 
option for desktop draft printing.

—From InDesign Help

12 Click Print. If you are creating a PostScript file, click Save and browse to the 
Lesson_13 folder. The PostScript file could be provided to your service provider 
or commercial printer, or converted to an Adobe PDF file using Adobe Acrobat 
Distiller.
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using the ink Manager
The Ink Manager provides control over inks at output time. Changes you make 
using the Ink Manager affect the output, not how the colors are defined in the 
document.

The Ink Manager options are especially useful for print service providers when 
printing color separations for multicolor publications. For example, if a publication 
that will be printed with CMYK process inks uses a spot color, the Ink Manager 
provides the option to change the spot color to the equivalent CMYK process color. 
If a document contains two similar spot colors when only one is required, or if the 
same spot color has two different names, the Ink Manager lets you map the varia-
tions to a single spot color.

Next, you’ll learn how to use the Ink Manager to convert a spot color to a CMYK 
color, and you’ll create an ink alias so that the desired number of separations are 
created when the document is output as color separations.

1 Click the Swatches panel icon, or choose Window > Color > Swatches to open 
the Swatches panel, and then choose Ink Manager from the Swatches panel 
menu.

2 In the Ink Manager dialog box, click the spot icon ( ) to the left of the Pantone 
3155 C color swatch. It changes to a CMYK icon ( ). The color will now print 
as a combination of CMYK colors instead of printing on its own, separate color 
plate. 

This is a good solution to limit the printing to 4-color process without having to 
change this spot color in the source files of the imported graphics. The All Spots  
To Process option at the bottom of the dialog box lets you convert all spot colors  
to process.

3 Click the CMYK icon ( ) that now appears to the left of the Pantone 3155 C 
color swatch to convert it back to a spot color. 

4 Click the Pantone 3155 M color swatch and then choose Pantone 3155 C from 
the Ink Alias menu.
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Applying Ink Alias means that any object that uses the Pantone 3155 M color will 
now print on the same separation as its alias color (Pantone 3155 C). Rather than 
getting two separate color separations, you get one. 

5 Click the Pantone 3155 U color swatch and then choose Pantone 3155 C from 
the Ink Alias menu. Now all three versions of Pantone 3155 will print on the 
same separation. (You don’t need to do anything to Pantone Process Blue. After 
you updated the missing graphic earlier in this lesson, Pantone Process Blue was 
no longer used in the document.) 

6 Click OK to close the Ink Manager dialog box.

7 Choose File > Save to save your work, and then close the file. 

Congratulations! You’ve completed this lesson.

Exploring on your own
1 Create new print presets by choosing File > Print Presets > Define. Define 

presets to use for oversized formats, or for printing to various color or black-
and-white output devices you may use.

2 Open the 13_Cover.indd file and explore how each color separation can be 
enabled or disabled using the Separations Preview panel. Choose Ink Limit from 
the View menu in the same panel. See how the total ink settings used in creating 
CMYK colors affect how various images print.

3 With the 13_Cover.indd file active, choose File > Print. Click the Output 
category on the left side of the Print dialog box, and examine the different 
options for printing color documents.

4 Choose Ink Manager from the Swatches panel menu and experiment with 
adding ink aliases for spot colors and converting spot colors to process.
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review Questions
1 Review uses Number List

review questions
1 What problems does InDesign look for when using the Preflight panel?

2 What elements does InDesign gather when it packages a file?

3 If you want to print the highest-quality version of a scanned image on a lower-
resolution laser printer or proofer, what option can you select?

review answers
1 You can confirm that all items necessary for high-resolution printing are available by 

choosing Window > Output > Preflight. By default, the Preflight panel confirms that 
all fonts used in the document or inside placed graphics are available. InDesign also 
looks for linked graphic files and linked text files to confirm that they have not been 
modified since they were initially imported and also warns you of missing graphic files 
and overset text frames.

2 Adobe InDesign CS5 gathers a copy of the InDesign document along with copies of 
all the fonts and graphics used in the original document. The original items remain 
untouched.

3 By default, InDesign sends only the image data necessary to an output device. If you 
want to send the entire set of image data, even if it may take longer to print, in the 
Print dialog box in the Graphics area, you can choose All from the Send Data menu. 
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14 Creating riCh  
interaCtive DoCuments

Lesson overview
In this lesson, you’ll learn how to do the following:

• Create a basic online document.

• Add buttons, page transitions, and a hyperlink.

• Export as Flash Player (SWF).

• Export as Adobe PDF.

• Convert a print document for online use.

• Create a complex online document.

• Add interactivity, animation, and video.

This lesson will take approximately 90 minutes.
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You can design Adobe InDesign CS5 documents 
that can be exported as Flash CS5 Professional (FLA), 
Flash Player (SWF), or Adobe PDF (Interactive) for 
online viewing. Rich interactive documents can 
include movies, sounds, buttons, multi-state objects, 
animated objects, page transitions, and hyperlinks.

Final Masthead 4

The final masthead is 
custom-drawn and has 
a spontaneous, brushstroke 
feel that contrasts with 
the other elements 
of the magazine.
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getting started
In this lesson, you’ll work on two layouts that contain several design elements—
logos, a color palette, and fonts—for a fictional magazine. But instead of creating  
layouts that are intended for print output as you’ve done in other lessons, in this 
lesson you’ll begin by creating a new layout from scratch that’s intended for elec-
tronic distribution and online viewing. You’ll then add a few finishing touches—
buttons, hyperlinks, and page transitions—to an almost-finished version of the 
layout and export it as a SWF file and as an Adobe PDF file that preserves all  
of the interactivity and provides another option for electronic distribution.

You’ll also open a print version of the publication that’s been converted for online 
use and export the layout as a SWF file that can be opened and viewed with a  
web browser.

To complete the lesson, you’ll add the finishing touches—including multi-state 
objects, animation, and video—to another online document using several new 
features in InDesign CS5.

1 To ensure that the preference and default settings of your Adobe InDesign CS5 
program match those used in this lesson, move the InDesign Defaults file to a 
different folder following the procedure in “Saving and restoring the InDesign 
Defaults file” on page 3.

2 Start Adobe InDesign CS5. To ensure that the panels and menu commands 
match those used in this lesson, choose Window > Workspace > [Advanced], 
and then choose Window > Workspace > Reset Advanced. 

3	 To see what the finished document looks like, open the 14_End.indd file in the 
Lesson_14	folder, located inside the Lessons folder within the InDesignCIB 
folder on your hard drive.

checkmagazine.com

CHECK MAGAZINE ELEMENTS

�	Note:  If you have 
not already copied the 
resource files for this 
lesson onto your hard 
drive from the Adobe 
InDesign CS5 Classroom 
in a Book CD, do so 
now. See “Copying the 
Classroom in a Book 
files” on page 2.
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setting up an online document
Online publications differ in many ways from print publications, so the settings 
you use when you create online publications will also differ from traditional print 
settings. For example, the page size of online publications is related to the size of 
computer monitors, while many print publications use standard paper sizes. The 
color space also differs: Whereas print documents typically use the CMYK color 
space, online documents use the RGB color space.

Creating a new document for online use
A new feature in InDesign CS5 lets you choose between Print and Web each time 
you create a new document. 

1 Choose File > New > Document.

2 In the New Document dialog box, choose Web from the Intent menu. Notice 
that the measurement unit changes from picas and points to pixels.

3 Set the following:

• In the Number Of Pages box, type 5.

• Choose 1024 x 768 from the Page Size menu.

• In the Columns section, type 3 in the Number box.

4 Click OK.

5 Choose File > Save As, name the file 14_DesignElements_1.indd, navigate to 
the Lesson_14	folder, and click Save. 

You’ll continue this lesson by working on an almost-finished version.

�	Note:  When you 
create a Web document, 
the transparency 
blend space (Edit > 
Transparency Blend 
Space) is automatically 
set to Document RGB, 
which is appropriate  
for an online document. 
By default, print 
documents use the 
Document CMYK 
transparency blend 
space.
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switching to the interactive workspace
Because many of the tasks in this lesson relate to creating and modifying interac-
tive objects, animating objects, and using video, it’s appropriate to switch from 
the Advanced workspace, which displays a set of panels that are often used when 
working on print publications, to the Interactive workspace, which displays a set 
of panels that are appropriate for working with online documents. You can always 
show or hide any panel using the individual commands in the Window menu.

1 To change the workspace, choose Window > Workspace > [Interactive].

2 Choose Window > Workspace > Reset Interactive.

adding buttons, page 
transitions, and hyperlinks
Once you begin designing an online publication, many of the tasks are identical to 
those you perform when working on print publications—formatting type; creating, 
modifying, and arranging text and graphic elements; adding and deleting pages; and 
so on. You learned how to perform all of these tasks in earlier lessons, so now you’ll 
add some elements that aren’t found in print publications—buttons, hyperlinks, 
and page transitions—to an otherwise-finished layout.

adding navigation buttons
Navigation controls in an online document provide an easy way for viewers to 
access information. Each page in the publication requires navigation controls for 
displaying other pages. Placing these elements on a master page ensures that they’ll 
appear and work the same way on all document pages.

Next, you’ll convert a pair of objects into Previous Page/Next Page buttons that will 
allow viewers of the exported SWF and PDF files to jump from page to page.

1 Choose File > Open. Locate and open the 14_DesignElements2.indd file in the 
Lesson_14	folder, located inside the Lessons folder within the InDesignCIB 
folder on your hard drive. 

2 Choose File > Save As, name the file 14_DesignElementsFinal.indd in the 
Lesson_14 folder, and click Save. Saving the document with a different name 
preserves the original file for later use.

3 Choose Window > Pages to display the Pages panel, and then double-click each 
of the document page icons to view the contents of each page.

Notice the red triangles at the bottom of each page. These will become the Previous 
Page/Next Page buttons. Because they are master items, you need to display the 
master page to modify them.
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4 Double-click the A-Master page icon to display the master page in the 
document window.

5 Use the Selection tool ( ) to select the left-pointing triangle at the bottom of 
the page. If you want to zoom in on the two arrows to make it easier to work on 
them, press the Z key to switch to the Zoom tool ( ), and then drag a marquee 
around both arrows. (The triangles were created with the Polygon tool.)

6 Choose Object > Interactive > Convert To Button to turn the object into a 
button and display the Buttons panel.

7 In the Buttons panel, type Previous Page in the Name box to identify the 
button. In the Event menu, make sure that On Release is selected. This event 
triggers the Previous Page button when a viewer of the exported SWF and PDF 
files clicks it and releases the mouse button.

Now that you’ve named the button and set the trigger event, you need to select 
what action will occur. 

8 Click Add New Action For Selected Event ( ), and choose Go To Previous 
Page from the menu. You’ve configured the button so that when a viewer of the 
exported file clicks it, the previous page will be displayed.
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Now you’ll repeat the procedure to create a button to move forward through  
the pages.

9 Use the Selection tool ( ) to select the right-pointing triangle, and then choose 
Object > Interactive > Convert To Button.

10 In the Buttons panel, type Next Page in the Name box. Click Add New Action 
For Selected Event ( ), and choose Go To Next Page.

11 Close the Buttons panel, and then choose File > Save to save your changes.

You will be able to see the behavior of the buttons later in this lesson, after you 
export the file as SWF and PDF and then open the exported files.

adding page transitions
You can add animated page transitions that users will see as they change pages in 
the SWF and PDF files you export. You can preview page transitions in InDesign 
and experiment with different speeds and transition directions. Among the many 
page transition options are Page Turn (SWF only), Wipe, Dissolve, and Split. When 
a viewer of the exported file clicks the buttons you created earlier to navigate from 
page to page, the page transitions you specify in the following steps determine what 
happens visually when one page replaces another onscreen.

1 In the Pages panel, double-click Page 1 to display it in the document window. 
If necessary, choose View > Fit Page In Window to display the entire page.

2 Choose Window > Interactive > Page Transitions to display the Page 
Transitions panel.

3 In the Page Transitions panel, choose Dissolve from the Transition menu. Leave 
the Speed at Medium. If you move the pointer within the preview rectangle 
at the top of the Page Transitions panel, a preview of the selected transition is 
displayed.

4 Choose Apply To All Spreads from the Page Transitions panel menu to apply 
the Dissolve transition to all five pages in the document.
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5 Close the Page Transitions panel, and then choose File > Save to save your 
changes.

As with the navigation buttons you added earlier, you can’t see the page transitions 
you’ve applied until you view the exported SWF or PDF file.

adding a hyperlink
You can add hyperlinks to a document so that after you export the document as 
SWF or PDF, a viewer of the file can click the link to jump to other locations in the 
same document, in another document, or on a website. Next, you’ll add a hyperlink 
that lets viewers jump to a website.

To create a hyperlink, you will first create a hyperlink destination and then assign 
that destination to a hyperlinked text frame or a hyperlinked graphics frame. Here, 
you’ll create a hyperlink destination and assign it to a hyperlinked text frame.

1 In the Pages panel, double-click the A-Master page icon to display the master 
page in the document window.

2 Choose Window > Interactive > Hyperlinks to display the Hyperlinks panel.

3 Choose New Hyperlink Destination from the Hyperlinks panel menu. In the 
New Hyperlink Destination dialog box, set the following options:

• From the Type menu, choose URL.

• In the Name box, type checkmagazine online.

• In the URL box, type http://www.checkmagazine.com.

4 Click OK to close the dialog box. Then use the Type tool ( ) to select the footer 
text “checkmagazine.com” at the lower-right corner of the page. You can triple-
click the text to select all of it, or you can drag to select the text. If you want, use 
the Zoom tool ( ) to zoom in on the text frame.

5 Choose New Hyperlink from the Hyperlinks panel menu.

6 In the New Hyperlink dialog box, make sure that the following settings are 
specified: 

• Link To menu: Shared Destination.

• Document menu: 14_DesignElementsFinal.indd.

http://www.checkmagazine.com
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• Name menu: checkmagazine online. The URL is http://
www.checkmagazine.com.

• Type menu: Invisible Rectangle.

7 Click OK to save the new hyperlink and close the dialog box.

8 Close the Hyperlinks panel.

9 In the Pages panel, double-click the page 1 icon and then choose View > Fit 
Page In Window.

10 Choose File > Save to save your changes.

Like the navigation buttons and page transitions you added earlier, the hyper- 
link you just created won’t work until you export the layout as a SWF or PDF file.

exporting as Flash Player (sWF)
Now that you’ve finished adding buttons, page transitions, and a hyperlink to your 
layout, you’re ready to export it as a SWF file. After you export the layout, you’ll 
open the file in your web browser, use the navigation buttons and hyperlinked text 
you created earlier, and view the page transitions. You would perform a similar 
check of the buttons and hyperlinks before you posted the layout for live viewing 
on a website.

1 Choose File > Export.

2 In the Export dialog box, choose Flash Player (SWF) from the Save As Type 
menu (Windows) or the Format menu (Mac OS). Name the file 14_Design
ElementsFinal.swf, navigate to the Lesson_14 folder, and click Save.

http://www.checkmagazine.com
http://www.checkmagazine.com
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3 Leave the settings in the Export SWF dialog box unchanged.

By default, Generate HTML File is selected under Export in the Export SWF dialog 
box. This option creates an HTML page on exporting the SWF file, which allows 
you to play the file in your web browser.

4 Click OK to close the Export SWF dialog box and generate a SWF file, as well as 
an HTML file. 

The 14_DesignElementsFinal.html file opens automatically in your default web 
browser. This file contains code that references the SWF file that was created when 
you clicked OK in the Export SWF dialog box.

5 In your Web browser, click the navigation buttons you created earlier in this 
lesson to move from page to page. (If necessary, use your browser’s scroll bars to 
display the navigation buttons.) The page transitions you specified earlier appear 
when you change pages. 

When you export a SWF file, the Include Interactive Page Curl option is selected by 
default. This option provides another method for navigating within the exported file.

6 Move the pointer over any corner of a page. Notice the animated page curl 
that’s displayed. Clicking an animated curl at the left edge of a page displays the 
previous page; clicking a curl at the right edge of a page displays the next page. 
You can also click and drag a page curl to “turn” a page. (Note: Animated page 
curls are not displayed on the left edge of the first page or the right edge of the 
last page.)

�	Note:  The Adobe 
Flash Player browser 
plug-in is required to 
view SWF files. This 
plug-in is available  
free of charge from  
the Adobe Web site  
(www.adobe.com).

�	Note:  The URL 
at  the bottom of 
each page (www.
checkmagazine.com) 
works as expected if 
you deploy the SWF 
file on a Web server. 
The easiest way to test 
a URL in an InDesign 
document that you 
will export as SWF is to 
display the page that 
contains the URL in the 
Preview panel (Window 
> Interactive > Preview) 
and then click the URL.

www.adobe.com
www.checkmagazine.com
www.checkmagazine.com
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7 When you have finished exploring the online document, close your browser and 
return to Adobe InDesign CS5.

exporting as adobe PDF (interactive)
Like exported SWF files, Adobe PDF (Interactive) files exported from Adobe 
InDesign CS5 can include buttons, page transitions, hyperlinks, movies, and 
sounds. 

Now you’ll export the layout as an Adobe PDF (Interactive) file, open the file in 
Adobe Reader or Adobe Acrobat Pro, and use the buttons and hyperlinked text  
you created earlier and view the page transitions.

1 Choose File > Export.

2 In the Export dialog box, choose Adobe PDF (Interactive) from the Save As Type 
menu (Windows) or the Format menu (Mac OS). Name the file 14_Design
ElementsFinal.pdf, navigate to the Lesson_14 folder, and click Save.
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3 In the Export To Interactive PDF dialog box, leave all settings unchanged and 
click OK.

PDF files open in Adobe Acrobat Pro or Adobe Reader if either is installed. On 
Mac OS, PDF files are automatically opened in Preview if Adobe Reader and Adobe 
Acrobat Pro aren’t installed.

4 Try out the interactive elements in the exported PDF file:

• Click the navigation buttons you created earlier in the lesson to move from 
page to page.

• Click the hyperlinked text in the lower-right corner to open the associated 
URL in a browser. 

•  To see the page transitions, choose View > Full Screen Mode to switch to 
Full Screen mode in Adobe Acrobat Pro or Adobe Reader. 

5 When you have finished exploring the interactive document, return to Adobe 
InDesign CS5 and choose File > Save to save your changes.

6 Choose File > Close to close the document.

�	Note:  If you do not 
have Adobe Reader,  
you can download it 
free of charge from  
the Adobe website  
(www.adobe.com).

www.adobe.com
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Converting a print document for online use
In addition to creating online documents from scratch, it’s easy to convert print 
publications for electronic distribution and online display. Next, you’ll open a print 
version of the online layout you worked on earlier. Then you’ll export a version of 
the print layout that has been converted for online use with the addition of buttons, 
page transitions, and hyperlinks.

1 Choose File > Open. Locate and open the sample document 14_Design
ElementsPrint.indd in the Lesson_14 folder.

2 Use the Pages panel to view the document and master pages. 

You’ll find that the layout is very similar to the online layout you worked on earlier 
in the lesson. It’s a print version (8.5 x 11 inches) that contains the same text and 
graphic elements as the online version. Because this layout was designed for print, 
it doesn’t have any of the elements you added to the online version—buttons, page 
transitions, and hyperlinks. Rather than repeat the same steps you performed ear-
lier to create these elements, you’ll open an updated version of the document that 
includes them.

3 Choose File > Close to close the 14_DesignElementsPrint.indd document.

4 Choose File > Open. Locate and open the sample document 14_Design
ElementsPrint2.indd in the Lesson_14 folder.

5 Use the Pages panel to view the document and master pages. It’s the same as the 
print version you just viewed with the addition of the buttons, page transitions, 
and hyperlinks you added to the online layout.

6 Choose File > Export.
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7 In the Export dialog box, choose Flash Player (SWF) from the Save As Type 
menu (Windows) or the Format menu (Mac OS). Rename the file 14_Design
ElementsPrint2.swf, navigate to the Lesson_14 folder, and click Save.

8 Leave the settings in the Export SWF dialog box unchanged, and click OK.

The 14_DesignElementsPrint2.html file opens automatically in your default web 
browser.

9 Return to InDesign, and then choose File > Close to close the 14_Design
ElementsPrint2.indd document.

adding advanced interactivity, 
animation, and video
InDesign CS4 introduced the ability to create rich interactive documents and pre-
sentations and export them as SWF or PDF files. New features in InDesign CS5 let 
you add even more complex interactivity, as well animated objects, to documents 
that are intended for the web. Next, you’ll add the final touches, including multi-
state objects and animation, and export a sophisticated, media-rich SWF file. 

Creating a multi-state object
The Object States panel, new in InDesign CS5, lets you create multiple versions of 
an object. For example, if you have several photos taken in sequence, you could use 
them to create a multi-state object. You could then add a button that shows each 
photo in sequence in the SWF file. Now you’ll create a multi-state object and then 
add buttons that display the various elements that make up the object.

1 Choose File > Open. Locate and open the sample document Mood_Board_
Start.indd in the Interactive_Mood_Board folder within the Lesson_14 folder.

2 Choose File > Save As, and save the file as Mood_Board_Final.indd in the 
Interactive_Mood_Board folder within the Lesson_14 folder.

3 To see what the finished document looks like, open the Mood_Board_End.
indd file in the same folder. You can leave this document open to act as a guide 
as you work. When you’re ready to resume working on the lesson document, 
choose Window > Mood_Board_Final.indd.

4 Choose Layout > Next Page to display page 2.

5 With the Selection tool ( ), Shift-click to select all of the logos on page 2. These 
objects will form the multi-state object.

�	Note:  Multi-state 
objects are supported 
only when exporting to 
Flash Player (SWF). They 
are not supported when 
exporting to Adobe PDF 
(Interactive). 
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6 Choose Window > Object & Layout > Align to display the Align panel, and then 
click Align Horizontal Centers and Align Vertical Centers. This arranges the 
logos in a stack with only the frontmost logo now showing.

7 Close the Align panel.

8 In the Control panel, make sure that a small black square is displayed in the 
center of the reference point locator ( ). If the center square is hollow, click it.

9 With all of the logos still selected, press the S key to switch to the Scale tool, and 
then hold Shift while dragging any of the four corner handles toward the nearest 
edge of the page until the left and right edges of the frame align with the nearest 
vertical ruler guide.
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10 Click the Object States panel icon or choose Window > Interactive > Object 
States to open the panel, and then click the Convert Selection To Multi-State 
Object button at the bottom of the panel.

11 In the Object Name box at the top of the Object States panel, enter Logo 
Studies and press Enter or Return. Each of the selected logos is displayed in 
the list of states.

12 Close the Object States panel, and choose File > Save.
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Creating buttons for a multi-state object
Now that you’ve created a multi-state object, you’ll create a pair of buttons that a 
viewer can click in the SWF file to view each of the logos in succession.

1 Choose Window > Layers. In the Layers panel, expand the Buttons layer and 
then turn on the display of the objects named Next Logo and Previous Logo by 
clicking the square to the far left of the name. Because the objects have already 
been created, all you have to do is assign an action to each.

2 Use the Selection tool ( ) to select the right-pointing triangle to the right of 
the stack of logos, and then open the Buttons panel by clicking its icon or by 
choosing Window > Interactive > Buttons. (In the Layers panel, you can see that 
the selected object is named Next Logo.)

3 In the Buttons panel, notice that the name of the selected object is automatically 
displayed in the Name box. In the Event menu, make sure that On Release is 
selected. This event triggers the button when a viewer of the exported SWF file 
clicks it and releases the mouse button.

Now you need to select what action will occur when the button is clicked. 

4 Click Add New Action For Selected Event ( ), and choose Go To Next State 
from the menu. You’ve configured the button so that when a viewer of the 
exported SWF file clicks it, the next logo in the multi-state object will be 
displayed.
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Now you’ll repeat the procedure to create a button to move backward through 
the logos.

5 Use the Selection tool ( ) to select the left-pointing triangle (Previous Logo).

6 In the Buttons panel, click Add New Action For Selected Event ( ), and choose 
Go To Previous State from the menu.

7 To preview the two buttons you just confi gured, click the Preview Spread icon 
( ) in the lower-left corner of the Buttons panel. Th is opens the Preview panel.

8 Click the Next Logo and Previous Logo buttons in the Preview panel a few times 
to step through the various logos in the multi-state object you created earlier.

9 Close the Preview panel, and then choose File > Save to save your changes.

You will be able to see the behavior of the buttons again later in this lesson, after 
you export the fi le as SWF and then view the exported fi le.

	Tip:  To see a larger 
preview of the page, 
you can enlarge the 
Preview panel by 
undocking it and then 
dragging the lower-
right corner.
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Creating an animation
InDesign CS5 makes it easy to add animation to your interactive documents. Next 
you’ll animate a different set of logos to create different visual presentations.

1 Choose Layout > Next Page to display page 3. Notice that a small animation 
icon ( ) is displayed in the lower-right corner of five graphics frames that 
contain logos. These icons indicate that animation has already been applied to 
these objects. You’ll animate the remaining logo.

2 Use the Selection tool ( ) to select the logo at the top left. 

3 Click the Animation panel icon or choose Window > Interactive > Animation 
to open the panel, and then choose Fly In From Left from the Preset menu. If 
you move the pointer within the preview rectangle at the top of the Animation 
panel, a preview of the selected motion preset is displayed.

4  To preview the page, click the Preview Spread icon ( ) at the lower-left corner 
of the Animation panel. This opens the Preview panel. Each logo moves onto the 
page in succession, with the one you just configured appearing last. To replay 
the animation, click the Play Preview button ( ) at the lower-right 
corner of the Preview panel.

5 Close the Preview panel.

�	Note:  InDesign 
animation features are 
supported only when 
exporting to Flash 
Player (SWF). They are 
not supported when 
exporting to Adobe PDF 
(Interactive). 
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Changing the timing of an animation
The animated logos move onto the page in succession because that’s the way 
the animation options were applied—one after another. But you’re now going to 
modify the logos so that they all move onto the page at the same time.

1 Click the Timing panel icon or choose Window > Interactive > Timing to open 
the panel. If necessary, lengthen the panel by dragging the lower-right corner to 
display all six animations on the page, including the one you just created.

2 To select all of the animations, click the first one in the list in the Timing panel, 
then press Shift and click the last one in the list.

3 Click the Play Together icon at the bottom of the panel to play all of the 
animations together when the page is displayed.

4  To preview the page, click the Preview Spread icon ( ) at the lower-left corner 
of the Timing panel. This opens the Preview panel. Notice that all of the logos 
move onto the page simultaneously.

5 Close the Preview panel, and then choose File > Save to save your changes.

adding Flash video
Previous versions of InDesign let you import QuickTime, AVI, MPEG, and SWF 
files. With InDesign CS5 you can also import Flash video files (FLV) into online lay-
outs that will be exported as interactive PDF files or SWF files. Next, you’ll import 
a Flash video file and then choose a frame from the video to use as the placeholder 
image in the online document.
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1 Choose 7 from the page box at the bottom of the document window to display 
page 7. Choose View > Fit Page In Window.

2 Choose File > Place and select double_identity_trailer.flv in the Links folder in 
the Interactive_Mood_Board folder in the Lesson_14 folder. Click Open.

3 Click anywhere on the page to place the video at full size, and then use the 
Selection tool ( ) to position the frame in the middle of the page. (To let you 
know when the frame is exactly centered, the Smart Guides feature changes the 
color of the vertical and horizontal ruler guides that intersect at the center of 
the page when the center of the frame is aligned with the center of the page.)
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4 Click the Media panel icon or choose Window > Interactive > Media to open 
the panel. Click the Play button ( ) to play a few seconds of the video, then 
click the Pause button ( ).

5 Drag the playhead slider ( ) to approximately 2.40 seconds (that’s the value 
used in the example), and then choose From Current Frame from the Poster 
menu. This is the frame that is displayed in the online document when the 
movie is not playing.

6 Choose SkinOverAllNoCaption from the Controller menu and select Show 
Controller On Rollover.

The choice you make from the Controller menu determines which video playback 
controls are available to the viewer. When Show Controller On Rollover is selected, 
the video control bar is displayed when the viewer moves the pointer within the 
movie frame.

7 Close the Media panel, and then choose File > Save to save your changes.

�	Note:  You must 
choose From Current 
Frame from the Poster 
menu to update the 
poster even though this 
is the default setting. 
If you don’t, the first 
frame of the movie 
(which is black) is used.
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exporting for Flash Player
Now you’re ready to export the completed online document as a SWF file and then 
view the file using a web browser.

1 Choose File > Export.

2 In the Export dialog box, choose Flash Player (SWF) from the Save As Type menu 
(Windows) or the Format menu (Mac OS). Name the file Mood_Board.swf, 
navigate to the Interactive_Mood_Board folder within the Lesson_14 folder, and 
click Save.

3 Leave the settings in the Export SWF dialog box unchanged.

By default, Generate HTML File is selected under Export in the Export SWF dialog 
box. This option creates an HTML page on exporting the SWF file, which allows 
you to play the file in your web browser.  

4 Click OK to close the Export SWF dialog box and generate a SWF file, as well as 
an HTML file. 

The Mood_Board.html file opens automatically in your default web browser. This 
file contains code which references the SWF file that was created when you clicked 
OK in the Export SWF dialog box.

5 In your web browser, click the navigation arrow on the first page to display the 
next page, and then click the Previous Logo/Next Logo arrows to view the logos.

�	Note:  The Adobe 
Flash Player browser 
plug-in is required to 
view SWF files. This 
plug-in is available  
free of charge from   
the Adobe website  
(www.adobe.com).

www.adobe.com


ptg

ADobe  InDesIgn  Cs5  CLAssRoom  In  A  book  375

6 Click the Next Page button ( ) at the bottom of page 2 to display the next page 
and watch the logos move onto the page. 

7 Continue to navigate through the remaining pages of the document. Page 4 has 
additional animation; pages 5 and 6 include On and Off buttons that show and 
hide additional information.

8 Navigate to the last page (page 7), which contains the Flash video you imported 
earlier. Click within the movie frame to begin playing the movie and display a 
set of controls.

9 When you have finished exploring the online document, close your browser and 
return to Adobe InDesign CS5.

10 Choose File > Save.

Congratulations. You have finished the lesson. 



ptg

376  Lesson  14  Creating  Rich  Interactive  Documents

exploring on your own
A good way to expand on the skills you’ve developed in this lesson is to revisit some 
of the key features and experiment with them by making different choices. Here are 
a couple of things to try:

1 For practice, open the 14_DesignElements2.indd file that you worked on earlier. 
Instead of using the Dissolve page transition, try some of the others—Fade, 
Wipe, Zoom In or Zoom Out, and so on. Instead of using one transition for all 
pages, try using different transitions for different pages. Each time you export a 
version with different transitions, open the exported file and see how it looks. 

2 Create another button at the bottom of the master page and assign a different 
action, such as Go To First Page (a handy navigation aid for any online layout).

3 Open the Mood_Board_Final.indd file. Navigate to page 4 and examine the 
objects on the page. Each one has been animated. Select each object and 
see what settings are applied in the Animation panel. If you move the large 
background frame with the black “check” logo, you’ll discover that there’s 
another—nearly identical—object behind it. Select the lower frame and  
examine the settings in the Animation panel. Then select the frame you  
moved and see how its animation settings differ.

4 Navigate to page 5. Use the Selection tool ( ) to select the On button at the 
right side of the page, and then open the Buttons panel and view the settings. 
Select the Off button and examine its settings.



ptg

ADobe  InDesIgn  Cs5  CLAssRoom  In  A  book  377

review Questions
1 Review uses Number List

review Questions
1 What kinds of elements can you add to online publications that don’t work with print 

publications?

2 How do you convert an object into a button?

3 How can you tell what a particular page transition looks like?

4 How do you animate an object?

5 What’s the difference between exporting as Flash Player (SWF) and Flash CS5 
Professional (FLA)?

review answers
1 Adobe PDF (Interactive) files can include page transitions, hyperlinks, sounds, movies, 

and buttons. SWF files can include all of these elements, as well as multi-state objects 
and animated objects. 

2 Select an object with the Selection tool, and then choose Object > Interactive > 
Convert To Button. Use the controls in the Buttons panel to specify the behavior of  
the button.

3 In the Page Transitions panel, choose an option from the Transition menu, and then 
move the pointer within the preview rectangle at the top of the panel.

4 Select the object you want to animate, and then use the controls in the Animation 
panel to specify the animation properties. The options in the Preset menu let you 
choose any of several dozen built-in actions.

5 If your InDesign document includes all of the elements (buttons, movies, hyperlinks, 
and so on) required for your online document, you should export it as Flash Player 
(SWF). If you need to edit the document (for example, by adding more sophisticated 
interactivity), choose Flash CS5 Professional (FLA) when exporting.
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Appendix: Color 
MAnAgeMent
Color management works to reproduce colors consistently across a range of output 
devices such as monitors, color printers, and offset presses. Adobe Creative Suite 5 
components give you easy-to-use color management features that help you achieve 
good, consistent color without needing to become a color management expert. With 
color management enabled out of the box in CS5, you’ll be able to view colors con-
sistently across applications and platforms while ensuring more accurate color from 
edit to proof to final print.

According to Adobe, “For most color-managed workflows, it is best to use a preset 
color setting that has been tested by Adobe Systems. Changing specific options is 
recommended only if you are knowledgeable about color management and very 
confident about the changes you make.” In this appendix, we discuss some of the 
preset color settings and strategies available in Adobe InDesign CS5 and Creative 
Suite 5 that you can use to help achieve consistent color in your projects. 

the need for color management
No monitor, film, printer, copier, or printing press can produce the full range of 
color visible to the human eye. Each device has a specific capability and makes dif-
ferent kinds of compromises in reproducing color images. The unique color-render-
ing abilities of a specific output device are known collectively as its gamut or color 
space. InDesign and other graphics applications, such as Adobe Photoshop and 
Adobe Illustrator, use color numbers to describe the color of each pixel in an image. 
The color numbers correspond to the color model, such as the familiar RGB values 
for red, green, and blue or the CMYK values for cyan, magenta, yellow, and black.

Color management is simply a consistent way of translating the color numbers for 
each pixel from the source (the document or image stored on your computer) to 
the output device (such as your monitor, color printer, or high-resolution printing 
press), each with its own specific gamut. You can find additional information about 
color management in the InDesign Help file, online at Adobe.com (search for color 
management), and in books such as Peachpit’s Real World Color Management.

	Tip:  To achieve 
consistent color, 
it’s important to 
periodically calibrate 
your monitor and 
printers. Calibration 
brings your devices 
into compliance with 
predefined output 
standards. Many color 
experts believe that 
calibration is the most 
important aspect of 
color management.
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Creating a viewing environment 
for color management
Your work environment influences how you see color on your monitor and on 
printed output. For best results, control the colors and light in your work environ-
ment by doing the following:

•  View your documents in an environment that provides a consistent light level 
and color temperature. For example, the color characteristics of sunlight change 
throughout the day and alter the way colors appear onscreen, so keep shades 
closed or work in a windowless room. To eliminate the blue-green cast from 
fluorescent lighting, you can install D50 (5000° Kelvin) lighting. You can also 
view printed documents using a D50 lightbox.

•  View your document in a room with neutral-colored walls and ceiling. A room’s 
color can affect the perception of both monitor color and printed color. The best 
color for a viewing room is neutral gray.  
Also, the color of your clothing reflecting off the glass of your monitor may 
affect the appearance of  
colors onscreen.

•  Remove colorful background patterns on your monitor desktop. Busy or bright 
patterns surrounding a document interfere with accurate color perception. Set 
your desktop to display neutral grays only.

•  View document proofs in the real-world conditions under which your audience 
will see the final piece. For example, you might want to see how a housewares 
catalog looks under the incandescent and LED light bulbs used in homes, or 
view an office furniture catalog under the fluorescent lighting used in offices. 
However, always make final color judgements under the lighting conditions 
specified by the legal requirements for contract proofs in your country.

—From InDesign Help

Synchronizing color settings in Adobe Bridge
The Adobe Bridge tool in Adobe Creative Suite 5 is a central location where users 
can select a color settings file (CSF) with preset color management policies and 
default profiles. Selecting a CSF in Adobe Bridge ensures that color is handled con-
sistently and that color displays and prints the same way from all Adobe Creative 
Suite 5 components.
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When users select a CSF, the file’s preset values determine the color management 
behavior in all applications. Selecting the correct CSF depends on your workflow. 
For more information on Adobe Bridge, search for “Adobe Bridge” in Help.

To select a CSF for use with Creative Suite:

1 Click the Go To Bridge button ( ) in the Application bar at the top of the 
document window. 

2 Choose Edit > Creative Suite Color Settings. 

3 Review the options:

• North America General Purpose 2, the default, indicates that “Profile 
warnings are disabled.” This is a “safe” setting for most workflows.

• North America Prepress 2, which indicates that “Profile warnings are 
enabled,” is a common choice for high-end print workflows. This is 
a complex workflow involving source and output profiles for images, 
documents, and devices.

• North American Web/Internet is helpful for producing content that is only 
delivered online.

4 Click Apply. Switch back to InDesign. 
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Specifying color settings in indesign
For consistent color in InDesign, you can specify a color settings file (CSF) with 
preset color management policies and default profiles. If you synchronize color set-
tings across the Creative Suite using Bridge, you can still override those settings in 
InDesign for specific projects. The color settings apply to the InDesign application, 
not individual documents.  

1 In InDesign, choose Edit > Color Settings. 

2 If you have the Creative Suite installed, a note at the top of the Color Settings 
dialog box reports whether color settings are synchronized. 

3 Click the Settings menu to review the options. 

 

4 Click OK. 

displaying images at full resolution
In a color management workflow, even using default color settings, you should 
display images at high quality for the best possible color representation that your 
monitor is capable of showing. When you use image-display resolutions lower than 
high quality, graphics are displayed more quickly, but the colors are less precise. 

To see the difference in one of your documents, experiment with the options in the 
View > Display Performance menu: Fast Display (ideal for quick text editing because 
images do not display), Typical Display, and High Quality Display. You can specify 
Display Performance defaults in Preferences and you can change the display of an 
individual object using the Object > Display Performance menu.



ptg

382  Appendix:  color  MAnAgeMent

proofing colors onscreen
When you proof colors onscreen—also known as soft proofing—InDesign attempts 
to display colors according to specific output conditions. The accuracy of the simu-
lation depends on various factors, including the lighting conditions of the room and 
whether your monitor is calibrated. To experiment with soft proofing:

1	 In InDesign, choose Window > Arrange > New Window to open a second 
window for one of your documents.

2 Choose Window > Tile to display both windows. 

3 Choose View > Proof Setup, then choose a preset option or choose Custom. 
Choosing Custom lets you select from specific presses and other output devices.

4 Choose View > Proof Colors. In the active window, you can see a soft proof of 
the colors. 

 

5	 Compare the color in the two windows. With Proof Colors selected, the screen 
simulates how the colors will look in a browser.

�	Note:  If a 
document contains 
overprinting and will 
be printed on an offset 
press, choose View > 
Overprint Preview in 
addition to View > 
Proof Colors. 



ptg

Adobe  indesign  cs5  clAssrooM  in  A  book  383

  
A page with View > 
Proof Colors disabled. 

  

A page with View > 
Proof Colors enabled 
with Document (CMYK) 
selected. The colors look 
slightly less vibrant in 
the CMYK simulation. 
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About monitor calibration 
and characterization
Profiling software can both calibrate and characterize your monitor. Calibrating your 
monitor brings it into compliance with a predefined standard—for example, adjust-
ing your monitor so that it displays color using the graphics arts standard white 
point color temperature of 5000° K (Kelvin). Characterizing your monitor simply 
creates a profile that describes how the monitor is currently reproducing color. 

Monitor calibration involves adjusting the following video settings: brightness and 
contrast (the overall level and range of display intensity), gamma (the brightness 
of the midtone values), phosphors (the substances that CRT monitors use to emit 
light), and white point (the color and intensity of the brightest white the monitor 
can reproduce).

When you calibrate your monitor, you are adjusting it so it conforms to a known 
specification. Once your monitor is calibrated, the profiling utility lets you save a 
color profile. The profile describes the color behavior of the monitor—what colors 
can or cannot be displayed on the monitor and how the numeric color values in an 
image must be converted so that colors are displayed accurately.

1  Make sure your monitor has been turned on for at least a half hour. This gives it 
sufficient time to warm up and produce more consistent output.

2  Make sure your monitor is displaying thousands of colors or more. Ideally, make 
sure it is displaying millions of colors or 24-bit or higher.

3  Remove colorful background patterns on your monitor desktop and set your 
desktop to display neutral grays. Busy patterns or bright colors surrounding a 
document interfere with accurate color perception.

4  Do one of the following to calibrate and profile your monitor:

•  In Windows, install and use a monitor calibration utility.

•  In Mac OS, use the Calibrate utility, located on the System Preferences/
Displays/Color tab.

•  For the best results, use third-party software and measuring devices. In 
general, using a measuring device such as a colorimeter along with software 
can create more accurate profiles because an instrument can measure the 
colors displayed on a monitor far more accurately than the human eye. 

Note that monitor performance changes and declines over time; recalibrate and 
profile your monitor every month or so. If you find it difficult or impossible to cali-
brate your monitor to a standard, it may be too old and faded.

Most profiling software automatically assigns the new profile as the default monitor 
profile. For instructions on how to manually assign the monitor profile, refer to the 
Help system for your operating system.

—Condensed from InDesign Help
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